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Product Features

Small but Strong UMPC (Ultra Mobile PC)

● VIA C7-M ULV Processor
● 512MB ~ Max. 1GB DDR2 Memory
● 1.8" High Capacity Hard Disk Drive of 30~60GB

7" WVGA TFT LCD

● Basic Resolution of 800x480 Pixels, Maximum Resolution of 1600x1200 Pixels 
(when an external display is connected)

● Auto Scaler (Automatic Resolution Adjustment) Function to Support High Resolu-
tion Output

● Easy-to-Use Touch Screen usable with your fingers.

Microsoft Windows XP Tablet PC Edition

● Resolve PDA and Pocket PC restrictions
● Usability Similar to a Normal PC with Windows

Powerful Multimedia Functions

● Various Multimedia Programs Such as AVStation etc.

Multiple Network Support

● Wireless LAN, Bluetooth (Optional)
● Resolves Space Restrictions through the Wireless Communication Function

Compact, Light-Weight Design for Portability / Polished Design

● A mere 746g (Including the Bluetooth modules)
● High-Gloss Front Panel

Optional Accessories for Additional Convenience

● USB Data Cable Enabling Data Exchange with another PC.
● USB External ODD, Ultra-Slim USB External Keyboard
● Power Bank to Extend Use Time
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Using Your Document
Congratulations on your purchase of a computer with the Windows® XP operating system. Whether you 
are new to using a portable computer or are an experienced user, this user’s manual can help you get the 
most from your computer.

Manual Documentation Conventions

Some devices and software may differ from the descriptions in the User's guide or may not be 
supplied with the product depending on your computer model.

The actual appearance of the computer may differ from the pictures printed on the cover and in 
the User's guide.

This manual describes procedures with both the Stylus Pen and Mouse.
'Single-Click' in this manual also means 'Single-tap' for the Stylus Pen.

Information Icons

Three icons and their associated messages appear in this manual. The information icons are placed 
before the step/information they apply to:

Warning
Indicates the possibility of personal injury.

Caution
Warns you of possible damage to equipment or data.

Note
Informs you of special circumstances.

Before starting!
Informs you of special requirements or limitations for use of item(s).

p.xx
Shows the page number you can refer to for more detailed information.
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Safety Precautions
For security purposes and to prevent damage, please read the following safety instructions carefully.

Warning
Failing to follow the instructions marked with this symbol may cause injury to yourself and even 
fatality.

Caution
Failing to follow the instructions marked with this symbol may cause injury to yourself or damage 
the product.

Warning

Installation Related
• Do not install the product in places exposed to humidity such as bathrooms.

There is a danger of electric shock. Use the product within the operating conditions specified in 
the User Guide.

• Keep the plastic bags out of reach of children’s reach, as there is a danger of suffo-
cation.

Power Related
• Do not touch the power cord with wet hands, as there is a danger of electric shock.

• Take care not to exceed the standard capacity (voltage/current) of a multi-tap or 
power outlet extension when using it for the product.
Electric leakage may cause electric shock or fire.

• If the power cord or power outlet makes a noise, disconnect the power cord from 
the wall outlet and contact a service center, as there is a danger of electric shock or 
fire.

• Do not use a damaged or loose power cord or power outlet, as there is a danger of 
electric shock or fire.

• Plug the power cord into the power outlet firmly.
Failing to do so may cause fire.

• Do not unplug the power cord by pulling only the cable.
If the cord is damaged, this may cause electric shock.
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• Do not bend the power cord excessively and do not place heavy objects on the 
power cord. Keep the power cord out of the reach of infants and pets.
A damaged cord may cause electric shock or fire.

• Use a wall outlet or multi-tap with a grounding port.
Failing to do so may cause electric shock.

• If water or another substance comes into contact with the power input jack or into 
the computer, disconnect the power cord and contact a service center.
Damage to the device within the computer may cause electric shock or fire.

• Keep the power cord and power outlet clean.
Failing to do so may cause fire.

Use Related
• Do not place a cup or container filled with water or chemicals over or near the com-

puter.
If water or chemicals come into contact with the computer, it may cause fire or electric shock.

• When dropping the computer or the computer is broken, disconnect the power cord 
and contact a service center for a safety check.
Using a broken computer may cause electric shock or fire.

• Avoid direct sunlight when in an air-tight location such as inside a vehicle.
The computer may become deformed or fire may be caused by high temperatures.

• Do not scratch the surface of the LCD with a sharp object such as a knife.

 THE LAMP(S) INSIDE THIS PRODUCT CONTAIN MERCURY AND MUST BE RECYCLED OR 
DISPOSED OF ACCORDING TO LOCAL, STATE OR FEDERAL LAWS. For details see lamprecy-
cle.org, eise.org, or call 1-800-Samsung. 

Upgrade Related
• Never disassemble the power supply or AC adapter.

There is a danger of electric shock.

• Use only authorized parts (multi-bay, battery and memory) and never disassemble 
parts.
There is a danger of damage to the product, electric shock or fire.

Custody and Movement Related
• Follow the instructions of the relevant location (e.g. airplane, hospital, etc.) when 

using a wireless communication device (wireless LAN, Bluetooth, etc.).
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Caution

Installation Related
• Do not block the ports (hole), vents, etc. of the product and take care not to insert 

any alien substances into the product.
Damage to the device within the computer may cause electric shock or fire.

• Do not place heavy objects over the product, as this may cause a problem with the 
computer. In addition, the object may fall and cause injury or damage the com-
puter.

Battery Use Related
• Dispose of worn-out batteries properly.

Failing to do so may cause fire or an explosion.

Follow the proper disposal method relevant to your region. The battery disposal method may 
differ depending on your location.

Dispose of the used battery in the appropriate way.

• Do not throw or disassemble the battery, as this may cause injury, fire or an explo-
sion.

• Use only batteries authorized by Samsung Electronics.
Failing to do so, may cause an explosion.

• Avoid contact with metal objects such as car keys or clips when storing or carrying 
a battery.
Contact with metal may cause excessive current and a high temperature and may damage the 
battery or cause fire.

• Change the battery according to the instructions in the manual.
Failing to do so may damage the product.

Do not place the battery into a fire or heat it, as there is a danger of fire or explosion.
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Use Related
• Do not place a candle, lighted cigar, etc. over the product.

There is a danger of fire.

• Make sure that the product is tested by a service engineer after repairing the prod-
uct.
Using a repaired product without a safety test might cause electric shock or fire.

• In case of lightning, immediately turn the system off and disconnect the power 
cord from the wall outlet, as there is a danger of electric shock or fire.

• Connect only permitted devices to the connectors or ports of the computer.
Failing to do so may cause electric shock or fire.

• When the computer is used for a long time, an ‘odd’ smell may arise.
Ventilate the room frequently and use the computer carefully.

• Do not press the Eject Button while the CD-ROM drive is operating, as this might 
cause data to be lost. The disk may suddenly eject and cause injury.

• When using a walkie-talkie, please keep a distance of at least 1m between the 
walkie-talkie and the computer. Since a walkie-talkie's transmission power is very 
high, this may cause the computer to malfunction.

• Avoid dropping the product while using it.

– Dropping the product may damage the product or cause data loss.

– Take care not to drop the product when using the computer on the stand.

• Do not touch the antenna and power outlet, as there is a danger of electric shock.

Upgrade Related
• Take care when touching the product or any of the parts, as this may damage the 

device or cause injury.

• Take care not to drop any computer part or device.
Dropping a device or part may cause injury, or damage the product.

• Use parts authorized by Samsung Electronics only.
Failing to do so may cause fire or damage the product.

• To connect a device that is not manufactured or authorized by Samsung Electron-
ics, ask at a service center before connecting the device.
Failing to do so may damage the product.
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Custody and Movement Related
• When moving the product, turn the power off and separate all connected cables 

first.
Failing to do so may damage the product or cause users to trip over the cables.

• Keep the Stylus Pen out of the reach of children.
Children may injure themselves by swallowing it or damaging their eyes.

• Use a computer cleansing solution when cleaning the product.
Using a cleansing solution or chemical not explicitly developed for computer use may damage 
the product.

• Do not use or watch the computer while driving a vehicle, as this may cause a traf-
fic accident. Concentrate on driving.

Avoiding Data Loss (HDD Management)
• Avoid damaging the data on a hard disk drive.

– A hard disk drive is extremely sensitive to external impact and may cause data loss on the 
surface of the disk. 

– The company is not liable for any loss of user data due to a user's carelessness or any 
external impact.

• Possible causes of data loss of a hard disk drive.

– Data may be lost due to an external impact to the disk while disassembling or assembling 
the computer.

– Data may be lost when the computer is turned off or reset by a power failure while the 
hard disk drive is in operation.

– Data may be lost if the power is turned off while running a program.

– Moving the computer or any impact caused to it while the hard disk drive is in operation, 
may damage the data on the hard disk drive.

To prevent data loss due to damage to the hard disk drive, please backup your data 
frequently.
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Maintaining a Proper Posture While Using the Computer
Maintaining a proper posture while using the computer is very important for avoiding physical discomfort 
or even harm.

The following instructions are about maintaining the proper posture while using the computer de-
veloped through human engineering. Please read and follow the instructions carefully for when using 
the computer.

Failing to do so may increase the probability of RSI (Repetitive Strain Injury) through repeated op-
erations may increase and serious physical bodily harm may result.

The recommendations (System specification,  p.126) have been prepared so that they can be 
applied within the coverage of general users.
If users are not included in the coverage, the recommendations are to be applied according to 
the user's needs.

Proper Posture
• Do not use the computer on your lap or close to your skin for long periods.

There is a danger of burns due to the high temperature of the computer.

• To use the computer while talking over the telephone, use the ear-microphone phone.
When using the computer while holding a phone over your shoulder and talking on the phone, 
your posture becomes bad.

• Keep frequently used work items within an easy working range (where they can easily be 
reached).

Eye Position
Keep a distance of at least 50cm between the LCD and your eyes.

• Adjust the height of the LCD screen so that its top height is equal to or lower than your eyes.

• Avoid setting the LCD excessively bright.

• Keep the LCD screen clean.

• When wearing glasses, clean them before using the computer.

Hand Position
• It is recommended connecting and using an external keyboard and mouse when using the 

computer over long periods.

• Do not hold the Stylus Pen with excessive force.

• Do not press the touch screen with excessive force.
Maintaining a Proper Posture While Using the Computer   11

Download from Www.Somanuals.com. All Manuals Search And Download.



Volume Control (Headphones and Speakers)
Check the volume level before listening to music.

• Check if the volume level is too high before using the headphones.

• Do not set the volume to the maximum from the beginning. Set the volume low and find a 
comfortable level while turning it up.

• Do not use the headphones for long periods of time.

Usage Time (Break Time)
• When working for more than one hour, take a 10 minute break after every 50 minutes of work.

• Using this computer for two hours or less a day is recommended.

Illumination
• Do not use the computer in a dark environment. The illumination level for computer use must 

be as bright so when reading a boo.

• Indirect illumination is recommended. Use a curtain to prevent the reflection of the LCD screen.

Operating Conditions
• Do not use the computer in hot and humid locations.

• Use the computer within the allowed temperature and humidity ranges specified in the User 
Guide.
Maintaining a Proper Posture While Using the Computer   12

Download from Www.Somanuals.com. All Manuals Search And Download.



Down
Chapter 1.  Getting Started
Overview 14

Front View / Status Indicators 14
Top View 15
Right View 16
Left View 16
Rear View 17

Turning the Computer On and Off 18
Turning the computer on 18
Turning the computer off 18

load from Www.Somanuals.com. All Manuals Search And Download.



Overview

Before Starting!
The actual appearance and color of the contents may differ from the pictures used in the mate-
rial.

Front View / Status Indicators

z LCD The screen images from the computer are displayed here.

x Mono Speaker A device generating sound. One speaker is at the top left of the computer.

c Joystick Plays the same role as the direction keys ( ← , → , ↑ , ↓ ) on the keyboard.
Used as a joystick when playing games.

v Auto Scaler Button (Automatic Resolution Adjustment Button)
Press this button to change the screen resolution. 
Auto Scaler provides 3-step resolutions. Whenever you press this button, the screen 
resolution changes to 800x480 (Default Resolution) > 800x600 > 1024x600 sequen-
tially. (  p.30)

b Status Indicators Shows the operating status of the computer. The corresponding operating LED is lit 
when the corresponding function operates. (  p.15)

n Menu Button Press this button to launch the Menu Program. (  p.27) 
The Menu Program provides shortcuts to frequently used functions on the computer. 
You can easily change the settings.

m Enter Button Press this button to select an item. It is the same as the Enter key on the keyboard.

, Quick Launch 
Button

You can register a frequently used program to launch it just by pressing this button. 
(  p.28)

m Enter Button

x Mono
Speaker

z LCD

b Status Indicators

c Joystick

v Auto Scaler
Button

n Menu Button

, Quick Launch Button
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Status Indicators

Top View

z HDD This turns on while the hard disk drive is being accessed.

x Wireless LAN This turns on when the wireless LAN is operating. (  p.45)

c Charge Status This shows the power source and the battery charge status.
Green: When the battery is fully charged or the battery is not installed.
Amber: When the battery is being charged.
Blinks: It blinks for a while when sliding the HOLD switch up or when pressing 
a button when the HOLD switch is in the HOLD position.
Off : When the computer is running on battery power without being connected to AC power.

v Power Status This shows the computer operating status.
On : When the computer is operating.
Blinks: When the computer is in Standby mode.

z Windows Security 
Button

Pressing this button is the same as pressing the <Ctrl>+<Alt>+<Del> keys on the 
keyboard. Press the Stylus Pen, display the Windows Task Manager window.

x Volume Control 
Button

A button used to control the volume. (  p.26)

c Power Switch / 
AVStation NOW 
Switch

You can turn the computer on or off by sliding this switch to the right and releasing it. (  p.18)

You can launch AVStation NOW by sliding this switch to the left when the computer is 
turned off. (  p.79)

v Vents The internal heat of the computer is emitted through these holes.

b Stylus Pen / 
Stylus Slot

The Stylus is used to enter information through the touch screen. (  p.20)
You can keep the Stylus Pen in the Stylus Slot.

x Wireless LAN

z HDD v Power Status

c Charge Status

z Windows Security Button

c Power Switch / AVStation NOW Switch

b Stylus Pen / Stylus Slot

v Vents

x Volume Control Button

To turn the computer on, slide the Power switch to the right and hold it for 
more than 0.1 seconds before releasing it.

If the vents are blocked the computer may over-heat. This may be danger-
ous, so avoid blocking the vents.
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Right View

Left View

z Monitor Port

A jack used to connect a monitor, TV or projector supporting a 15-pin D-SUB inter-
face. (  p.31)

x USB Port

A port used to connect a USB device such as a USB keyboard, mouse, etc.

c DC-in Jack

A port used to connect the AC adapter supplying power to the computer.

z External ODD Power Port

A port used to supply power to the external USB ODD.

x USB Port

A port used to connect a USB device such as a USB keyboard, mouse, USB ODD, 
etc.

c Headphone Jack

A jack used to connect the headphones.

v MIC Jack

The jack for connecting a microphone.

b HOLD Switch

When sliding the HOLD switch into the HOLD position (upwards), no buttons will 
work.

When pressing a button or switch in the HOLD status, the Charge LED ( ) 
blinks for a moment.

To use the computer again, slide the HOLD switch down.

n Hand Strap Hole

You can connect the Hand Strap here.

z

x

c

z

x

c

v

b

n
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Rear View

z 20° Stand You can position the computer at a 20° degree angle so that you can comfortably 
enter text.

x 80° Stand You can position the computer at an 80° degree angle so that you can comfortably 
view the screen.

c Battery Latch The latch used to remove or install the battery. (  p.96)

v Battery A Lithium Ion rechargeable battery which supplies power to the computer. (  p.96)

x 80° Stand

z 20° Stand

c Battery Latch

v Battery
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Turning the Computer On and Off

Turning the computer on
1 Install the battery and connect the AC adapter. (Refer to the Getting Started Guide.)

2 Adjust the stand at the back of the computer to a comfortable angle.

3 Slide the Power Switch to the right, hold it for more than 0.1 seconds and then release it. 
The computer is turned on.

When running the computer on battery power, the LCD brightness is automatically dimmed to 
save battery power.
Press the Menu button and then Brightness Up or Brightness Up to adjust the LCD brightness. 
(  p.27).
Alternatively, press the + or - Volume Control buttons at the top of the computer while holding 
down the Menu button to adjust the LCD brightness.

Turning the computer off
1 Click the start button ( ) on the taskbar.

2 Click Turn Off Computer.

3 Click Turn Off.

When the system cannot be shut down due to a system error, turn it off by sliding and holding 
the Power Switch for more than 4 seconds.
After that, when turning it on by sliding the Power Switch, the disk checking program may launch.
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Stylus Pen
A Stylus Pen instead of a mouse is supplied with the computer and provides the same function.

Before Starting!
It is recommended connecting and using a USB keyboard and mouse when using the computer 
over long periods.

Removing the Stylus Pen from the computer

Pull the Stylus Pen upwards and out.

When finished, return it to the Stylus Slot.

Stylus Pen Functions

Learning How to Use the Stylus Pen
Select Start > Get Going with Tablet PC to learn how to use the Stylus Pen. (  p.35)

Operate the touch screen LCD with a Stylus Pen or your finger. Sharp objects may scratch or 
damage the LCD surface.

Mouse Stylus Pen Function

Single-click Single-tap Single-tap with the pen to select an item.

Double-click Double-tap Double-tap with the pen to run an item.

Right-click Press and Hold Press and hold for more than 3 seconds with the pen to display 
the Pop-up menu.

Drag Drag Press an item and drag it with the pen to move the item.
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Calibrating the Stylus Pen

When using the Stylus Pen for the first time or the pointing position of the Stylus Pen is incorrect, 
you can correct the pointing position using the TouchKit program.

1 Select Start > All Programs > Touchkit > Configure Utility.

2 In the Tools tab, select 4 Points Calibration.

Enhancing the Accuracy
If greater precision is required, you can correct the pointing position by using 9-Points or 25-
Points Calibration.

To setup 9-Point or 25 Point Calibration, follow these steps:

z Before beginning with the Calibration, click on the Settings tab in the TouchKit.
x In the Linearization Style item in the Settings tab, select 9-Points or 25-Points and 

then press the Apply button.
c To calibrate, click the Tools tab.
v x Select Linearization from the Tools tab. The higher the number, the more precise the 

correction.

3 Press and hold the X-symbol displayed on the screen until it stops blinking. The X-symbol 
appears repeatedly according to the selected number of points.

4 If the Calibration Result window appears, click the OK button. The pointing position of the 
Stylus Pen is corrected.
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Entering Text
You can enter text by using the Tablet PC Input Panel or the DialKeys on-screen keyboard.

Before Starting!
Using a USB keyboard and Notepad is more convenient than using the Tablet PC Input Panel or 
the Dialkeys when entering large amounts of text.
For example, to enter texts in Notepad, select Start > All Programs > Accessories > Note-
pad and run Notepad.

Using the Tablet PC Input Panel
The Tablet PC Input Panel is an on-screen letter input pad provided by Windows. Letters can be 
entered with the Stylus Pen when a keyboard is not available. There are three ways in which letters 
can be entered using the Tablet PC.

Input Panel: with the Writing Pad, with the Character Pad, and with the On-Screen Keypad.

To open the Tablet PC Input Panel, click on the Tablet PC Input Panel ( ) icon on the taskbar. 
A picture of the Tablet PC Input Panel is displayed below.

Entering text using the Writing Pad

The Writing Pad converts text written with the Stylus Pen into electronic text.

To use the Writing Pad, follow these steps:

1 Open the Tablet PC Input Panel and an editing program.

2 In the Tablet PC Input Panel, click the Writing Pad icon ( ).

3 Enter text into the input area of the Writing Pad using the Stylus Pen and wait a moment. The 
written letters are converted into the corresponding computer characters.

Writing Pad
Close

Tools and 
Options

Help
You can learn 
detailed usage 
for the Tablet PC 
Input Panel.

Character
Pad

On-Screen
Keyboard

Tablet PC Input Panel icon
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4 Press the Insert button to enter the converted letters.

Editing Letters
Write over incorrect letters or press the lower part of a letter to select another letter from the 
displayed letters.

Entering text using the Character Pad

The Character Pad is divided into cells separated by lines. Text entered with the stylus pen into each 
cell is converted into electronic text.

To use the Character Pad, follow these steps:

1 Open the Tablet PC Input Panel and an editing program.

2 In the Tablet PC Input Panel, click the Character Pad icon ( ).

3 Write a letter in the cell of the Character Pad with the Stylus Pen and wait a moment. The writ-
ten letter is converted into the corresponding computer character.

Insert
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4 Press the Insert button to enter a converted letter.

Entering text using the On-Screen Keyboard

The On-Screen Keyboard displays a standard keyboard on the screen. Text is entered by pressing 
the corresponding keys on the screen.

To use the On-Screen Keyboard, follow these steps:

1 Open the Tablet PC Input Panel and an editing program.

2 In the Tablet PC Input Panel, click the On-Screen Keyboard icon ( ).

3 Select letters using the Stylus Pen.

Insert
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Entering text using the Dialkeys
DialKeys is an on-screen keyboard designed to be used with compact touch screen computers.

You can enter letters using the DialKeys by pressing key on the screen with your thumbs while 
holding both of the lower corners of the computer with your hands.

To launch the DialKeys for the first time, click Start > All Programs > Microsoft Touch Pack 
for Tablet PC > DialKeys. You can launch the DialKeys as follows after the first launch.

To use DialKeys, Follow thexe steps:

1 Click on the Dialkeys icon ( ) on the taskbar.

2 Select Show/Hide DialKeys from the pop-up menu. 

3 Open an editing program.

4 The Dialkeys appears on both lower corners of the screen. Enter letters using your thumbs.

To View Detailed Usage of the Dialkeys
Click on the Dialkeys icon ( ) on the taskbar for more than 3 seconds and select Help from 
the pop-up menu.

Corresponds to the Enter key on a keyboard. 

Corresponds to the space bar on a keyboard.

Minimizes the Dialkeys.

Corresponds to the Backspace on a keyboard.

Move the current window upwards.
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Volume Control
You can control the volume with the Volume Control button or Volume Control program.

Controlling the Volume Using the Volume Control Button

Press the right side (+) of the  Volume Control button ( ) to turn the volume up and press 
the left side (-) to turn the volume down.

Using the Volume Control Program

Click on the Volume icon ( ) on the taskbar and slide the volume bar up or down.

Alternatively, double-click on the Volume icon ( ) and adjust the master volume control.
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Using the Buttons
The procedures to use the Menu, Quick Launch and Auto Scaler buttons are described below.

The Menu Button ( )
Press the Menu button to launch the Menu Program. The Menu Program provides shortcuts to fre-
quently used functions on the computer. You can easily change the settings.

Press the Menu button again or press a point on the screen to hide the Menu Program.

Menu Items Function

Brightness Up This increases the LCD brightness by one step.

Brightness Down This decreases the LCD brightness by one step. 

Wireless LAN ON (OFF) Turns the Wireless LAN on or off.

Sound ON (OFF) Turns the volume on or off.

Backlit OFF Turns the LCD backlight off. Press a point on the screen once to turn it on again.

Etiquette Mode ON (OFF) You can select Etiquette Mode for a tranquil work enviornment.
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The Quick Launch Button
You can register a frequently used program, and launch a program just by pressing this button.

The procedures to change the default settings are described below.

Default Setting

The Quick Launch button is defined as follows by default.

LCD/CRT

Press the item to view screen images on an external monitor.
When pressing this item once, screen images are displayed on the LCD. When 
pressing this item twice, screen images are displayed on both the LCD and the 
CRT (external monitor) simultaneously.

Battery Shows the remaining battery charge.

Rotation

Whenever this item is pressed, the screen rotates by 90 degrees to the left.

Button Function Description

u1 Mouse Scroll Up Scrolls up in the current window.

u2 Back Moves to the previous page in Internet Explorer or Windows Explorer.

u3 Mouse Scroll Down       Scrolls down in the current window.

 u4 Forward                      Moves to the next page in Internet Explorer or Windows Explorer.

CRT Output Only is not supported.

When rotating the screen, a part of the screen image may not be dis-
played in some software programs.
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Changing the Settings

The procedures to change the default settings are described below.

1 Double-click the Magic Keyboard icon ( ) on the taskbar.

2 Click the add button.

3 Enter a name in the Group Name field and select a shortcut key in the Select Shortcut Key field.

4 Select the Run Program option, click the Browse button, select a program to be launched 
and click the Open button.

Example) C:\Program Files\Internet Explorer\IEXPLORE

Select a program and click the Apply button.

Keyboard Effect Function
A Keyboard Effect Function is used to simulate key combinations that are difficult to enter using 
the Tablet PC Input Pad.

For example, to simulate the Ctrl+C key combination by pressing the u2 button, select Key-
board Effect, select Ctrl and C and click Apply.

5 Click OK to finish the setting.
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The Auto Scaler Button
The default resolution of this computer is 800x480 pixels. In the default resolution, the complete 
screen image of programs designed for high resolutions may not be displayed properly. In this case, 
press the Auto Scaler button(Automatic Resolution Adjustment Button) on the left side of the 
computer and select a higher screen resolution.

When pressing the Auto Scaler button, the Auto Scaler menu appears. Whenever this button is 
pressed, the screen resolution changes between 800 x 480 (Default Resolution) > 800 x 600 > 1024 
x 600 sequentially.

The Auto Scaler button provides a function that fits high resolution screen images to the screen 
size and does not support all resolutions supported by the graphics chipset. To select a resolu-
tion, which is not supported by Auto Scaler, use the Display Properties. (  p.43)

Example)
Selecting a 800 x 480 pixels resolution

Example)
Selecting a 800 x 600 pixels resolution
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Using an external Monitor
Using an external display device is useful when giving a presentation or watching a movie.

Connecting a Monitor
Open the Monitor OUT port cover by pulling the cover and connecting a monitor.

Viewing on a Monitor
1 Press the Menu button.

2 Press the LCD/CRT item once to display screen images on the LCD screen.

When pressing the item twice, you can view screen images on both the LCD and CRT screens 
simultaneously.

LCD: Computer Screen
CRT: External Monitor Screen

The Menu button does not support the function to display CRT only.
To display CRT only, connect an external mouse, and configure it by selecting the ‘Display Prop-
erties’. For more detailed setup procedures, refer to the ‘Getting Started Guide’. 
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Dual View
Dual View is a function that enables a computer screen to be viewed over two display devices.

The Menu button does not support Dual View mode. You have to use Windows 'Display Properties' 
to use Dual View.

When using Dual View, use a USB mouse.
Using a mouse to move between screens is convenient. You cannot move between screens using 
the Stylus Pen.

Using Dual View to View an Extended Screen

Check if an external display device has been properly connected and configure Dual View.

1 Select Start > Control Panel > Appearance and Themes > Display.

2 Click the Settings tab.

3 Click the monitor '2' icon, select the 'Extend my Windows desktop onto this monitor' 
check box and click Apply and then the OK button.

4 If the LCD is set as the primary display device, the primary display device (the LCD) is indicated 
as '1', and the secondary display device is indicated as '2'. Now you can view the screen 
through two monitors.
Using an external Monitor   32

Download from Www.Somanuals.com. All Manuals Search And Download.



It is recommended setting the LCD screen as the primary device ('1') when using Dual View.

If the screen of the secondary display device is displayed at 640x480 pixels with 256 colors, 
select Start > Control Panel > Appearance and Themes > Display > Settings tab > 
Monitor 2 and change the settings to the desired screen resolution and color quality.

To Move a Window between Monitors in Dual View Mode

Click and hold a window title bar on the primary display device ('1') with the mouse and drag the 
window title bar to the secondary display device ('2') to move the window.

Deactivating Dual View Mode

1 Select the Start > Control Panel > Appearance and Themes > Display > Settings tab.

2 Click the monitor '2' icon, unselect the 'Extend my Windows desktop onto this monitor' 
check box and then click Apply.
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About Microsoft Windows XP
The Microsoft Windows XP Tablet PC Edition (hereafter, Windows) operating system is installed on this 
computer.
The Microsoft Windows XP Tablet PC Edition is an operating system based on Microsoft Windows XP Profes-
sional. Additional features for the tablet PC, such as a hand-writing recognition function, have been added.

You can learn elementary functions for using this PC through the Get Going with Tablet PC and Tablet 
PC Tutorials.

The computer has adopted touch screens so that you can operate the computer with your hands 
and does not accord completely with the characteristics of a typical tablet PC.
In addition, since a Stylus Pen is provided instead of a Tablet Pen, the Tablet and Pen Settings 
provided by the Windows XP Tablet PC Edition are not completely supported by the Pen Op-
tions.
To calibrate the Pen, use the Touchkit program. (  p.21)

Get Going with the Tablet PC
Select Start > All Programs > Get Going with Tablet PC.

The Welcome to Tablet Computing screen appears. Click Start to learn how to use your tablet PC.
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Tablet PC Tutorials
You can tour elementary functions of your tablet PC and learn how to hand-write on the Writing Pad 
through the Tablet PC Tour.

The Tablet PC Tutorials only supports the 1024x768 pixels resolution.
Before running the Tutorials, select the Start > Control Panel > Appearance and Themes 
> Display > Settings tab and change the screen resolution to 1024x768 pixels.

Select Start > All Programs > Tablet PC > Tablet PC Tutorials.

The Tablet PC Tour screen appears. Click Next to learn how to perform 'Note Writing', 'Entering 
texts with the Tablet PC Input Panel', etc.

Reinstalling Windows XP
If Windows cannot be started up due to damage to the system or errors frequently occur, you can 
reinstall Windows using the System Recovery Media (DVD). (  p.110)

You can use the system recovery media by connecting the external USB ODD to the system.
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The Windows XP Screen Layout 
The screen layout of Windows XP Tablet PC Edition is the same as that of Windows XP.

Desktop
The desktop is the working area on the computer. It consists of a large workspace and a taskbar at 
the bottom as shown in the figure below.

z Start Opens the Start menu.

x Tablet PC Input Panel The Input Pad used to enter letters.

c Taskbar Programs currently running are displayed here.

v System Tray with 
Clock

Displays some program icons that are currently running. Infrequently used icons 
are hidden. Clicking the left arrow icon, displays hidden icons.

c Taskbarz Start v System Tray with Clockx Tablet PC Input Panel
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Understanding the Start Menu
The Start menu includes everything required to start Windows. From the Start menu it is possible to 
run a program, open a file, assign system users with the Control Panel, receive support by selecting 
Help and Support, and search for items on the computer or on the Internet by selecting Search.

My Computer
Displays the contents of the hard disk, the CD-ROM drive, the network 
drive(s), and floppy disks. It can also be used to search and open files and 
folders.

Control Panel Enables users to configure settings on the computer.

Help and 
Support Provides on-line help, information on Windows and troubleshooting.

Search Enables users to search for information in files or the Internet.

Run Runs programs or documents.

My Computer

Control Panel

Help and Support

Start Button

All Programs

Frequently used
programs
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Understanding a Window
A window is the basic display component of Windows computers. The My Computer window, which 
displays information on the computer's hard drive, will be used as an example to show the basic 
composition of a window.

Click Start > My Computer.

Double-click the hard drive (local disk) to view the folders and files stored on in it. If the contents 
do not appear, click Show the contents of this folder.

What is a drive?
A storage device on which files and folders are saved in, and read from.
What is a folder?
A folder is used to group and manage files systematically, and may include files in sub-folders. 
It is similar to a filing cabinet.
What is a file?
A file is a document or a collection of various kinds of data generated as a result of program 
operation.

To view the entire structure of the drive
Click the Folder icon in the taskbar to view the entire structure. Click the icon again to return to 
the Quick Task Window.

Close Button
Maximize ButtonMinimize Button

Drive Icon
(Storage Device)

Title Bar

Menu Bar

Quick Task
Window

Folder Icon

Tool Bar
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Control Panel
The Control Panel contains tools to configure Windows.

Opening the Control Panel
Select Start > Control Panel.

Icon Name Function

Appearance and 
Themes

Changes the appearance of Windows.

This function is used to change the Desktop, apply a theme and a screen 
saver to the computer, and change the Start menu and Taskbar.

Network and Internet 
Connections

This function is used to configure the network settings or configure and 
add Internet connections.

Add or Remove 
Programs This function is used to add remove a program from Windows.

Sound, Speech and 
Audio Devices

This function is used to adjust the volume, select a sound scheme, and set 
up the speakers.

Performance and 
Maintenance

This function is used to configure the Windows performance options.
In addition, you can manage the hard disk drive and hardware.

Printers and Other 
Hardware

This function is used to add or configure a printer, mouse, keyboard, scan-
ner, camera, or gaming device, etc.

User Accounts This function is used to add or set up a Windows XP user account.

Date, Time, Language 
and Regional Options

This function is used to configure the date, time, language, and regional 
settings.

Accessibility Options This function is used to select options for disabled persons and people with 
bad vision.

Security Center
This function is used to check the current security status to protect a user's 
computer and configure the security settings for the firewall, virus anti-
virus program, etc.
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User Account
Windows XP allows multiple user to use a computer with their own user account. The procedures to 
add a user account and switch between user accounts are described below.

Adding a User Account

1 Select Start > Control Panel.

2 Double-click User Accounts and click Create a New account.

3 Click the Tablet PC Input Panel icon, enter a name and then click the Next button.

4 Select an account type, click Create Account, and then check the newly created account in 
the user account screen.

If you cannot see the bottom of the screen, press and drag the scroll bar of the window with 
the Stylus Pen.

5 To change the user account information, click on account to be changed.

You can change the account name, password, type and picture.
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Deleting a User Account

1 Select Start > Control Panel > User Accounts.

2 Click on user account to be deleted and click Delete Account.

You cannot delete a currently logged in user account.

Switching Users

1 Select Start > Log Off.

2 Click Switch User.

3 Click on user account to login to the Start screen.

Login with a new user account.
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Changing the Resolution and Colors
The resolution means the number of pixels displayed on the screen. When selecting a higher reso-
lution, items on the Desktop become smaller and more items can be displayed on the screen. The 
color quality can also be configured. The higher the color quality, the more colors are displayed on 
the screen.

To change the screen resolution or color quality, follow these steps:

1 Select Start > Control Panel > Appearance and Themes > Display.

2 Click on Settings and change the Screen Resolution and Color Quality.

3 Click OK.

If the 800x480 resolution is not available
When selecting the 800x600 or 1024x600 resolution by pressing the Auto Scaler button, the 
800x480 resolution may not appear in the Display Properties window. In this case, press the Auto 
Scaler button and select the 800x480 resolution.

About the 1024X768 Pixels Resolution
The 1024x768 pixels resolution is also fits to the screen size. You can select the 1024X768 pixels 
resolution by selecting the Start > Control Panel > Appearance and Themes > Display > 
Setting tab.

You can check your graphics chipset.

To set the resolution, slide the resolution slide bar to a 
desired resolution in the Screen resolution field.

To set the color quality, select a color 
quality in the Color quality field.
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Connecting to a Wireless LAN (Optional)
A wireless network (Wireless LAN) environment is a network environment that enables communication be-
tween multiple computers using wireless LAN devices.

Using the wireless network connections between computer systems, you can use normal network 
functions such as sharing of files, folders and printers.

A wireless LAN card is optional. The model of the wireless LAN card is determined by the relevant 
product.
To view the installed wireless LAN card, click Start > Control Panel > Performance and Mainte-
nance > System > Hardware tab > Device Manager.
The wireless LAN connection settings are described on the basis of a Windows XP Service Pack 
2 installed computer.
It is recommended using the default settings provided by Windows XP as the wireless LAN set-
tings for Windows XP installed computers.
To setup the wireless card using the software supplied by the wireless LAN card manufacturer, 
refer to "Setting up a Wireless Network Setup Using the Wireless LAN Setup Program" (p50).
To use the Wireless LAN, the Wireless LAN must be turned on.
Press the Menu button and press the Wireless LAN ON item to turn it on. If the Wireless LAN 
is turned on, the Wireless LAN LED ( ) is lit up.

Wireless Network Connection Types

Wireless network connections can be classified into two categories.

1)  Access Point (AP)  
You can connect to an AP to use the network. This is only possible in an environment equipped with 
an AP. For details, see “Connecting to an Access Point (AP)” on page 46.

What is an Access Point (AP)?
An AP is a network device that bridges wired and wireless LANs, and act a s a wireless hub. You 
can connect multiple wireless LAN installed computers to an AP.

2) Computer-to-computer (ad hoc)
This is also called a peer-to-peer network. 

In computer-to-computer wireless networks, you can wirelessly connect 2 or more computers that 
have wireless LAN modules. For details, see “Connecting to computer-to-computer networks (peer-
to-peer or ad hoc)” on page 47.
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Connecting to an Access Point (AP)
This section describes how to connect to an AP. You can access the network when you are connected 
to an AP.

For more detailed information, about your network, such as the network key (encryption key), 
ask your network administrator.

To connect to an AP, follow these steps:

1 Right-click(press and hold the Stylus Pen for more than 3 seconds) on the Wireless Network 
Connections ( ) icon on the taskbar, and select View Available Wireless Networks.

2 Select an AP (E.g. see the Test network diagram below) to connect to and click Connect.

If there is a configured network key for the AP, the Enter Network Key window appears. Enter 
the Network Key and click the Connect button.

When on network key is defined for a selected AP, click on Link to display the warning message 
box. Then click on Connect again in the box.

Now when Connected is displayed in the right corner of the AP information window, you can 
access the network.

Checking the connection status
Move the mouse pointer over the Wireless Network Connection ( ) icon on the taskbar to dis-
play the connection status.
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Connecting to computer-to-computer networks (peer-to-peer or ad hoc)

In computer-to-computer wireless networks, you can connect two or more computers that have 
wireless LAN modules. Using this method, a computer that is not connected to the Internet can ac-
cess the Internet through another computer connected to the Internet.

You can connect by completing the following steps:

• Step 1. Set up a computer-to-computer network on a computer.

• Step 2. Connect to the configured computer from other computers.

Step 1. Setting up a computer-to-computer network

1 Right-click(press and hold the Stylus Pen for more than 3 seconds) on the Wireless Network 
Connection ( ) icon on the taskbar, and select View Available Wireless Networks.

2 Click Change the order of Preferred Networks.

3 In the Wireless Network tab, click Advanced.

4 Make sure the 'Automatically connect to non-default network' checkbox is not, selected. Select 
'Computer-to-computer (ad hoc) networks only', and click Close.

5 In the Wireless Networks tab, click Add.
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6 Enter the network name (e.g. samsung), and unselect 'The key is provided for me automatical-
ly'. Enter the encryption key in the Network key field, and click OK.

To prevent a network access from unauthorized user, it is better to configure a network key (en-
cryption key). A network key consists of 5 ~ 13 alphanumeric characters (e.g. magic), or of 10 
~ 26 hexadecimal numbers (a hexadecimal number is represented by the numbers '0' to '9' and 
the letters 'a' to 'f').

7 Check that the configured network name (e.g. samsung) is in the ’Preferred networks’ item, 
and click OK.

Now your wireless network setup has been completed.
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Step 2. Connecting to the configured computer

1 Right-click(press and hold the Stylus Pen for more than 3 seconds) on the Wireless Network 
Connection ( ) icon on the taskbar, and select View Available Wireless Networks.

2 Select the wireless network name (e.g. samsung) specified in ”Connecting to computer-to-com-
puter networks (peer-to-peer or ad hoc)” on page 47, and click Connect.

 

3 Enter a cryptographic key in the network key box and click Connect.

If the network key is not configured in ”Connecting to computer-to-computer networks (peer-to-
peer or ad hoc)” on page 47, just click Connect, without any keystrokes.

When connected to the wireless network, the system displays Connected in the selected net-
work of the Network Connection window.

Checking the connection status
Move the mouse pointer over the Wireless Network Connection ( ) icon on the taskbar, to 
display the connection status is displayed.
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Setting up a Wireless Network Setup Using the Wireless LAN Setup Program
The procedures to connect to an access point using a wireless LAN configuration program are de-
scribed below. Since the wireless LAN configuration program is included on the System Software 
Media, the user has to install the program.

Before Starting!
To use the system software media, the external USB ODD must be connected to the computer. 
The following descriptions presuppose that the external ODD is connected.

1 Insert the System Software Media into the CD drive and install the wireless LAN configura-
tion program (ACU: Atheros Client Utility).

Select System Software Media > User Installation > Wireless LAN Driver ReadMe, 
click ReadMe and install the program according to the instructions.

2 Right-click( press and hold the Stylus Pen for more than 3 seconds) on the wireless LAN con-
figuration program ( ) on the taskbar and select Open Atheros Client Utility.

Alternatively, click Start > All Programs > Atheros Client Utility > Atheros Client Util-
ity.

3 In the Profile Management tab, click Scan to search for available wireless networks.

4 Select the name of an access point (AP) to connect to from the network name (SSID) and then 
click Activate.

5 Enter a profile name to be used for the connection and select the security settings of the AP to 
be connected to in the Security tab.

The network authentication, encryption type and password of an access point are configured 
through the access point management program. For the security information, check the security 
settings of an access point or ask your wireless network administrator.

Refer to the following when configuring a WEP key.

• Data encryption (WEP): The IEEE 802.11 WEP (Wired Equivalent Privacy) standard 
defines two levels of encryption, a 64-bit key (this is sometimes represented by 40bits) and a 
128-bit key.
When connecting to an Atheros access point, you can use the 152-bit key (32 hexadecimal 
digits or 16 ASCII characters).

• Key index: Select the current encryption key index used by the access point from between 
1 to 4.

• Using an encryption key: Enter 5 (for 64-bit) or 13 (for 128-bit) alphanumeric characters 
(represented by 0-9, a-z, or A-Z).

6 Click OK and then OK again in the Profile Management window.

If the profile is created, the profile appears in the list in the Profile Management tab and the 
connection is established using the profile.
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Using Samsung Network Manager
Samsung Network Manager is a program that helps configure the network settings.

Samsung Network Manager provides the following features.

• You can easily configure the network and printer settings.

• You can immediately use the network without defining new network settings again 
after moving locations.
By setting the network settings (IP address, printer settings, etc.) for each location, you can im-
mediately access the network without following network setting procedures each time regard-
less of your location.

• You can diagnose the network status.
You can diagnose the network status when the network is not properly connected.

Setting Up a Network
The setup procedures include the procedures to add a printer to the network.

Before Starting!
Before configuring the network settings, click the Auto Scaler button and set the resolution to 
800 x 600 or 1024 x 600 pixels.
At the default resolution (800x480), the lower part of the software screen may not be displayed.

1 To use a wireless LAN, make sure it is on.

Press the Menu button and click the Wireless LAN ON item to turn it on. When the wireless 
LAN is turned on, the Wireless LAN LED ( ) lights up.

2 Run Samsung Network Manager.

Select Start > All Programs > Samsung > Samsung Network Manager > Samsung 
Network Manager or double click the Samsung Network Manager( ) icon on the 
Desktop.

3 Click the Add button. You may need to rotate the screen to access the Add button.

4 Select a network location icon and enter the name of the location (e.g. Home). Click the Next 
button.
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5 Select Internet direct connection and click the Next button.

6 Select the LAN device, configure the IP address, and click the Next button.

Select Device
Select a device to be connected to the Internet. Select Wireless LAN.

Setting up the IP Address
To allocate an IP address automatically (DHCP), select Get IP Automatically.
To use a static IP address, unselect Get IP Automatically and enter an IP address. For the IP 
address information, ask your network administrator.

7 When the Printer Setting window appears, click Finish.

To add a printer, click Add Printer. The Add Printer Wizard appears. Set up the printer accord-
ing to the instructions displayed on the screen.

When the printer has been added, click the Show printer button, select the newly added print-
er and then click the Finish button.

To not add a printer, select  No Default Printer and then click the Finish button.

When the network setting is complete, the ’Do you want to move to newly added location 
now?’ message appears. If you select ’Yes’, the network settings for the added location are ap-
plied.
When the network settings for the added location are applied, the added place and the correspond-
ing network connection information is displayed in The detailed Information for window.

Select Device

Setup IP Address
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When the network setting is complete, an icon for the added location is created within the Saved 
Locations window. Now you can use the Internet at that location or add a new network location.

Wireless LAN AP Connection Procedures
To use a wireless LAN, first connect to a wireless LAN AP to access the network even when at a 
different  location. Or moving location and then you can access the network even when connect-
ing to a wireless LAN AP.

z Right-click over the Wireless Network Connection ( ) icon on the Taskbar and click 
View Available Wireless Networks.

x Click Search AP from the Wireless menu to search for wireless LAN APs.
Select an available wireless network (e.g. SAMSUNG) and click the Connect button. For in-
formation on available wireless LAN APs, ask your network administrator.

c The network key (security key) input window appears.
- If a network key has been configured for the wireless LAN AP, enter the network key and 
click the Connect button. For the network key information, ask your network administrator.
- If no network key has been configured for the wireless LAN AP, click the Connect button 
without entering the network key.

v When the computer is connected to the wireless LAN AP, the Connected message will ap-
pear on the Wireless Network icon in the Taskbar.

Menu

Current Place 
Information 

Saved Locations

Available AP

Connect
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Accessing a network from a different location
By configured the network settings (IP address, printer setting, etc.) for each location, you can immedi-
ately access the network without performing the network setting procedures regardless of your location.

To access a network you have entered into the Network Manager, follow these steps:

1 Run Samsung Network Manager when connected to the Internet.

2 Select an icon that represents the corresponding location from the Saved Locations window and 
then click Move.
You may need to rotate the screen to click Move.

3 When the network settings of the selected location are applied, the new location and the net-
work connection information are displayed in The detailed Information for window.

Network Status Diagnosis
You can diagnose the network status when the network is not properly connected.

1 Run Samsung Network Manager.

2 Select Auto Diagnosis from the Manage menu.

3 The Network Connections figure window appears. Click the Start button to start the network 
diagnosis.

4 When the diagnosis is complete, devices which are out of order are marked by the exclamation 
mark icon. For detailed device status, read the description at the bottom of the window.

Reconnect and set up the device according to the diagnosis result.
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Using Bluetooth Devices (Optional)
Bluetooth is a wireless communication technology that allows access to nearby devices such as computers, 
mobile phones, printers, keyboards or mice without a cable connection. Bluetooth enables file transmis-
sions, Internet access, a private area network function, and access to a keyboard, mouse and printer be-
tween devices supporting the Bluetooth function without a cable connection.

Before Starting!

• The Bluetooth function is only available between devices supporting Bluetooth (computers, 
mobile phones, PDAs, printers, etc.), and the function may be restricted depending on the 
device profile.

• The Bluetooth function is optional and may not be supported depending on your model.

• Compatibility with a Bluetooth device not certified by a Bluetooth certification or logo is not 
guaranteed.

Bluetooth Functions

• File Transmission ( )
You can exchange files between 2 Bluetooth devices. You can exchange files with other com-
puters, mobile phones, PDAs, etc.

• Network Access ( )
You can connect to another computer using the Bluetooth function as if accessing a wireless LAN 
in Ad-Hoc mode or connect to the Internet through an AP or Internet Connecting Sharing Server.

• Network Access through a Phone Connection ( )
You can connect to the Internet through a Bluetooth mobile phone.

• Data Sync (Synchronization) ( )
You can synchronize the PIMS data (Outlook E-mail address data) with mobile phones, PDAs, 
notebook computers, etc. supporting Bluetooth.

• Electronic Business Card (Vcard) Exchange ( )
You can exchange electronic business cards with mobile phones, PDAs, notebook computers, 
etc. supporting Bluetooth.

• Sound Output ( )
You can listen to audio from the computer through another Bluetooth device or listen to audio 
of another Bluetooth device through the computer.

• HID Connections ( )
You can connect a keyboard, mouse, joystick, etc. supporting Bluetooth. 

To use the Bluetooth function, refer to the online help of the corresponding Bluetooth device.
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Bluetooth Software Setup
Bluetooth software is installed on computers supporting Bluetooth.

For first time use, configure the Bluetooth software as follows.

1 Double-click the My Bluetooth Environment icon ( ) on the Desktop.

2 Click the Next button to start the configuration.

In the configuration steps, enter a device name to be displayed in the Bluetooth Manager pro-
gram. Enter a Name in the Computer Name field and select Laptop for the Computer Type field.

Also, a step appears for selecting the services to be provided by your Bluetooth device for other 
Bluetooth devices. At this point, the program automatically detects available services and dis-
plays them as selected. It is recommended keeping the default selection.

If you change the service settings, the drivers necessary for the additionally selected services 
are installed.
At this point, a warning message may appear informing you that there is no Microsoft logo. Since 
it does not affect the operation, continue the installation.
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3 If the driver installation is complete, the next step proceeds which searches for nearby Blue-
tooth devices. Since you do not have to search while setting up, click the Skip button and finish 
the settings.

4 If the settings are complete, the My Bluetooth Environment window appears.
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Using Bluetooth
Describes how to exchange files between computers supporting Bluetooth and how to use other 
Bluetooth devices.

Bluetooth Help

Bluetooth Help provides detailed procedures on using Bluetooth functions.

Double-click on My Bluetooth Settings on the Desktop and click Help > Bluetooth Help from 
the top menu.

Select Start > Help and Support > Networking and the Web > Networking > Wireless networking 
> Bluetooth devices (wireless) to view Windows Help.

Exchanging Files between Bluetooth computers

The procedures to exchange files and folders between Bluetooth computers are described below.

1 On the computer which is sending a file (hereafter Computer A), right-click(press and hold the 
Stylus Pen for more than 3 seconds) the Bluetooth icon ( ) on the taskbar and select Quick 
Connection > File Transmission > Search for Device.

2 In the Select Device window, click on a computer to be connected (hereafter Computer B).
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3 If the Bluetooth Security Settings window appears, enter the Bluetooth Security Code (or 
Bluetooth PIN) and click on Start Pairing.

The Bluetooth PIN Code is a password used for the connection between two Bluetooth devic-
es, the user just enter the same PIN Code (E.g. same numbers) on both Bluetooth devices to 
make a connection.

4 After a short while, the Bluetooth PIN Code required dialog box appears on Computer B, 
enter the same code entered in Step 3 above.

5 If the FTP File Access Privilege Request window appears on Computer B, click on the window. 
If the Select Access Permission window appears, click the OK button.
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6 The file transmission window appears on computer A. Drag files or folders to send onto the 
window, and the files or folders are automatically transmitted.

7 If the file transmission is complete, close the File Transmission window.

The received files are saved in the C:\Documents and Settings\[user name]\My Docu-
ments\Bluetooth Exchange folder.

Connecting Keyboard, Mouse, Joystick and Headset devices

The procedures to use Bluetooth HID devices (keyboard, mouse, joystick, etc.) or a headset, etc. 
on the computer are described below.

The Bluetooth PIN Code is a password used for the connection between two Bluetooth devices, 
the user simply enters the same PIN Code on both Bluetooth devices to make a connection.

1 Turn on the Bluetooth function on the device to connect to (mouse, keyboard, joystick or head-
set).

Some devices have a button to turn on the Bluetooth function, so refer to the corresponding 
device manual.

2 Double-click on the My Bluetooth Settings icon ( ) on the Desktop.

3 If the My Bluetooth Settings window appears, click on View Devices within Coverage.

If the device to connect to appears, click on the device. (E.g. mouse)
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If the device does not appear, click the View Devices within Coverage. If the device has not 
appeared yet, since this menu changes to Search Devices within Coverage, click the Search 
Devices within Coverage to show the device.

4 If the Bluetooth PIN Code input window appears, enter a PIN code referring to the manual 
of the corresponding device. The PIN code for an HID device is generally printed in the manual 
of the corresponding device.

5 If you enter the PIN code, you can immediately use the device.

A Bluetooth keyboard and mouse work only in Windows. They will not work in MS-DOS mode or 
in Hibernation mode.

Stopping a Bluetooth device

Right-click(press and hold the Stylus Pen for more than 3 seconds) the Bluetooth icon ( ) on 
the taskbar and select Stop the Bluetooth Device.

To use a Bluetooth device after stopping it, select Start Bluetooth device as above.

Usage Instructions

• Bluetooth devices must be within a 3m (10 ft.) distance.

• For a better communications environment, use the devices in an open space where no wall or 
obstacle exists.

• For a telephone connection, data synchronization, electronics business card exchange, fax 
transmission/reception, sound related functions, and serial port function, you can connect with 
only one Bluetooth device.

• Using the network connection or file transmission function, multiple Bluetooth devices can be 
connected. However, since connecting with multiple devices may slow down the data rate or 
make the connection unstable, connecting with one device at a time is recommended.

• The Bluetooth function of a Bluetooth PDA, mobile phone, mouse or keyboard may be turned 
off. To use them in connection with a Samsung computer supporting Bluetooth, you must 
check if the Bluetooth function of the device to connect to is turned on. 
For the procedures on turning on the Bluetooth function of a device, refer to the manual of the 
device.

• The services provided by Bluetooth devices may vary depending on their capability. For the 
services provided by Bluetooth devices, refer to the manual of the device.
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Introducing Programs
Using software supplied with the Samsung computer, you can easily use functions and troubleshoot prob-
lems. For detailed information, refer to the help of the corresponding software.

Before Starting!
Not every software program may be provided or the version may differ depending on your com-
puter model.

Multi Media Functions

• Program Launcher
The Program Launcher categorizes frequently used programs, folders, web sites so that you can 
easily manage and access them. This program is designed for the small LCD size so that you can 
easily use this program with the Stylus Pen or your fingers. (  p.67)

• AVStation premium ( )
AVStation premium is an integrated multimedia program that enables users to enjoy better mu-
sic, photographs, video, movies, etc. quality all with a single program. (  p.69)

• AVStation Viewer
AVStation Viewer is a program that enables you to easily run AVStation premium in full screen. 
(  p.79)

• AVStation NOW
AVStation NOW is an integrated multimedia program that enables users to enjoy photographs, 
video, DVDs, music, etc. all with a single program and without booting Windows even when the 
computer is turned off. (  p.79)
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• CyberLink PowerDVD ( )
CyberLink PowerDVD is a DVD player program supplied with the external USB ODD. To use this 
program, you have to install this program manually. (  p.86)

Management Functions

• Samsung Update Plus ( )
Samsung Update Plus is software that examines and updates the Samsung software and drivers 
installed on your Samsung computer to the most recent versions. (  p.65)

• Samsung Network Manager ( )
Samsung Network Manager is a program provided to support network and Internet sharing set-
up.

You can configure the network settings by location and diagnose your network. (  p.51).

• Samsung Battery Manager ( )
Samsung Battery Manager is a power management program that provides easy-to-use power 
management and power saving settings so that the battery usage time can be extended. (  p.99)

• Samsung Display Manager
Samsung Display Manager is a program that displays the setting status of some buttons on the 
screen.

Example) The icon that appears when pressing the Menu button and clicking Brightness Up.

• Touchkit ( )
Touchkit is a program used to calibrate the Stylus Pen when the pointer position is not correct. (  p.21)

Troubleshooting Functions 

• Magic Doctor ( )
Magic Doctor is troubleshooting software provided by Samsung Computer.  A user can diagnose 
system problems via one-click or by selecting diagnostic items. (  p.103)

• Norton AntiVirus ( )
Norton AntiVirus is a program that examines the computer for viruses and deals with any found 
viruses. Since viruses may damage the files and data on your computer, it is recommended to 
examine your system frequently with the Norton AntiVirus program. (  p.104)
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Using Samsung Update Plus
Samsung Update Plus is software that examines and updates Samsung software and drivers installed on 
your Samsung computer to the latest version. To use Samsung Update Plus, your computer has to be con-
nected to the Internet.

To Update Samsung Software and Drivers

1 Select Start > All Programs > Samsung  > Samsung Update Plus > Samsung Update 
Plus.

If this is the first time you are running the program, a window will appear asking you if you agree 
to the agreement in the window.
Click Agree to use this software.

2 Click Search for and Install Updates and click the Search for New Updates button.

3 If there are available software or driver updates for your computer, the available updates will 
be listed. Select the required updates from the list and click Install Update to start the update.

(The update list on the screen may differ depending on the computer model.)

Updates that must be installed separately.
If you select Install as an update item that must be installed separately, a message appears 
informing you of this. Follow the instruction message to correctly install it.
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Automatic update items display  
By default, your computer is configured to automatically search for updates. If there is a new 
update available, this is displayed in the notification area. Click the balloon help icon in the no-
tification area, to locate the latest available updates.

 

To change the automatic update settings, click the Configuration button in Figure 2 and 
change the settings.

Samsung Update Plus does not provide updates for additionally installed software and device 
drivers.
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Program Launcher
The Program Launcher categorizes frequently used programs, folders, and websites  so that you can easily 
manage and access them. 
This program is designed for the small LCD size so that you can easily use this program with the Stylus Pen 
or your fingers.

Program Launcher Screen Layout
To launch the Program Launcher, click Start > All Programs > Microsoft Touch Pack for Tab-
let PC > Program Launcher.

The Program Launcher is launched.

CloseView Taskbar

Battery Charge Status
When clicking the icon, the Power Option Properties window appears.

Wireless LAN Status
When clicking the icon, the Network Connections window appears.

Clock Minimize

Short-
cut Icon

Category
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Using Program Launcher 
As an example, the procedures to launch the Calculator on the Program Launcher are described 
below.

1 Run the Program Launcher.

2 Select More Programs > Calculator. The Calculator program is launched.

• For more detailed usage
For more detailed usage, click Program Launcher Help from the Tools category.

• Program Launcher User Setting functions
You can add a category and add or delete a shortcut icon.
Click on Customize Launcher from the Tools category to change the settings.
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Using AVStation premium
AVStation premium is an integrated multimedia program that enables users to enjoy music, photo-
graphs, video, movies, etc. all with a single program.

Before Starting!

• AVStation premium is optional and is not always provided depending on the model. 

• The screenshots used in this manual may differ from the actual screens according to the pro-
gram version.

• TV Station is only available for systems supporting the TV function.

• To play an audio CD or DVD, you have to connect the external USB ODD to the computer. 
The following descriptions presuppose that the external ODD is connected.

• For detailed usage, refer to the program help.

Start and Screen Layout
To launch the program, select Start > All Programs > Samsung > AVStation premium > 
AVStation premium.

Alternatively double-click the AVStation premium icon ( ) on the Desktop.

MUSIC
You can play a music file or an audio CD.

PHOTO
You can view or edit a photograph (image), and also view the photographs through in a SlideShow.

MOVIE
You can play a video (movie) file or a DVD/VCD title.

z
x

z Station Bar
x Menu Bar
c Library
v Exit

Press the Exit button to exit 
the program.

c

v
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MUSIC Station
Launch AVStation premium and click MUSIC on the Station Bar.

Playing an Audio CD

The procedures to play an audio CD are described below.

1 Launch AVStation premium and insert an audio CD into the CD drive.

2 In the Audio CD window, select Play Audio CD using Samsung AVStation and click the 
OK button.

z MUSIC Menu Bar
x Station Bar
c MUSIC Library
v Register a File
b Playlist
n Playlist Control Buttons
m Play Control Buttons
, Volume Control
. Play Options

z
x

c b

m
.

v

n

,
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3 The tracks on the audio CD are displayed in the Playlist and the first track is automatically 
played.

If an audio CD is already in the CD drive, double-click the album title in the Audio CD folder 
of the Library and add the tracks to the Playlist. The tracks added to the Playlist are played.

Playing a Music File

If a music file is registered to the MUSIC Library, you can easily play the music file.

For the procedures to register tracks to the Library, refer to (   p.72).

1 Move to MUSIC Station and double-click on All Music.

2 Double-click a music file. The file is added to the playlist and played.
Using AVStation premium   71

Download from Www.Somanuals.com. All Manuals Search And Download.



• Playing a Track not registered to the Library
Click File > Open, select a music file to be played and click Open. The selected track is regis-
tered to the Library and played.

• Creating My Playlist
My Playlist is a personal album used to collect, manage and play your favorite music files. For 
the procedures to create My Playlist, refer to the descriptions of MUSIC Station in Help.

Adding Music Files to the Library

MUSIC Library is a library of music files used by MUSIC Station. The procedures to add music files 
saved on the computer to the Library are described below.

You can add files, folders or search and add files. As an example, the procedures to add a folder are 
described below.

1 Click on the Register a File ( ) button below the Library and click on Add by Folders.

2 Select a folder which includes music files and click the OK button. The music files in the folder 
are added to the Library.

The tracks used in AVStation are automatically added to the Library.
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PHOTO Station
Launch AVStation premium and click PHOTO on the Station Bar.

Viewing an Image

The procedures to view images registered to the PHOTO Library indivedually or via a SlideShow are 
described below.

For the procedures to register image files to the Library, refer to (  p.75).

1 Move to PHOTO Station and double-click on All Images.

2 Click on a folder which includes images, and the images in the folder are displayed in the Image 
Viewer window.

z
x

c

b

m

v

n

,

z PHOTO Menu Bar
x Station Bar
c PHOTO Library
v Register a File
b Image Viewer Tab
n Image Editor Tab
m Move to a Higher-Level Folder
, Preview/Zoom-in

Image Viewer Window

Image
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3 Double-click on an image. The selected image is zoomed in on.

• Viewing an Image not registered to the Library
Click File > Open, select an image file to view and click Open.

The selected image file is registered to the Library and displayed in the Image Viewer window.

• Viewing an Image in Full Screen or through a SlideShow.
Click the Full Screen ( ) button or SlideShow ( ) button below the Image Viewer 
window.

To return to the Image Viewer window, double-click on the screen.

• Watching a SlideShow while Listening to Music
To view a SlideShow while listening to music, play music from MUSIC Station and run SlideShow.

• Setting an Image as the Background.
Click the Set as Background ( ) button below the Image Viewer window. The selected 
image is set as the Desktop background.

Editing an Image

You can change the shape of an image, edit an image or apply special effects to an image. The im-
age editor functions are described below.

1 Select an image to edit in the Image Viewer window, and select the Image Editor tab. The 
Image Editor screen appears.
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The Image Editor screen consists of an Image Workspace window and 3 Tool tabs.

2 Edit the image using the Shape, Edit and Effect tools.

Shape tool: Change the shape of an image through cut, resize.
Edit tool: Draw a line, add some clip art or enter letters.
Effect tool: Apply various effects to an image.

3 When finishing editing an image, click the Save Edited Image ( ) button below the Im-
age Editor window. The edited image is saved.

Adding Images to the Library

The PHOTO Library is a library storing image files to be used by PHOTO Station. The procedures to 
add image files saved on the computer to the Library are described below.

You can add files, add folders or search and add files. As an example, the procedures to add folders 
are described below.

1 Click the Register a File ( ) button below the Library and click on Add by Folders.

2 Select a folder with image files and click the OK button. The image files in the folder are added 
to the Library.

The image files used in AVStation are automatically added to the Library.

Image Workspace

Zoom In / Zoom Out

Tool Tabs
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MOVIE Station
Launch AVStation premium and click on MOVIE on the Station Bar.

Playing a DVD

The procedures to play a DVD title are described below.

To play a DVD title, DVD playing software (e.g. CyberLink PowerDVD) must be installed. Install 
the DVD playing software first.

1 Launch AVStation premium and insert a DVD title into the DVD drive.

2 In the 'What do you want Windows to do?' window, select Play DVD Video using Sam-
sung AVStation and click the OK button.

z MOVIE Menu Bar
x Station Bar
c MOVIE Library
v Register a File
b Video Play window
n Play Control Buttons
m Volume Control
, Capture Button

z

x

c b

mv n

,
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3 The DVD title is played.

If a DVD title is already in the DVD drive, double-click the DVD title in the DVD / VCD folder 
of the Library. The DVD title is played. 

Playing a Movie(Video) File

The procedures to play a video file registered to the MOVIE Library are described below. For the 
procedures to register files to the Library, refer to  p.78.

1 Move to MOVIE Station and double-click All Movies.

2 Double-click a video file. The file is played.

• Playing a Video File not Registered to the Library
Click File > Open, select a video file to be played and click Open. The selected file is registered 
to the Library and played.
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• Playing a Video File in Full Screen
1) Double-click on the current playback screen. 

2) The video is played in full screen. In full screen, move the mouse pointer to the bottom of 
the screen to show the Play Control bar.

To play at the default screen size, double-click on the screen.

• Capturing the Video Screen
Click on Capture Current Screen ( ) below the Play window when the desired image ap-
pears on the screen and click the OK button.

Captured images are saved in the C:\Program Files\Samsung\AVStation premium 
x.x\Data\Captured Images folder.

In addition, you can view captured images in the PHOTO Station > Captured Images folder.

Adding Videos to the Library

The MOVIE Library is a library storing video files to be used by MOVIE Station. The procedures to 
add video files saved on the computer to the Library are described below.

You can add files, add folders or search and add files. As an example, the procedures to add folders 
are described below.

1 Click the Register a File ( ) button below the Library and click Add by Folders.

2 Select a folder which includes video files and click the OK button. The video files in the folder 
are added to the Library.

The video files used in AVStation are automatically added to the Library.
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Using AVStation NOW / AVStation Viewer
Using these programs, you can play music, photographs, video and movies in full screen. You can enjoy 
multimedia files using AVStation NOW when the computer is off and using AVStation Viewer when the com-
puter is on.

Before Starting!

• AVStation NOW and AVStation Viewer are optional and may not be provided depending on 
the model. 

• AVStation NOW Restrictions
You can only use AVStation NOW when the computer is turned off.
Using AVStation NOW, you can play files registered to the AVStation premium Library, saved 
to My Computer, and saved on the multi-card slot. (For the procedures to register files to the 
Library, refer to  p.72,  p.75 and  p.78.)
If a login password for a Windows user account has been defined or if the folder is protected, 
you cannot play the files in the folder in AVStation NOW.

• In AVStation NOW, the Auto Scaler function is not available.

• AVStation Viewer Restrictions
Using AVStation Viewer, you can only play files registered to the AVStation premium Library. 
(For the procedures to register files to the Library, refer to  p.72,  p.75 and  p.78.)

• Since the screen layout and usage of the two programs are similar, the manual describes the 
functions and screens on the basis of AVStation NOW.

• The screenshots figures may differ from actual ones depending on the program version.

• TV Station is only available for systems supporting the TV function.

Start / Exit AVStation NOW 

Starting

To turn the computer on, slide the Power switch/AVS NOW switch to the left ( ) and hold it 
for more than 0.1 seconds. 

If the HOLD switch on the left side of the computer is slid upwards all buttons of the computer 
are locked and do not function. If AVStation NOW is not launched, check the position of the 
HOLD switch.
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Exiting

Move the mouse pointer to the top screen and click the Exit ( ) button.

Alternatively, slide and hold the Power switch/AVS NOW switch to the right for more than 0.1 
seconds.

Start / Exit AVStation Viewer

Starting

Select Start > All Programs > Samsung > AVStation premium > AVStation Viewer from 
Windows.

Exiting

Move the mouse pointer to the top of the screen and click the Exit ( ) button.
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Screen Layout

MUSIC
You can play a music file or audio CD.

PHOTO
You can view a photograph or image file one by one or in a SlideShow.

MOVIE
You can play a video, DVD or VCD title.

Settings
You can configure the Music, Photo and Movie settings.

Move to the start screen while using the program
Click over the top left in the current screen. Then the  icon appears. When dicking this icon, 
you can move to the start screen.

MUSIC Station
The procedures to play a music file or an audio CD are described below.

Playing a Music File

The procedures to play a music file registered to the MUSIC Library are described below. (For the 
procedures to register files, refer to  p.72.)

1 Launch AVStation NOW and click on Music.
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2 Click on All Music and double-click a file in the right pane. The music file is played.

Playing an Audio CD

1 Launch AVStation NOW and insert an audio CD into the CD drive.

2 In the AVStation NOW start screen, click on Music.

3 Double-click the Audio CD in the left pane and double-click on an album or music file in the 
right pane. The selected music file is played.

z My Computer
This only appears in AVS-
tation NOW. You can 
manually find and play 
files on My Computer or a 
removable disk.

x All Music
c Playlist Window
v Music File

z

x

c
v
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PHOTO Station
The procedures to view images registered to the PHOTO Library one by one and through a Slide-
Show are described below.

(For the procedures to register image files to the Library, refer to  p.75.)

1 Launch AVStation NOW and click on Photo.

2 Click on All Images and double-click on an image file in the right pane.

3 The selected image is zoomed in on.

To view an image in Full Sreen or via a SlideShow.
Click on the SlideShow or Full Screen button below the zoomed in image.
To return to the previous status in the SlideShow or Full Screen, double-click on the screen. In 
AVStation NOW, double-click and click on Back.

z My Computer
This only appears in AVS-
tation NOW. You can 
manually find and play 
files on My Computer or a 
removable disk.

x All Images
c Image File

z

x
c
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MOVIE Station
The procedures to play a video (movie) file or DVD/VCD title are described below.

Playing a Movie File

The procedures to play a video file registered to the MOVIE Library are described below. (Refer to 
 p.78.)

1 Launch AVStation NOW and click the Movie.

2 Click on All Movies and double-click a movie file in the right pane. The movie file is played.

Displaying the Play Control window
When clicking on the screen once, the Play Control window appears at the bottom.

z My Computer
This only appears in AVS-
tation NOW. You can 
manually find and play 
files on My Computer or a 
removable disk.

x All movies
c movie File

z

x
c
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Playing a DVD

1 Launch AVStation NOW and insert a DVD title into the DVD drive.

2 In the AVStation NOW start screen, click on Movie.

3 Click on DVD/VCD and double-click on the DVD title. The DVD title is played.
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CyberLink PowerDVD
CyberLink PowerDVD is a DVD player program.

Before Starting!
CyberLink PowerDVD is supplied with the external USB ODD. So, it is optional and is not supplied 
with some models.
In addition, to use this program, you have to install the program manually using the external 
USB ODD.

1 Insert a DVD title into the DVD drive.

2 Select Play DVD Video Using PowerDVD and click OK.

After a moment, the DVD title is played.

3 If the DVD title is not played automatically, click Start > All Programs > CyberLink Pow-
erDVD > CyberLink PowerDVD.

4 Click the Play button in the CyberLink PowerDVD play control panel.

z

x

z
x z PLAY

x SETTINGS
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For more detailed usage
For more detailed usage, click Start > All Programs > CyberLink PowerDVD > PowerDVD 
Help.

DVD Region Code
A DVD title has a region code according to the international specifications so that it can be played 
only in that specific region. DVD titles with a region code will only play on DVD drives with the 
same region code.
A DVD drive is sold with an empty region code and the region code is set when the user inserts 
a DVD title into the drive for the first time. Whenever a DVD title is inserted with a region code 
that is different from that of the DVD drive, the region code of the DVD drive is automatically 
changed to the region code of the DVD title. However, changing the region code of a DVD drive 
is limited to 5 changes. After that, the region code is permanently fixed to the last region code.
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Using System Setup
The System Setup (BIOS) program enables the configuration of the computer hardware.

Before Starting!

• Use the BIOS setup to define a booting password, change the booting priority or add a new 
device.
Since incorrect settings may cause your system to malfunction or crash, take care when con-
figuring up the BIOS.

• The functions of the BIOS setup are subject to change for product function enhancement 
purposes.

• Press the + or - Volume Control buttons at the top of the computer while holding down the 
Menu button to adjust the LCD brightness.

Starting System Setup

1 Slide the Power switch to the right to turn the computer on.

2 The booting screen (SAMSUNG logo) appears. Press the Menu button ( ) on the right side 
of the computer. When an external keyboard is connected, press the F2 key.
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3 After a moment, the BIOS setup screen appears. The items of the BIOS setup may differ de-
pending on the product.

The System Setup Screen

Menu Function

Main Changes the basic system.

Advanced Configures the advanced functions on your computer.

Security Enables the security functions, including passwords.

Boot Specifies the order of the boot devices and configures them.

Exit Exits System Setup

z Setup Menu
x Setup Items
c Help

Descriptions of 
the selected item 
are displayed.

z

x

c
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System Setup Buttons(Keys)

The following buttons (keys) are used in System Setup.

When an external keyboard is connected, you can use the keys enclosed by parenthesis. For ex-
ample, you can press the F1 key instead of the Auto Scaler button.

Exiting the System Setup
z Move to Exit menu > Exit Saving Changes using the Joystick and press Enter.
x Select Yes and press the Enter button. The System Setup is closed and Windows is started.

Setup Key Button Function

Auto Scaler Button (F1) When pressing the Auto Scaler button, Help appears. 
When pressing the button again, Help disappears.

Up & Down Keys ( ↑ , ↓ ) Move the Joystick up or down to move the cursor up and 
down.

Left & Right Keys ( ← , → ) Move the Joystick left or right to move the cursor left or 
right.

u3(F5) / u1(F6) Press the u3 (F5) / u1 (F6) u3 and u1 buttons to change 
the value of an item.

u4(Esc) Press the u4 button to return to a higher-level menu or to 
move to the Exit menu.

Enter Selects an item or opens a submenu.

(F9)

To initialize the setup settings, press the F9 key on the 
external keyboard.
If an external keyboard is not connected, select Exit > 
Load Setup Default from the setup menu.

(F10)

To save the changes press the F10 key on the external 
keyboard.
If an external keyboard is not connected, select Exit > 
Exit Saving Changes from the setup menu.
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Setting a Booting Password
When setting a password, you have to enter a password to start up the computer or enter the System 
Setup. By configuring a supervisor password, you can restrict system access to authorized users only and 
protect data and files saved on the computer.

Before Starting!
Do not lose or forget your password. If you have forgotten your password, contact a Samsung 
service center. In this case, a service fee will be charged.

For the setup buttons, refer to the description of 'System Setup Buttons(Keys)'.  p.91

Setting a Supervisor Password

A Supervisor Password is required to turn the computer on or to start System Setup.

When a supervisor Password is set, users other than a supervisor cannot use the computer.

1 Select the Security menu in the System Setup.

2 In the Set Supervisor Password item, press <Enter>.
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3 On the screen, the password setting buttons are described.

You can set a password by entering numbers between 1 and 4 with the Joystick.

Since the u2 button is used as the Delete (BackSpace) function and the u4 button is used as 
the Cancel (Esc) function, enter the password using the Joystick.

Enter a password, press <Enter>, re-enter the password for confirmation, and press <Enter> 
again.

4 When a message confirming the password configuration appears in the [Setup Notice] win-
dow, press <Enter>.

The supervisor password has been set. The supervisor password is required to turn the com-
puter on or to enter System Setup.

Setting a User Password

Users can start the system with their user password, but cannot enter the System Setup.

Before configuring a user password, a supervisor password must have been configured. Deactivating 
the supervisor password also deactivates the user password.

However, please note that deactivating a user password does not deactivate the supervisor pass-
word.

In the Set User Password item, press <Enter> and complete the procedures of Step 3 for Setting 
a Supervisor Password.

Activating the Booting Password

Before activating the booting password, a supervisor password must be configured.

Set the Password on boot option to Enabled. From now on, system booting will not proceed with-
out the password.

Up: 1

Right: 2

Next: 3

Left: 4
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Deactivating the Password

1 On the password to be deactivated, press <Enter>. For example, to deactivate a supervisor 
password in the Set Supervisor Password item, press<Enter>.

2 In the Enter Current Password item, enter the currently configured password and press 
<Enter>.

3 Leave the Enter New Password item field empty, and press <Enter>.

4 Leave the Confirm New Password field empty, and press <Enter>.

5 In the [Setup Notice] window, press <Enter>.

The password is deactivated.
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Changing the Booting Priority
The default booting priority of your computer is the CD-ROM, a removable device and the hard disk drive 
in this order. You can change the booting priority using the Boot menu of the System Setup.

1 Select the Boot menu in System Setup.

2 Press <Enter> on the Boot Device Priority item.

3 Use the u1 or u3 button to move a booting device up.

4 Exit from the Boot menu by pressing the u4 button and move to the Exit > Exit Saving 
Changes menu using the Joystick and press <Enter> to save the settings and exit the setup.
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Using the Battery
Please refer to the following instructions when running the computer on battery power, without connecting 
the AC power. A Lithium-Ion smart battery is supplied with this computer.

Before Starting!
Carefully read and follow the precautions printed on the battery before using the battery.

Precautions

• Use only charges specified in the user's guide.

• Never heat the battery pack, put it near or in a fire or use at a temperature higher than 
60°C, as this may cause fire. 

• Never cause a short circuit between the battery pack terminals or disassemble the battery 
pack.

• Carefully read and follow the precautions printed on the battery and the safety instructions in 
the user's guide before using the battery. 

• Please refer to the system operation environment of this manual and operate and the store 
the battery at room temperature. (  p.126)

Removing and Attaching a Battery

1 Shutdown the system and place the computer upside down on a flat surface.

2 Pull the two battery latches outwards ( ), then remove the battery.

3 To install the battery again, slide the battery into the system. The battery latches move inwards 
and fix the battery automatically.

Check if the battery latch has been moved inwards.

Battery latch
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Charging the Battery
1 Attach the battery and connect the AC adapter to the DC-in jack of the computer.

The battery will then be charged.

2 When charging is complete, the Charge LED turns green.

Monitoring the Battery Charge
You can view the battery charge status by completing the following procedures.

Viewing the battery Charge from the Menu button

Press the Menu button and select Battery.

Viewing the Battery Charge the Control Panel

Select the Start > Control Panel > Performance and Maintenance > Power Options > 
Power Meter tab.

Status Charge LED

Charging Amber

Charging complete Green

AC adapter not connected Off

z

x

z Power Supply Status
x Remaining Battery Charge
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Viewing the Battery Charge on the battery

Separate the battery and press the PUSH button on the battery. The remaining battery charge (%) 
will be displayed.

Battery Warning

• An alarm will sound when the remaining battery charge reaches below 10%.
In this case, connect the AC adapter or turn off the computer and install a fully charged bat-
tery.

• When the remaining battery charge is under 3%, the computer automatically saves the cur-
rent work and turns off. These settings may differ according to the settings in the Control 
Panel > Performance and Maintenance > Power Options > Alarms tab.

Using the Battery

A battery is an expendable supply, so when using it for a long time, the capacity/battery life is short-
ened. If the battery life is reduced to under half its initial time, we recommend purchasing a new 
battery.

For long periods of not using the battery, store the battery after discharging it. This extends the 
battery life time.
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Extending the Battery Usage Time

Using Samsung Battery Manager 

The Battery Manager is a power management program that enables using battery power efficiently. 
You can select an optimized power mode according to your requirements.

Click Start > All Programs > Samsung > Samsung Battery Manager > Samsung Battery 
Manager.

Maximum Battery Saving Mode
This mode is appropriate for conditions which require the maximum battery usage time. This may 
degrade the performance of the system.

Normal Mode
This mode is appropriate for normal conditions. Both system performance and battery usage time 
are optimized.

Maximum Performance Mode
This mode is appropriate for conditions that require maximum system performance. Therefore, the 
battery usage time may be reduced in this mode.

Custom Mode
In this mode, a user can configure a detailed configuration to save the battery usage time. You can 
adjust the LCD brightness, the system standby time, the screen color quality, and the graphics mode 
values.

Change Power
Mode

You can only change the 
detailed configuration in 
Custom Mode.

Power Saving Effects
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Power Saving Effect
This shows the relative battery usage time for each power mode. The more effective the power 
saving, the longer the graph will appear.

When Running a Game or Multimedia Application
A game or multimedia application may not work smoothly in Maximum Battery Saving Mode. Us-
ing this is recommended when the AC adapter is connected or in Normal or higher modes.

Samsung Battery Manager Power Modes 

• Since the Maximum Battery Saving Mode of the Samsung Battery Manager controls the sys-
tem operating speed to extend the battery usage time, the performance of the system may 
be degraded.

• When changing the power settings in Custom Mode in the Samsung Battery Manager, the 
settings of the Power Options Properties window are changed accordingly.

• To use Normal Mode in Samsung Battery Manager after reinstalling Windows XP, you have to 
install the Samsung Battery Manager using the system software media. 

Turning Off Unnecessary Devices

Turning off unnecessary devices extends the battery usage time.

1 Select the Start > Control Panel > Performance and Maintenance > System > Hard-
ware tab and click on Device Manager.

2 Right-click(press and hold the Stylus Pen for more than 3 seconds) a device you are not using, 
and select Disable.

Example) Wireless LAN, Bluetooth, etc.
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Battery Calibration

When charging/discharging the battery repeatedly for only a short time, the battery usage time may 
be reduced by the difference between the actual battery charge and the remaining charge display. 
In this case, the actual battery charge and the remaining charge display will be the same by dis-
charging the battery completely using the Battery Calibration function, and then recharging it again.

1 Disconnect the AC power adapter after turning off the system.

2 Restart your computer and press the Menu button when the SAMSUNG logo appears, to start 
System Setup.

3 Using the arrow keys, select Smart Battery Calibration in the Boot menu and press Enter.

4 Highlight Yes in the [Battery Calibration Confirmation] window and press Enter.

The Battery Calibration function is activated and the battery is discharged by force. To stop the 
operation press the u4 (Esc) button.

This operation requires 3~5 hours depending on the battery capacity and the remaining battery 
charge.
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Using Magic Doctor
Magic Doctor is troubleshooting software provided by Samsung Computer. A user can diagnose system 
problems via one-click or by selecting diagnostic items.

1 Click Start > All Programs > Samsung > Magic Doctor > Magic Doctor.

2 Click on an icon at the top of the screen.

– OneClick Diagnosis: You can diagnose problems affecting the system connections and 
system operations via one-click.

– User Diagnosis: You can select the necessary diagnostic items and diagnose system 
problems.

– System Recovery: Launches the Restoring the System function of Windows XP.  p.105

3 When the system diagnosis is completed, the diagnostic result appears.

If problems are found, click the Cure button to correct the problem. Magic Doctor starts the 
correction operations.
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Using Norton AntiVirus
The Norton AntiVirus software is provided as the virus inspection program.

Before Starting!

• When first running Norton AntiVirus, the Norton AntiVirus Configuration window pops up. If 
you complete the configuration and your computer is connected to a network, you can 
download and install the latest updates via the network. When the live update is completed, 
virus scanning starts automatically. To stop scanning, click on Stop.

• If you didn’t configure the Norton AntiVirus program, a security alert icon ( ) appears in 
the notification area on the right of the task bar. This indicates that the current security state 
of your computer is not secure. Configure the virus-scanning program to make the security 
alert icon disappear.

To run Norton Antivurs, follow the steps below:

1 Select Start > All Programs > Norton AntiVirus > Norton AntiVirus 200x.

2 Click Scan Virus, select the drive to inspect, and click Scan.

3 If a virus is detected, select Automatic in Norton AntiVirus, and click Next to delete the virus.

Vaccines for the latest viruses can be downloaded by con-
necting to Symantec’s homepage.
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Restoring the System

This description is only for models running Window XP.

The System Restore function allows you to restore your computer to an earlier copy (called a restore 
point), and restores the settings if a problem occurs.The System Restore function is provided by 
Windows XP to enable the resolution of various problems without reinstalling Windows XP complete-
ly.

You can use System Restore in the following cases.

• The system files are deleted or damaged by mistake.

• The system is unstable or a problem occurs in a device driver.

• A problem occurs after changing system files such as the registry.

• A problem occurs after installing a new program.

Creating a Restore Point
Restore points are created at predetermined times and at times of significant system events such as 
when a program or a driver is installed. You can also decide when to create your own restore points.

There must be more than 200MB of free space on the hard disk drive. If the disk space is insuf-
ficient, a saved restore point might be deleted.
It is recommended to creating a restore point when purchasing a new computer and before in-
stalling new programs or device drivers. Before creating a restore point, check that the computer 
is operating properly.

The procedures to create your own restore point are described below.

1 Click Start > All Programs > Accessories > System Tools > System Restore.
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2 Select "Create a restore point", and click Next.

Since changes made after the Recovery Point may not be maintained, please back-up all neces-
sary files to another location before performing system recovery.

3 In the Restore point description box, type a name to identify the restore point, and than click 
Create. A restore point has been created.

Returning your computer to an earlier restore point
The procedures to return your computer to an earlier restore point when a problem has occurred 
are described below.

1 Click Start > All Programs > Accessories > System Tools > System Restore.

2 Select "Restore my computer to an earlier time", and then click Next.
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3 Select a restore date from the calendar restoration and select  a restore point from the list, and 
then click Next.

The date of the restore point is displayed in bold font.

4 Confirm the selected restore point and click Next. System Restore shuts down Windows, and 
starts the restoration processes. 

5 After the restoration is complete, Windows restarts. In the [System Restore completed] dialog, 
click OK.Your computer has been restored to the selected restore point.

Undoing the last restoration
The procedures to undo a restoration are described below.

1 Click Start > All Programs > Accessories > System Tools > System Restore.

2 Select "Undo my last restoration", and then click Next. 

3 Confirm the restoration information to undo, and than click Next. System Restore shuts down 
Windows and starts undoing the restoration. 

4 After the undo restoration is complete, Windows restarts. In the [Undo the last restoration com-
pleted] dialog, click OK.Your computer has been restored to the point prior to the last restora-
tion.
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Reinstalling Software
If you have reinstalled the Windows operating system, or the system and program do not operate 
properly, you can re-install the driver and program using the system software Media.

Before Starting!
If a program has a problem, it is recommended removeing the program using Add or Remove 
Programs in the Control Panel and reinstalling it using the system software media.
To use the system software media, the external USB ODD must be connected to the com-
puter. The following descriptions presuppose that the external USB ODD is connected.

This computer is optimized for Microsoft Windows XP, therefore drivers for other operating sys-
tems are not included on the System Software Media.

Running the system software Media
Insert the system software Media into the external USB ODD. The initial screen appears automati-
cally.

• Standard Installation: This displays a list of drivers or programs that are not currently 
installed on your computer from the system software Media provided. All necessary 
components are installed using the factory defaults.

• Minimum Installation: This displays the components (driver, Windows programs, etc) that, 
if not installed, may cause problems with the system performance. You can install only required 
components.

• Custom Installation: You can customize the installation of drivers and programs.
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Installing drivers and programs

1 Click Standard Installation in the main window of the System Software Media. (Standard In-
stallation is recommended)

2 The system is scanned to display the drivers and programs that need to be installed.

3 Click OK. The drivers and programs are automatically installed as factory defaults.

4 When done, restart the system.
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Reinstalling Windows XP
If Windows XP is not operating properly due to a system error, or if the hard disk drive has been replaced, 
you can reinstall Windows XP using the system recovery media.

Before Starting!

• To use the system recovery media, the external USB ODD must be connected to the compu-
ter. The following descriptions presuppose that the external ODD is connected.

• There are two Windows installation modes: Standard Installation, which allows users to 
change options, and Quick Installation, which allows users to install Windows easily.

• If you cannot run Windows, refer to  p.113 to install Windows.

• When Windows does not run or when trying to install Windows using the Standard Installa-
tion of the system recovery media, a USB external keyboard is necessary.
Before turning the computer on, connect the USB keyboard. Then, install Win-
dows.
When connecting the USB keyboard during the installation, the system will not recognize the 
USB keyboard.

Reinstalling Windows may delete the data on the hard disk drive such as files, programs, etc. In 
order to minimize damage from data loss, please remember to always back up your data. Sam-
sung Electronics is not liable for any data loss.

Running the System Recovery Media
Insert the system recovery media into the external USB ODD. The start screen will appear auto-
matically.

• Standard Installation
You can change the settings for Regional and Language Options, Date and Time, 
Computer Name, User Accounts, etc. during the Windows installation.

However, after reinstalling Windows, you have to manually reinstall device drivers and programs 
using the system software media.
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• Quick Installation
This reinstalls Windows with the user data and the system settings intact by over-
writing the Windows folder. 

Since the user data and the system settings in the already existing Windows folders are pre-
served, you do not have to reinstall device drivers and programs.

Quick Installation
The Windows Quick Installation procedures are described below.

You can install using the Stylus Pen.

1 In the system recovery media start screen, click Quick Installation.

2 The description for the Quick Installation appears.

Click Yes to start Windows installation.

When the installation is complete, the Windows Desktop appears. Remove the system recov-
ery media from the ODD.
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Standard Installation
The Windows Standard Installation procedures are described below.

For the Standard Installation, a USB keyboard is necessary. You have to connect the USB key-
board before turning the computer on. The descriptions assume that you are using an external 
USB ODD and USB keyboard.

1 In the system recovery media start screen, click Standard Installation.

2 The description for the Standard Installation appears.

Click Yes to start the Windows installation. The system restarts and the Windows installation 
begins.

If you have set a booting password, enter the booting password when booting the system to 
continue the installation.

3 After the system has restarted, the message 'Press any key to boot from DVD' appears. Do 
not press any key at this time. 

After a moment the partition configuration screen appears.

To leave the partition unchanged, move to the C:Partition 2 using the direction key ( ↓ ) and 
press <Enter>.

Partition setting is a function that divides the hard disk drive into one or several partitions. Note 
that changing the partition deletes all data on the hard disk drive.

4 Select the folder to install the Windows operating system.

To delete the previous version of Windows and install in the current folder, press <L> on the 
keyboard.
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When pressing the ESC key to select another folder for the installation, a new Windows folder 
is created causing the risk of dual booting.

5 After the installation process copies the necessary folders for the Windows installation, restart 
the system, and the message "Press any key to boot from DVD" is displayed. You do not 
need to enter anything. The Windows XP installation screen will appear shortly to proceed with 
the installation.

6 When the Regional and Language Options window appears, click Next.

7 When a window that requires your name and organization pops up, enter your name and 
the organization and click Next.

A window that requires the computer name and the administrator password appears. Enter the 
computer name and the administrator password and click Next.

8 When the Date and Time Settings window appears, click Next. Setup continues and the sys-
tem restarts.

9 When the system restarts, the message "Press any key to boot from DVD" is displayed. You 
do not need to enter anything. In a moment, the Windows XP Desktop appears. When you see 
the Windows desktop, this means that the installation process is completed.

10 Remove the system recovery media and install the device drivers and applications from the 
system software media. (  p.108)

Installing Windows When Windows Fails
If you cannot run Windows, you have to boot the system with the system recovery media and rein-
stall Windows.

An external USB ODD and USB keyboard must be connected before starting the installation.
You have to connect the USB keyboard before turning the computer on.
If you connect the USB keyboard during the installation, the system will not recognize the USB keyboard.

1 Insert the system recovery media into the external USB ODD and turn the computer on.

2 When the system restarts, the message "Press any key to boot from DVD" is displayed. You 
do not need to press anything.

3 The partition configuration screen will appear. To install Windows in the selected partition with-
out change, press <Enter>.

4 Select a file system (format). To keep the current file system, press <Enter>.

5 Select the folder to install the Windows operating system.

To delete the previous version of Windows and install in the current folder, press <L> on the keyboard.

6 The subsequent procedures are the same as those after Step 5 of <Standard Installation>. (  p.113)
Reinstalling Windows XP   113

Download from Www.Somanuals.com. All Manuals Search And Download.



Questions and Answers
This section provides information on possible problems, solutions and other references for system use.

Windows Related

Q1 The system does not shutdown properly.
A When the system does not shutdown normally, press and hold the Power button until the sys-

tem shuts down manually. If the Power-Saving Mode is configured into the Power button, 
press and hold for more than 4 seconds to shut the system off. When the system is turned on 
after such a manual shutdown, Scandisk will run to check errors in the system.

Q2 The system freezes during a program operation
A1 There is an error with the program currently being used. Press the <Ctrl>, <Alt>, and <Del> 

keys (Windows Security Button) simultaneously and select End Task in the [Windows Task 
Manager] window.

A2 There is an error with the Windows OS. Reboot the system by using the Power button.

Display Related

Q1 The LCD screen is too dark or too bright
A Adjust the LCD brightness. Press the Menu button and select either Brightness UP or 

Brightness Down.
Alternatively, press the + or - Volume Control buttons at the top of the computer while hold-
ing down the Menu button to adjust the LCD brightness.

Q2 The screen saver is activated while Media Player is playing a movie or video clip.
A Unselect Tools > Options > Player > Allow screen saver during playback in the Media 

Player.

Q3 In the following cases, the screen blinks or displays noise for a short time.
Clicking on the Graphics Related tab, Changing the Resolution, Changing the 
Display Device, Removing the AC Adapter, Restarting the System, Changing 
the Power Mizer level.

A This may happen while the video driver is examining the connected device. While busy detect-
ing, any connected display devices may blink or some noise may occur.
In addition, when pressing the Auto Scaler button, the screen may blink or display noise for a 
short time, while the resolution changes or the Down Scale (resolution zoom out) function op-
erates.
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Q4 When I connect a projector, and change the settings to display the screen image 
on both the LCD and the projector by pressing the Menu button, the screen is not 
displayed properly.

A Press the Menu button and press the LCD/CRT twice to select LCD+CRT. If the screen image 
or some part of it is not displayed on the screen, this is because the LCD resolution is low or 
the current resolution is too wide and cannot be supported by the projector. Press the Auto 
Scaler button and change the resolution to 800x600 pixels.

Q5 I have run a function from the menu program, but the corresponding shortcut icon 
does not appear on the screen.

A The shortcut icons only appear when both the Magic Keyboard and Samsung Display Manager 
programs are installed.

Q6 When I connect an external monitor and select the monitor, no screen image is dis-
played (Clone Mode).

A This may happen when the current resolution is inappropriate or Dual View (Extended Mode) 
is selected. Try the following methods.

z When the current resolution is inappropriate
This computer supports the 800x480 WVGA resolution. Since this resolution is lower than that 
of the operating system, the above symptom may appear when the external monitor cannot 
support this resolution. Change the resolution to 800x600 pixels, press the Menu button and 
press the LCD/CRT twice to select LCD+CRT.

x When Dual View (Extended mode) is selected
When Dual View is selected, Clone Mode is not supported. In this case, unselect Dual View, 
and press the Menu button to select the Clone Mode.
For the procedures to deactivate Dual View, refer to (p.33).

Q7 In the Display Properties window, the resolution starts from 800x600.
A Even if the current resolution is 800x480 pixels, it may be represented as 800x600 in the Dis-

play Properties. This is because the lowest resolution of the operating system is 800x600 and 
is unable to show the 800x480 resolution in the Display Properties window.

Q8 Pressing [Start] displays a [Some items cannot be shown] message.
A This message appears when all start menu items cannot be displayed in the default resolution 

(800x480 pixels). In this case, change the screen resolution to 800x600 pixels or press the 
Auto Scaler button to change the resolution.

Q9 When I press the Auto Scaler button, the letters on the screen are blurry.
A For the resolutions provided by Auto Scaler, the letters on the screen may be blurred because 

these are not the optimal resolutions of the LCD panel.
In this case, press the Auto Scaler button again and change the screen resolution to 800x480 
pixels which is the default resolution of the LCD panel.
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Q10 I've run the Rotation function from the Menu, and the pointer on the screen does 
not correspond to the pointer position.

A It is recommended using an external USB mouse when the screen is pivoted.
If the above problem appears, complete the following steps.

z Right-click on the TouchKit ( ) icon from the Taskbar and confirm that the Display 
Pivot Support function is selected (V). If it is not selected, select it by selecting the Display 
Pivot Function.
If you cannot find the TouchKit icon on the Taskbar, click Start > All Programs > TouchKit 
> TouchMon.

x Click on Start > All Programs > TouchKit > Configure Utility and click on 4-Point 
Calibration from the Tools tab. If the Stylus Pen Calibration screen appears, proceed accord-
ing to the instructions on the screen.

Q11 When using the 'Mouse Function' Rotation function using the joystick, the pointer 
on the screen may move in a different direction from that of the joystick.

A When using the Rotation function, use the Stylus Pen or external USB mouse.
The Mouse Function is a function that enables moving the pointer by moving the joystick 
while holding down the Menu button.
(See Using the Buttons in the 'Getting Started Manual'.)

Q12 The rotation function does not work.
A If the Rotation function does not work, run the 'Setup.exe' file in the 'C:\Program 

Files\samsung\Graphics Driver' folder.
If you have reinstalled Windows, reinstall the Graphics Driver using the supplied 'System 
Software Media'.

Sound Related

Q1 How can I configure the Recording Mixer while I am video or audio chatting?
A z Double-click the volume icon from the Taskbar and select Options > Properties from 

the menu.
x In the Mixer device field, select Realtek HD Audio Input.
c Unselect 'Mute all' in the Recording control and unselect 'Mute' in the Microphone volume.
v Select 'Mute' in the Stereo Mixer.

Q2 How can I configure the Recording Mixer while playing music in WinAMP?
A z Double-click the Volume icon in the Taskbar and click on Options.

x In the Mixer device field, select Realtek HD Audio Input.
c Unselect 'Mute all' in the Recording control and unselect 'Mute' in the Microphone volume.
v Unselect 'Mute' of the Stereo Mixer.
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Wireless LAN Related

Q1 I cannot find an AP.

● Check the Wireless LAN LED.
A Check if the Wireless LAN LED is on. If off, click the Menu button and select Wireless LAN 

ON to turn the Wireless LAN on.

● Reinstall the driver.
A Reinstall the driver using the software media.

● Check the Wireless Zero Configuration (WZC) service.
A If the "Windows cannot make this wireless connection" message appears while searching for 

wireless networks, it indicates that a program other than Windows is set to manage the wire-
less LAN settings.

● To use the wireless LAN settings using Windows:
A z Click Start > Control Panel > Network and Internet Connections > Network Con-

nections > Wireless LAN Connection, right-click and check if the "Windows manages wire-
less network settings (W)" option is selected in the Wireless Network tab of the Properties 
window. If not, select the option.
x Click Start > Control Panel > Performance and Maintenance > Administrative 
Tools > Computer Management and click Services and Applications > Services. In 
the right pane, double-click the Wireless Zero Configuration and check if the Startup Type is 
Automatic and the Status is Started.

Q2 I cannot connect to an AP. (The wireless connection is disconnected frequently.)

● Check the Network Key.
A Right-click the Wireless Network Connections icon from the Taskbar and click on 'View 

available wireless networks'. If wireless networks are found, it indicates that the device is 
operating properly but the network settings may have a problem. Please check the Network 
Key (Encryption Key) and the AP settings.

● Check if there is a device nearby using the same frequency band.
A1 If there is a device nearby using the same frequency band such as another wireless LAN de-

vice, wireless video transceiver, microwave oven, plasma bulb, etc., channel interference may 
occur. If you experience interference from another device, it is recommended changing the AP 
channel.

A2 When operating in EEE802.11g mode, if there is a IEEE802.11b device operating nearby, you 
may experience low data rates or even disconnection as it operates in Hybrid mode.

● Check the authentication type.
A A connection may be disconnected after a period of time if the "Use IEEE 802.1x network au-

thentication" option is selected when IEEE 802.1x authentication is not being used.
View the properties of the corresponding AP in the Wireless Network Properties. In the Au-
thentication tab, unselect the "Use IEEE 802.1x authentication in this network" option.
For detailed information on the authentication server, ask your network administrator.
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● Check the AP settings.
A1 Check if the surroundings are appropriate for a wireless LAN. A wireless LAN connection may 

be limited by the surrounding environment and distance. Obstacles such as walls and door 
mats affect the quality of the wireless LAN signal. You have to install an AP in a high, open 
position far away from any other radio signal sources. If the AP is excessively far away, or is 
installed at the end of a building and you are attempting to use the wireless LAN from the other 
end, you may not be able to use the wireless communication normally because the signal is 
blocked by obstacles between you and the AP (such as a wall).

A2 Check if the AP operates properly. If the AP is not operating properly, turn it off and on again 
and try again.

A3 Check if the AP firmware is the latest version. (For more information on the AP firmware, ask 
the AP manufacturer or your product provider.)

A4 Check if the AP is properly connected to the network. Connect the LAN cable from the AP to a 
computer and check if the network is connected properly.

A5 Check the Network Key (Encryption Key) settings again.
If the automatic password converting function (passphrase function) is enabled and the wire-
less connection is normal but you cannot send data over the connection, please enter the Net-
work Key (Encryption Key) manually.

A6 Check the AP settings as follows.
If there are multiple APs running at the same time, check the channel setting of each AP. If 
the interval between the channels of the APs is narrow, you may experience electromagnetic 
interference. Set the channel numbers of the APs so that the internals between the channels 
are maximized. (E.g., Ch1, Ch5, Ch9, Ch13)

If the SSID option is set to Hide, you will not be able to find the AP on your computer. It is 
recommended unselecting the Hide option of the AP. SSID (Service Set ID) is a name used to 
distinguish a wireless LAN from other wireless LANs.

It is recommended using Long Preamble. Preamble is a signal for data transmission synchro-
nization. Although some APs support Short Preamble, there might be a compatibility problem.
Because 'Fixed' channel selection is more stable then 'Auto' channel selection, 'Fixed' channel 
selection is recommended. It is recommended not using the 'Block Any' and 'Any Connection 
Block' functions. Although these functions block connections at the client side when the net-
work name is Any or Blank, it may cause a compatibility problem.

For more information on the AP settings, refer to the owner's manual supplied with the AP.

Q3 Although a connection has been established, I cannot connect to the Internet.

● Check the TCP/IP settings.
A If you cannot connect to the Internet but you are connected to an AP, check if the TCP/IP 

settings are configured properly.
When you are not connected to an AP, an X mark appears over the 'Wireless Network Connec-
tions' ( ) icon in the Taskbar. If you double-click the icon, the Search for Wireless Connec-
tions window appears. Reconnect to a wireless network referring to the descriptions of 
Connecting to a Wireless LAN in the Using the Network section.

When you are connected to an AP, an X mark appears over the 'Wireless Network Connections' 
( ) icon in the Taskbar. Double-click the icon and check if the IP address is properly allocat-
ed on the Support tab. If the IP address is not properly allocated, the IP address will be dis-
played as follows; (e.g. 169.254.xxx.xxx).
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If your network does not support DHCP, you have to manually configure an IP address by ask-
ing your network administrator.

In addition, even if your network supports DHCP, the Internet connection may not be available 
if the DHCP server fails to allocate an IP address to your computer.

Q4 I have configured both wired and wireless connections with the same IP address, 
but the network connections do not work properly.

A You cannot use the same IP address for wired and wireless connections. To use only one IP 
address for both wired and wireless connections, you must disable one of them according to 
your requirements in Network Connections in the Control Panel.

Q5 After installing the Wireless LAN Setting program, the "AEGIS Protocol (IEEE 
802.1x)" protocol appears in the [Local Area Connect Properties] window.

A The protocol is a security authentication protocol that is automatically installed when the Wire-
less LAN Settings program is installed and does not affect the program operation.

Q6 I want to use the Wireless LAN power saving function to extend the system battery 
use time.

A You can configure this in the Samsung Battery Manager program. Run the Samsung Battery 
Manager and select Options > Wireless LAN Power Saving > On from the menu.
However, this setting may affect the performance of the Wireless LAN.
In addition, the wireless LAN connection might be disconnected while configuring this.
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Games and Programs Related

Q1 3D games cannot run, or some functions are not working.
A Change the graphics setting of the game to '2D' or 'Software Renderer', then run the program 

again.

Q2 While playing a game, pressing the Menu button or pressing the LCD/CRT item 
does not work or the screen is not properly displayed.

A Some games and 3D application programs may change the display device control. Therefore, 
pressing the Menu button and clicking the LCD/CRT item may terminate the running program 
or may display an abnormal screen.
Press the Menu button and press the LCD/CRT item before launching a program and do not 
press these buttons while running the program.

Q3 The running speed of a game is too slow or too fast.
A Change the setting of the Power Schemes to 'Always On'.

(Click the Start > Control Panel > Performance and Maintenance > Power Options > Power 
Schemes tab, then configure the Power schemes field to 'Always On'.)

Q4 Some part of a game image is not displayed or is black.
A This may happen when running a game designed for DirectX 8.1, such as NHL 2003, MVP 

Baseball 2003, etc.

Q5 The picture is not displayed properly for some games.
A Some games such as 'Harry Potter and the Sorcerer's Stone', 'Harry Potter and the Chamber 

of Secrets', etc. may not display the picture properly when the screen resolution is set to 
1024x768 and the color quality is set to 32 bit.
For these games, set the screen resolution to 1024x768, and the color quality to 16 bit.

Q6 Game play is not performed smoothly on the screen.
A For 3D games, the texture data for the 3D screen display is saved to the system memory. If 

there is insufficient system memory, the data is saved to the hard disk drive and loaded to 
memory when required. This operation may temporarily stop displaying the picture on the 
screen.
In this case, lower the game resolution or the screen settings. (For Delta Force: Black Hawk 
Down, Medal of Honor, Battle Field, 1942, etc.)

Q7 If I run a program, an error message appears or the program does not launch.
A This may happen when the program does not support the 800x480 pixels resolution.

This is caused by a program that is designed for a minimum resolution of 800x600 pixels and 
fails to support a resolution lower than its minimum resolution.
In this case, change the screen resolution to 800x600 pixels or press the Auto Scaler button 
to change the resolution.
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Q8 Screen Resolution Related
A When clicking the Auto Scaler button and selecting the 800x600 or 1024x600 resolution, 

the screen may tremble when viewing an Internet page or playing an on-line game. If the 
screen trembles, it is recommended changing the resolution to the Default Resolution 
(800x480) or using an external monitor.

Bluetooth

Q1 The characters are broken when I receive a business card with Korean or Chinese 
characters using the Send Business Card function via Bluetooth.

A1 If a business card with Korean or Chinese characters is sent by selecting the Select a busi-
ness card from files (*.vcf, *.vcd) option in the Send Business Card menu, the characters 
of the received business card will be broken because the character set of the business card is 
not set to the Korean or Chinese character set (CHARSET). To resolve this problem, edit the 
contents of the business card file directly.

z Right-click a business card (*.vcf, *.vcd) to be transmitted and select Connect a program 
> Select a program.
x Select Notepad from the program list.
c Modify the contents of the file as follows.

Example) N:MagicSense => N;CHARSET=KS_C_5601:MagicSense
For Korean, add "CHARSET=KS_C_5601".
For Chinese Simplified (CHS), add "CHARSET=gb2312".
For Chinese Traditional (CHT), add "CHARSET=Big5".

A2 When sending a business card directly from the address book of Microsoft Outlook, or sending it 
by selecting the Select an Outlook business card option in the Send Business Card menu, you 
can properly send a business card with Korean or Chinese characters without editing the VCF file.

Q2 I cannot locate or connect the headset.
A1 If the headset is connected to another device and is being used, you will not be able to locate 

it on your computer and connect to it even if it is found. To resolve this problem, disconnect 
the headset from the currently connected device and locate it again.

A2 If the headset is connected to the power adapter, it cannot be connected through the Blue-
tooth connection. In this case, disconnect the headset from the power adapter and try again.

A3 In general, a Bluetooth headset has two operating modes - On/Off mode and Pairing mode. 
To connect a headset to another Bluetooth device such as a PC or cellphone, it must be in 
Pairing mode. Switch the headset to Pairing mode and try to locate it again.
In general, a headset automatically switches from Pairing mode to On/Off mode after a pre-
determined period of time.
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Q3 I have connected the headset, but sound is heard intermittently or not at all.
A1 If a Bluetooth headset is connected to a PC, the Sound playback device in the Control 

Panel is to be changed to Bluetooth Audio (for a mono headset) or High Quality Blue-
tooth Audio (for a stereo headset). If the Sound playback device in the Control Panel is 
not changed properly, there may be no sound through the headset. Check the audio settings 
of the Control Panel according to the procedures given below.

Configuring the Audio Device in the Control Panel
z Click Start > Control Panel and double-click on Sound and Audio Devices.
x Select the Audio tab in the Sound and Audio Devices Properties window.
c Check if the Sound playback device and the Sound recording device are set to Bluetooth 
Audio (for a mono headset) or High Quality Bluetooth Audio (for a stereo headset).

A2 When using a Bluetooth headset with another Bluetooth device, you may experience no sound, 
data transmission rate degradation, transmission errors or the disconnection of the device. 
Therefore, it is recommended not using another Bluetooth device when using a Bluetooth 
headset.

A3 Check if the headset is properly connected and working properly.
A4 Check the volume level of the headset and PC.
A5 When running a multimedia program such as Windows Media Player that accesses the audio 

device, a headset may not be properly connected or used. To resolve this problem, exit the 
multimedia program, connect the headset and then launch the multimedia program again.
Questions and Answers   122

Download from Www.Somanuals.com. All Manuals Search And Download.



Security Center
Q1 How do  change change the popup window display settings when connected to the 

Internet.
In the Windows XP SP2 environment, you can decide whether to display a 
popup window when connected to the Internet, for user convenience and se-
curity.

A1 To display most of the popup windows when connected to the Internet:
z Select the Internet Options in Start > Control Panel > Security Center > Manage security 

settings for.
x In the Privacy tab of Internet Properties, clear Block pop-ups.

A2 To only display popup windows from the current site when connected to the Internet:
Place the cursor on the notification area at the bottom of the Internet address bar and right-
click to display a menu, from which you can select Temporarily Allow Pop-ups or Always Allow 
Pop-ups from This Site.

A3 To display popup windows from a particular site:
z Click on Internet Options in Start > Control Panel > Security Center > Manage security set-

tings for.
x In the Privacy tab of Internet Properties, click on Settings from Block pop-ups.
c Enter a URL for which to allow pop-ups for into the Address of Websites to allow and click 

on Add.
v The entered address is added to the allowed sites list. The next time you connect to the 

website, you will see pop-ups appearing.
When you need to re-block a permitted site, select the website address that you want to block 
from the Allowed Sites and click on Remove.

Q2 When connecting to a website, the message, “To help protect your security, Inter-
net Explorer stopped this site from installing an ActiveX control on your computer” 
or “This site might require the following ActiveX control” is displayed below the ad-
dress bar.

A Windows XP SP2 blocks unsigned ActiveX controls from being installed when connected to cer-
tain websites for security reasons. On some Websites that have no ActiveX controls installed, 
applications are not started or do not display properly.
In this case, to install ActiveX controls, right-click the notification area to display a menu from 
which you can select Install ActiveX control.

Q3 When a Windows Security Alert icon ( ) appear on the right part of the task bar.
With the Security Center feature added, Windows XP SP2 checks the Firewall, 
the automatic updates configuration and installation of virus-checking pro-
grams to display a Windows Security Alert icon on the right part of the task 
bar when it judges that the computer is vulnerable to attacks from the Inter-
net. In this case, check the following to install the necessary components. 

A1 Configure the Windows Firewall.
When configuring the Windows Firewall, you will be protected from unauthorized access 
through the Internet or the network.
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z Click on Windows Firewall in Start > Control Panel > Security Center > Manage security 
settings for.

x From the General tab of Windows Firewall, select ON (recommended).
c To allow certain program or service to gain access to your computer via the Firewall, select 

and check the program or service that you want to allow access from, in the Exceptions tab 
of the Windows Firewall. If you want to add a program to Programs and Services, click on 
Add Program and select it.

A2 Setting up Windows Automatic Updates.
This automatically downloads and installs critical updates via the Internet to keep your com-
puter up to date. 
z Click on Automatic Updates in Start > Control Panel > Security Center > Manage security 

settings for.
x From general tab of the Automatic Updates window, select Automatic (recommended).

A3 Keep your computer current with the latest virus updates. (ex: Norton Antivirus)
Even when Norton AntiVirus is installed on your computer, Windows cannot recognize the pro-
gram until you configure the settings, displaying a Security Alert icon.
When first using or installing Norton AntiVirus, follow the Registration Wizard steps to config-
ure the registration settings. 
To protect your computer from virus attacks with the latest updates, click on Options to display 
the Norton AntiVirus Options window. From the left menu of the window, check Run Automatic 
Protection to select Automatic Protection and check Run LiveUpdate to select LiveUpdate. 

A4 Two virus scanning programs on one computer may cause a system conflict. Remove one of 
the programs from the system.

A5 If Windows does not recognize the existence of an anti-virus program even when it has been 
installed, your computer could be vulnerable to attacks from the Internet. You should install 
an anti-virus program that your computer is able to identify.
Check the following programs which Windows can detect and select one from the list.

A list of anti-virus programs that Windows can detect:
-Symantec Norton Anti-Virus
-NetworkAssociates (McAfee)
-TrendMicro
-ComputerAssociates
-Panda
-Kaspersky
-Ahnlabs (AhnLab)

Visit the Microsoft Web site (www.microsoft.com) regularly to check the latest list.
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Other

Q1 I cannot run any functions.
A1 This may happen when the computer is in the HOLD status. When pressing a button or switch 

in the HOLD status, the Charge LED ( ) blinks for a moment. Slide the HOLD switch down-
wards and try again.

A2 If the computer is running on battery power, check the battery charge status.

Q2 The [Power Switch] and the [AVStation NOW] switch do not work.
A1 This may happen when the computer is in the HOLD status. When pressing a button or switch 

in the HOLD status, the Charge LED ( ) blinks for a moment. Slide the HOLD switch down-
wards and try again.

A2 To use the switch, you have to slide and hold the switch for more than 0.1 seconds. Slide and 
hold the switch for more than 0.1 seconds before releasing it.

A3 If the computer is running on battery power, check the battery charge status.

Q3 I've hidden the Taskbar, but I cannot display it again.
A If the Taskbar is behind the screen, you cannot display it with the Stylus Pen. In this case, 

press the Menu button to display the Taskbar again.

Q4 How can I install a program onto my computer?
A To install a program to the UMPC, you have to purchase one of the following devices.

For more information, refer to the Installing Programs of the 'Getting Started Guide'.

● External USB ODD Designed for UMPC or other compatible external USB ODD
● External USB HDD
● USB Data Cable

Q5 Precautions for Using a Portable USB Keyboard
A ● When using a Portable USB Keyboard Designed for UMPC, which is sold separately, if 

you selected Backlit OFF (Screen Off) by pressing the <Fn>+<F5> keys, you must press 
the <Fn>+<F5> keys on the USB keyboard to select Backlit ON (Screen On) because if the 
backlight is off while using the USB keyboard, the backlight does not turn on even if you touch 
the computer screen. 

● The Portable USB Keyboard is equipped with a Pointing Stick that can be used instead of 
a mouse. Another pointing stick cap is supplied with the USB keyboard. If you need to replace 
the cap, pull the cap out and install the new cap.
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Specifications

System Specifications

The system specifications will be described below. The system specifications may differ depending 
on the derived models.

The system specifications are subject to change without notice. For detailed system specifications, refer to the 
product catalog.
The capacity of the hard disk drive with Samsung Recovery Solution will be displayed as less than the specified 
capacity.

Item Specification Remarks

CPU VIA C7-M ULV Processor Optional

Cache memory 128KB Optional

Main memory 512MB ~ 1GB Optional

Main Chipset VIA VX700 / 400MHz FSB Support Optional

Hard disk drive 
(HDD) 1.8" HDD 30~60GB Optional

Graphics Intergrated UniChrome Pro II 3D/2D Graphics Optional

Sound ALC262GR

Network Interface
Wireless LAN: 802.11BG
Bluetooth 2.0+EDR

Optional
Optional

Ports USB 2.0 x 2, Video (Monitor) Out Port, Headphone Jack, MIC Jack, 
DC-in Jack, External ODD Power Port

Optional

Dimensions (mm) 227.5 x 138 x 24~25.7 W x D x H

LCD 7" WVGA (800x480)

Weight 746g (Including the Bluetooth modules) Optional

Battery Lithium-Ion smart battery: 3 Cells or 6 Cells Optional

Operation Environ-
ment

Temperature (storage) : -5 ~ 40°C   (operation) : 10 ~ 32° C 
Humidity (storage) : 5% ~ 90%        (operation) : 20% ~ 80%

Operating Voltage 100 - 240 VAC

Frequency 50 - 60 Hz

Output Power 60W 

Output Voltage 19.0VDC
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Wireless LAN Specifications (Optional)

Atheros AR2413 Wireless Network Adapter Device

Product Specification

* This device supports the Wi-Fi wireless LAN security standard, WPA (Wi-Fi Protected Access) and CCX (Cisco 
Compatible eXtensions). To connect to a wireless network consisting of the WPA and CCX, certificates or 
Atheros Client Utility may be required depending on the network settings. For more information, ask your network 
administrator.

Radio Specifications

* The data rate may differ from the real data transmission rate.
**11g mode is supported only when the device is connected with an IEEE 802.11g device. (e.g. Access Point sup-
ported IEEE 802.11g)

Item Detailed Specifications

Physical 
Specifications

Dimensions (Width X Height) 25.47 X 59.75 mm

Operating Temperature 
and Humidity

Same as system operation 

Temperature: 0°C ~ 70°C
Humidity: 85%

Power Specifications

Power Saving Mode 66mW

Receiving Mode 957W

Transmission Mode 1.122W

Power 3.3V

Network 
Specifications

Compatibility IEEE 802.11g, IEEE 802.11b

Operating System
Microsoft Windows XP
- NDIS5 Miniport Driver

Media Access Protocol CSMA/CA (Collision Avoidance) with Acknowledge-
ment(ACK)

Security
Wired Equivalent Privacy support (WEP) 64bit / 128bit
*WPA, *CCX

RF Band 2.4 GHz 

Support Channels Channels allowed per country.

Device Transceiver

Modulation Scheme 11b Mode: DSSS, CCK  11g Mode: OFDM

Standard Output Power MAX 10 mW

*Transmission Rate
**11g mode: 54, 48, 36, 24, 18, 12, 9, 6
11b mode: 11, 5.5, 2, 1

Antenna Type 1ea internal antennas (main)
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Glossary
You can find the terminologies in this User Guide listed in alphabetic order. For terminologies other than 
these, find them in the Windows Help.

Backup
A way to save the current data, which can be restored later if necessary. Backup is a way to restore 
computer data when the data or computer is damaged.

Client
This refers to a computer that uses a shared network resource provided by a server.

DDR SDRAM (Double Date Rate Synchronous Dymamic Random Access Memory)
DRAM is a memory type whose cells consist of a capacitor and transistor manufactured at a low 
price.

SDRAM is a memory type whose performance is improved by synchronizing the clock with the ex-
ternal clock of the CPU.

DDR SDRAM is a memory type whose performance has been improved by doubling the operating 
speed of the SDRAM and is widely used nowadays. This computer uses DDR SDRAM.

Device Manager
An administrative tool used to manage computer devices. You can add or remove hardware or up-
date a device driver using the Device Manager.

Direct X
An application interface that has been developed to enable Windows application programs to access 
hardware devices at a very high speed. Since the operating speed of graphics, memory and sound 
cards must be very fast to provide high quality video and sound for games, Direct X enables a faster 
control and interaction between applications and hardware devices. By using Direct X, the multime-
dia performance of Windows has been hugely improved.

Driver
Software that interacts between the hardware and the operating system. An operating system man-
ages and controls the hardware information. In general, a driver is supplied with the corresponding 
hardware device.

DVD (Digital Versatile Disk)
The DVD was developed to replace the CD (compact disk). Although the shape and size of a DVD 
are the same as a CD, the capacity of a DVD is at least 4.7GB while the capacity of a CD is 600MB. 
DVD video is digital unlike VHS video and supports MPEG2 compression and digital audio. To play a 
DVD, a DVD drive is required.

Firewall
A security system that is used to protect an internal network or intranet from external networks 
through an authentication procedure.
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Hibernation Mode
A power mode that saves all data in memory to the hard disk and turns the CPU and hard disk off. 
When canceling Hibernation Mode, all application programs that were running are restored to their 
last state.

Icon
This refers to a small image that represents an object that a user can use.

LAN (Local Area Network)
A communication network connecting computers, printers and other devices within a local area such 
as within a building. A LAN enables all connected devices to interact with other devices on the net-
work. The current LAN uses the Ethernet media access control method developed in the early 1980s. 
To connect to an Ethernet, a network card called a LAN card, Ethernet card or network interface 
card is required. To exchange data between computers, a protocol is required besides the hardware 
equipment. Windows XP uses TCP/IP as the default protocol.

LCD (Liquid Crystal Display)
There are Passive Matrix and Active Matrix LCD types. This computer uses the Active Matrix type 
LCD called TFT LCD. Since an LCD is implemented by transistors instead of a cathode-ray tube unlike 
a CRT, it can be slim. Because it does not blink, it reduces eye strain.

Network
A group of computers and devices, such as a printer and scanner, connected by a communications 
link. A network can be either small or large and can be connected permanently through cables or 
temporarily through a telephone lines or a wireless link. The biggest network is the Internet, a world-
wide network group.

Network Administrator
A user who plans, configures and manages the network operations. Sometimes, a network admin-
istrator is called a system administrator.

Notification Area
This refers to the right area of the Taskbar including program icons such as the volume control, the 
power options and the time.

Power Schemes
This refers to a pre-determined power management option group. For example, you can set the time 
the computer waits before entering Standby Mode, or before the monitor or hard drive turns off. 
The settings are saved as a power scheme.

Quick Launch
This refers to a toolbar that can be configured so that you can launch a program such as Internet 
Explorer or display Windows Desktop with one click. You can add any icon to the quick launch area 
of the Taskbar and launch frequently used program by clicking that icon.
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Server
In general, a server refers to a computer that provides shared resources for network users.

Share
This refers to configuring a resource of a computer such as a folder or printer so that other users 
can also use it.

Shared Folder
A folder that can be used by other users on the network.

Standby Mode
A power mode that enables a computer to save power consumption when not in use. When a com-
puter is in Standby Mode, the data on the computer memory is not saved onto the hard disk. If the 
power is tuned off, the data in memory will be lost.

System Restore
A tool that tracks computer changes and creates a restoration point when a change is made. If you 
restore your computer to a restoration point, you can restore your computer to the previous status 
that has been saved before the change, which caused a problem.

System File
System Files refer to files that are read and used by the Windows operating system. In general, sys-
tem files must not be deleted or moved.

USB (Universal Serial Bus)
This refers to a serial interface standard developed to replace the conventional interface standards 
such as Serial and PS/2.

While USB 1.1 supports 12Mbps (12 million bits per second), USB 2.0 supports a data rate that is 40 
times (480Mpbs) faster then that of USB 1.1. The data rate of USB 2.0 is equivalent to that of 
IEEE1394. Therefore USB 2.0 is used for A/V devices supported by IEEE 1394 and 2nd HDD and CD-
RW that require a high data rate.

Windows
The name of an operating system developed by Microsoft Corp. Windows XP Tablet PC Edition is 
installed on this computer,.

Windows Media Player
A multimedia program included with Windows. Using this program, you can play a media file, create 
an audio CD, listen to a radio broadcast, search and manage media files, copy files to a portable 
device, etc.
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Important Safety Information

Battery Disposal

Do not place rechargeable batteries or products powered by non-removable rechargeable bat-
teries in the garbage.

Contact the Samsung Helpline for information on how to dispose of batteries that are no longer re-
quired. Follow all local regulations when disposing of old batteries.

Laser Safety
All systems equipped with CD or DVD drives comply with the appropriate safety standards, including 
IEC 825. The laser devices in these components are classified as “Class 1 Laser Products” under a 
US Department of Health and Human Services (DHHS) Radiation Performance Standard. Should the 
unit ever need servicing, contact an authorized service location.

Laser Safety Note
Use of controls, or adjustments, or performing procedures other than those specified in this man-
ual may result in hazardous radiation exposure. To prevent exposure to laser beams, do not try 
to open the enclosure of a CD or DVD drive.

Power Cord Requirements
The power cord set (wall plug, cable and AC adapter plug) received with your computer meets the 
requirements for use in the country where the equipment was purchased.

Power cord sets for use in other countries must meet the requirements of the country where the 
computer is used. For more information on power cord set requirements, contact an authorized deal-
er, reseller, or service provider.

General Requirements

The requirements listed below are applicable to all countries:

• The length of the power cord set must be at least 6.00 feet (1.8m) and a maximum of 9.75 feet 
(3.0m).

• All power cord sets must be approved by an acceptable accredited agency responsible for 
evaluation in the country where the power cord set will be used.

• The power cord set must have a minimum current capacity of 7 A and a nominal voltage rating 
of 125 or 250 volts AC, as required by each country’s power system.

• The appliance coupler must meet the mechanical configuration of an EN 60 320/IEC 320 
Standard Sheet C7 connector, for mating with the appliance inlet on the computer.
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Regulatory Compliance Statements

Wireless Guidance
Low power, Radio LAN type devices (radio frequency (RF) wireless communication devices), oper-
ating in the 2.4 GHz Band, may be present (embedded) in your notebook system. The following sec-
tion is a general overview of considerations while operating a wireless device.

Additional limitations, cautions, and concerns for specific countries are listed in the specific country 
sections (or country group sections). The wireless devices in your system are only qualified for use 
in the countries identified by the Radio Approval Marks on the system rating label. If the country you 
will be using the wireless device in, is not listed, please contact your local Radio Approval agency for 
the requirements. Wireless devices are closely regulated and using them may be restricted.

The RF field strength of the wireless device or devices that may be embedded in your notebook are 
well below all international RF exposure limits as known at this time. Because the wireless devices 
(which may be embedded in your notebook) emit less energy than permitted by the radio frequency 
safety standards and recommendations, the manufacturers believe these devices are safe for use. 
Regardless of the power levels, care should be taken to minimize human contact during normal op-
eration.

This transmitter must not be collocated or operate in conjunction with any other antenna or trans-
mitter except for the installed Bluetooth transmitter.

Some circumstances require restrictions on wireless devices. Examples of common restrictions are 
listed below:

Radio frequency wireless communication can interfere with equipment on commercial aircraft. 
Current aviation regulations require wireless devices to be turned off while travelling in an air-
plane. 802.11B/G (also known as wireless Ethernet or Wifi) and Bluetooth communication devic-
es are examples of devices that provide wireless communication.

In environments where the risk of interference to other devices or services is harmful or per-
ceived as harmful, the option to use a wireless device may be restricted or eliminated. Airports, 
Hospitals, and Oxygen or flammable gas laden atmospheres are limited examples where use of 
wireless devices may be restricted or eliminated. When in environments where you are uncertain 
of whether wireless devices can be used, ask the applicable authority for authorization prior to 
use or turning on the wireless device.

Every country has different restrictions on the use of wireless devices. Since your system is 
equipped with a wireless device, when travelling between countries with your system, check with 
the local Radio Approval authorities prior to any move or trip for any restrictions on the use of a 
wireless device in the destination country.

If your system came equipped with an internal embedded wireless device, do not operate the 
wireless device unless all covers and shields are in place and the system is fully assembled.
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Wireless devices are not user serviceable. Do not modify them in any way. Modification to a wire-
less device will void the authorization to use it. Please contact the respective manufacturer for 
servicing.

Only use drivers approved for the country in which the device will be used. See the manufacturer 
System Restoration Kit, or contact manufacturer Technical Support for additional information.

United States of America

USA and Canada Safety Requirements and Notices

Do not touch or move the antenna while the unit is transmitting or receiving.

Do not hold any component containing the radio so that the antenna is very close or touching any 
exposed parts of the body, especially the face or eyes, while transmitting.

Do not operate the radio or attempt to transmit data unless the antenna is connected; if not, the 
radio may be damaged.

Use in specific environments:
The use of wireless devices in hazardous locations is limited by the constraints posed by the safety 
directives of such environments.

The use of wireless devices on airplanes is governed by the Federal Aviation Administration (FAA).

The use of wireless devices in hospitals is restricted to the limits set forth by each hospital.

Explosive Device Proximity Warning
Do not operate a portable transmitter (such as a wireless network device) near unshielded
blasting caps or in an explosive environment unless the device has been modified to be qualified 
for such use.

Using On Aircraft Warning
Regulations of the FCC and FAA prohibit airborne operation of radio-frequency wireless devices 
because their signals could interfere with critical aircraft instruments.

Other Wireless Devices
Safety Notices for Other Devices in the Wireless Network: Refer to the documentation supplied with 
wireless Ethernet adapters or other devices in the wireless network.

The Part 15 radio device operates on a non-interference basis with other devices operating at 
this frequency. Any changes or modification to said product not expressly approved by Samsung 
could void the user's authority to operate this device.
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Unintentional Emitter per FCC Part 15

This device complies with Part 15 of the FCC Rules. Operation are subject to the following two con-
ditions:(1) this device may not cause harmful interference, and (2) this device must accept any in-
terference received, including interference that may cause undesired operations.

This equipment has been tested and found to comply with the limits for a Class B digital device 
pursuant to Part 15 of the FCC Rules. These limits are designed to provide reasonable protection 
against harmful interference in a residential installation. This equipment uses and can radiate 
radio frequency energy and if not installed and used in accordance with the instructions may 
cause harmful interference. If this equipment does cause harmful interference to radio or tele-
vision reception, which can be determined by turning the equipment off and on, the user is en-
couraged to try to correct the interference by following one or more of the following measures:

• Reorient or relocate the receiving antenna.

• Increase the distance between the equipment and receiver.

• Connect the equipment into an outlet on a circuit different from that to which the receiver is 
connected.

• Consult the dealer or an experienced radio/TV technician for help.

If necessary, users should consult the dealer or an experienced radio/television technician for addi-
tional suggestions. Users may find the following booklet helpful: “Something About Interference.” 
This is available at FCC local regional offices. Our company is not responsible for any radio or tele-
vision interference caused by unauthorized modifications of the equipment or the substitution or at-
tachment of connecting cables and equipment other than those specified by our company. The 
correction will be the responsibility of the user. Use only shielded data cables with this system.

Intentional emitter per FCC Part 15

Low power, Radio LAN type devices (radio frequency (RF) wireless communication devices), oper-
ating in the 2.4 GHz Band, may be present (embedded) in your notebook system. This section is 
only applicable if these devices are present. Refer to the system label to verify the presence of wire-
less devices.

Wireless devices that may be in your system are only qualified for use in the United States of America 
if an FCC ID number is on the system label.

This transmitter must not be collocated or operate in conjunction with any other antenna or trans-
mitter except for the installed Bluetooth transmitter.

Operation of this device is subject to the following two conditions: (1) this device may not cause 
harmful interference, and (2) this device must accept any interference received, including interfer-
ence that may cause undesired operations of the device.

Wireless devices are not user serviceable. Do not modify them in any way. Modification to a wire-
less device will void the authorization to use it. Contact the manufacturer for servicing.
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European Union

European Union CE Marking and Compliance Notices

Products intended for sale within the European Union are marked with the Conformité Européene 
(CE) mark, which indicates compliance with the applicable Directives and European standards and 
amendments identified below. This equipment also carries the Class 2 identifier.

The following information is only applicable to systems labeled with the CE mark .

European Directives

This Information Technology device has been tested and found to comply with the following Euro-
pean directives:

• EMC Directive 89/336/EEC with amending directives 92/31/EEC & 93/68/EEC as per

– EN 55022 Class B

– EN 61000-3-2

– EN 61000-3-3

– EN 55024

• Low Voltage Directive (Safety) 73/23/EEC as per EN 60950(A1/A2/A3/A4/A11)

• Radio and Telecom Terminal Equipment Directive 199/5/EC as per

– CTR21 (if fitted with a modem device)

– ETS 300 328 (if fitted with a 2.4 GHz band embedded wireless device)

– ETS 301 489-1 (if fitted with a 2.4 GHz band embedded wireless device)

– ETS 301 489-17 (if fitted with a 2.4 GHz band embedded wireless device)

European Radio Approval Information (for products fitted with EU-approved radio devices)

This Product is a Notebook computer; low power, Radio LAN type devices (radio frequency (RF) 
wireless communication devices), operating in the 2.4 GHz band, may be present (embedded) in 
your notebook system which is intended for home or office use. This section is only applicable if 
these devices are present. Refer to the system label to verify the presence of wireless devices.

Wireless devices that may be in your system are only qualified for use in the European Union or 
associated areas if the CE mark  with the Alert Symbol is on the system label.

The power output of the wireless device or devices that may be embedded your notebook is well 
below the RF exposure limits as set by the European Commission through the R&TTE directive.

See 802.11b and 802.11g restrictions for specific countries or regions within countries under the 
heading “European Economic Area Restrictions” below.
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Translated Statements of Compliance

European Economic Area Restrictions
Local Restriction of 802.11b/802.11g Radio Usage
[Note to integrator: The following statements on local restrictions must be published in all end-user 
documentation provided with the system or product incorporating the Wireless product.]

Due to the fact that the frequencies used by 802.11b/802.11g wireless LAN devices may not yet 
be harmonized in all countries, 802.11b/802.11g products are designed for use in specific coun-
tries or regions only, and are not allowed to be operated in countries or regions other than those 
designated.
As a user of these products, you are responsible for ensuring that the products are used only in 
the countries or regions for which they were intended and for verifying that they are configured 
with the correct selection of frequencies and channels for the country or region of use. Any de-
viation from permissible settings and restrictions in the country or region of use could be an in-
fringement of local law and may be punishable as such.
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The European variant is intended for use throughout the European Economic Area. However, autho-
rization for use is further restricted in particular countries or regions within countries, as follows:

General

European standards dictate a maximum radiated transmit power of 100 mW effective isotropic ra-
diated power (EIRP) and the frequency range 2400 – 2483.5 MHz.

Belgium
The product may be used outdoors, but for outdoor transmissions over a distance of 300m or more, 
a license from the BIPT is required.

This restriction should be indicated in the manual as follows:

Dans le cas d'une utilisation privée, à l'extérieur d'un bâtiment, au-dessus d'un espace public, aucun 
enregistrement n'est nécessaire pour une distance de moins de 300m. Pour une distance supérieure 
à 300m un enregistrement auprès de l'IBPT est requise. Pour une utilisation publique à l'extérieur 
de bâtiments, une licence de l'IBPT est requise. Pour les enregistrements et licences, veuillez con-
tacter l'IBPT.

France
For Metropolitan departments:

2.400 - 2.4835 GHz for indoor use.

2.400 -2.454 GHz (channels 1 to 7) for outdoor use.

For Guadeloupe, Martinique, St Pierre et Miquelon, Mayotte:

2.400 - 2.4835 GHz for indoor and outdoor use.

For Reunion, Guyane:

2.400 - 2.4835 GHz for indoor use.

2.420 - 2.4835 GHz for outdoor use (channels 5 to 13)
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WEEE Symbol Information

(Applicable in the European Union and other European countries with separate 
collection systems)
The marking shown on the product or in the literature, indicates that it should not be disposed of 
with other household wastes at the end of its working life. To prevent possible harm to the environ-
ment or human health from uncontrolled waste disposal, please separate this from other types of 
wastes and recycle it responsibly to promote the sustainable reuse of material resources.

Household users should contact either the retailer where they purchased this product, or their local 
government office, for details of where and how they can take this item for environmentally safe 
recycling.

Business users should contact their supplier and check the terms and conditions of the purchase con-
tract. This product should not be mixed with other commercial waste for disposal.

Correct Disposal of This Product
(Waste Electrical & Electronic Equipment)
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Contact SAMSUNG WORLD WIDE

[U.S.A. / U.K. / AUSTRALIA / HONG KONG / INDIA / MALAYSIA / SINGAPORE]
Contact SAMSUNG WORLD WIDE
If you have any comments or questions regarding a Samsung product, contact the SAMSUNG Cus-
tomer Care Center.

[FRANCE] Comment contacter Samsung dans le monde
Si vous avez des suggestions ou des questions concernant les produits Samsung, veuillez contacter 
le Service Consommateurs Samsung.

[GERMANY] Kontakt zu Samsung
Falls Sie Fragen oder Anregungen zu Samsung-Produkten haben, wenden Sie sich bitte an den Sam-
sung-Kundendienst.

[SPAIN] Contacte con SAMSUNG WORLD WIDE
Si tiene alguna pregunta o comentario referente a nuestros productos, por favor contacte con nues-
tro Servicio de Atencion al Cliente.

Customer Care Center TEL WebSite

U.S.A. 1 800 SAMSUNG (7267864) www.samsung.com

U.K. 0870 242 0303 www.samsung.com/uk

AUSTRALIA 1300 362 603 www.samsung.com/au

HONG KONG 2862 6001 www.samsung.com/hk

INDIA 3030 8282 / 1600 1100 11 www.samsung.com/in

MALAYSIA 1800-88-9999 www.samsung.com/my

SINGAPORE 1800-SAMSUNG(7267864) www.samsung.com/sg

Customer Care Center TEL WebSite

FRANCE 08 25 08 65 65 www.samsung.fr

Customer Care Center TEL WebSite

GERMANY 01805 121213 www.samsung.de

Customer Care Center TEL WebSite

SPAIN 902 10 11 30 www.samsung.com/es
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[PORTUGAL] Contacte SAMSUNG GLOBAL
Se tem algumas dúvidas ou comentários sobre os produtos Samsung, contacte por favor a nossa 
linha de apoio a clientes Samsung.

[RUSSIA / UKRAINE] Связывайтесь с SAMSUNG по всему миру
Если у вас есть предложения или вопросы по продуктам Samsung, связывайтесь с 
информационным центром Samsung.

[CHINA] 

[THILAND] 

 Rev.1.1

Customer Care Center TEL WebSite

PORTUGAL 808 200 128 www.samsung.pt

Customer Care Center TEL WebSite

RUSSIA  8-800-200-0400 www.samsung.ru

UKRAINE  8-800-502-0000 www.samsung.com/ur

Customer Care Center TEL WebSite

CHINA 800-810-5858 / (010) 64751880 www.samsung.com.cn

Customer Care Center TEL WebSite

THAILAND 1800-29-3232 / 02-689-3232 www.samsung.com/th
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