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Mass Storage Device Support
● You can use the built-in hard drive to store your entire music library, 

plus use it as an external drive for your PC to store other data files.

MP3, WMA, Audio ASF and Ogg Playback
● Your player supports playback of MP3, WMA, Audio ASF and Ogg.

USB Host Function Support
● You can freely transfer data such as music and image files without a PC

by directly connecting digital devices such as a digital camera,
MP3 player, etc. to the player.

Video Playback Function
● You can view video files after downloading using Multimedia Studio.

Image & Text Viewer Function
● You can view JPEG files and TXT file text.

Direct MP3 Recording
● You can convert music from CDs, cassettes, and radio into MP3 files

without a PC.
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USB 2.0 High Speed Data Transfer

DNSe Surround Sound 
● The 3D surround feature adds spaciousness to the sound.

1.8-inch Color TFT LCD
● You can enjoy high quality image & video files.

Game Support
● You can enjoy games such as Tetris, Omok and Othello.

Built-in Rechargeable Li-ion Battery
● The built-in rechargeable lithium battery provides up to 25 hours of music and 5 hours

and 30 minutes of video files.

Playback Speed Control Function
● You can adjust the playback speed of music or voice files.

Upgradable
● You can upgrade the built-in programs when available.

Please check the Samsung home page (www.samsung.com) for upgrades.
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Please read and understand all the instructions to avoid injury to yourself and damage to the device

✽ Please be aware that we disclaim all responsibility for damage from loss of saved or recorded data due to 
breakdown, repair or other causes.

Do not let any foreign 
matter spill into the
device. 

Do not expose to 
chemicals such as 
benzene and thinners. 

Do not apply excessive
pressure on the device.

Do not place heavy objects
on top of the device.

Do not touch the charger 
with wet hands.

Do not expose to direct
sunlight or heat sources. 

Do not store in dusty areas.

Do not use the unit near 
any appliance that 
generates a strong 
magnetic field.

Do not try to disassemble
and repair the device
yourself. 

Do not expose to extreme
temperatures (above 95°F

or below 23°F). Do not
expose to moisture. 
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Follow Traffic Safety Instructions 
● Do not use the earphones while driving an automobile or riding a bicycle.  

It’s not only dangerous, but also against the law. 

● To avoid an accident, do not turn up the volume of the earphones too high while walking.

Protect your ears
● Do not turn up the volume too high. Doctors warn against prolonged exposure to high volume. 

● Stop using the device or turn the volume down if you have ringing in your ears.

● Take care so that the earphone cable is not caught by your arm or other objects while walking or exercising.

● Follow local guidelines for waste disposal when discarding packages, batteries, 
and old electronic appliances.  

● Your player is packaged with cardboard, polyethylene etc., and does not use any unnecessary materials.  

● Ambient temperature : 5°C ~ 35°C (41°F ~ 95°F) 
● Humidity : 10 ~ 75%

I Earphones 

I Ambient operating conditions 

I Environmental Information 
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!

!CAUTION
RISK OF ELECTRIC SHOCK. DO NOT OPEN

The uninsulated parts inside the charger could
cause electric shock.
For your safety, do not open the case of the
charger.

Read this User Manual to prevent any problems
that may occur while using the charger.

WWWWaaaarrrrnnnniiiinnnngggg
- Use the charger away from water sources to avoid fire or electric shock.

CCCCaaaauuuutttt iiiioooonnnn
- To avoid electric shock, use the charger only with a power outlet that matches the shape of the

converter's plug.
- Make sure that the charger's plug is inserted all the way into the outlet.

✍

✍

Download from Www.Somanuals.com. All Manuals Search And Download.



9

Charging the Battery 

E
N

G

A charger is supplied with your player.

Plug the charger into a wall outlet.
✻ When recharging is complete,

“Charge Completed” will be displayed
on the screen.

✻ To recharge by connecting the USB cable,
select [Settings] → [System] →
[PC Connect Mode] → [Charge] in the
menu screen. To charge through the USB cable,
the PC has to be turned on. If the PC goes into
power saving mode, the battery will not be charged.

✻ Charging the battery through USB cable takes approximate 6 hours, while charging the battery with the
charger takes approximate 4 hours.

CCCCaaaauuuutttt iiiioooonnnn
- To avoid the risk of fire, do not charge longer than 12 hours.
- Do not plug several devices into the same outlet.
- Do not use a charger that is defective.
- When using the rechargeable battery for the first time or after several months of 

non-use, fully charge it first.
- Overcharging will reduce the battery life.
- The rechargeable battery is a consumable item and its capacity will decrease gradually.
- To prolong the life of your battery, use the fully charged battery until it is completely discharged, 

and then fully charge it again before use.
- Please be aware that we disclaim all responsibility for damage from loss of saved or recorded data

due to breakdown, repair or other causes.
A fire or electric shock may result.

- Do not touch the charger with wet hands.

✍
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● The capacity of the useable built-in memory is less than indicated as the internal 
firmware uses a part of the memory as well.

● The appearance of the accessories shown is subject to change for product improvement 
without prior notice.

Player
Earphones

(AH30-00084D:WHITE, AH30-00085D:BLACK)
Line-In Cable
(AH39-00488B)

Charger
(AH44-00100B)

USB CABLE
(AH39-00783A)

USB Host Adaptor
(AH39-00784A)

Installation CD
(AH80-00133A)

Model

Built-in memory

YH-J70J LB/LW

30GB
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Loop Repeat/
Record button

HOLD switch

MENU button

Display

Earphone Jack

TOOL button

[Back Side]
RESET Hole

Power On/Off
Play/Pause button

Skip/Search Forward button

Select/Navigation/
Volume Control Button

Skip/Search
Backward button

USB Cable Connection Port

LINE IN Jack
MIC

NNoottee
- Reset the player by pressing the RESET hole using a pointed object such as a safety clip.

✍
Download from Www.Somanuals.com. All Manuals Search And Download.



Display

12

Play/Pause Indicator

Volume Indicator

Play Time Indicator

Play Mode Indicator
EQ/DNSe Indicator

Battery remaining indicator

Song number display

Current  Track Title

Progress Indicator

NNoottee
- The screen pictures are for illustration purposes only. The actual screen may differ.

✍
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Install Samsung Media Studio before connecting
the player to PC.

❑ System Requirements.
The PC system must meet the 
following specifications:

● Pentium 300MHz or greater
● Windows XP Service Pack 1

or greater.
● Windows Media Player 10.0 or

higher
● Internet Explorer 6.0 or higher
● 100MB of available hard disk

space
● CD-ROM drive

(double speed or greater)
● USB port (2.0) supported
● DirectX 9.0 or above.

NNoottee
- Log into your PC as an administrator 

(Main User)  and install the supplied 
software (Media / Multimedia Studio)
for Windows XP. 
You can change account information
by selecting [Start] → [Control Panel]
→ [User Account] from the taskbar of
your PC.

I Installing Software

1 Insert the Installation CD into CD-ROM drive. 

The picture shown below appears. 
Select [Install Windows Media Player 10].

✍
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2 Follow the instructions in the window to complete the installation.
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Connecting the player to your PC
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1 Connect the USB cable to the USB port of the computer.

2 Connect the other end of the USB cable to the USB cable connection port located
at the bottom of the player.
● "Samsung YH-J70J" will appear in the [Device Manager] on your computer.

I Connecting the player to your PC with a USB cable

PC

USB Cable

Player
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- You can download MP3 and WMA files using Windows Media Player 10.
- The files downloaded from WMP10 to the player, will be automatically saved in Music folder.

1 Connect the player to your PC.

2 Run Windows Media Player10.
● Select [Start] → [Programs] → [Windows Media Player] in the desktop.

3 Select [Sync] at the top of the screen.

I Downloading Music Files
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Using Windows Media Player 10

4 When the [Sync] window appears,
select the file you want to transfer to
the player, drag and drop it to the left
[Sync List] window.

6 You can check the transferred file in
the right window.

5 Make sure the music files you want to
download are checked,and then press
[Start Sync] at the top of the screen.
- [Synchronized to Device] message will

appear on the left window.
The downloaded files will appear in the
right window under Music folder.
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- You can easily download data files to the player using Windows Explorer and use it as a 
storage device to store data files.

- You need to select PC connection mode before using the storage device.
Press the MENU buton and select [Settings] → [PC Connect Mode] → [MTP] from the menu.

1 Connect the player to PC.

2 Right click on the Start button, then choose Explore to Open Windows Explorer on
PC.
● [Samsung YH-J70J] is displayed in Windows Explorer.

3 Select the data file to save and drag-and-drop it into [Samsung YH-J70J] → [Data]

CCaauutt iioonn
- Disconnecting the USB cable during displaying "Updating" message may cause malfunction 

of the player.
- You can not upload a file over 400MB from the player to PC.

✍
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Uploading Recorded Files
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- You can upload files recorded in the player to your PC.

1 Connect the player to PC.

2 Right click on the Start button, then choose Explore to Open Windows Explorer on
PC.

3 Select [Samsung YH-J70J] → [Data] → [RECORDED] from Windows Explorer.
● The recorded files are displayed.

4 Drag the recorded files to a desired folder on your PC.
The selected file is transferred to the specified folder of the PC.
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● Multimedia Studio is a program that supports image editing, video playback and format
conversion, and multimedia album creation.

I Installing Multimedia Studio Software
1 Insert the installation CD into the CD-ROM drive.

Select [Install Multimedia Studio].

2 Select language

Installing Multimedia Studio

20
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Installing Multimedia Studio
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Continued...

3 Follow the instructions in the window to complete the installation.
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● Run Multimedia Studio in the Desktop.

I Editing Images
1 Select the folder on your PC containing images

from the directory window at the upper
left-hand section of Multimedia Studio.
● The saved files will be displayed in the file

list window to the right.

2 Select the image to edit.
● The selected image will be displayed in the

[Preview image] window.

3 Press the [Edit Img] button.
● From the [Picture editor] window, you can perform functions like editing wallpaper

images, editing layers, inserting clip art, making frames and other various editing functions.

NNoottee
- Refer to Multimedia Studio [Help] (see page 30) for more detailed information.

✍

Using Multimedia Studio
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Using Multimedia Studio
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I Sending images
1 Connect the player to PC.

2 Select the image(s) to send to the player.

3 Select [File] → [Export images to device] at the top of Multimedia Studio.

4 Select Samsung YH-J70J from the [Select device] screen,
and then press the [OK] button.

5 Select the folder to save from the folder selection screen, and then press the
[OK] button. 

Select PC connection mode before transferring image files or video files through
Multimedia Studio. Press the MENU button and select [Settings] → 
[PC Connect Mode] → [MTP] from the menu.
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6 Set the size and path of the image at the [Resize images] window and
then click the [OK] button.
● The image will be sent to the YH-J70J player.

● The sent image can be viewed from [Photo/Video]→ [Photo] on the player.

● The optimal image size for viewing on the unit is 160 x 128. Please adjust the image
size if the image does not display correctly on the player.

NNoottee
- Path refers to the location or folder where the converted image(s) will be saved to on your PC.
- Image files saved in the player can be deleted by selecting [File] → [Delete images from device].

- Refer to [Help] for more detailed information 

✍

Using Multimedia Studio
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Using Multimedia Studio

E
N

G

I Sending Videos

1 Connect the player to PC.

2 Select the video(s) to send to the player.

3 Select [File] → [Export videos to device] at the top of Multimedia Studio.

4 Select Samsung YH-J70J from the [Select device] screen, and then press the
[OK] button.

Select PC connection mode before transferring image files or video files through
Multimedia Studio. Press the MENU button and select [Settings] → [PC Connect
Mode] → [MTP] from the menu.
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5 Select the folder to save from the folder selection screen, and then press the
[OK] button. 

6 Press the [Convert] button when conversion screen appears.
● The converted file is transferred in svi format.
● The transferred video file can be viewed at selecting Menu → [Photo/Video] → [Video] on

the player.

▲ For converting and transferring a video file, you have to check the following:
1. Check if Direct X 9.0 or higher has been installed in the PC.
2. Check if Windows Media Player 9.0 or higher has been installed in the PC.
3. Check if Codec Pack has been installed in the PC.

NNoottee
- Video files saved in the player can be deleted by selecting [File] → [Delete videos from device].
- If you have a video file (eg. Divx, Xvid, .avi, .mpg etc.)  on your computer and you cannot view it,

you will not be able to convert it to an svi and play it on the YH-J70J. You'll first need to find the
proper codec online, then install it in your computer. Once the codec is installed, you can then
convert it to an .svi file using Multimedia Studio and transfer it to your player.

- Refer to [Help] for more detailed information 

✍

Using Multimedia Studio
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Using Multimedia Studio
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I Capturing Video

1 Press the [Capture] button at the top of the
Multimedia Studio menu.
● The Media Player screen will be displayed.

2 Click [Menu] → [Open] on your PC and select the video to play.
● The selected video will be played.

The Multimedia Studio software allows you to capture a still frame from a video file
and save it as a picture on your PC, then transfer it to the YH-J70J (see page 23).
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3 Press the      [Capture] button and then press the
[Capture] button when the image you want to

capture appears.
● The selected image will be captured.

4 Press the [Save] button.
● Save This captured image: saves the currently select-

ed image.
● Save All captured images: saves all captured images.

1

2

2

1

Using Multimedia Studio
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Using Multimedia Studio
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Continued...

5 Select the directory to save to from the [Save As] window and press the [Save] 
button.
● The selected image will be saved.

NNoottee
- Video playback and conversion codecs are not provided. It is recommended that you use

codecs of latest versions.
- Refer to [Help] for more detailed information.

✍
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I To View Help on Multimedia Studio
Run Multimedia Studio and press the Help button at the top of the screen.

● Help will be displayed.

Using Multimedia Studio
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Playing Music 

I Playing Music

I Pausing Music

● Power On: Press and hold the √» button to turn on the power.
● Power Off: Press and hold the √» button to turn off the power.

Press and hold the √» button
● Playback starts automatically.

Press the √» button to pause playback.
● While in Pause mode, briefly press √» again to resume

playback.

Make sure the player is fully charged and the earphones are connected.

Adjust volume by moving the SELECT button up and down.
● The volume can be adjusted in increments between 00(MIN) and 60(MAX).

I Adjusting Volume
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I Starting Point
While playing a music file, press the A↔B button at
the beginning of the loop you want to set.
● A↔ appears in the display. 

Press the A↔B button shortly at the point you wish
to end Loop Repeat.
● A↔B appears in the display.
● The loop is played repeatedly.

Press the A↔B button briefly to cancel the loop.

I Ending Point

Loop Repeating

Use the Hold feature to lock and disable all buttons.

Hold Function of the Player

Activate on the player.

❈ All buttons on the player will be disabled.

❈ When you activate the HOLD switch, a " " appears on the display.

Hold Feature

32
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NNoottee
- VBR(Variable Bit Rate) file: A file that constantly changes the compression rate according to the type

of sounds, such as their pitch, in the file.
- When playing a VBR file, you cannot move to and play the previous track even if you press the

button within 5 seconds after playback starts.

- Files that were downloaded in MP2 or MP1 and had their file extension changed to MP3 
may not play.

● Press and hold the , button during playback to search for the part you want to listen to.
● Release the button to resume play normally.

I To Search for Specific Parts During Play

● Press the button briefly during playback to play the next track.
● Press the button briefly within 5 seconds after playback starts to move to and play

the previous track. Press the button briefly after 5 seconds to play the current track
from the beginning.

I To Change Tracks During Play

● Press the , button in stop/pause mode to move to the previous/next track.

I To Change Tracks when Stopped

✍
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I EQ
- You can adjust the sound mode to your preference in EQ mode.

● You can move and select using the SELECT button.
● Press the button to move to the previous screen.

1 Press the TOOL button in music mode.
● Music Tool screen appears.

2 Push the NAVI button Up/Down to select 
[Add to Favorites], then press the SELECT button.

3 Push the NAVI button Up/Down to select the list you want to save to (1-10), then
press the SELECT button.
● The selected file will be added to the list.       ● 10 Playlists can be selected.
● Added files can be found at [Navigation] → [Playlist] → [Favorites].

1 Press the TOOL button in music mode.
● Music Tool screen appears.

2 Push the NAVI button Up/Down to select 
[EQ], then press the SELECT button.

3 Push the NAVI button Up/Down to select the desired 
sound effect mode, then press the SELECT button.
● Normal → Jazz → Classic → Pop → Rock → Bass Boost → Bass Cut → R&B → Club Dance → House → High

Boost → High Cut → Loud → Ballad → Strings → Vintage → Vocal Boost → Bluesy → User EQ
● When using User EQ, the desired sound effects can be set from [Settings] →[Sound Effect] → [User EQ Set].

I Add to Favorites
- You can easily find and listen to your favorite music 

by adding it to the Favorites.
Add to Favorites
EQ
DNSe
Play Mode
Play Speed
File Info.

TOOL

TOOL

List 2

List 3

List 4

List 5

List 1

Setting Main Functions in Music Mode
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Add to Favorites
EQ
DNSe
Play Mode
Play Speed
File Info.

Jazz

Classic

Pop

Rock

Normal
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Setting Main Functions in Music Mode
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1 Press the TOOL button in music mode.
● Music Tool screen appears.

2 Push the NAVI button Up/Down to select [Play Mode], 
then press the SELECT button.

3 Push the NAVI button Up/Down to select the desired Play Mode, then press the
SELECT button.
● Normal : Press the SELECT button at [Normal].

- Folder: To play the current folder one time. - All: To play all the files in order one time.
● Repeat: Press the SELECT button at [Repeat].

- One : To repeat one file.    - Folder : To repeat the current folder.    - All : To repeat all files.
● Shuffle : Press the SELECT button at [Shuffle].

- Folder : To play files in the folder at random. - All : To play all files at random.

I Play Mode

1 Press the TOOL button in music mode.
● Music Tool screen appears.

2 Push the NAVI button Up/Down to select 
[DNSe], then press the SELECT button.

3 Push the NAVI button Up/Down to select the 
desired DNSe mode, then press the SELECT button.
● Normal → 3D-User → 3D-Studio → 3D-Stage → 3D-Club

Add to Favorites

TOOL

EQ

DNSe

Play Mode

File Info.

3D-User

3D-Studio

3D-Stage

3D-Club

Normal

I DNSe(Digital Natural Sound Engine)

NNoottee
- DNSe is a sound effect function for MP3 player developed by Samsung and consists of 3D, Bass

Enhance and Street modes. The 3D adds a 3 dimensional sound effect to the music, the Bass
Enhance reinforces the bass and the Street mode provides an automatic volume control function that
amplifies quiet sounds in a noisy environment such as a street.

✍

TOOL
Add to Favorites
EQ
DNSe
Play Mode
Play Speed
File Info.

Repeat

Shuffle

Normal
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1 Press the TOOL button in music mode.
● Music Tool screen appears.

2 Push the NAVI button Up/Down to select 
[Play Speed], then press the SELECT button.

3 Push the NAVI button Up/Down to select 
the desired Play Speed, then press the SELECT button.
● 0.8x → 1x → 1.2x → 1.4x → 1.6x.
● The larger the number, the faster the speed of play, and the smaller the number, the

slower the speed of play.

I Play Speed

1 Press the TOOL button while the music is 
playing or has stopped.
● Music Tool screen appears.

2 Push the NAVI button Up/Down to select 
[File Info.], then press the SELECT button.
● Information on file currently playing/paused 

is displayed.

I File Info.

Blue Title

Artist

Album

Genres

File Size

Total Time

Sky

Best

Dance

7782656 bytes

00:03:25√

Setting Main Functions in Music Mode
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TOOL
Add to Favorites
EQ
DNSe
Play Mode
Play Speed
File Info.

1x
1.2x
1.4x
1.6 x

0.8x
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01 I Music 02 I Navigation 03 I Text

04 I Photo/Video 05 I USB Host 06 I Games 07 I Settings

● Music : To display the song currently playing.
● Navigation : To move to Navigation Mode and browse files and folders.
● Text : To read text files
● Photo/Video : To view saved image files or videos
● USB Host : To transfer files saved in the unit to external devices or transfer 

files saved in external devices to the unit.
● Games : To play games.
● Settings : To set functions.

Press the MENU button to switch to Menu mode.
Use the SELECT button to select the menu item you want, and then briefly press the SELECT
button.

NNoottee

- In Menu mode, press the button to move to the previous screen.

✍
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Recording Voice

38

-REC:Start -TOOL:Exit

1 Press and hold the REC button.
● Recording screen appears.

2 Press the REC button to start voice recording.

3 Press the REC button again.
● Recording stops and the file is created.
● Files are recorded and renamed V001.mp3, V002.mp3, and so on.
● The created MP3 files are saved in [Navigation] → [File Search] → [RECORDED] → 

[VOICE001] folder. Up to 999 files can be saved in a record folder.
● Press the √» button to play the recorded file.

NNoottee
- Even if you set the sampling and bit rates higher, voice recording will default to 44.1KHz.

✍

V001.mp3
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Recording MP3s
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G

1 Connect the Audio Output port on the
external audio source (or the Line
Out port) to the LINE IN port on the
player with the Line cable.
● Press the play button on the external 

device to play the music to record.

2 Press and hold the REC button.
● Recording screen appears.

3 Press the REC button.
● Recording will start.

4 Press the REC button again.
● Recording stops and a file is created.
● Files are recorded and renamed L001.mp3, L002.mp3, and so on.
● MP3 files are added to [Navigation] → [File Search] → [RECORDED] → [LINE001].

Up to 999 files can be saved in a record folder.
● Press the √» button to play the recorded file.

NNoottee
- Do not disconnect the Line cable during Recording.
- If the battery is not sufficiently charged, the player will not completely record the file.
- Adjust the volume of the external audio source to a suitable level before recording.

If the volume level is too high, the sound quality may be poor.

-REC:Start -TOOL:Exit L001.mp3

✍
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File Search
Music Library
Playlist

Navigation File Search

Sexy boms.mp3
blue.mp3
Ill be there for you.mp3
San eye.mp3
Only for you.mp3
Happy.mp3

MUSIC

1 Press and hold the SELECT button to move to Navigation mode, or press the 
MENU button to move to Menu and then select Navigation.
● File Search : You can search for a file from MUSIC, PHOTO, Pictures, TEXT or VIDEO folder

Image files transferred through Multimedia Studio are saved in Photo folder, 
while image files transferred through WMP10 are saved in Pictures folder.

● Music Library : You can search for a music file by Artist, Album, Genre and Track.
● Playlist : You can search for a file specified as a Favorite in the player or PC Playlist

transmitted through Windows Media Player 10.
2 Select the file or folder that you want to play.

● : To move to a higher-level folder.
● : To move to a lower-level folder.
● ▲ ,▼ : To move to a file or folder in the same directory.
● SELECT : To move to the next folder down.

3 Press the SELECT button.
● The selected file will be played.

● You can move and select using the SELECT button.
● Press the button to move to the previous screen.

Setting Main Functions in Navigation

40

MUSIC
PHOTO
Pictures
RECORDED
TEXT
VIDEO
POP
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Setting Main Functions in Navigation
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G

Go to Top
Scroll Type 
Add to Favorites

TOOL

1 Press the TOOL button in Navigation Mode.
● Navigation Tool screen appears.

2 Push the NAVI button Up/Down to select [Go to Top], then press the SELECT button.
● Move to the File Navigation screen.

1 Move to the music file in Navigation Mode, then press the TOOL button. 
● Navigation Tool screen appears.

2 Push the NAVI button Up/Down to select [Scroll Type], then press the SELECT button.

3 Push the NAVI button Up/Down to select [Line Up/Down] or [Page Up/Down], 
then press the SELECT button.
● Line Up/Down: Slide the SELECT button up or down to move line by line from the file search

display.
● Page Up/Down: Slide the SELECT button up or down to move by page from the file search display. 

I Go to Top

I Scroll Type

● You can move and select using the SELECT button.
● Press the button to move to the previous screen.

File Search
Music Library
Playlist

Navigation
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1 In the Navigation mode, select the file you want to add.
Press the TOOL button to bring up the TOOL menu.
● Navigation Tool screen appears.

2 Push the NAVI button Up/Down to select [Add to Favorites], 
then press the SELECT button.

3 Push the NAVI button Up/Down to select the list you want to save to (1-10), 
then press the SELECT button.
● The selected file will be added to the list.
● 10 Playlists can be selected.
● Added files can be found at [Navigation] → [Playlist] → [Favorites].

I Add to Favorites

●  Recorded files can be deleted in Navigation Mode.
Other files can be deleted using Media Studio.

1 In the Navigation mode, select the file you want to
delete. Press the TOOL button to bring up the TOOL
menu.
● Navigation Tool screen appears.

2 Push the NAVI button Up/Down to select [Delete File],
then press the SELECT button.
● The selected file will be deleted.

I Delete File
V001.MP3
V002.MP3
V003.MP3

VOICE001

Setting Main Functions in Navigation
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Go to Top
Scroll Type 

Add to Favorites

TOOL

List 1
List 2
List 3
List 4
List 5

Go to Top
Scroll Type 

Delete File

TOOL
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Viewing Text
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G

NNoottee
- Text files with size of 500KB or above cannot be read.

✍

You Can Be Happy
Identity.txt

TEXT You Can Be Happy 0011
/0102

woke up this morning you
were the first thing on my
mind. I don't know where it
came from all I know is 
I need you in my life You
make me feel like I can be 

1 Press the MENU button to move to menu, then select Text.
● Navigation screen appears.

2 Move to the text you want to read, then press the SELECT button.
● The selected text file will be displayed.

- ▲,▼ : Volume Control.
- , : Move to Previous/Next Page.
- Text File Selection: Press and hold the SELECT button to move to navigation while 

a music file is playing. Move to the desired text file, and then press 
the SELECT button.

04 I Text

● Text Viewer allows you to read text files that were created on your PC. 
Text files must have a .txt extension to be viewed by Text Viewer.

● You can select a text file to view while listening to music.
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Bookmark
Go to page
Page Scroll Type
Auto Scroll

TOOL

Add
Move

● You can move and select using the SELECT button.
● Press the button to move to the previous screen.

1 Press the TOOL button while viewing reading text.
● Text Tool screen appears.

2 Push the NAVI button Up/Down to select [Bookmark], then press the SELECT button.

3 Push the NAVI button Up/Down to select [Add] or [Move],then press the SELECT
button.
● Add : Bookmark is created on the current page.
● Move : Move to a bookmark within the text file. 

I Bookmark

NNoottee
- You can create 1 bookmark within a file or 5 bookmarks within a directory.

✍

Setting Main Functions in Text
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Setting Main Functions in Text
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You Can Be Happy 0011
/0102

woke up this morning you
were the first thing on my
mind. I don't know where
it came from all I know is 
I need you in my life. You
make me feel like I  can 

Bookmark
Go to page
Page Scroll Type
Auto Scroll

TOOL

0 0 1 1 /0102

All Pages

1 Press the TOOL button while viewing text.
● Text Tool screen appears.

2 Push the NAVI button Up/Down to select [Go to page], 
then press the SELECT button.

3 To select the desired page, press the , buttons to select the Input Box.
Press the NAVI up or down button to select a number in the chosen Input Box
(this sets the page number). Press SELECT and that page will be accessed.
For example, to select page 47, select 0047 in the Input Boxes.
● Move to the selected page.

I Go to page

▲ ▲ ▲ ▲

▲▲▲▲
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1 Press the TOOL button while viewing text.
● Text Tool screen appears.

2 Push the NAVI button Up/Down to select 
[Page Scroll Type], then press the SELECT button.

3 Push the NAVI button Up/Down to select the desired
scroll settings, then press the SELECT button.

● Line Up/Down : Pressing the , button moves the text by 1 line.
● Page Up/Down : Pressing the , button moves the text by 1 page.

I Page Scroll Type

1 Press the TOOL button while viewing text.
● Text Tool screen appears.

2 Push the NAVI button Up/Down to select 
[Auto Scroll], then press the SELECT button.

3 Push the NAVI button Up/Down to select the 
desired Auto scroll time, then press the SELECT button.
● Off, 1, 3, 5 or 10 seconds is available.
● The page automatically scrolls after the time you set elapses.

I Auto Scroll

Bookmark
Go to page
Page Scroll Type
Auto Scroll

TOOL

Line Up/Down
Page Up/Down

Bookmark
Go to page
Page Scroll Type
Auto Scroll

TOOL

Off
1 sec
3 sec
5 sec
10 sec

Setting Main Functions in Text
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Viewing Image Files
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G

05 I Photo/Video
Photo
Video

Photo/Video
HOTELSEA.JPG
SKYSHOW.JPG
flowerpicture.jpg
manillasunset.jpg
sebusunrise.jpg

PHOTO

1 Press the MENU button to move to menu, and then select Photo/Video.
● Photo/Video screen appears.

2 Press the SELECT button after selecting [Photo] folder.

3 Move to the image you want to view, and then press the MENU button.
● The selected image file will be displayed.
● ▲ ,▼ : Volume Control.
● , : Move to previous/next image.
● MENU: Move to menu screen.
● TOOL: Image Tool screen appears when TOOL button is pressed. Select [Slide Show] →

[On] in Image Tool screen to view saved image files in a slide show.

NNoottee
- The optimal image size for the unit is 160X128. If the image size is too large, use Multimedia

Studio to adjust the size and resend it to the player. (see page 24).
- Image files with size of 2MB or above cannot be viewed.

✍
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05 I Photo/Video
Photo
Video

Photo/Video

Arthur.Svi
SDIARY.Svi
TOM.Svi

VIDEO

1 Press the MENU button to move to menu, and then select Photo/Video.
● Photo/Video screen appears.

2 Press the SELECT button after selecting [Video] folder.

3 Move to the video you want to view, and then press the MENU button.
● The selected video file is played.
● ▲ ,▼ : Volume Control.
● (Short press) , : Move to previous/next video
● (Long press) , : Fast Search
● MENU: Move to menu screen.
● TOOL: Check video title, progress time, total time

NNoottee
- The player only supports video files which have an .svi extension. To view video files in other formats,

convert the files using Multimedia Studio and then transfer the converted files into the player. 
To transfer a different format video file, refer to “Sending Videos” in ”Using Multimedia Studio”.
(See page 25.)

✍

Viewing Video Files
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Using USB Host
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G

1 Connect the player to the USB host adaptor.

2 Use the external device's USB cable to connect the external device and the USB
host adaptor.

Player

USB Cable (External Device)

USB Host Adaptor

3 Press the MENU button to switch to Menu screen. 
Select USB Host and then press the SELECT button.

4 Use the SELECT button to move to 'Please connect a slave device [OK]' and 
then press the SELECT button.
● The External Device screen will be displayed.

I Connecting an External Device

Please connect a
slave device

05 I USB Host

OK Cancel

COPIED
GAME
MUSIC
PHOTO
PLAYLIST
RECORDED

Slave Device

● To use USB host function, the capacity of the external device to be connected should be
equal to or larger than 128MB.

● The external device should have FAT 16/32 file system.
● Only devices that appear as a Removable Disc on your PC can be used with this feature.

External USB Device
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1 Move to a file to transfer to the player and then press the SELECT button. 
● ▲ ,▼ : To move up or down.

● SELECT : To move to a sub folder, or select a file.
● Press the TOOL button and select [Select All] to select all files stored in the external device.

2 Press the TOOL button to move to the USB Tool screen and then select [Cut] or
[Copy].
● Cut: If you paste the selected file to the YP-J70J, the original file will be deleted.

● Copy: The selected file will be copied.
● Select [Delete] from the USB tool display to delete the selected file. 

3 Press the button to move to [YH-J70J], and then press the SELECT button. 
● YH-J70J Navigation screen appears.

I Transferring Files from an External Device to the Player

01-Don’t Know Why.
01-Politik.mp3
01-Solsbury Hill.mp3
iltans Of Swing.mp3
02-Come with Me.mp
02-Hollywood.mp3

Slave Device
01-Don’t Know Why.
01-Politik.mp3
01-Solsbury Hill.mp3
Iltans Of Swing.mp3
02-Come with Me.mp
02-Hollywood.mp3

Slave Device
01-Don’t Know Why.
01-Politik.mp3
01-Solsbury Hill.mp3
Iltans Of Swing.mp3
02-Come with Me.mp
02-Hollywood.mp3

Slave DeviceTOOL

Select all
Copy
Cut
Paste
Delete
USB Disconnec

Using USB Host
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Using USB Host

E
N

G
Continued...

4 Move to a folder into which the file of the external device is to be copied.

5 Select the TOOL button to move to the USB Tool screen and then select the
[Paste].
● The selected file is transferred to the player. Do not disconnect the player or the external 

device while transferring the file.

NNoottee
- To transfer files from the player to an external device, follow the same procedure.

✍

YH-J70J
Slave Device

USB HOST
01-As long as you lov
I’ll be there.mp3
01-Goodbye.mp3
go away.mp3
please.mp3
dreams come true.m

YH-J70J

01-As long as you lov
01-love.mp3
01-Goodbye.mp3
go away.mp3
please.mp
dreams come true.m

YH-J70JTOOL

Select all
Copy
Cut
Paste
Delete
USB Disconnec
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I YH-J70J USB HOST Compatible
● You can transfer images from the cameras listed below to your YH-J70J for storage. 
● The following is a list of cameras that are compatible with YH-J70J USB Host function.
● This list may change with firmware upgrade.

MP3 Player
(Samsung)

Digital Camera

Model NumberModel NumberDevice Device

Using USB Host

52

Fuji Finepix-A340

Fuji Finepix-F450

Fuji Finepix-F810

Panasonic Lumix-FZ20

Olympus 300-Digital

Pentax Optio-S40

H.P. Photosmart 945

NIKON COOLPix 4200

NIKON COOLPix 4300

NIKON COOLPix S1

Panasonic DMC-FX7

KENOX CYBER400

KENOX V10

KENOX U-CA5

YP-55

YP-MT6

YP-T6

YP-ST5

YP-T5

YP-53

YH-920

YP-T7

YP-C1

YP-60

YP-T8
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Playing Games

E
N

G

Current Level

Number of remaining stones

● Press the MENU button to move to menu, and then select Games with the NAVI button.
Press SELECT to choose the Game mode.

● Move to the desired game by using the NAVI button, and then press the SELECT button.

1 Select [START] with the NAVI button and press SELECT to start the game.

2 Select level using the SELECT button when level screen appears.

[Game Method]
- The objective of the game is to clear the screen.  

E.g. At level 1, if you select the stone in the center, 4 directions are reversed and the
screen is cleared.

- ▲,▼ ,SELECT: Move Up, Down and Select
- , : Move Left and Right
- TOOL: Restart, Exit

I Clear Screen

START

HELP

EXIT

1

06 I Games
Clear Screen
Othello
Omock
Tetris
Chips

Games
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1 Press [START] to start game.

[Game Method]
- When you place your stones in horizontal, vertical or diagonal direction, 

the stones inside become yours. 
The side with the most stones after the game wins.

- ▲,▼ ,SELECT: Move Up, Down and Select
- , : Move Left and Right
- TOOL: Restart, Exit

I Press [START] to start game.

Number of Yellow Stones

Number of Pink Stones

START

HELP

EXIT

54

Playing Games
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Playing Games

E
N

G1 Press [START] to start game.

[Game Method]
- The side with 5 straight stones in a horizontal, vertical or diagonal row wins the

game.
- ▲,▼ ,SELECT: Move Up, Down and Select
- , : Move Left and Right
- TOOL: Restart, Exit

Press [START] to start game.
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1 Press [START] to start game.

I Tetris

2 Select level using the SELECT button when level screen appears.

[Game Method]
- The objective of the game is to eliminate rows by stacking various shaped blocks.

- SELECT : Change block shapes
- , : Move Left and Right
- ▼ : Pull down
- TOOL: Restart, Exit

Level
Lines to clear in the current level
Score

START

HELP

EXIT

LINES :    30
SCORE :    0

Playing Games
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Playing Games
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1 Press [START] to start game.

I Chips

2 Select level using the SELECT button when level screen appears.

[Game Method]
- The objective of the game is to reach the final gate by moving obstacles and 

acquiring keys and items. You can pass the gate only when you get the key,
and you can proceed to the next level only after collecting the required number of
items at the current level.

- ▲,▼ : Move Up, Down and Select
- , : Move Left and Right
- TOOL: Restart, Exit

Current
Level

X

START

HELP

EXIT

The remaining number of items you have to
collect at the current level
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1 Press the MENU button to move to menu, then select Settings.

2 In Settings, move to the function you want and press the SELECT button to
select.
● Press the button to move to the previous menu.

Display
Sound Effect
Time/Schedule
Record
System

Settings

Display
Sound Effect
Time/Schedule
Record
System

Settings

Display
Sound Effect
Time/Schedule
Record
System

Settings
Display
Sound Effect
Time/Schedule
Record
System

Settings

Display
Sound Effect
Time/Schedule
Record
System

Settings

08 I Settings

Setting the Advanced Functions
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Screen Display Settings
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● Use the SELECT button to set the scroll speed to
adjust the speed of the track title movement.

● Scroll speed can be set to 0.5x, 1x, 1.5x or 2x.

I Scroll Speed

● Use the SELECT button to set the backlight time.
● Backlight time can be set to Off, 3 seconds, 5 seconds, 

10 seconds or Always On.
● When set to Always On, the Backlight stays on 

continuously.

I Backlight

Press the MENU button to move to menu, and then select [Settings] → [Display].

0.5x
1x
1.5x
2x

Scroll Speed

Off
3 sec
5 sec
10 sec
Always On

Backlight
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● Use the SELECT button to set the LCD screen off Time.
● LCD Off time can be set to 3 seconds, 5 seconds, 

10 seconds, 20 seconds, 30 seconds or Always On.
● When set to Always On, the LCD screen stays on continuously.
● The screen switches off after the set time.

The screen returns when a button is pressed.

I LCD Off Time

3 sec
5 sec
10 sec
20 sec
30 sec
Always On

Lcd Off Time

1 Select a desired text color.
● , : Move Left, Right

● ▲ ,▼, SELECT: Select

2 After setting is complete, move to OK and then press
the SELECT button.
● If you select a color, text will be displayed in that color.

I Text Set

● Use the SELECT button to set the display type of the screen.
● Graphic EQ display can be set to Graphic EQ1, 2 or Tag Info.
● If you select the Tag info, tag information included in the music file is dis-

played on the screen.

I Graphic EQ

OK Cancel

Color

Text Set

LCD screen Off Time
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Sound Effect Settings

E
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G1 Select the desired 3D and Bass Enhance level.
● 3D and Bass Enhance level is only applied when

3D-User is selected. You can set the 3D effect 
from and Bass Enhance from 0 to 3.

● SELECT : Move Up, Down and Select
● , : Move Level

2 After setting is complete, move to OK and then press the SELECT button.

- Use the SELECT button to select Street Mode On or
Off.

- On: You can hear the sound with better quality when
you listen to music in the street.

- Off: Tracks are played in the sound mode you set.

I 3D User Set

I Street Mode

Press the MENU button to move to menu, and then select [Settings] → [Sound Effect].

- Protects your ears by gradually increasing the volume
when playback starts.

● Use the SELECT button to select the desired fade time.
- Off : Music is played at the selected volume.
- 3 sec : Volume gradually increases for 3 seconds.
- 5 sec : Volume gradually increases for 5 seconds.

I Fade In

Off
3 sec
5 sec

Fade In

on
Off

Street Mode

OK Cancel

3D
3

Bass Enhance

3D User Set

2
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● User the SELECT button to select Automatic EQ On/Off.
● On : The Jazz, Classic, Pop or Rock mode EQ is automatically selected according to the music

file's ID3 tag information.
● Off : Music file is played in the current EQ mode chosen.

I Auto EQ

EQ MODE TAG INFO

CLASSIC ROCK, CHRISTIAN ROCK, ROCK,
ALTERNROCK, INSTRUMENTAL ROCK,

ROCK
SOUTHERN ROCK, ROCK & ROLL, HARD ROCK,
FOLK-ROCK, GOTHIC ROCK, PROGRESSIVE ROCK,
PSYCHEDELIC ROCK, SYMPHONIC ROCK,
SLOW ROCK, PUNK ROCK, DEATH METAL

CLASSIC
CLASSIC, OPERA, CHAMBER MUSIC
SONATA, SYMPHONY

JAZZ JAZZ, JAZZ+FUNK, ACID JAZZ

POP
POP, INSTRUMENTAL POP, POP-FOLK, DANCE
EURODANCE, DANCEHALL, DISCO, HIP-HOP

On
Off

Auto EQ
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Sound Effect Settings

- If User EQ is selected, you can make your own 
EQ settings.

● Use the , button to move to right or left and use the
SELECT button to adjust the level.
After setting is complete, move to OK and then press the
SELECT button.

I User EQ Set

OK Cancel

User EQ Set

60     250    1K     4K     16K
125    500    2K     8K

+10dB

0dB

-10dB
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Time/Schedule Settings
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- Use the Memo feature to create memos and save them on your player.

1 Select [New Memo] when memo screen appears.

2 Enter desired contents.
● Input Procedure

Move to a desired key by using ▲,▼, ,and
buttons and press the SELECT button.

Press the SELECT button twice to enter the second
letter of the key and three times to enter the third.

E.g. To enter ‘MOVE’,

Move to the corresponding key and press the
SELECT button. 

(Once) → (3 times) → (3 times) → (2 times)

● Select to delete a letter, and select to enter blank space.

I Memo

Press the MENU button to move to menu, and then select [Settings] → [Time/Schedule].

Memo

OK Cancel

NNoottee
- You cannot enter more than a page of memo.

✍
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Time/Schedule Settings

64

- Allows you to keep track of the date.

1 Press the TOOL button in calendar screen.
● Day: Move by day

● Month: Move by month

● Year: Move by year

2 Move to the date you want to check.
● ▲,▼ : Move up and down

● , : Move left and right

3 Press the SELECT button after checking.
● Previous screen is displayed.

3 Press the TOOL button.
● Keypad Set : You can change the keypad.

You can select Korean → Numeric →
Capital English Font → Small English Font →
Special Characters.

● Clear : Delete the whole memo.

4 After typing is complete, move to OK and then
press the SELECT button.

»≠∏È ¡̂ øÚ

OK Cancel

Keypad Set 
Clear

Tool

123
ABC
abc
!~^

Calendar
42005

3
10
17
24

4
11
18
25

5
12
19
26

6
13
20
27

7
14
21
28

1
8
15
22
29

2
9
16
23
30

I Calendar

▲
▼

▲
▼

NNoottee
- Move to a memo to delete in the Select Memo list screen and press the TOOL button.

Then, select [Delete] to delete the memo.

✍
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Time/Schedule Settings
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- You can set the player to turn off at a preset time.

1 Use the , button to set sleep time.
● Sleep time can be set to Off, 10~120 minutes. 

The player will automatically turn off after the time you set.
● When sleep time set to Off, the function is disabled.

2 After setting is complete, move to OK and then press the SELECT button.

I Sleep

● You can set the current date and time.

1 Use the NAVI button to move to the Year, Month or Day, and then select the date
using the , button.

2 Press the button after moving to Time.

3 Use the NAVI button to move to the Hour, Minute or AM/PM.

4 Use the , button to set the current time and then press the SELECT button.

5 After setting is complete, move to OK and then press the SELECT button.

I Date/Time

Sleep Time

OK Cancel

30 Min

Date/Time
2005

07 FRI
1 (JAN)

01:17 AM

OK Cancel

Year

Day
Month

Time

▼

▼

▼

▼

▼

▼
▼
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Press the MENU button to move to menu, and then select [Settings] → [Record].

● Use the SELECT button to select the desired 
recording bit rate.

● Recording bit rate can be set to 40kbps, 64kbps,
96kbps, 128kbps or 192kbps.

I Bit Rate

● Use the SELECT button to set the Auto Sync Time.
● Auto Sync Time is a function for separating and

saving MP3 files when there is no sound for a set
time during MP3 recording. 

● In SYNC 1 setting, recording stops and it moves
to Music Mode when there is no sound for over
2 seconds during recording.

● If Auto Sync Time is set to Off, recording keeps going
even if there is no sound, and then it is saved as one
file.

I Auto Sync

40 kbps
64 kbps
96 kbps
128 kbps
192 kbps

Bit Rate

Off
Sync1
On

Auto Sync
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Languages

Press the MENU button to move to menu, and then select [Settings] → [System].

● Use the SELECT button to select the desired 
language to display the menu screen. 

●

I Languages

● Use the SELECT button to select the desired 
language to display tag info and text.

● English → Korean → Japanese → Simplified Chinese →
Traditional Chinese → Russian → Spanish → French →
German → Italian → Albanian → Afrikaans → Basque →
Bulgarian → Byelorussian → Catalan → Czech → Croatian →
Danish → Dutch → Estonian → Faeroese → Finnish →

Galician → Hungarian → Icelandic → Irish → Latvian → Lithuanian →
Macedonian → Norwegian → Polish → Porthguuese → Rhaeto-Romanic → Romanian →
Scottish → Serbian → Singaporean → Slovak → Slovenian → Swahili → Swedish → Ukrainian

I File Language

NNoottee
- What is an ID3 Tag?

This is a part of the MP3 file which carries information relevant to the file, such as the title,
artist, album, year, genre and a comment field.

- Supported languages can be changed or added.

✍

English
Korean
Japanese
Simplified Chinese
Traditional Chinese
Russian

File Language
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● Use the SELECT button to select PC 
Connection Mode.

● MTP: Use to transfer files to the player or to trans-
fer image and video files using Windows
Media Player 10.0 or Multimedia Studio.

● Charge: Use to charge via the USB cable.
● MTP + Charge: Connection mode that enables

the user to charge the player
while transferring files.

● Use the SELECT button to select resume On/Off.
● On : Playback will resume from the point it was

previously stopped. In case of text files, text will
resume from the point of last view.

● Off : Playback will resume from the beginnng of the
file/track that was playing when stopped.
In case of text files, text will resume at the
beginning of the file.

I Resume

On
Off

Resume

MTP
Charge
MTP + Charge

PC Connect Mode

I PC Connect Mode
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System Settings 

NNoottee
- In some PCs, you may not be able to connect the player in [MTP+ Charge] mode. In this case,

connect the player in [MTP] mode.

✍
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NNoottee
- All files will remain on your player after selecting Default.

✍

No
Yes

Default Set● Use the SELECT button to
select default set Yes or No.

● If you select [Yes], a popup
window will be displayed. If
you select [OK], all selected
settings will be restored to the
default setting. 

I Default Set

● Use the SELECT button to select the desired auto off time.
● Off →After 30sec →After 1min →After 5min →After 10min
● If no button is pressed after play stops, the player will automatically turn off after the time you set.

I Auto Off Time

● Use the SELECT button to select the desired sort type.
● Off: The stored files are not sorted.
● Type: The stored files are sorted in alphabetical order of the file extension. 
● Name: The stored files are sorted in alphabetical order of the file name. 

I Sort

● Select About to check total capacity, available capacity and the software
version.

I About

Volume = 40

Repeat = OFF

Sound Effects Settings = OFF

Backlight = 3 Seconds

Default Settings
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To Upgrade Firmware

1 Connect to http://www.samsung.com, select [SUPPORT] → 
[DOWNLOAD CENTER] and then select your product.

2 When the product page appears, select [Firmware] below the model name to
download the latest firmware.

3 Uncompress the downloaded file in a folder.
● Bin file will be displayed.  

4 Connect the player to your PC with the USB cable.

5 Right click on the Start button, then choose Explore to Open Windows Explorer
on your PC.
● [Samsung YP-J70J] is displayed in Windows Explorer.
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6 Select the uncompressed file and drag-and-drop it into 
[Samsung YP-J70J]→[Data].

7 After disconnecting USB Cable, turn off the player.

8 Press and hold the √» button to turn on the player.
● The firmware will be upgraded. 
● When upgrading is complete, the player will be turned off automatically.

NNoottee
- Check the battery charge status of the player. If the battery is not sufficiently charged, the

firmware will not be upgraded.

✍
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MENU Table

‚ · ” ¨ › ‚ ØMENU

MUSIC Navigation Text Photo/Video USB Host Games Settings

Clear Screen

Othello

Omok

Tetris

Chips

Scroll Speed

Backlight

Lcd Off Time

Text Set

Graphic EQ

3D User Set

Street Mode

Memo

Calendar

Bit Rate

Auto Sync

Languages

File Language

Resume

PC Connect Mode

Auto Off Time

Sort

Default Set

About

Fade In

Auto EQ

Sleep

Date/Time

User EQ Set

Display Sound Effect Time/Schedule Record System

● Use the SELECT button to move and select.
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The player doesn't work. There is nothing showing on the display panel.
● Reset the Player by pressing the Reset Hole on the back of the player.
● Connect the charger.
● Make sure the Hold switch is in the off position.

There is no sound even if I press the Play button in Music mode.
● Check if there are MP3 or WMA files on the player.
● Non-playable file formats (e.g. MPEG1 LAYER 1 file) cannot be played.

I cannot download files.
● Check the battery's power level.
● Check the USB connection between the player and your PC.

The player will be disconnected if you restart the PC while the player is connected.
Try reconnecting the player.

The Backlight is off.
● Please check the Backlight settings.
● Backlight is automatically disabled for longer playback in case of low battery power.
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The playback time displayed during playback does not seem right.
● Check if you are playing a VBR (Variable Bit Rate) file. VBR files are only partially supported.

The buttons on the player do not work.
● Make sure the Hold switch is in the off position.
● Check if USB cable is connected.

When USB cable is connected, the buttons will not work.

The LCD window is too dark.
● Check the backlight time/LCD off time.

During playback, some unknown characters are displayed on the display panel. 
● Unsupported languages will be indicated by a question mark (?).

"Null" appears on the playback screen in place of the selected music file's title.
● There is no ID3 tag information for the music file. Edit the song title, artist, and album 

information of the song on your PC.

It takes a long time when I search songs by Song Title, Artist, or Album.
● If there are many music files on your player, it may take longer to read them.
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Troubleshooting

After selecting a language other than English for the menu, some unknown
characters are displayed on the display panel. 
● Connect the player to your PC.

Insert the installation CD into the CD-ROM drive. Select [Contents] → [J70J.fnt] 
and drag-and-drop it into [Samsung YH-J70J] → [Data].
After disconnecting USB Cable, turn off the player. Press and hold the √» button to turn on
the player.
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Model YH-J70J
Internal Memory Capacity YHJ70J LB/LW (30GB)

Built-in Rechargeable Battery Capacity 950mAh
Voltage 4.2V (Li-ion Rechargeable Battery)

Dimensions/Weight 2.44 X 3.93 X 0.65 inch/4.76 oz
Case Plastic

Signal to Noise Ratio 90dB with 20KHz LPF(based on 1KHz OdB)
Earphone Jack Output Power 20mW (16Ω)

Output Frequency Range 20Hz~20KHz
Operating Temperature Range -5~ +35°C (23~95°F)

AUDIO : MPEG1/2/2.5 Layer3(8Kbps~320Kbps, 8KHz~48KHz), WMA,
Audio ASF (48Kbps~192Kbps, 8KHz~48KHz), Ogg (Q0~Q10)

IMAGE : QCIF 160x128

Number of Playable Files Normal Folder : 1024 Files
Recorded Folder : 999 Files

File Support
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The product unit accompanying this user manual is licensed under certain intellectual property
rights of certain third parties. In particular, this product is licensed under the following US
patents : 5,991,715, 5,740,317, 4,972,484, 5,214,678, 5,323,396, 5,539,829, 5,606,618,
5,530,655, 5,777, 992, 6,289,308, 5,610,985, 5,481,643,5,544,247, 5,960,037, 6,023,490,
5,878,080, and under US Published Patent Application No. 2001-44713-A1.
This license is limited to private non-commercial use by end-user consumers for licensed 
con-tents. No rights are granted for commercial use. The license does not cover any product
unit other than this product unit and the license does not extend to any unlicensed product unit
or process conforming to ISO/IEC 11172-3 or ISO/IEC 13818-3 used or sold in combination
with this product unit. The license only covers the use of this product unit to encode and/or
decode audio files conforming to the ISO/IEC 11172-3 or ISO/IEC 13818-3. No rights are
granted under this license for product features or functions that do not conform to the ISO/IEC
11172-3 or ISO/IEC 13818-3.
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Safety Information

FCC

This device complies with part 15 of the FCC
Rules. Operation is subject to the following two
conditions: 

(1) This device may not cause harmful 
interference, and (2) this device must accept
any 
interference received, including interference
that may cause undesired operation.

Caution: Any changes or modifications in 
construction of this device which are not
expressly approved by the party responsible
for compliance could void the user’s authority
to operate the equipment

Note: This equipment has been tested and found
to comply with the limits for a Class B digital
device, pursuant to part 15 of the FCC Rules.
These limits are designed to provide reasonable
protection against harmful interference in a 
residential installation. This equipment  generates,
uses and can radiate radio frequency energy and,
if not installed and used in accordance with the
instructions, may cause harmful interference to
radio communications, However, there is no 
guarantee that interference will not occur in a 
particular installation.

If this equipment does cause harmful 
interference to radio or television reception,
which can  be determined by turning the 
equipment off and on, the user is encouraged
to try to correct the interference by one or
more of the following measures:

◆ Reorient or relocate the receiving antenna. 

◆ Increase the separation between the 
equipment and receiver.

◆ Connect the equipment to an outlet on a 
circuit
different from that to which the receiver is
connected.

◆ Consult the dealer or an experienced
radio/TV technician for help.
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Safety Information

FCC

Any changes or modifications not expressly
approved by the grantee of this device could
void the user’s authority to operate the device.

Compliance

This product conforms to the following 
Council Directive:  

◆ Directive 89/336/EEC, 92/31/EEC(EMC) 

Declaration of Conformity

Name: Samsung Electronics Co., Ltd
Address: 416, Maetan-3Dong, Paldal-Gu,
Suwon City, Kyungki-Do, Korea 442-742
declares under its sole responsibility that the
product
Trade Name: Samsung Electronics Co., Ltd
Model Number:  YH-J70J
has been tested according to the
FCC/CISPR22/95 requirements for Class B
devices and found compliant with the following
standards

EMI/EMC: AnSI C63.4 1992, FCC Part 15
Subpart B

This device complies with part 15 of the FCC
Rules.

Operation is subject to the following two 
conditions:

1.This device may not cause harmful 
interference, and

2.This device must accept any interference
received, including interference that may 
cause undesirable operation.

Party Responsible for Product Compliance

Samsung Electronics America
QA Lab.
3351 Michelson Dr. Suite #290
Irvine, CA92612
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Samsung warrants this product as free of
defects in material, design and workmanship
for a period of twelve(12) months from the
original date of purchase.

If during the period of warranty this product
proves defective under normal use and 
service, you should return the product to the
retailer from whom it was originally 
purchased. The liability of Samsung and its
appointed maintenance company is limited to
the cost of repair and/or replacement of the
unit under warranty. 
Return of the product for defective reasons
should be to the original purchaser; however,
Samsung Authorized Dealers and Authorized
Service Centers will comply with the warranty
on the terms issued to purchasers in the
country concerned. For further information
relating to the Authorized Service Centers
contact;
1-800-SAMSUNG (1-800-726-7864)
www.samsung.com

WARRANTY CONDITIONS:
1.The warranty is only valid when the warranty
card is properly completed, and upon presenta-
tion of the proof of purchase consisting of origi-
nal invoice or sales slip confirmation, indicating
the date of purchase, dealer’s name, model,
serial No. and product number.
Samsung reserves the right to refuse warranty
service if this information has been removed or
changed after the original purchase of the 
product from the dealer.

2.Samsung's obligations are to the repair of the
defective part, and at its discretion, replacement
of the product (service exchange unit).

3.Warranty repairs must be carried out by an
Authorized Samsung Dealer/Service Center. No
reimbursement will be made for repairs carried
out by non Samsung Centers, and warranty
coverage will not be valid for any repairs or
damage caused by such repairs.

4.Repair or replacement under the terms of this
warranty does not give right to extension to or a
new starting of the period of warranty. Repair or
direct replacement under the terms of this 
warranty may be fulfilled with functionally 
equivalent service exchange units.
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5. The warranty is not applicable in cases other
than defects in material, design and 
workmanship. The warranty does not cover the
following:

◆ Periodic checks, maintenance, repair and
replacement of parts due to normal wear and
tear.

◆ Abuse or misuse, including but not solely 
limited to the failure to use this product for its
normal purposed or in accordance with
Samsung's instructions usage and maintenance.

◆ Use of the product in conjunction with 
accessories not approved by Samsung for use
with this product.

◆ Failure of the product arising from incorrect
installationor use not consistent with technical or
safety standardsin current force, or failure to
comply with productmanual instructions.

◆ Accidents, Acts of God or any cause beyond
the control of Samsung caused by lightning,
water, fire, public disturbances and improper
ventilation.

◆ Unauthorized modifications carried out for the
product to comply with local or national technical
standards in countries for which the Samsung
product was not originally designed.

◆ Repairs performed by non-authorized service
centers such as opening of the product by a 
non-authorized person.

◆ The model, serial No. and product number on
the product has been altered, deleted, removed
or made illegible.

6. This warranty does not affect the consumer’s
statutory rights nor the consumers rights against
the dealer from their purchase/sales agreement.

Download from Www.Somanuals.com. All Manuals Search And Download.



Warranty

82

THERE ARE NO EXPRESS WARRANTIES
OTHER THAN THOSE LISTED AND
DESCRIBED ABOVE, AND NO WARRANTIES
WHETHER EXPRESS OR IMPLIED,
INCLUDING, BUT NOT LIMITED TO, ANY
IMPLIED WARRANTIES OF MERCHANTABILITY
OR FITNESS FOR A PARTICULAR PURPOSE,
SHALL APPLY AFTER THE EXPRESS WARRANTY
PERIODS STATED ABOVE, AND NO OTHER
EXPRESS WARRANTY OR GUARANTY
GIVEN BY ANY PERSON, FIRM OR 
CORPORATION WITH RESPECT TO THIS
PRODUCT SHALL BE BINDING ON SAMSUNG,
SAMSUNG SHALL NOT BE LIABLE FOR
LOSS OF REVENUE OR PROFITS,FAILURE
TO REALIZE SAVINGS OR OTHER BENEFITS,
OR ANY OTHER SPECIAL, INCIDENTAL OR
CONSEQUENTIAL DAMAGES CAUSED BY
THE USE, MISUSE OR INABILITY TO USE
THIS PRODUCT, REGARDLESS OF THE
LEGAL THEORY ON WHICH THE CLAIM IS
BASED, AND EVEN IF SAMSUNG HAS BEEN
ADVISED OF THE POSSIBILITY OF SUCH
DAMAGES. NOR SHALL RECOVERY OF ANY
KIND AGAINST SAMSUNG BE GREATER IN
AMOUNT THAN THE PURCHASE PRICE OF
THE PRODUCT SOLD BY SAMSUNG  AND
CAUSING THE ALLEGED DAMAGE. 
WITHOUT LIMITING THE FOREGOING, 
PURCHASER 

ASSUMES ALL RISK AND LIABILITY FOR
LOSS, DAMAGE OR INJURY TO PURCHASER
AND PURCHASER’S PROPERTY AND TO
OTHERS AND THEIR PROPERTY ARISING
OUT OF THE USE, MISUSE OR INABILITY TO
USE THIS PRODUCT SOLD BY SAMSUNG
NOT CAUSED DIRECTLY BY THE NEGLIGENCE
OF SAMSUNG. THIS  LIMITED WARRANTY
SHALL NOT EXTEND TO ANYONE OTHER
THAN THE ORIGINAL PURCHASER OF THIS
PRODUCT, IS NONTRANSFERABLE AND
STATES YOUR EXCLUSIVE REMEDY. 

Some states do not allow limitations on how long an
implied warranty lasts, or the exclusion or limitation of
incidental or consequential damages, so the above 
limitations or exclusions may not apply to you. 
This warranty gives you specific legal rights, and you may
also have other rights which vary from state to state.
This product is for personal use only, and is only for use
in compliance with the limitations of copyright and other
laws. 
To obtain warranty service, please contact SAMSUNG
at: Samsung Electronics America, Inc. 400 Valley Road,
Suite 201 Mount Arlington, NJ 07856
1-800-SAMSUNG (1-800-726-7864) www.samsung.com
081299
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If you have any questions or comments relating to Samsung products, 
please contact the SAMSUNG customer care center.

Samsung Electronics America, Inc.
1-800-SAMSUNG (7267864)

www.samsung.com
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