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MP3, WMA, Audio ASF and Ogg Playback
● Your player supports playback of MP3, WMA, Audio ASF and Ogg.

Removable Storage Device 
● You can easily copy and paste files to the player using Windows Explorer. 

Video Playback Function
● You can view video files after downloading using the Multimedia Studio.

Text and Image Viewer
● The player can be used as a text and image viewer to view saved e-books

or pictures.

Color TFT LCD
● You can enjoy high quality image & video files.

Direct MP3 Recording
● You can convert music from CDs, cassettes, and radio into MP3 files without a PC.
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Features
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GVoice Recording Function
● You can  make high quality voice recordings.

FM Reception
● Listening to an FM program is made easy with Auto Search and Frequency

Memory functions.   

DNSe Surround Sound 
● The 3D surround feature adds spaciousness to the sound.

USB 2.0 High Speed Data Transfer
● Maximum data speed transfer of 120 Mbps.

Built-in Rechargeable Li-polymer Battery
● The built-in rechargeable lithium battery provides up to 10 hours of play time.

(According to company measurement)

Upgradable Firmware
● You can upgrade the built-in programs when available.

Please check the home page (www.samsung.com) for upgrades.
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Read and understand all the instructions to avoid injury to yourself and damage to the equipment. 

✽ Please be aware that we claim no responsibility for damage from data loss due to breakdown, repair or other causes.

Do not let any foreign
matter spill into the
device. 

Do not expose to
chemicals such as
benzene and thinners. 

Do not subject the player to
severe impact.

Do not place heavy objects
on the player.

Do not store in dusty areas.

Do not expose to direct
sunlight or heat sources. 

Be careful not to subject the
player to excessive pressure
when wearing it round your
neck.

Do not drop the player into
the water. If you have
dropped the player into the
water or the player is wet, do
not turn the player on and
contact our service center.

Do not try to disassemble
and repair the device
yourself. 

Do not expose to extreme
temperatures (above 35°C
or below -5°C). Do not
expose to moisture. 
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Safety Instructions

I Earphones 
Follow Traffic Safety Instructions
● Do not use the earphones while driving an automobile or riding a bicycle.  

It’s not only dangerous, but also against the law. 
● It may cause an accident if you turn up the volume of the earphones while walking,

especially when crossing intersections. 

Protect your ears
● Do not turn up the volume too high. Doctors warn against prolonged exposure to high volume. 

● Stop using the device or turn the volume down if you have ringing in your ears.

● Take care so that the earphone cable is not caught by your arm or other objects while walking or 
exercise.

I Ambient operating conditions 
● Ambient temperature : 5°C ~ 35°C (41°F ~ 95°F) 

Humidity : 10 ~ 75%

I Environmental Information 
● Follow local guidelines for waste disposal when discarding packages, batteries, and old electronic 

appliances.  
● Your player is packaged with cardboard, polyethylene etc., and does not use any unnecessary materials.  
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● The capacity of the useable built-in memory is less than indicated as the internal firmware uses
part of the memory as well.

● The accessories' design is subject to change for the purpose of improvement, without notice.

Player Earphones USB Cable

Installation CD Belt ClipLine-In Cable

Model

Built-in memory

YP-T7F V

256MB

YP-T7F X

512MB

YP-T7F Z

1GB

YP-T7F Q

2GB

Neck Strap

Download from Www.Somanuals.com. All Manuals Search And Download.



9

Location of Controls

E
N

G

Neck strap Hook

DisplayEarphone Jack

MENU/
Navigation button

Move to Track/
Speed Search

Hold Switch

Play/Pause Button

Loop Repeating Button

Recording Button

Volume Button
ENC Jack

USB Cable Connection Port

RESET Hole

Microphone
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I Display

Play Mode
Lock Indicator
Alarm setting Indicator

FM recording timer Indicator

Play/Stop/Pause indicator

Track Number indicator

Elapsed Track Time

Progress Indicator

Remaining Time

Battery remaining indicator

Track display

Album display

Artist display

EQ Indicator

NNNNooootttteeee
- The screen pictures are for illustration purposes only. The actual screen may differ.

✍
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Charging the battery
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1 Connect the USB cable to the USB port of the computer.

2 Connect the other end of the USB cable to the USB cable connection port located
at the bottom of the player.
▲ When recharging is complete, “Fully Charged” is shown in the display window.
▲ Battery recharge time in normal operation is approximately 3 hours.

NNNNooootttteeee
- Fully charge the rechargeable battery if using for the first time or after several months of non-use.
- To avoid the risk of fire, do not charge longer than 12 hours.
- Overcharging will reduce the battery life.
- The rechargeable battery is a consumable item and its capacity will decrease gradually.
- If you connect the player through a USB hub, the connection may be unstable. Please connect 

the player to the computer directly.

✍

PC

USB Cable

Player
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❑ System Requirements.
The PC system must meet the following specifications:

● Pentium 200MHz or greater ● CD-ROM drive(double speed or greater)
● Windows 98 SE/ME/2000/XP ● USB port (2.0) supported
● 100MB of available hard disk space ● DirectX 9.0 or above

For Windows 98SE, install the USB driver prior to connecting the player to PC.

For Windows 98SE, install the USB driver before connecting the player and the PC.
For Windows ME, 2000 or XP, USB driver installation is not required. See
“Connecting the player to your PC (Page 14)”.

I Installing the USB Driver 

1 Select your country.
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Connecting the player to your PC
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3 Follow the instructions in the window to complete the installation.

● When software installation is completed, connect the player to PC as shown in
the next page. 

2 Insert the Installation CD into CD-ROM drive.

Select [Install Win98 USB Driver].
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1 Connect the USB cable to the USB port on your computer.

2 Connect the other end of the USB cable to the USB cable connection port on the
bottom of the player.
● If you disconnect the USB cable from your PC while implementing a command or initializing

during USB driver installation, your PC may not function correctly. 

4 Upon installation of the USB driver "Samsung YP-T7F USB Device"
will appear in the [Device Manager].

3 The USB driver is installed with a message saying that it is searching for a new
device. You may not see the display screen during installation.
Go to the device manager to check that installation has been successfully completed.

I Connecting the player to your PC with the USB cable

PC

USB Cable Player
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Connecting the player to your PC
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1 Check the device manager. 
Windows 98SE: 
Control Panel ➝ System ➝ Device Manager

2 Check to see if there is a device marked with
an exclamation or question mark (displayed
as unknown device or USB device).

3 Double-click a device marked with an 
exclamation or question mark.

4 Select the Driver tab and click 
[Update Driver].

I If an error occurs during installation of the USB driver

If the driver does not install automatically, follow the instructions below to install
the USB driver manually.

NNNNooootttt iiii cccceeee   
- The installation method may vary depending on the type of

PC or operating system. Contact your PC dealer or 
service center for installation information.

- If errors occur continuously when you install 
the USB driver, reconnect the USB cable after rebooting
your system.

✍
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Manual Installation of the USB Driver
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Follow the instructions below to install the USB driver manually.

USB driver location
[CD-ROM]\Win98USB\Drivers
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I Downloading Files

When the MP3 player is connected to your PC, the PC will see it as a removable disc.
Music and other files can then be dragged and dropped into the removable disc for
playback on the MP3 player.

1 Connect the player to your PC with the supplied USB cable.

2 Right click on the Start button, then choose Explore to Open Windows Explorer on PC.
● [Removable Disk] is displayed in Windows Explorer.
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Using the Player as a Removable Disk
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3 Select the file to save and drag-and-drop it into the desired folder.
● Drag & drop music files into MUSIC folder, text files into TEXT folder, image files into

PHOTO folder and svi files into VIDEO folder.

● The player only supports video files which have a .svi extension. 
To view video files on other formats, convert the files using Multimedia Studio
and then transfer the converted files into the player.

CCCCaaaauuuutttt iiiioooonnnn
- Disconnecting the USB cable during file download may cause malfunction of the player.
- The music file order displayed in Windows Explorer may differ from the play order on your player.

✍
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I Disconnecting USB Cable
After completing file transfer, you must disconnect the cable using the following way:

1 Double click the green arrow in the taskbar
located at the bottom right side of the screen.

2 Select the USB device and click the [Stop] button. When the [Stop a
Hardware Device] screen appears, click the [OK] button and then
disconnect the USB cable.

CCCCaaaauuuutttt iiiioooonnnn
- If you disconnect the USB cable improperly, the files on the device may be damaged

and will not play.

✍
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Installing Media Studio
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1 Insert the Installation CD into CD-ROM drive.

Select [Install Samsung Media Studio].

2 Select language.

Media Studio is the program that enables you to download music files to the player, and 
play back music files on your PC.

NNNNooootttteeee
- Log into your PC as an administrator (Main User)  

and install the supplied software 
(Media / Multimedia Studio). 
Otherwise, the  software may not install properly.

✍
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3 Follow the instruction in the window to complete the installation.
● Samsung Media Studio icon will be created on the desktop.
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Using Media Studio
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● Double-click the Media Studio icon on the Desktop.

I Downloading Music Files

1 Connect the player to your PC
● A device connection window will appear on the right side of the screen.

Select [Device] → [Show device Window] at the top of the screen if device connection 
window does not automatically appear.

2 Select the folder with the file(s) you want to transfer from the [Library] window.
● The music files within the folder appear in the center of the screen.

Library  
window

Device connection 
window
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3 When music files appear, select the file(s) you want to transfer, 

and then press the [Transfer]         button.

● The selected file(s) are transferred to the player.

NNNNooootttteeee
- Refer to [Help] for more detailed information.

✍
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Using Media Studio
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NNNNooootttteeee
- Refer to [Help] for more detailed information.

✍

1 Connect the player to your PC.

2 Press the [Create Folder] button at the bottom of device connection window.

3 Enter the name of the new folder when an input screen appears.
● A new folder is created on the player.
● If you open a new folder and transfer a file, the file is transferred to the newly

created folder.

I Creating a Folder on your Player
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1 Connect the player to your PC.

2 Press the [Delete] button at the bottom of the connection windows after
selecting required files or folders from the device connection windows.

3 Press the [Confirm] button when an Confirm Deletion screen appears.
● A selected folder or file is deleted.

I Deleting Files

NNNNooootttteeee
- Refer to [Help] for more detailed information.

✍
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Using Media Studio
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1 Connect the player to your PC.

2 Press the [Device] → [Format] at the top ofthe screen.

3 Press the [Start] button when the Format screen appears. 
● The memory of the player is formatted and all the saved files will be deleted.

I Formattimg the Player in Media Studio

NNNNooootttteeee
- Refer to [Help] for more detailed information 

✍

● Formatting deletes all files on the MP3 player so maximum memory is available for new file storage.
It saves you the trouble of deleting unwanted files one at a time.
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1 Insert the Audio CD into the CD-ROM drive of your PC.

2 Press the [Search Audio CD]         button on the lower part of the screen.
● The tracks on the CD are displayed.

3 Select tracks to be ripped and press the [Rip a CD]         button. 
● The selected file is converted into an MP3 file.

● Select [Tools]→[Audio Source Format Conversion Settings] on the top of 
the screen to change rip settings.

I Ripping Tracks from an Audio CD

NNNNooootttteeee
- Refer to [Help] for more detailed information.

✍

Change 

format

Save path

● Using the audio format conversion function, you can lip tracks from an audio CD as MP3 files.
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To View Help on Media Studio
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Press F1 on your PC's keyboard after starting Media Studio.
● Help window will appear.

Click on [Help] at the top of Media Studio.
● Help window will appear.

NNNNooootttteeee
- Music recognition technology and related data are provided by Gracenote and 

Gracenote CDDB® Music Recognition ServiceSM. 
- CDDB is a registered trademark of Gracenote. The Gracenote logo and logotype, the

Gracenote CDDB logo and logotype, and the "Powered by Gracenote CDDB" logo are 
trademarks of Gracenote. Music Recognition Service and MRS are service marks of
Gracenote.

✍
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1 Insert the Installation CD into CD-ROM drive.
The picture shown below appears. Select [Install Multimedia Studio].

2 Select language.

Multimedia Studio is a program that supports image editing, video playback and format
conversion, and multimedia album creation.

NNNNooootttteeee
- Log into your PC as an administrator (Main User)  

and install the supplied software 
(Media / Multimedia Studio). 
Otherwise, the  software may not install properly.

✍
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Installing Multimedia Studio
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3 Follow the instructions in the window to complete the installation.
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I Editing Images
1 Select the folder containing images

to edit from the directory window
at the upper left-hand section of
Multimedia Studio.
● The saved files will be displayed in the file

list window on the right.

2 Select the image to edit.
● The selected image will be displayed in the

[Preview image] window.

3 Press the [Edit Img] button.
● From the [Picture editor] window, you can 

perform functions like editing wallpaper
images, editing layers, inserting clip art, 
making frames and other various editing 
functions.

NNNNooootttteeee
- Refer to [Help] for more detailed information 

● Run Multimedia Studio from the Desktop.

✍
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Using Multimedia Studio
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I Sending images

1 Connect the player to PC.

2 Select the image(s) to send to the player.

3 Select [File] → [Export images to device] at the top of the
Multimedia Studio menu.

4 Select the device connected to PC from the [Select device] screen, and then 
press the [OK] button.
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5 Set the size and path of the image at the [Resize images] window and then
click the [OK] button.
● The image will be sent to the selected device.

● The transferred picture can be viewed at [Photo].

● The optimal image size for viewing on the unit is 128 x 128. Please adjust the image
size if the image does not display correctly on the player.

NNNNooootttteeee
- Path refers to the location or folder where the converted image(s) will be saved to on your PC.
- Image files saved in the player can be deleted by selecting [File] → [Delete images from device].

- Refer to [Help] for more detailed information 

✍
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Using Multimedia Studio
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I Sending Videos

1 Connect the player to PC.

2 Select the video(s) to send to the player.

3 Select [File] → [Export videos to device] at the top of Multimedia Studio.

4 Select the device connected to PC from the [Select device] screen, and then
press the [OK] button. 
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5 Select the folder to save from the folder selection screen, and then press the
[OK] button. 

6 Press the [Convert]                    button when conversion screen appears.
● The converted file is transferred in svi format.
● The transferred video file can be viewed from [Video].

▲ For converting and transferring a video file, you have to check the following:
1. Check if Direct X 9.0 or higher has been installed in the PC.
2. Check if Windows Media Player 9.0 or higher has been installed in the PC.
3. Check if Unified Codec Pack has been installed in the PC.

NNNNooootttteeee
- Video files saved onto the device can be deleted by selecting [File] → [Delete videos from device].

- Refer to [Help] for more detailed information 

✍
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Using Multimedia Studio
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1 Press the [Capture] button at the top of the

Multimedia Studio menu.
● The Media Player screen will be displayed.

2 Click [Menu] → [Open] on your PC and select the video to play.
● The selected video will be played.

● The Multimedia Studio software allows you to capture a still frame from a video file and save
it as a picture, then transfer it to the YP-T7F.
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3 Press the      [Capture] button and
then press the      [Capture] button
when the image you want to capture
appears.
● The selected image will be captured.

4 Press the [Save] button.
● Save This captured image: saves the

currently selected image.
● Save All captured images: saves all

captured images.

1

2

2

1

5 Select the directory to save to from
the [Save As] window and press the
[Save] button.
● The selected image will be saved.

NNNNooootttteeee
- Video playback and conversion codecs are not provided. It is recommended that you use

codecs of latest versions.
- Refer to [Help] for more detailed information.

✍
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To View Help on Multimedia Studio
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Run Multimedia Studio and press the Help button at the top of the screen.

● Help will be displayed.
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In Hold mode, all buttons are disabled. This function is useful when you are walking or jogging.
Slide the switch in the direction of the arrow.

● When the button is pressed, the “HOLD” message will appear on the display.

I Hold Function

I Turning Power On and Off
Power On : Press and hold the       button to turn on the power.
Power Off : Press and hold the       button to turn off the power.

I Adjusting the Volume
Press     ,     to adjust the volume from 00 to 40.

I Playing Music
Press the      button. 

● Playback starts.

I Pausing Music 
Press the       button to pause playback.
● If no buttons are pressed within 1 minute, the player automatically powers off.

● While in Pause mode, press the       button again to resume playback.

Make sure the player is fully charged and the earphones are connected.

NNoottee
- If the file name is not displayed correctly, move to [Settings] ➔ [Display] ➔ [Language] and then

change the language setting. 
- WMA files can only be played as music files with a compression rate of 48Kbps-192Kbps.
- The power off time can be set in the menu.

✍
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Searching for Music/Voice Files
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I To search for specific parts during play
● Press and hold the , button during playback to search for the part you

want to listen to.
● Release the button to resume play normally.

● Press the button briefly during playback to play the next track.
● Press the button briefly within 5 seconds after playback starts to move to and

play the previous track. Press the button briefly after 5 seconds to play the
current track from the beginning.

I To change tracks during play

NNNNooootttteeee
- VBR(Variable Bit Rate) file: A file that constantly changes the compression rate according to the type of

sounds, such as their pitch, in the file.

- When playing a VBR file, you cannot move to and play the previous track even if you press the within
5 seconds after playback starts.

- Files that were downloaded in MP2 or MP1 and had their file extension changed to MP3 may not play.

✍

● Press the , button in stop/pause mode to move to the previous/next track.

I To change tracks when stopped/paused
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NNNNooootttteeee
- Loop Repeat is automatically released if you Speed Search with the , button.

While playing music files, press the A↔B button briefly at the
beginning of the loop you want to set.
● A↔ appears in the display.

I Starting Point

Press the A↔B button briefly again to set the end of the loop.
● A↔B appears in the display.

● The loop is played repeatedly.

Press the A↔B button briefly to cancel the loop.

I Ending Point

✍

128kbps022/455

-00:02:5300:01:41

Artist
Album
Track_Miclejack

128kbps022/455

-00:02:5300:01:41

Artist
Album
Track_Miclejack
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Recording Voice
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1 Press and hold the REC button
to start voice recording.
● Press the √» button to pause the recording.

Press the √» button once again to resume
the recording.

2 Press the REC button again to stop the
recording and save the voice file.
● The files are recorded in the order of

V****001, V****002..., and saved as
MP3 files in the [RECORDED] → [VOICE]
after recording.

3 When the Confirm screen appears,
select [OK] or [Cancel].
● When selecting [OK], the recorded file will be played.

NNNNooootttteeee
- If the Memory is full, Voice Recording will be disabled automatically.
- Voice recording does not work in FM mode or when the line in cable is connected.
- Beeps are disabled while recording.
- Recording is allowed only when there is 1MB or more of free memory.

✍

128kbps

01:42:5000:00:15

V0410001.MP3

V0410001
Month

Play recorded file?

Day Recording
order
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Recording MP3s

44

NNNNooootttteeee
- Bit Rates can be set within the range of 32Kbps~192Kbps.
- Beeps are disabled while recording.
- Recording is allowed only when there is 1MB or more of free memory.

✍

1 Connect the Audio OUT port (or Line OUT) on the external audio source to the
ENC port on the device with the Line cable.
● Press the play button on the external

device to play the music to record.

2 Press and hold the REC button to
start MP3 recording.
● If the √» button is pressed, recording is

paused and if the √» button is pressed again,
the recording resumes.

3 If the REC button is pressed during recording, the recording stops and an 
MP3 file is created.
● The files are recorded in the order of L****001, L****002.... and saved as MP3 files in the 

[RECORDED] → [LINE] folder after recording.

4 When the Confirm screen appears, select  [OK] or [Cancel].
● When selecting [OK], the recorded file will be played.

CCCCaaaauuuutttt iiiioooonnnn
- Do not disconnect the Line in cable during recording.
- If the battery is not sufficiently charged, the player will not completely record the file.
- Adjust the volume of the external audio source to a suitable level and record it. 

If the volume level is too high or low, the sound quality might be poor.

✍
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MENU Options

E
N

G

● Music : To check the file currently playing.
● Navigation : To move to Navigation Mode and browse files and folders you want to play.
● FM Radio : To listen to FM radio.
● Playlist : To play back only the files you want.
● Photo : To view image files.
● Text : To read text files.
● Video : To view video files.
● Settings : To set the functions.
● Exit : To exit MENU.

Press and hold the button to switch to MENU mode. 
Use     ,     to move and press the button briefly to select the menu you want. 

NNNNooootttteeee
- Menu mode will be cancelled if no buttons are pressed within a minute.

✍

Music Navigation FM Radio Playlist Photo

Text Video Settings Exit
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Using Navigation

46

1 Press and hold the       button to move to Menu 
and then select the navigation from the menu.

2 Move to the file you want and press the A↔B button.
● The selected file will be marked and added to [Playlist].
● To exit the playlist setting, move to the marked file in

Navigation mode and press the A↔B button again.

1 Press the       button to enter Navigation mode or press and hold the       button
to move to Menu and then select Navigation in Menu.

2 Select the file or folder that you want to play.
● : To move to a higher-level folder.
● : To move to a lower-level folder.
● ,     : To move to a file or folder in the same directory.
● A↔B : When selected file, the selected file will be designated as part of the playlist.

3 Press the NAVI button.
● The selected file will be played.

NNNNooootttteeee
- In the Navigation Mode, press and hold the         button to return to the menu screen.

✍

● You can easily search for files or switch modes using the Navigation function.

I Setting Playlist

Navigation

MUSIC

Song For The Peo

Besame Mucho

Sometimes I’M Ha

Lost Dream

128kbps022/455

-00:02:5300:01:41

Artist
Album
Song For The Peo

Navigation

MUSIC

Song For The Peo

Besame Mucho

Sometimes I’M Ha

Lost Dream.mp3
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Using Navigation
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1 Press and hold the       button to move to Menu 
and then select the playlist from the menu.
● The playlist(s) you set will be displayed.

2 Move to the playlist you want and press the       button.
● The selected playlist will be played.

Setting FM Radio 

I Playing Playlist

Playlist

I Like To Move It.m

Carwash.mp3

Listen To My Heart

Dust In The Wind.

Kissing A Fool.mp

1 Press and hold the       button to move to Menu 
and then select the FM Radio from the menu.

2 In the FM Radio menu, use     ,    
to move to the function you want,
and then press the       button to select. 

FM Radio

91.9

NORMAL

MHz

FM Radio

Normal

Preset

Auto Preset

Timer FM REC

Delete Preset 87.5 MHz 108.0 MHz
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Setting FM Radio 

48

1 Select FM Radio →Normal.

2 Use       ,      to move to the frequency you want. 
● Manual Search : Press       ,       to change the frequency up or down.
● Automatic Search : Press and hold       ,       to automatically

search for receiving frequencies.

I Listening to FM Radio

NNNNooootttteeee
- Press and hold the         button to return to the menu screen.
- Press the √» button while listening to FM radio to mute the sound. Press the √» button once again

to listen to FM radio.

✍

1 Select FM Radio →Normal.

2 Use      ,      to move to the frequency
to save, and then press the A↔B button.

3 Use      ,      to select the number you
want to assign to save the frequency,
and then press the       button.
● The selected frequency will be saved.

I Manual Storage of a Frequency

1 Select FM Radio →Preset.

2 Use      ,      to move to the desired frequency.

I Searching Stored Frequencies

91.9

NORMAL

MHz

87.5 MHz 108.0 MHz

91.9

NORMAL

MHz91.9

NORMAL

MHz

SAVED!

91.9

PRESET

MHz

NNNNooootttteeee
- Press the button in normal FM mode to move to the Preset screen.

✍
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Setting FM Radio 

E
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G

Select FM Radio →Auto Preset.
● Frequencies within the range of 87.5MHz to 108.0MHz are

automatically selected and stored.
● Frequencies are automatically stored, starting from 1.

I Automatic Storage of a Frequency 

NNNNooootttteeee
- You can store up to 30 frequencies. 

✍

91.9

PRESET

MHz

Auto Searching...

1 Select FM Radio →Timer FM REC.

2 Use     or     button to select and press
the       button to move to the next stage.
● When set to Off in the first stage, you are not

moved to the next stage.

3 After setting Timer FM REC, move to [OK]
and press the       button.
● The player will automatically turn on and record

at the time you specified.

I Timer FM REC

NNNNooootttteeee
- The player must be Off for a Timer Recording

to occur. 
- After setting Timer Rec, the timer icon will be

displayed.

✍

Once

91.9MHz

AM 05

15 min

01:

Timer FM REC

Timer FM REC

Recording
Repetition Count
FM Frequency
for Recording

Recording Start
time

Recording End
Time
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1 Select FM Radio →FM Region.

2 Use     ,     to select FM Tuner region, and then press the
button. 

● Other Country : Search FM frequencies between 87.50MHz to
108.00MHz in increments of 50 KHz.

● Korea/US : Search FM frequencies between 87.5MHz to 108.0MHz in
increments of 100 KHz.

● Japan : Search FM frequencies between 76.0MHz to 108.0MHz in
increments of 100 KHz.

1 Select FM Radio →Delete Preset.

2 After moving to the PRESET number you want to delete,
press the       button.
● The saved Preset number will be deleted.

Setting FM Radio 

50

I FM Region

I Delete Preset

89.1MHz

91.9MHz

93.1MHz

95.1MHz

98.1MHz

Delete Preset

Other Country

Korea/US

Japan

Exit

FM Region

NNNNooootttteeee
- The default FM region setting may vary depending on the target region of the player.

✍
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Setting FM Radio 
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G

I FM Search Level
High

Middle

Low

Exit

FM Search Level

1 Select FM Radio →FM Search Level.

2 Use     ,     to select the desired FM Search Level, and then
press the        button. 

● The higher the FM search level, the more frequencies can be received.
● High →Middle →Low

1 Press and hold the REC button while
receiving FM.
● Recording of the current FM frequency begins.

2 Press the REC button again.
● A recording file is created and the recording

stops.
● The files are recorded in the order of

F****001, F****002.... and saved as
MP3 files in the [RECORDED] → [FM] folder
after recording.

3 When the Confirm screen appears, select
[OK] or [Cancel].
● When selecting [OK], the recorded file will be played.

128kbps

01:42:50

RECORD

00:00:15

Recording FM

NNNNooootttteeee
- Beeps are disabled while recording.
- You can record FM broadcast only at 128kbps.
- Recording is allowed only when there is 1MB or more of free memory.

✍

107.9
F0410001.MP3

MHz

F0410001
Month

Play recorded file?

Day Recording
order
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2 Press the       button briefly to move to
the image selection screen.
Move to the image you want and press
the      button.

● The selected image file will be displayed.
● Press and hold the        button to return to

the MENU screen.

Viewing an Image

52

1 Press and hold the       button to move
to menu and select Photo.

● The photo screen appears.

NNNNooootttteeee
- The optimal image size for the unit is 128X128. Too large images may take longer to display.

If the image size is too large, use Multimedia Studio to adjust the size and resend it to the player.

✍

Navigation

PHOTO

Island_1.jpg

Island_2.jpg

Island_3.jpg

Island_4.jpg

Photo

You can select an image file to view while listening to the music.
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Viewing a Text
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N

G

2 Press the       button briefly to move to
the text selection screen.
Move to the text you want and
press the       button.

● The selected text file will be displayed.
● Press and hold  the        button to return to

the MENU screen.

1 Press and hold the       button to move
to menu and select Text.

● The text screen appears.

Press and hold the A↔B button in the Text screen.

● The current page is bookmarked.
● You can create only 1 bookmark.

I Setting a Bookmark

Press the A↔B button in the Text screen.

● The bookmarked page is displayed.

I Moving to Bookmark

Navigation
TEXT

The Children W

Romeo and Ju..

The Little Prin..

To be or not t..

The Children..

The Children..

Text

That night, before
the party began,
lady capulet look

ed for Juliet, her
only child.”Nurse,
where is juliet? C

Today I Read the
first episode of a
book called ‘The
Children Who Gath
er the Clams’.It w
as a very interest

Today I Read the
first episode of a
book called ‘The
Children Who Gath
er the Clams’.It w
as a very interest

Romeo and J..

Text Viewer allows you to read text files that were created on your PC.
Text files must have a .txt extension to be viewed by Text Viewer.
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● The selected video will be played.
-      ,    : To adjust the volume.
- , (Pressing briefly): To move to the

previous/next video.
- , (Pressing and holding): To browse videos fast.
- MENU: Check the progress time, total time, and volume.

● Press and hold the        button to move to the MENU screen.

2 Press the       button briefly to move
to the video selection screen.
Move to the video you want and press
the NAVI button.

Viewing a Video

54

1 Press and hold the       button to move
to menu and select Video.

● The video screen appears.

NNNNooootttteeee
- The player only supports video files which have an .svi extension. To view video files on other

formats, convert the files using Multimedia Studio and then transfer the converted files into the player.
To send video files to the player, refer to “Sending Videos” of “Using Multimedia Studio”.

✍

Video

Current Time

Playtime
Wholetime Volume

Navigation

VIDEO

Sweet Llife.Svi

SDIARY.Svi

TOM.Svi

City of Angels..
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2 In Settings, use     ,     to move to the function you want and press the       button to
select.
● To move to a previous menu, use or select Return.

55

Setting the Advanced Funtions

E
N

G

1 Select Settings in the menu. (refer to “MENU Options”)

Settings

Settings
Play Mode

Sound Effect

Display

Record

Time

Settings Settings Settings

Settings Settings Settings Settings

Play Mode

Sound Effect

Display

Record

Time

Play Mode

Sound Effect

Display

Record

Time

Play Mode

Sound Effect

Display

Record

Time

Play Mode

Sound Effect

Play Speed

System

Return Return Return

Play Speed

System

Play Speed

System

Display

Record

Time
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Selecting the Play mode

56

1 Press and hold the       button. Select Settings →Play Mode.

2 Use     ,     to move to the play mode you want and press the       button.

● Normal : To play all the files in order one time.
● Repeat Folder : To repeat the current folder.
● Repeat All : To repeat all files.
● Repeat One : To repeat one file.
● Shuffle Folder : To play files in the folder at random.
● Shuffle All : To play files at random.
● Intro : To play the first few seconds of a music file.
● Exit : To move to a previous menu.

Play Mode
Normal

Repeat Folder

Repeat All

Repeat One

Shuffle Folder

Shuffle All

Intro

Return

Shuffle All

Intro

Return

Shuffle All

Intro

Return

Play Mode Play Mode Play Mode

Play Mode Play Mode Play Mode Play Mode

Normal

Repeat Folder

Repeat All

Repeat One

Shuffle Folder

Normal

Repeat Folder

Repeat All

Repeat One

Shuffle Folder

Normal

Repeat Folder

Repeat All

Repeat One

Shuffle Folder

Normal

Repeat Folder

Repeat All

Repeat One

Shuffle Folder
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Setting Sound Effect

E
N

G● Use      ,      to move to the sound mode you want and press the        button.
● 3D-User →3D-Studio →3D-Stage →3D-Club →Normal →Rock →House →Dance →Jazz →

Ballad →Rhythm & Blues →Classical →User EQ
● Select User EQ to set the EQ as desired.

Press and hold the       button. Select Settings →Sound Effect.

I DNSe

● Use      ,      to move to the 3D level you want
and press the        button.

● 3D level can be set within the range of 0 to 5.

I 3D User Set

3D

DNSe

3D-User

3D-Studio

3D-Stage

3D-Club

Normal

Rock

House

Dance

Jazz

Ballad

Rhythm & Blues

Classical

User EQ

Return

3D

3

Bass Enhance

Return

3D User Set 3D

DNSe DNSe

NNNNooootttteeee
- DNSe is a sound effect function for MP3 player developed by Samsung and consists of 3D, Bass

Enhance and Street modes. The 3D adds stereophonic sound effect to the music, the Bass Enhance
reinforces the bass and the Street mode provides automatic volume control function that amplifies
small sound in noisy environment for easier listening in noisy street.

- For some Ogg files, 3D Sound is not supported.

✍

3D-User Set is applied only when 3D sound mode is selected from DNSe.
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● You can adjust the EQ to your preference in the User EQ Set.

● Press       ,        to move left or right to select the desired EQ, and
press      ,     to adjust the level. After the setting is completed, move to
[OK] and press the        button.

● Use      ,      to move to Street Mode On or Off and press the        button.

● On: You can hear the sound with better quality when you listen to music
in the street.

● Off: Tracks are played in the setting sound mode.

Setting Sound Effect

58

● Use      ,      to move to the bass Enhance level
you want and press the        button.

● Bass Enhance level can be set within the
range of 0 to 3.

Bass Enhance

I Street Mode

I User EQ Set

Return

Off

On

Street Mode

User EQ Set

3D

2

Bass Enhance

Return

3D User Set Bass Enhance
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Display Settings

E
N

GI Scroll

Press and hold the       button. Select Settings →Display.

● Use     ,     to set the scroll speed to adjust the speed of the track title
movement.

● High →Middle →Low.

Scroll Speed

● Use ,     to select one of the scroll types below.

● Horizontal : Music title moves horizontally.
● Vertical : Music title moves vertically.

Scroll Type

I Visualizer
● Use      ,      to move to the Visualizer screen

you want and press the        button.
● If you select a visualizer, the background

of the music mode is changed to the selected
visualizer screen.

NNNNooootttteeee
- For some Ogg files, visualizer is not supported.

✍

Return

Middle

Low

High

Scroll Speed

Vertical

Return

Horizontal

Scroll Type

Visualizer
Off

Enlarged EQ

Graphic EQ 1

Graphic EQ 2

Graphic EQ 3

Graphic EQ 4

Graphic EQ 5

Return

Visualizer
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Display Settings

60

I Backlight Time

● Use      ,      to move to the Backlight Time
you want and press the        button.

● You can set the Backlight Time to time between
3 seconds and 1 minutes, or Always On.

● When set to Always On, the backlight stays on
continuously.

● When the backlight is turned off, the backlight
is tuned on even if any button is pressed.
Press the corresponding button again after
the backlight is turned on.

I Tag Info.
● Use      ,      to move to Tag Info. On or Off and press the        button.

● On : The title and artist contained in the file tag information are displayed
during playback. 

● Off : Display the name of music file.

Backlight Time
3 sec

5 sec

15 sec

30 sec

1 min

Always On

Return

Backlight Time

Off

Return

On

Tag Info.

NNNNooootttteeee

- What is an ID3 Tag ?
This is what is attached to an MP3 to carry information relevant to the file, such as the title,
artist, album, year, genre and a comment field.

✍
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● Use      ,     to select the language for displaying Tag information and
menu and press the        button.

● Korean →English →French →German → Italian →Japanese →
Simp. Chinese →Spanish →Trad. Chinese →Russian →Hungarian →
Dutch →Polish →Portuguese →Swedish

61

Display Settings

E
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G

I Clock Screen Saver

● Use      ,     to move to the Clock Screen
Saver time you want and press the        button.

● You can set the time to wait to Off, or time
between 10 seconds and 5 minutes. If no
button is pressed during playback, the
clock screen appears automatically after the
time you set.

● When set to Off, the normal playback screen
displays.

I Language

NNNNooootttteeee
- The supported languages can be changed or added.

✍

Clock Screen Saver
Off

10 sec

30 sec

1 min

3 min

5 min

Return

Language

Korean

English

French

German

Italian

Clock Screen Saver
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Record Settings
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I Bit Rate

Press and hold the       button. Select Settings →Record.

● Use      ,      to move to the recording bit rate
you want and press the        button.

● When recording music into an MP3 file, you
can select one of the following bit rates :
32kbps, 64kbps, 96kbps, 128kbps, 160kbps
and 192kbps.

I Auto Sync
● Use      ,      to move to the Auto Sync you want

and press the        button.
● Auto Sync Time is a function for separating

and saving MP3 files when there is no sound
for a set time during MP3 recording. 

● Auto Sync Time can be set to Off, Sync 1,
2 seconds, 3 seconds, 4 second, or 5 seconds.

● In SYNC 1 setting, recording stops when there is
no sound for over 2 seconds during recording.

● If Auto Sync Time is set to Off, recording
keeps going even if there is no sound, and then
it is saved as one file.

Bit Rate

32 Kbps

64 Kbps

96 Kbps

128 Kbps

160 Kbps

192 Kbps

Return

Bit Rate

Auto Sync

Off

Sync 1

2 sec

3 sec

4 sec

5 sec

Return

Auto Sync
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Record Settings
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I Sleep

Press and hold the       button. Select Settings →Time.

● Use      ,      to move to the Sleep time you
want and press the        button.

● Sleep time can be set to Off, 15~120 minutes.
The player will automatically turn off after the
time you set.

● When set to Off, the function is disabled.

I VOR (Voice Operation Recording)
● Use      ,      to move to VOR On or Off and press the        button.

● On : Recording stops if there is no sound.

● Off : Recording continues regardless of voice volume.

Time Settings

Off

Return

On

VOR (Voice Ope..

Sleep

Off

15 min

30 min

60 min

90 min

120 min

Return

Sleep
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You can set the current date and time.

1 Use ,     to set the time and press the button.

2 Use ,     to set the date and press the button.

3 After the setting is completed, move to [OK] and press the
button.

Time Settings

64

I Alarm Set

1 Use ,      to set the alarm Off, Once or Everyday and
press the button.

2 Use ,      to set the time and press the button.

3 After the setting is completed, move to [OK] and press the
button.

● When the power is off while the alarm is set, the player will 
automatically turn on at the time you set.

NNNNooootttteeee
- After setting Alarm, the alarm icon will be displayed. 
- The player is turned on at the set alarm time and it is automatically turned off in 1 minute

if no button is pressed.

✍

I Time Set

Once

Alarm Set

Time Set

AM 05 : 01

AM 07: 38

2005 - -06 21
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1 Move to the file you want to delete and
press the       button.

2 Use     ,      to move to [OK] and press
the       button.

● The selected file is deleted.

1 Press and hold the       button. Select Settings →Play Speed.

2 Use     ,     to move to the desired Play Speed, and then
press the       button.
● The higher the number, the faster the

speed of play, and the lower the number,
the slower the speed of play.

65

Play Speed Settings

E
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G

Press and hold the       button. Select Settings →System.

System Settings

I Delete File

-2

Play Speed

Delete File
MUSIC

Song For The Peo

Besame Mucho

Sometimes I’M Ha

Lost Dream

Delete File
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System Settings
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I Beep
● Use      ,      to move to Beep On or Off and press the        button.
● On : The unit beeps when the buttons are pressed.
● Off : The unit does not beep. Off

Return

On

Beep

I Skip Interval
● Use      ,      to move to the Skip Interval

you want and press the        button.
● You can set the Skip Interval Time to Track

or time between 5 seconds and 10 minutes.
● If you set the Skip Interval to Track, then

press the , button, the previous or next
track will be selected.

I Search Speed
● Use      ,      to move to the Search Speed 

you want and press the        button.
● You can set the Search Speed to skip

1 second to 1 minute sections within a song.
● You can determine the amount of time

interval to be moved when you
press and hold the , button
in the music mode.

Skip Interval

Track

5 sec

10 sec

15 sec

30 sec

1 min

3 min

5 min

10 min

Return

Skip Interval

Search Speed

1 sec

3 sec

5 sec

10 sec

15 sec

20 sec

30 sec

1 min

Return

Search Speed

NNNNooootttteeee
- For a VBR or Ogg file, the Skip Interval may not be exact.

✍

NNNNooootttteeee
- For a VBR or Ogg file, the Search Speed may not be exact.

✍
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System Settings
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I Resume
● Use      ,      to move to Resume On or Off and press the        button.

● On: Playback will resume from the point it was previously stopped.

● Off: Playback will resume from the beginning of the file/track
that was playing when stopped.

I Auto Off Time
● Use      ,      to move to the Auto Off Time

you want and press the        button.

● You can set the Auto Off Time to Off or time
between 5 seconds and 3 minutes.
If no button is pressed after play stops,
the player will automatically turn off after
the time you set. 

● When set to Off, the function is disabled. 

I Intro Time
● Use      ,      to move to the Intro Time you want and press the

button.

● You can set the Intro Time from 10 seconds to 1 minutes.
When you select the Intro function, the beginning of all files will be
played back for the seconds you set.

Off

Return

On

Resume

Auto Off Time
Off

5 sec

10 sec

15 sec

30 sec

1 min

3 min

Return

Auto Off Time

1 min

Return

20 sec

30 sec

10 sec

Intro Time
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System Settings

68

I About
● If you select About, you can check the firmware version, file information

and memory capacity.

Return

File Info.

Memory Size

Firmware Version

About

● Use , to move to [OK] or [Cancel] and press the        button.

● OK :  All settings selected will be returned to the original factory settings.

● Cancel : All settings selected will remain as they are.

I Default Set

I Format
● Use , to move to [OK] or [Cancel] and press the        button.

● OK : Memory is formatted and all saved files are deleted.

● Cancel : Memory is not formatted. 

NNNNooootttteeee
- Care must be taken as formatted files can not be recovered.

✍

Default Set

Format?
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MENU Table
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∏fi¥∫»≠∏ÈMENU

Bit Rate

Auto Sync

VOR

Sleep

Alarm Set

Time Set

Delete File

Beep

Skip Interval

Search Speed

Resume

Auto Off Time

Intro Time

Default Set

Format

About

Scroll

Visualizer

Backlight Time

Tag Info.

Clock Screen Saver

Language

DNSe

3D User Set

Street Mode

User EQ Set

Normal

Play Speed SystemTimeRecordDisplaySound EffectPlay Mode
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The software doesn’t function properly
● Refer to the System Requirements

The player does not work and the LCD displays nothing.
● Reset the player by pressing the RESET Hole using a pointed object such as a safety clip.
● Check the battery charge status of the player.

In PLAY mode, music is not played after pressing the       button
●  Check to see if MP3 or WMA  files are saved in the built-in memory.
●  Check to see if the HOLD button is locked.

Files cannot be downloaded.
● Check to see if the driver is installed correctly in the computer.
● Check the connection between the player and PC.
● Reset the player by pressing the RESET Hole using a pointed object such as a safety clip.
● Check if the memory is full. 

Backlight does not work.
● Check the backlight setup.
● When the battery power is low, the backlight will go out.

The buttons do not work.
● Check to see if the HOLD button is locked.
● Reset the player by pressing the RESET Hole using a pointed object such as a safety clip.
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● In Stop mode, the power is automatically turned off (changes depending on settings).
● Check to see if there are files saved in it.

Something’s wrong with play time displayed during Play mode.
● Check to see if a VBR file is playing.

The file name is not displayed correctly.
● Move to [Settings] → [Display] → [Language] in the Menu and then change the 

language setting.

There is a file saved in the player, but “No File” appears in the screen. 
● Check to see if MP3 or WMA files are saved in the built-in memory.

I cannot properly connect the player to the PC.
● Win98 : try to connect again after installing Driver. 

● Win ME/2000/XP :Press Start in the desktop to execute Windows Update. After selecting
important update and service pack, execute update all.
Try to connect it again after rebooting PC.
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Model YP-T7F

Built-in Memory capacity
YP-T7F V(256MB) / YP-T7F X(512MB) / YP-T7F Z(1GB) / 
YP-T7F Q(2GB)

Built-in Rechargeable Battery Capacity 380mAh
Voltage 3.7V (Li-polymer)

Play Time Music: 10 Hours, Video : 3 Hours (based on the measurement by the company)
Supported Number of Files Max. 2000

Dimensions/Weight 37 X 62 X 14mm/40g
Case Magnesium/Aluminum/Plastic

Maximum File Transfer Data Rate 120Mbps
Noise Ratio 90dB with 20kHz LPF (based on 1kHz 0dB)

Earphones Jack Output Power 20mW(16Ω)
Output Frequency Range 20Hz~20kHz

Operating Temperature Range -5~ +35°C (23~95°F)
FM Frequency 87.5~108.0MHz

FM Signal to Noise Ratio 45dB
FM T.H.D 1%

FM Useable Sensitiivity 10dB
AUDIO : MP3(MPEG1/2/2.5 Layer3), Audio ASF, WMA, Ogg(Q0 ~ Q10)
IMAGE : JPEG(ISO/IEC 10918-1/Annex F-Sequential DCT-based

File Support
mode of operation)

VIDEO : MPEG4(QCIF 10~15 Frame)

Specifications
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The product unit accompanying this user manual is licensed under certain intellectual property
rights of certain third parties. This license is limited to private non-commercial use by end-user
consumers for licensed contents. 
No rights are granted for commercial use. The license does not cover any product unit other
than this product unit and the license does not extend to any unlicensed product unit or
process conforming to ISO/IEC 11172-3 or ISO/IEC 13818-3 used or sold in combination with
this product unit. The license only covers the use of this product unit to encode and/or decode
audio files conforming to the ISO/IEC 11172-3 or ISO/IEC 13818-3. No rights are granted
under this license for product features or functions that do not conform to the ISO/IEC
11172-3 or ISO/IEC 13818-3.

Download from Www.Somanuals.com. All Manuals Search And Download.



MEMO

Download from Www.Somanuals.com. All Manuals Search And Download.



REV 1.0
Download from Www.Somanuals.com. All Manuals Search And Download.



Free Manuals Download Website
http://myh66.com

http://usermanuals.us
http://www.somanuals.com

http://www.4manuals.cc
http://www.manual-lib.com
http://www.404manual.com
http://www.luxmanual.com

http://aubethermostatmanual.com
Golf course search by state

http://golfingnear.com
Email search by domain

http://emailbydomain.com
Auto manuals search

http://auto.somanuals.com
TV manuals search

http://tv.somanuals.com

http://myh66.com/
http://usermanuals.us/
http://www.somanuals.com/
http://www.4manuals.cc/
http://www.manual-lib.com/
http://www.404manual.com/
http://www.luxmanual.com/
http://aubethermostatmanual.com/
http://www.golfingnear.com/
http://emailbydomain.com/
http://auto.somanuals.com/
http://tv.somanuals.com/

	Features
	Safety Instructions
	Components
	Location of Controls
	Charging the battery
	Connecting the player to your PC
	Installing the USB Driver
	Connecting the player to your PC with the USB cable

	Manual Installation of the USB Driver
	If an error occurs during installation of the USB driver

	Using the Player as a Removable Disk
	Downloading Files
	Disconnecting USB Cable

	Installing Media Studio
	Using Media Studio
	Downloading Music Files
	Creating a Folder on your Player
	Deleting Files
	Formattimg the Player in Media Studio
	Ripping Tracks from an Audio CD

	To View Help on Media Studio
	Installing Multimedia Studio
	Using Multimedia Studio
	Editing Images
	Sending images
	Sending Videos
	Capturing Video

	To View Help on Multimedia Studio
	Playing Music
	Turning Power On and Off
	Playing Music
	Pausing Music
	Adjusting the Volume
	Hold Function

	Searching for Music/Voice Files
	To search for specific parts during play
	To change tracks during play
	To change tracks when stopped/paused

	Loop Repeating
	Starting Point
	Ending Point

	Recording Voice
	Recording MP3s
	MENU Options
	Using Navigation
	Setting Playlist
	Playing Playlist

	Setting FM Radio
	Listening to FM Radio
	Manual Storage of a Frequency
	Searching Stored Frequencies
	Automatic Storage of a Frequency
	Timer FM REC
	Delete Preset
	FM Region
	FM Search Level

	Recording FM
	Viewing an Image
	Viewing a Text
	Setting a Bookmark
	Moving to Bookmark

	Viewing a Video
	Setting the Advanced Funtions
	Selecting the Play mode
	Setting Sound Effect
	DNSe
	3D User Set
	Street Mode
	User EQ Set

	Display Settings
	Scroll
	Visualizer
	Backlight Time
	Tag Info.
	Clock Screen Saver
	Language

	Record Settings
	Bit Rate
	Auto Sync
	VOR (Voice Operation Recording)

	Time Settings
	Sleep
	Alarm Set
	Time Set

	Play Speed Settings
	System Settings
	Delete File
	System Settings
	Beep
	Skip Interval
	Search Speed
	Resume
	Auto Off Time
	Intro Time
	Default Set
	Format
	About

	MENU Table
	Troubleshooting
	Specifications

