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0 Printer overview

-

Understanding the printer parts

Lenovo 5110 DigitalPrinter™

USB cable connector

Paper support Power supply connector

Paper guide
and release tab

Front cover

Paper Feed button

Power button

Paper exit tray

Printer overview
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Lenovo 6110 DigitalPrinter™

USB cable connector Power supply connector

Paper support

Paper guide
and release tab

Paper Feed button
Front cover

Power button

Memory card slots

USB card reader

Paper exit tray

The following table describes each part.

Use this: When you want to:

Front cover « Install or change print cartridges.
» Clear paper jams.

Memory card slots Access your photos.

Paper exit tray Stack paper after printing.

Understanding the printer parts
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Use this: When you want to:

Paper Feed button « Eject paper from the printer.

» Check the printer status. For more information, see “Understanding
error messages and flashing lights” on page 55.

Paper guide and Make sure paper feeds correctly into the printer.
release tab

Paper support Keep paper straight in the sheet feeder.

Power button  Turn the printer on or off.

e Check the printer status. For more information, see “Understanding
error messages and flashing lights” on page 55.

Power supply connector Supply power to the printer.

USB cable connector Connect the printer to the computer.

USB card reader Transfer data from a memory card to your computer.

Using memory cards (Lenovo 6110 only)

Most digital cameras use a memory card to store photos. You can insert the memory card into your
printer and print your photos or save them on your computer.

Inserting a memory card

Your printer supports the following digital media:

e CompactFlash Type | and Type I
* IBM Microdrive

e Secure Digital

* MultiMedia Card

e« Memory Stick

* SmartMedia

Using memory cards (Lenovo 6110 only)
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The USB card reader on your printer has four slots to accommodate these media. This illustration
shows you where to insert each of the supported memory cards.

CompactFlash Type | and
Type Il, IBM Microdrive

Secure Digital,
MultiMedia Card

Memory Stick

SmartMedia

Before you insert your memory card, consider the following information:

* Insert only one memory card at a time.

« A small light on top of the card reader comes on once your card is properly installed.

If you are inserting a memory card of this type: Make sure:

CompactFlash Type | and Il
IBM Microdrive

The name label faces toward the printer.

» Memory Stick The gold contact area faces away from the printer.
e Secure Digital

* MultiMedia Card

e SmartMedia The gold contact area faces toward the printer.

Using the printer software

Your printer software works with your operating system to print documents with superior results. This
software has two parts: the Printer driver and the Lenovo Solution Center.

Using the printer software
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Printer driver

Lenovo 5110-6110 2] x]
Save Settings | Want To « Options «
3 : Quality/Speed F —Yﬂ Increase the quality or speed of my printouts.
Quality/Copies S " | -
Quality p @ LA = Print a photograph.
Automatic ) | — ...quality based .
Type I on paper type Frint on an envelope.
Sensed J =, i :
E_@ Quick Print L0 " Print a banner.
Paper Setup = =" Print on both sides of the paper
Size ;i:! £ C Nomal y
Letter \ G b f" Make a poster or put many pages on a sheet.
Orientation =
Portrait — Esﬁg’: " Better C See more printing ideas.
Print Layout gl&“ . Best I¥ Show This Menu at Startup.
Print Layout = J ; e ol Close o
’t‘,‘r", o i[g:aiﬁloa‘r:an\?\?:;e [~ Print Last Page First J

lenovo 0K | Cancel | Hep |

You can change your printer settings in the printer driver. To print a typical document on plain paper,
you do not need to change your printer settings. When you install the printer software, the Print
Properties are set to these default settings:

e Paper Type: Use Printer Sensor
e Quality/Speed: Automatic

e Paper Size: A4 or Letter

e Orientation: Portrait

e Layout: Normal

For more information about the printer settings for different types of print jobs, see “Printing ideas” on
page 13.

Customizing the settings for your document

1 With your document open, click File » Print.
The Print dialog box appears.

From the Print dialog box, click Properties, Preferences, or Options.
From the Quality/Copies tab, select a print quality setting.

From the Paper Setup tab, select a paper type and size setting.

a b~ w DN

From the Print Layout tab, change the layout of your document.

Using the printer software
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6 Click OK to apply your settings.

Quality/Copies tab

From: Select:

Paper Type » Use printer sensor when you want the paper type sensor to detect
the paper in your printer.
» Use my choice when you want to select the paper type.

Quality/Speed » Automatic when you want the printer to select the correct print
quality for the detected paper type.

e Quick Print when you want to print documents quickly, but with
reduced print quality.

» Normal when you want to print most documents on plain paper.

» Better when you want to print photos and documents containing
graphics on coated or glossy paper.

» Best when you want to print crisp photos and high resolution
graphics, but with reduced speeds.

Multiple Copies » Collate Copies if you want to print more than one copy of a
document. This option prints all the pages of the first copy, and then
all the pages of the second copy, and so on.

» Print Last Page First if you want to print the pages in reverse order.
» The number of copies you want to print.

Print Color Images in Black and White to save the ink in your color
cartridge.

Note: This option is not available if a black cartridge is not installed.

Paper Setup tab

From: Select:

Paper Size Paper, Envelope, Banner, or Borderless, and then select the size
specific to your paper type. If your paper size is not listed, select
Custom Size. For help, see page 41.

Orientation Portrait or Landscape.

Print Layout tab

From: Select:

Layout Normal, Banner, Mirror, N-up, Poster, or Booklet.

Duplexing » Two-Sided to print your document on both sides of the page.

» Side Flip or Top Flip to set which way the pages of your finished
documents turn.

Note: If you select Side Flip, the pages of your document turn like the
pages of a magazine. If you select Top Flip, the pages turn like the
pages of a legal pad.

Using the printer software
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Lenovo Solution Center

#2: Lenovo Solution Center - Lenovo 5110-6110 =

lenovo f’

lenowvo 5110-6110

The Lenoyo Solution Center:

Helping you find a zolution to all your printing needs.

Printer Status:
Ready

Paper Type Detected:
Plain Paper

Ink Lewels:
Black

é‘ Contact Information

Find out more about Lenoyva online.
Wigit the home page now,

The Lenovo 5110-6110 Solution Center (LSC) is a guide you can refer to for printer help.
There are two ways to open the LSC:

e Click Start » Programs » Lenovo 5110-6110 » Lenovo 5110-6110 Solution Center.
« Double-click the Lenovo 5110-6110 Solution Center desktop icon.

The following table describes the LSC tabs:

From this tab: You can:

How To » Receive printer information.
» Receive basic printing tips.
» Receive printing project information.

Troubleshooting » View tips for your printer status.
» View common troubleshooting topics.

Maintenance « Install a print cartridge.

» View information about how to purchase new cartridges.
» Clean the print cartridge nozzles.

 Align the cartridges.

e Solve other problems.

Note: Do not click this tab while a job is in progress.

Using the printer software
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From this tab: You can:

Contact Information < View information about ordering supplies.
» Receive contact information for Lenovo Customer Support.

Advanced » Change printing status appearance options.

Using the paper type sensor

Your printer has a paper type sensor that detects these paper types:

e Plain paper

e Transparencies

e Coated paper

* Glossy/Photo paper

If you want the printer to select your paper type:

1 Wwith your document open, click File » Print.
The Print dialog box appears.

2 From the Print dialog box, click Properties, Preferences, or Options.
From the Print Properties dialog box, select the Quality/Copies tab.

4 From the Paper Type area, select Use printer sensor.

Note: Your printer can detect the type of paper you are using; it cannot detect the paper
size.

If you want to turn the paper type sensor off and select your paper type:

1 Wwith your document open, click File » Print.
The Print dialog box appears.

2 From the Print dialog box, click Properties, Preferences, or Options.
From the Print Properties dialog box, select the Quality/Copies tab.

4 From the Paper Type area, select Use my choice.

Using the paper type sensor
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a Printing ideas

Printing on plain paper

You can load up to 100 sheets of plain paper at a time, depending on the thickness of the paper.

Step 1: Load the paper

» Load the paper vertically against the right side of the paper support.

y
<

)

7/ ~

» Do not force the paper into the printer.

e Squeeze and slide the paper guide to the left side of the paper.

Note: If you are using letter size paper, adjusting the paper guide may not be necessary.

Printing ideas
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Step 2: Customize the print settings

If you are using plain A4 or letter size paper, and you want to print with normal print quality, you do
not need to adjust the settings.

If you are using specialty media, follow the steps for your paper type.

Step 3: Print your document

Click OK.

Printing photos

For the best photo printing results, we recommend you use:
e The photo software included with your printer.
* A photo cartridge. For more information on cartridges, see page 43.
e Photo paper.

Note: You may want to print on plain paper before loading your photo paper and changing
your settings. To print on photo cards, see page 19.

If you want to print a borderless photo using another software program, you may need to manually
adjust settings such as:

» Paper size
e Page margins
e Image size

Refer to your other software program’s documentation for more information.

Step 1: Load the photo paper

» For best results, use photo paper that is made for inkjet printers. You can also use coated or
glossy paper. You can load up to 25 sheets at a time, depending on the thickness of the

paper.
e If your paper includes instructions, read them carefully.

Printing photos
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» Load the photo paper vertically against the right side of the paper support.

* Make sure the glossy or coated side is facing you.
« Do not force the paper into the printer.

* Squeeze and slide the paper guide to the left side of the photo paper.

Note: If you are using letter size paper, adjusting the paper guide may not be necessary.

Step 2: Customize the print settings

1 With your document open, click File » Print.
The Print dialog box appears.
From the Print dialog box, click Properties, Preferences, or Options.
3 Select a paper size:
a From the Print Properties dialog box, select the Paper Setup tab.
b From the Paper Size area, select:

— Borderless if you want to print a borderless photo. The size of the paper you are
using and the size of the photo you want to print must be the same.

— Paper if you do not want the printer to print to the edges of the paper.

Printing photos
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From the Paper Size menu, select the correct size. For more information about printing on
custom size paper, see page 41.

4 Click OK.

Step 3: Print your photos

Click OK.

Note: To prevent smudging, remove each photo as it exits the printer, and then let it dry
before stacking.

Printing on premium or coated paper

You can load up to 100 sheets of premium paper at a time, depending on the thickness of the paper.

Step 1: Load the premium paper

» If your paper includes instructions, read them carefully.

* Load the premium paper vertically against the right side of the paper support.

7 ~

« If there is a special mark on the paper, make sure the mark is facing away from you.

» Do not force the paper into the printer.

Printing on premium or coated paper
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e Squeeze and slide the paper guide to the left side of the paper.

Note: If you are using letter size paper, adjusting the paper guide may not be necessary.

Step 2: Customize the print settings

1 Wwith your document open, click File » Print.
The Print dialog box appears.
From the Print dialog box, click Properties, Preferences, or Options.
3 Select a paper size:
a From the Print Properties dialog box, select the Paper Setup tab.
b From the Paper Size area, select Paper.

¢ From the Paper Size menu, select the correct size. For more information about printing on
custom size paper, see page 41.

4 Click OK.

Step 3: Print your document

Click OK.

Note: The paper exit tray holds up to 50 sheets of premium paper. If you want to print
more than 50 pages, remove the first 50 sheets from the paper exit tray before you
continue printing.

Printing on both sides of a sheet of paper

You can conserve paper by printing on both sides. Load up to 100 sheets of paper at a time,
depending on the thickness of the paper.

Printing on both sides of a sheet of paper
17



Step 1: Load the paper

Note: For the best print quality, use a heavier weight paper.

* Load the paper vertically against the right side of the paper support.

7 ~
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« Do not force the paper into the printer.
» Make sure the print side is facing you.

e Squeeze and slide the paper guide to the left side of the paper.

Note: If you are using letter size paper, adjusting the paper guide may not be necessary.

Step 2: Customize the print settings

1 Wwith your document open, click File » Print.

The Print dialog box appears.
2 From the Print dialog box, click Properties, Preferences, or Options.
3 Print on both sides of the page:

a From the Print Properties dialog box, select the Print Layout tab.

b From the Duplexing area, select Two-Sided.

Printing on both sides of a sheet of paper
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¢ Select Side Flip or Top Flip.

If you select Side Flip, the pages of your document turn like the pages of a magazine. If
you select Top Flip, the pages turn like the pages of a legal pad.

4 Further customize your document following the steps for your paper type.

5 Click OK.

Step 3: Print your document

Click OK.

The odd-numbered pages print first, along with a reloading instruction page. When the
odd-numbered pages finish printing, the printer software prompts you to reload the paper.

1 Load the stack of paper and reloading instruction page with the printed side facing away from
you and the arrows pointing down into the paper support.

2 Click Continue Printing.
The even-numbered pages print.
If you do not want to print the reloading instruction page:
1 From the Print Properties dialog box, click Options » Style Options.

2 Clear the Print Instruction page to assist in reloading check box.

3 Click OK.

Printing cards

You can load up to 25 greeting cards, index cards, photo cards, or postcards at a time, depending on
the thickness of the cards.

Printing cards
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Step 1: Load the cards

» If your cards include instructions, read them carefully.

« Load the cards vertically against the right side of the paper support.

/
/

» Make sure the print side is facing you.
* Do not force the cards into the printer.

* Squeeze and slide the paper guide to the left side of the cards.

\‘K

Step 2: Customize the print settings

1 With your document open, click File » Print.

The Print dialog box appears.
2 From the Print dialog box, click Properties, Preferences, or Options.
3 Select a paper size:

a From the Print Properties dialog box, select the Paper Setup tab.

b From the Paper Size area, select:

Printing cards
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— Borderless if you want to print a borderless photo. The size of the paper you are
using and the size of the photo you want to print must be the same.

— Paper if you do not want the printer to print to the edges of the paper.

¢ From the Paper Size menu, select the correct size. For more information about printing on
custom size paper, see page 41.

4 Click OK.

Step 3: Print your cards

Click OK.

Printing envelopes

You can load up to 10 envelopes at a time, depending on the thickness of the envelopes.

Step 1: Load the envelopes

Note: Do not use envelopes with holes, windows, deep embossing, metal clasps, string
ties, or folding bars.

* Load the envelopes vertically against the right side of the paper support.

e Make sure the print side is facing you.
* Make sure the stamp location is in the upper left corner.

* Do not force the envelopes into the printer.

Printing envelopes
21



e Squeeze and slide the paper guide to the left side of the envelopes.

N2 Y

Step 2: Customize the print settings

1 With your document open, click File » Print.
The Print dialog box appears.
From the Print dialog box, click Properties, Preferences, or Options.
3 Select an envelope size:
a From the Print Properties dialog box, select the Paper Setup tab.
b From the Paper Size area, select Envelope.

¢ From the Envelope Size menu, select the correct size. For more information about
printing on custom size paper, see page 41.

4 Select the orientation:
a From the Print Properties dialog box, select the Paper Setup tab.
b From the Orientation area, select Landscape.

5 Click OK.

Note: Many software programs are designed to override the settings in Paper Setup.
Make sure landscape orientation is selected in your software program.

Step 3: Print your envelopes

Click OK.

Note: The paper exit tray holds up to 10 envelopes. If you want to print more than 10
envelopes, remove the first 10 from the paper exit tray before the others print.

Printing envelopes
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Printing color images in black and white

You can load up to 100 sheets of paper at a time, depending on the thickness of the paper.

Printing color images in black helps to conserve ink in your color print cartridge.

Step 1: Load the paper

* Load the paper vertically against the right side of the paper support.

_ -
-
/
—_—
{N
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» Make sure the print side is facing you.
» Do not force the paper into the printer.
e Squeeze and slide the paper guide to the left side of the paper.

Note: If you are using letter size paper, adjusting the paper guide may not be necessary.

Step 2: Customize the print settings

1 With your document open, click File » Print.

The Print dialog box appears.

2 From the Print dialog box, click Properties, Preferences, or Options.

Printing color images in black and white
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3 To print color images in black and white:
a From the Print Properties dialog box, select the Quality/Copies tab.
b Select Print Color Images in Black and White.

4 Further customize your document following the steps for your paper type.

5 Click OK.

Step 3: Print your document

Click OK.

Note: The paper exit tray holds up to 50 sheets of plain paper. If you want to print more,
remove the first 50 sheets from the paper exit tray before the others print.

Printing a booklet

You can print and bundle your document to make a booklet. You can load up to 100 sheets of paper
at a time, depending on the thickness of the paper.

Step 1: Load the paper

» Load the paper vertically against the right side of the paper support.

_ -
-
/
-
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* Make sure the print side is facing you.

« Do not force the paper into the printer.

Printing a booklet
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Squeeze and slide the paper guide to the left side of the paper.

Note: If you are using letter size paper, adjusting the paper guide may not be necessary.

Step 2: Customize the print settings

1

With your document open, click File » Print.

The Print dialog box appears.

From the Print dialog box, click Properties, Preferences, or Options.
Select a paper size:

a From the Print Properties dialog box, select the Paper Setup tab.
b From the Paper Size area, select Paper.

¢ From the Paper Size menu, select A4 or Letter.

Select a print layout:

a From the Print Properties dialog box, select the Print Layout tab.
b From the Layout area, select Booklet.

Enter the number of sheets per bundle.

Note: Abundle is a group of pages that are folded in half and stacked before binding. Very
thick bundles may not fold well, so if you are printing with thick paper, use fewer
printed sheets per bundle.

a From the Print Properties dialog box, click Options » Style Options.
b Enter the number of sheets you want in each bundle and then click OK.

Click OK to close the Print Properties dialog box.

Printing a booklet
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Step 3: Print your document

Click OK.

After the first half of your booklet and the reloading instruction page prints, your printer software
prompts you to reload the paper.

1 |Insert the stack of paper and the reloading instruction page with the printed side facing away
from you and the arrows pointing down into the paper support.

2 Click Continue Printing.

If you do not want to print the reloading instruction page:

1 From the Print Properties dialog box, click Options » Style Options.
2 Clear the Print instruction page to assist in reloading check box.

3 Click OK.

Step 4: Build your booklet

After your document prints, stack the bundles together and bind your booklet.

To build your booklet:

1 Remove the first bundle from the paper exit tray, fold it in half, and set it aside.

2 Remove the next bundle, fold it in half, and then stack it on top of the first bundle.

=
=

3 Continue to stack the bundles on top of each other until your booklet is complete.

Printing a booklet
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4 Bind the bundles to complete your booklet.

Printing labels

You can load up to 20 sheets of labels at a time, depending on the thickness of the sheets.

Step 1: Load the labels

e Use labels designed for inkjet printers.
» If your labels include instructions, read them carefully.
* Do not print within 1 mm (0.04 in.) of the edge of a label.

« Load the labels vertically against the right side of the paper support.

e Make sure there are no missing or curled labels.
* Make sure the print side is facing you.

» Do not force the labels into the printer.

Printing labels
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e Squeeze and slide the paper guide to the left side of the labels.

Note: If you are using letter size sheets of labels, adjusting the paper guide may not be
necessary.

Step 2: Customize the print settings

1 Wwith your document open, click File » Print.
The Print dialog box appears.
2 From the Print dialog box, click Properties, Preferences, or Options.
3 Select a paper size:
a From the Print Properties dialog box, select the Paper Setup tab.
b From the Paper Size area, select Paper.

¢ From the Paper Size menu, select the correct size. For more information about printing on
custom size paper, see page 41.

4 Click OK.

Step 3: Print your labels

Click OK.

Note: The paper exit tray holds up to 10 sheets of labels. If you want to print more than
10 sheets, remove the first 10 sheets from the paper exit tray before the others
print.

Printing labels
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Printing handouts

You can conserve paper by printing handouts, or multiple page images, on a single sheet of paper.
Load up to 100 sheets of paper at a time, depending on the thickness of the paper.

Step 1: Load the paper

* Load the paper vertically against the right side of the paper support.

7 ~
-

» Make sure the print side is facing you.
» Do not force the paper into the printer.

e Squeeze and slide the paper guide to the left side of the paper.

Note: If you are using letter size paper, adjusting the paper guide may not be necessary.

Note: For the best print quality, use a heavier weight paper.

Printing handouts
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Step 2: Customize the print settings

1 Wwith your document open, click File » Print.
The Print dialog box appears.
2 From the Print dialog box, click Properties, Preferences, or Options.
3 Select a print layout:
a From the Print Properties dialog box, select the Print Layout tab.
b From the Layout area, select N-up.

¢ Select the number of pages (two, three, four, or eight) you want to print on a single sheet
of paper.

d If you want to print a border around each page image, select Print Page Borders.
4 To print on both sides of the paper:

a From the Print Properties dialog box, select the Print Layout tab.

b From the Duplexing area, select Two-Sided.

¢ Select Side Flip or Top Flip binding.

If you select Side Flip, the pages of your document turn like the pages of a magazine. If
you select Top Flip, the pages turn like the pages of a legal pad.

5 Click OK.

Step 3: Print your handouts

Click OK.

If you formatted your handouts to print on one side of the page, you are finished.

Printing handouts
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If you formatted your handouts to print on both sides of the page, continue printing your handouts.

1 After the first half of your handouts prints, your printer software prompts you to reload the
paper. Insert the paper and reloading instruction page with the printed side facing away from
you and the arrows pointing down into the paper support.

2 Click Continue Printing.

If you do not want to print the reloading instruction page:

1 From the Print Properties dialog box, click Options » Style Options.
2 Clear the Print instruction page to assist in reloading check box.

3 Click OK.

Printing a poster
(D
@ ,'

You can enlarge a single page image to print on multiple pages. For example, you can enlarge a
photograph to print as a four-, nine-, or 16-page poster.

Print up to 100 sheets of paper at a time, depending on the thickness of the paper.

Printing a poster
31



Step 1: Load the paper

* Load the paper vertically against the right side of the paper support.

A
4

e Make sure the print side is facing you.
» Do not force the paper into the printer.

e Squeeze and slide the paper guide to the left side of the paper.

Note: If you are using letter size paper, adjusting the paper guide may not be necessary.

Note: For the best print quality, use a heavier weight paper.

Step 2: Customize the print settings

1 With your document open, click File » Print.

The Print dialog box appears.
2 From the Print dialog box, click Properties, Preferences, or Options
3 Select a print layout:

a From the Print Properties dialog box, select the Print Layout tab.

b From the Layout area, select Poster.

Printing a poster
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4 Select your poster size:

a Select the size of your poster: 2 x 2 (four pages total), 3 x 3 (nine pages total), or 4 x 4 (16
pages total).

b Select Print Crop Marks if you want help cutting the edges of your pages.
5 If you need to reprint a selection of pages:
a Click Select Pages To Print...

The pages that are not going to print have a circle and a bar symbol over the number and
are shaded. Select or clear each page by clicking it.

b Click OK.
6 Click OK.

Step 3: Print your poster

Click OK.

Assemble your poster

1 On each printed page, trim the white edges from two adjacent sides.
For example, trim the white edge from the top and left sides of each page.

Trimmed edges

Printed pages
with the white
edge trimmed
from two
adjacent sides

—  Untrimmed
edges

2 Arrange the pages so that every trimmed edge overlaps an untrimmed edge (the white edge).
3 Tape the backs of the pages together.

4 To complete your poster, trim any remaining white edges.

Printing a poster
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Printing iron-on transfers

You can load up to 100 iron-on transfers at a time, depending on the thickness of the transfers. You
may want to print on plain paper before loading your iron-on transfers.

Note: For best results, load one iron-on transfer at a time.

Step 1: Load the iron-on transfers

e If your iron-on transfers include instructions, read them carefully.

» Load the iron-on transfers vertically against the right side of the paper support.
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» Make sure the print side (blank side) is facing you.

* Do not force the iron-on transfers into the printer.

Printing iron-on transfers
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e Squeeze and slide the paper guide to the left side of the iron-on transfers.

Note: If you are using letter size iron-on transfers, adjusting the paper guide may not be
necessary.

Step 2: Customize the print settings

1 Wwith your document open, click File » Print.
The Print dialog box appears.
From the Print dialog box, click Properties, Preferences, or Options.
3 If your software program does not have mirror or iron-on settings, select a print layout:
a From the Print Properties dialog box, select the Print Layout tab.
b From the Layout area, select Mirror.

4 Click OK.

Step 3: Print your iron-on transfer

Click OK.

Note: To prevent smudging, remove each iron-on transfer as it exits the printer, and then
let it dry before stacking.

Printing transparencies

You can load up to 20 transparencies at a time, depending on the thickness of the transparencies.

Step 1: Load the transparencies

» Use transparencies designed for inkjet printers.

Printing transparencies
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e If your transparencies include instructions, read them carefully.

* Load the transparencies vertically against the right side of the paper support.

* Make sure the rough side (print side) of the transparencies is facing you. If the transparencies
have a removable stripe, make sure each stripe is facing away from you and down toward the
printer.

* Do not force the transparencies into the printer.

e Squeeze and slide the paper guide to the left side of the transparencies.

Note: If you are using letter size transparencies, adjusting the paper guide may not be
necessary.

Step 2: Customize the print settings

1 Wwith your document open, click File » Print.

The Print dialog box appears.
2 From the Print dialog box, click Properties, Preferences, or Options.
3 Select a paper size:

a From the Print Properties dialog box, select the Paper Setup tab.

b From the Paper Size area, select Paper.

Printing transparencies
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¢ From the Paper Size menu, select A4 or Letter.

4 Click OK.

Step 3: Print your transparencies

Click OK.

Note: To prevent smudging, remove each transparency as it exits the printer, and then let
it dry before stacking.

Printing your document in reverse order

You can load up to 100 sheets of paper at a time, depending on the thickness of the paper.

Step 1: Load the paper

» Load the paper vertically against the right side of the paper support.
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* Make sure the print side is facing you.

» Do not force the paper into the printer.

Printing your document in reverse order
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e Squeeze and slide the paper guide to the left side of the paper.

Note: If you are using letter size paper, adjusting the paper guide may not be necessary.

Step 2: Customize the print settings

1 With your document open, click File » Print.
The Print dialog box appears.
From the Print dialog box, click Properties, Preferences, or Options.
3 To print the last page first:
a From the Print Properties dialog box, select the Quality/Copies tab.
b Select Print Last Page First.
4 Follow the steps for your paper type to further customize your document.

Click OK.

Step 3: Print your document

Click OK.

Note: The paper exit tray holds up to 50 sheets of plain paper. If you want to print more,
remove the first 50 sheets from the paper exit tray before the others print.

Printing your document in reverse order
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Printing a banner

You can load up to 20 sheets of banner paper at a time.

Step 1: Load the banner paper

1 Remove any paper from the printer.

f

2 Place a stack of banner paper with only the number of sheets you need to print your banner
behind the printer.

Note: Loading excess banner paper may cause a paper jam. For help, see “Printer has a

paper jam” on page 60.

3 Load the leading edge of the banner paper into the printer against the right side of the paper
support.

Printing a banner
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4 Squeeze and slide the paper guide to the left edge of the banner paper.

Note: If you are using letter size banner paper, adjusting the paper guide may not be
necessary.

Step 2: Customize the print settings

1 With your document open, click File » Print.
The Print dialog box appears.
2 From the Print dialog box, click Properties, Preferences, or Options.
3 Select a banner size:
a From the Print Properties dialog box, select the Paper Setup tab.
b From the Paper Size area, select Banner.
¢ From the Banner Size menu, select A4 or Letter.
4 Select the orientation:
a From the Print Properties dialog box, select the Paper Setup tab.
b From the Orientation area, select Portrait or Landscape.
5 Select a print layout:
a From the Print Properties dialog box, select the Print Layout tab.
b From the Layout area, select Banner.

6 Click OK.

Step 3: Print your banner

Click OK.

Printing a banner
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Printing on custom size paper

You can load up to 100 sheets of custom size paper at a time, depending on the thickness of the
paper.

Step 1: Load the custom size paper

* Make sure your paper size fits within these dimensions:

— Width: 76 to 216 mm (3 to 8.5 in.)
— Length: 127 to 432 mm (5to 17 in.)

* Load the paper vertically against the right side of the paper support.
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« Make sure the print side is facing you.
» Do not force the paper into the printer.
* Squeeze and slide the paper guide to the left side of the paper.

Step 2: Customize the print settings

1 Wwith your document open, click File » Print.

The Print dialog box appears.

Printing on custom size paper
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2 From the Print dialog box, click Properties, Preferences, or Options.
3 Create a custom paper size:

a From the Print Properties dialog box, select the Paper Setup tab.

b From the Paper Size menu, select Custom Size.

A dialog box displays on the screen.

¢ From the Units area, select Millimeters or Inches.

d Type the dimensions for your custom paper size.

e Click OK.

4 Continue to customize your document based on your paper type.

Step 3: Print your document

Click OK.

Printing on custom size paper
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9 Maintenance
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Replacing the print cartridges

The Lenovo 5110-6110 uses the following cartridges:

Left cartridge carrier: Right cartridge carrier:
Lexmark Color cartridge only Lexmark Black or Photo cartridge only
19 48
20 50
25 55
90 (photo)

Note: You can use the printer with just a color cartridge or just a black cartridge. You must
have a color cartridge installed when you print with a photo cartridge.

For information about ordering supplies, see page 50.

Removing the used cartridges

1 Make sure the power light is on.

2 Raise the front cover.

The cartridge carrier moves to the loading position, unless the printer is busy.

Maintenance
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3 Pull the cartridges toward you until you hear a snap.

Replacing the print cartridges
44



Installing the cartridges

1 If you are installing new cartridges, remove the sticker and transparent tape from the back
and bottom of the cartridges

2B
ol

Warning: Do not touch or remove the gold contact areas on the back and bottom of the
cartridges.

2 Insert the color cartridge in the left carrier. Insert the black or photo cartridge in the right
carrier. Depending on the part numbers you use, the color of the cartridge tops may vary.

P/N 19, 20, or 25 P/N 48, 50, 55, or 90 (Photo)

Note: To extend the life of your color cartridge and improve printing speed, install a black
or photo cartridge along with the color cartridge.

Replacing the print cartridges
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3 Snap the cartridges into place.

4 Close the front cover.

Note: The front cover must be closed to start a print job.

Specifying cartridge settings in the printer software

Before you specify the print cartridge settings in the printer software, install the cartridges. For help,
see “Installing the cartridges” on page 45.

1 Open the LSC. For help, see “Lenovo Solution Center” on page 11.

2 From the Maintenance tab, click Install a new print cartridge.

3 Select the type of cartridge you installed.

Note: Specify whether the cartridge is a new cartridge or an old cartridge (one that has
been used before). If an old cartridge is incorrectly identified as New Cartridge in
the Lenovo Solution Center, ink levels may be incorrect.

4 Click OK or Next.

If you installed a new cartridge, continue with “Aligning the print cartridges.”

Replacing the print cartridges
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Aligning the print cartridges

Typically, you only align print cartridges after installing or replacing a cartridge. However, you may
also need to align cartridges when:

Characters are not properly formed or are not aligned at the left margin.

Vertical, straight lines are wavy.

To align the cartridges:

A WO DN

Load plain paper.

Open the Lenovo Solution Center. For help, see page 11.

From the Maintenance tab, click Align to fix the blurry edges.
Click Print.

The Alignment page prints.

If you have to manually align the cartridges, you must select the best alignment values from
the printed page.

a Find the number under the darkest arrow for each alignment group.

b Use the arrows in the Align Cartridges dialog box to select the number that matches the
darkest arrow on the printed page for each alignment group.

¢ Click OK.

If the alignment page does not print, make sure you have completely removed the sticker
and transparent tape from both cartridges. For help, see page 45.

Improving print quality

If you are not satisfied with the print quality of your document, make sure you:

Use the appropriate paper for the document. For example, use photo paper if you are printing
a photo.

Use paper that is a heavier weight, bright white, or coated.
Select a higher print quality:
1 From your software program, click File » Print.
The Print dialog box appears.
2 From the Print dialog box, click Properties, Preferences, or Options.

3 From the Quality/Speed area, select Better or Best.

Aligning the print cartridges
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If your document still does not have the print quality you want, follow these steps:

1 Reinsert the print cartridges:
a Remove the print cartridges. For help, see page 43.
b Insert the print cartridges. For help, see page 45.
¢ Print your document again.
d If print quality has not improved, continue with step 2.
2 Clean the print nozzles:
a Load paper. For help, see page 13.
b Open the Lenovo Solution Center. For help, see page 11.

Click the Maintenance tab.

(¢}

d From the Maintenance tab, click Clean to fix horizontal streaks.
e Click Print.

A nozzle page prints, forcing ink through the nozzles to clean the clogged nozzles.
f  Print your document again to verify that your print quality has improved.

g If you are not satisfied with your print quality, continue with step 3, and then print your
document again.

3  Wipe the print cartridge nozzles and contacts:
a Remove the print cartridges. For help, see page 43.
b Dampen a clean, lint-free cloth with water.

¢ Gently hold the cloth against the nozzles for about three seconds, and then wipe in the
direction shown.

Nozzles

Improving print quality
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d Using another clean section of the cloth, gently hold the cloth against the contacts for
about three seconds, and then wipe in the direction shown.

Contacts

e With another clean section of the cloth, repeat step ¢ through d.
f  Allow the nozzles and contacts to dry completely.
g Reinsert the print cartridges.
Print your document again.
i If the print quality does not improve, repeat step 3 up to two more times.

j  If print quality is still not satisfactory, replace the print cartridges. For information, see
“Ordering supplies” on page 50.

Preserving the print cartridges

To ensure the longest life from your print cartridges and optimum performance from your printer:
» Keep a new cartridge in its packaging until you are ready to install it.

* Keep your photo cartridge in the print cartridge storage unit when not in use. A print cartridge
storage unit is included with new photo print cartridges.

« Do not remove a print cartridge from the printer except to replace, clean, or store it in an
airtight container. The print cartridges do not print correctly if left exposed for an extended
period.

Lenovo’s printer warranty does not cover repair of failures or damage caused by a refilled cartridge.
We do not recommend use of refilled cartridges. Refilling cartridges can affect print quality and
cause damage to the printer. For best results, use Lexmark supplies.

Preserving the print cartridges
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Ordering supplies

To order supplies or locate a dealer near you, contact the Lenovo Web site at www.lenovo.com.

ltem: Part number:

Black cartridge 48
50
55
Color cartridge 19
20
25
Photo cartridge 90
USB cable 12A2405

Ordering supplies
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a Setup troubleshooting
\/—

Troubleshooting checklist

[v] Is the power supply firmly attached to your printer and a properly grounded electrical outlet?

[V] Are both your printer and computer on?

[V] Is your USB cable securely attached to your printer and computer?

[V] Are any printer lights blinking? For help, see “Understanding error messages and flashing
lights” on page 55.

[V] Did you remove the sticker and transparent tape from the back and bottom of both print
cartridges?

[V] Did you install the print cartridges correctly? For help, see page 45.

[V] Is the paper loaded correctly? Make sure you do not push the paper too far into the printer.
For help, see page 13.

[V] Did you install the printer software correctly?

From your desktop, click Start » Programs or All Programs.

If Lenovo 5110-6110 does not appear in your list of programs, install the printer
software.

Setup troubleshooting
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V] Is the printer set as the default printer?
To set the printer to be the default printer:
1 Click Start » Settings » Printers
2 Right-click the Lenovo 5110 and make sure that Set as Default is selected.

[V] Is your printer connected directly to your computer through an external device, such as a
USB hub, switch box, scanner, or fax machine? If it is, follow these steps:

1 Disconnect your printer from any external devices.
2 Connect your printer directly to your computer with a USB cable.
3 Follow these instructions to print a test page.

a Open the Lenovo Solution Center. For help, see page 11.

b From the Maintenance tab, click Print a Test Page.

» If the test page prints, the problem may be with your external devices, not
your printer. Check the documentation that came with your external devices
for help.

» If the test page does not print, refer to the printer software Help for further
troubleshooting information.

Solving printer software installation problems

If the printer software does not install properly, a communications error message appears when you
try to print. You may need to remove the printer software, and then reinstall it.

When | insert the printer software CD, nothing happens.

1 Close all open software programs.

2 Restart your computer.

Solving printer software installation problems
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3 Click Cancel on all screens similar to the following that appear.

~N oo o b~

Windows 98/Me

Add New Hardware Wizard

This wizard searches for new drivers for:

Lenavo 5110-6110

2 device driver iz a software program that makes a
hardware device work.

Windows 2000/XP

Welcome 1o the Found New
E Hardware Wizard

This wizard helps you install a device driver for a
hardware device.

To continue, click Mest

< Back Mext > ‘ Cancel |

Eject and reinsert the printer software CD.
From your desktop, double-click My Computer.
Double-click your CD-ROM drive icon. If necessary, double-click setup.exe.

Follow the instructions on your screen to complete printer software installation.

Solving printer software installation problems
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Removing the printer software

1 From your desktop, click Start » Programs » Lenovo 5110-6110 » Uninstall
Lenovo 5110-6110.

2 Follow the instructions on your screen to remove the printer software.

3 Restart the computer before reinstalling the printer software.

Installing the printer software

You can install the printer software using the printer software CD that came with your printer, or you
can download it from the Lenovo Web site at www.lenovo.com.

Using the CD that came with your printer

1 Close all open software programs.
2 When your desktop appears, insert the printer software CD.
The Lenovo Installer screen appears.
Click Install.
4 Follow instructions on your screen to complete printer software installation.

A printer icon is automatically created on your desktop.

Using the World Wide Web

1 From the Lenovo Web site, www.lenovo.com, select the appropriate driver for your operating
system.

2 Follow the instructions on your screen to install the printer software.

Solving printer software installation problems
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9 General troubleshooting
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For information about: See page:
Understanding error messages and flashing lights 55
Resolving unsuccessful or slow printing 57
Clearing paper misfeeds or jams 59
Solving print quality problems 60
Solving specialty media problems 63

Understanding error messages and flashing lights

Use this section to understand printer software error messages on your computer screen and
blinking lights on your printer.
Paper Jam message

For help clearing a paper jam, see “Printer has a paper jam” on page 60.

Ink Low message

A print cartridge is running out of ink. An Ink Low message appears when one of your cartridges is
25% full or less.

When this message appears you can:

* Click OK.

General troubleshooting
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e Click the ? to get more information about ordering supplies.

* Order a new cartridge or locate a dealer near you by contacting the Lenovo Web site at
www.lenovo.com.

For help:

» Installing a new cartridge, see page 45.
» Ordering supplies, see “Ordering supplies” on page 50.

The paper feed light is blinking

If the printer is out of paper:

1 Load paper.
2 Press the paper feed button.

If the printer has a paper jam, see page 60.

The power light is blinking

The print cartridge carrier is stalled.

1 Check your computer screen for error messages.
2 Turn the printer off.

3 Wait a few seconds, and then turn the printer back on. For more help, see “Clearing paper
misfeeds or jams” on page 59.

Understanding error messages and flashing lights
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Resolving unsuccessful or slow printing

The following topics can help you improve unsuccessful or slow printing.

Printer is plugged in, but does not print

For help, first see the troubleshooting checklist on page 51, and then:

Check the printer status:

Windows 98/Me/2000 Windows XP

1 Click Start » Settings » Printers. 1 Click Start » Control Panel.
2 From the Printers folder, double-click 2 Click Printers and Other Hardware.
the Lenovo 5110-6110 printer icon. 3 Click View installed printers or fax
3 From the Printer menu, make sure: printers.
» Set as Default is selected. 4 From the Printers folder, make sure

there is a check next to the

Lenovo 5110-6110 printer icon
(indicating that it is the default printer). If
there is no check, right-click the icon,
and then click Set as Default Printer.

5 From the Printer menu, make sure that
Pause Printing is not selected.

» Pause Printing is not selected.

e Check the printer port:

Windows 2000

1 Click Start » Settings »
Printers.

Right-click the
Lenovo 5110-6110 printer
icon, and then click 2

Windows XP

1 Click Start » Control
Panel » Printers and Other
Hardware » Printers and
Faxes.

Right-click the

Windows 98/Me

1 Click Start » Settings »
Printers.

2 Right-click the 2
Lenovo 5110-6110 printer
icon, and then click

Properties.
3 Click the Details tab.

4 From the Ports drop-down
menu, check the printer port.

If the USB port is not listed,
remove, and then reinstall the
printer software.

5 Click OK.

Properties.
3 Click the Ports tab.

4 From the list of ports, select
USB printer port.

If the USB port is not listed,
remove, and then reinstall the
printer software.

5 Click Apply.
6 Click OK.

Lenovo 5110-6110 printer
icon, and then click
Properties.

3 Click the Ports tab.

4 From the list of ports, select
USB printer port or Virtual
printer port for USB.

If the USB port is not listed,
remove, and then reinstall the
printer software.

5 Click Apply.
6 Click OK.

Resolving unsuccessful or slow printing
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« Make sure you have not installed multiple copies of the printer software:
1 Windows 98/Me/2000: Click Start » Settings » Printers.

Windows XP: Click Start » Control Panel » Printers and Other Hardware » Printers
and Faxes.

2 Inthe Printers folder, make sure there is only one Lenovo 5110-6110 printer icon.

» If you have installed multiple copies of the printer software, remove each copy, and then
restart the computer and reinstall the printer software.

» If the printer port is incorrect, remove, and then reinstall the printer software.

After you check these items, print a test page. For help, see page 52.

Test page does not print

For help, first see the troubleshooting checklist on page 51, and then:
« If the paper is jammed, see “Printer has a paper jam” on page 60.
* Try printing your test page again. If it still does not print, see:

“Resolving unsuccessful or slow printing” on page 57
“Solving printer software installation problems” on page 52

Alignment page does not print

Make sure:

* You completely removed the transparent tape and sticker from the back and bottom of the
print cartridges. For help, see page 45.

* You installed the cartridges correctly. For help, see page 45.

* You loaded the paper correctly and did not force the paper into the printer.

Printer ejects a blank page after appearing to print

Make sure:

* You removed the sticker and transparent tape from the back and bottom of the print
cartridges. For help, see page 45.

* Your cartridge does not have clogged nozzles. Clean the print cartridge nozzles and contacts.
For help, see page 47.

Resolving unsuccessful or slow printing
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Printer prints very slowly

Close any software programs not in use.

Check the document you are printing. Photos and graphics may take longer to print than
regular text. Documents that are large or that contain background images may also take
longer to print.

Check the printer to see if another document is being printed. Print jobs are printed in the
order the printer receives them.

Decrease the print quality setting to Normal or Quick Print.

Note: Higher print quality settings result in better quality documents, but may take longer
to print.

Clearing paper misfeeds or jams

The following topics can help you clear paper misfeeds or jams.

Paper misfeeds or multiple sheets feed

Make sure:

Your paper is recommended for inkjet printers.
The edges of your paper are not curled.
A piece of paper from a previous print job is not jammed in the printer.

You do not load too much paper. Depending on the weight of the paper, you can load up to
100 sheets of plain paper, 20 transparencies or labels, 10 envelopes, or 25 cards.

You do not force the paper into the printer. For example, A4 paper should extend slightly
beyond the top of the paper support and letter size paper should align with the top of the
paper support.

The paper guide is against the left edge of the paper.
The paper guide does not cause the paper to bow.
The printer is on a flat, level surface.

The printer settings you have chosen are correct for the type of document you are printing.
For help, see “Printing ideas” on page 13.

The paper is against the right side of the paper support.

Printer does not feed envelopes or specialty media

Make sure:

Clearing paper misfeeds or jams
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e Your printer feeds paper without problems.

* Load the envelopes or specialty media vertically against the right side of the paper support.
Squeeze and slide the paper guide to the left edge of the envelopes or specialty media. For
help, see “Printing ideas” on page 13.

* You select the appropriate envelope or specialty media size and the appropriate paper type.
* You are using a specialty media or envelope size supported by your printer.

* Your software program is designed to print envelopes. For help, check your software program
documentation.

e The envelope or specialty media is not jammed. For help, see “Printer has a paper jam” on
page 60.

Printer has a paper jam
If the paper is lodged too far into the printer and cannot be removed:

1 Turn the printer off.

2 Turn the printer back on.
If the printer does not automatically eject the page:
a Turn the printer off.
b Pull firmly on the paper to remove it.

If you cannot reach the paper, raise the front cover, pull the paper out, and then close the
front cover.

¢ Turn the printer on.

Note: Do not force the paper into the printer.

Solving print quality problems
If print quality is unsatisfactory, you may need to adjust your margin settings, select a higher print
quality, align the print cartridges, or clean the nozzles.

The following topics can help you improve an unsatisfactory document.

Print is too dark or smudged

e Make sure the paper is straight and not wrinkled.
e Letthe ink dry completely before handling the paper.

* Make sure the paper type and paper size settings in the printer software match the paper
loaded in the printer. For help, see page 8.

Solving print quality problems
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« Make sure the print quality setting is appropriate for the paper type.

* Clean the print cartridge nozzles and contacts. For help, see “Improving print quality” on
page 47.

Vertical straight lines are not smooth

To improve the print quality of vertical straight lines in tables, borders, and graphs:
» Select a higher print quality.
« Align the print cartridges. For help, see “Aligning the print cartridges” on page 47.

* Clean the print cartridge nozzles and contacts. For help, see “Improving print quality” on
page 47.

Print smears on the page

* The next page exiting the printer may be smearing the ink. Remove each page as it exits the
printer and let it dry completely before stacking.

» Clean the print cartridge nozzles and contacts. For help, see “Improving print quality” on
page 47.

Printed pages have alternating bands of light and dark print (intermittent
printing)

Select a higher print quality. For help, see page 8.

Characters are missing or unexpected

» Make sure the Lenovo printer is selected as the default printer.

* Clean the print cartridge nozzles and contacts. For help, see “Improving print quality” on
page 47.

If you do not want to print a borderless document, your margins must fall within these settings:

Margin: Minimum setting:

Left and right e 6.35 mm (0.25in.) for U.S. Letter, U.S. Legal, Banner Letter,
and custom paper sizes

e 3.175 mm (0.125 in.) for envelopes
e 3.37 mm (0.13 in.) for most paper sizes

Top e 1.7 mm (0.067 in.)

Bottom e 12.7 mm (0.5 in.) for black print jobs
e 19 mm (0.75 in.) recommended for color print jobs

Solving print quality problems
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Printed characters are improperly formed or misaligned

* Cancel all print jobs and print your job again. To cancel all print jobs:
1 Click Start » Settings » Printers.
2 Double-click your printer icon.
3 Select the document you want to cancel.
4  From the Document menu, click Cancel.
* Repeat steps 3 through 4 for all the documents you want to cancel.
« Align the print cartridges. For help, see “Aligning the print cartridges” on page 47.

» Clean the print cartridge nozzles and contacts. For help, see “Improving print quality” on
page 47.

Colors on the printout differ from the colors on the screen

* A cartridge may be low on ink. Check the ink levels in the Lenovo Solution Center. For help,
see “Lenovo Solution Center” on page 11.

e Use a different paper brand. Each paper brand accepts ink differently and prints with color
variations.

Select Natural Color as the document color:

1 Wwith your document open, click File » Print.
The Print dialog box appears.
2 From the Print dialog box, click Properties, Preferences, or Options.
3 Click Options » Quality Options.
4 Click Select color settings manually.
5

Select Natural Color.

Colors on the printout are faded

Try the suggestions listed in the section “Colors on the printout differ from the colors on the screen”
on page 62. If the colors still seem faded, clean the print cartridge nozzles and contacts. For help,
see “Improving print quality” on page 47.

Photos do not print as expected

* Use a photo paper designed for inkjet printers.

» Select a higher print quality.

Solving print quality problems
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Select photo paper as the paper type.

Print a borderless document:

1
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With your document open, click File » Print.

The Print dialog box appears.

From the Print dialog box, click Properties, Preferences, or Options.
From the Print Properties dialog box, select the Paper Setup tab.
From the Paper Size area, select Borderless.

From the Paper Size menu, select the correct size.

From the Print Properties dialog box, click OK.

From the Print dialog box, click OK.

Solving specialty media problems

The following topics can help solve problems with specialty media.

Glossy or photo papers or transparencies stick together

Load one sheet of photo paper or transparencies at a time.

Use a photo paper or transparency designed for inkjet printers.

Make sure you loaded the paper correctly (with print side facing you) and selected the
appropriate settings in the printer software. For help, see “Printing photos” on page 14 or
“Printing transparencies” on page 35.

Remove each page as it exits the printer, and then let it dry completely before stacking.

Transparencies or photos contain white lines

Make sure you loaded the paper correctly (with print side facing you) and selected the
appropriate settings in the printer software. For help, see “Printing transparencies” on
page 35 or “Printing photos” on page 14.

Select a higher print quality, such as Better or Best.

Clean the print cartridge nozzles and contacts. For help, see “Improving print quality” on
page 47.

Solving specialty media problems
63



Service station in China

B [ EBYERR DB Rk b R i (PR 255 P
ZRAE [EIEN [ IR AL I AR IR 45 B ) G I R 120 S M J K] 230009 0551-4653222-12
ER e I T I A PR ) e eI LA 326 241000 0553-3829207
eSSl e S N A G e i B R 2517 BR B AT A GRS K 93 5 230001 0551-2615660
LR R b (PR ZE VSN LEORAT B2 w4553 24 ] LR R TR 21 5 GBI 8 233008 0552-2049920
dbsti Hesti A s HRA R IR E S RS bt PG R A K 2 SRR 100088 010-82015080-601/602
wRA RN RS R ARG PR A A N T T80 4R i 82 5 VT TR g KM — 350003 0591-7802979
361006/361004
W | S TR SR R B R AT PR A VL TR 128 5 “IBRAEUIRSS T CFFD 0592-2228383
W T SR A A T B SN TR E D A 106 5 362000 0595-2983215
SR 22 R Hb H AR AT B2 22 N RH A 06 5 730000 0931-8269999
IR LB AR S BR DT I W A 1 4 KA 90 5 735000 0937-2631139
IR T VLT 255 HIR AR R 45 A7 B2 ) LT AR IR XN RGBS AR D HU i 1038 22— 524000 0759-3352182
UTRA TN IECAEL P H 2 RS T N T R X SR G P 181 5 A AR S ¥ 10-11 5 510660 020-85677229/85675151
I HRA I ICAL BRI 7 RS AR L X B ARl X (RO AR e 518057 0755-26955888-3000
VAR L LT 7 ek ) ¢ B R A B ) AR T LI 8 52 N 529000 0750-3111338/3111388
AR RN T DR AR IR 55 A B2 ] AN &L 39 5 516001 0752-2234670
I (1 L1 7T AR 28 AT PR P SR LR S5 43 A AR L TR A 18 5 2 Sl 528000 0757-3208698
UURH RsE AR SE T AR P i AT B ] IR AR S T A T B R U IR 227 5 523008 0769-2470403
JUARA bk Sk LR A PR A | Sk T A AR I PG X = 53 54l 515000 0754-8941436
R N EEAK T RIS R AT PR A 7] ER SNSRI oS v ! 541004 0773-5858990
) PEA N 0P R R A T U LB AR A it ) PURIN T R B 19 B 3 SRk 1Rk 545007 0772-3925176
JVEE (B BT VT EUIR S BR BT A B AL 3T 530022 0771-5848812
SN B P A BRI ST A B Xl AR 430 5 563000 0851-5980818
IR 5 B T BH R i 55 47 B BN B RH T PR 172 5 550004 0851-6833414
FEE R i F R LR BRA | A T L T AR % 28 S IAR RS 570203 0898-65313500/65313501
ks RET (R B B R B A ) LA PR T RH L% = T DX % 071051 0312-3130437/0312-3135500)
b RE ORI Tk 2 ] 7KK i e % 33 5 075024 0313-2043505
el L [ 4 77 2 b5 A7 B 4 (S Tl h A b K (O BE 16 5D 056002 0310-7031477
s W RIEN A GO AR A R A R4S LA A K R ik 79 5 050011 0311-7069631
(o= A M LG R IR A A 1L G X R PG K B R 31-5-6 5 063000 0315-2049722
WEA SR R E RN A BRA E R {5 B BT AR VG 53 5 164000 0376-6207020
A [T i BH T R T AR IR S AT B A RT3 BH T IR PG XA 220 15 45 471003 0379-4911357
BT R R R R I A X 8 5 (&R
IR | RETT R AR L LR R A (e i P & e G O 3 el N X 3 54 307 45 476000 03702282969
P T 201 T L i AR B (HE D7 5 S 28 S i
IR PEIOL PP i LA PR A 4 20 K) 467000 0375-4997355
IR A B S B A BRA R IR H 2 Tl 351 5 GREE ) 453000 0373-3333421/3333422
R PN AL E 8 1 25 R 45 v DB T Ak % 66 45 it 2 55 450002 0371-3910195
PORILAE GESFIE KT GG K T ARG I PR AR ) SRR FFFF IR TR 75 5 161000 0452-2408415
EORITAS PR PRI IR 457 B A ORI A PR VG 22 X Al 123-B %5 157000 0453-6237330
SR [EEANTTT AN S A AN 617 5 154002 0454-8622813
VLA KK PR % P X 4R L T R i 550 SO AR KPR R B X A AT 25— H-9 B 4 1] [163311 0459-6390619/4603434
SR ORI AR RS R SRS Thl WA ZRIE T R X G K L 19 S I — % 150006 0451-3673541
Wb [EE BB Y R IR S R ST A BB KIS 148 5 443000 0717-6254851/6254875
TR A AT BT A R 118 BB # e E i
b i IR % 2 S 442000 0719-8674713/8655118
[Bidbs [ B AC e i L P RS WG S kLD X S F % 188-8 5 430074 027-87876817
[wdes et A T LA H AR R S5 PR A 1AL AR B A T A DX Kb i ) GO T 441003 0710-3232006
[BIIE BRI BRI TR S R B R S A PR A3 Tl e g 1 434023 0716-8477222/8430745
[Wimas [dbAT 7 FH 6 25 B 1R 25 A7 PR 0 T 24 1 O T JHE DA X S ek 117 5 421001 0734-8124888
[BiEE W PRI Hh 2 25 (PR T -E it 356 4 418000 0745-2710816
[wiE Ko WAYIIEAE R A R T K % 7 2% 2 KD ich ik 136-138 5 410011 0731-4436640
Wi [mE [ B4 QU B A T S T R v i R T G o — B 414000 0730-8284363

Service station in China

64



K AL R A BB R A IR A ) VA 7 G Hh ik C 3% 108 5 412000 0733-8287058

EARA KA AR AR B AR A R A ) KN AR 8 5 K& 2817 % 130051 0431-2785885/2788678
ERE JALE 52 AR i L 28 ) R G T R 614 5 133001 0433-2836402

EARA AR Ek =S TR R AR AR AR E AT 121 132001 0432-2548888/2538888
VLR il 5 PH T G A Tl AR AT R ] Bl R4 933 215006 0512-65100387

VLA Rl o P T AR I T SERLAT B2 v RNl L e 131 5 221003 0516-3817919

VLA [ER PERET R N BARIRS AR sl sl pE Pl Ol Rk 88 5 222003 0518-5400111

VLA Pt Do i PR R IR A JCH T AR % 890-2 5 214007 0510-2828280

ML i N 2 BB AT RAT A ) BN R 120 %5 CRtse KI5 R 50 2K) 225009 0514-7360780

WL [N I A LR ARG R A A i T PR 23 5 213003 0519-6670386

VLR [mastili AL (1) A R A A B s S IR 5t £ R 115 5 210004 025-4466994-118
VLR [y [P 3 e 2 L I A PR 2 ] B TR EE AR 23 S 01 5 226006 0513-5280433

VLVEE  [Ma VL VEIRAE R AR S5 A R ] B ST R 271 5 (R P RN R REXRTIED 330006 0791-6250578/6250598
LA PR 2R T L= FI A PR A PHR T4 XX\ 2 i BN X 3 4544 106 118000 0415-2145654,/2129093
R VS 1 T A FE I A7 B 2 (e P T v e KAl — B 44-88 5 121000 0416-3147341/3135707
LA R ARIZ T A A U AR Pt AIZ TP X ks i 189 5 117000 0414-2837113

LA R WC 17 IR IR 55 34 L e e T 113008 0413-2600998

LA Rl b L T e v LG P 254 7 B2 iz LTI R AR X g AR 259 45 114000 0412-6342588/6332525
LA ek AL e ks B 25 AR S5 kB T 00T DX 2 25 SR 50 110013 024-22950561

i Rl D TG R R AT PR GET PG R OB 57 5 (KE 1L 5BR) 116021 0411-3771281

IS Ak S A I AR5 A B AT A (KT 75 L X itk 10829 5 014030 0472-3341597

P lERIR A8 DU HER 50 o 2 P i 55 v P 5 b R T PG DY A G DU LR AR 6 S IBRAIRSS 021000 0470-8347755

PISEN PRI R T PR AR 11 I O o SR LA I 55 A7 R A e S N 010020 0471-6917978/0471-6917948
T 1T |45 A5 SRR IR AT IR A HRTT R ALt 25 5 750001 0951-6023966

R P 75 T AR S5 A R ] VGl KA 59 810001 0971-6166428

R ki L AR MO T 58 i 7 PR 28 AR A Wk T Ak Tl L 55 %5 252000 0635-8431177

WA P AL Pl i g 2 ) IR S5 TP GE R T R XA 84-1 5 250013 0531-6412819/6998538
WARA s VTR S AR IR AT FRA F LR A T R DR T % 9 5 255000 05332880550

WRA & DAL L i3 5 2 IR S5 7 T i 262 266021 05323023082

AR i IR TR Ik BT A ) U AR AR 5 T K X 1 B % 132 5 261021 0536-8380849/0536-8339306
WWARE A W& RBHE A PR A U & 11 2R X 0% 28 5 264000 0535-6665680

WWRA ARE A8 X T e v UIRSS ol AETRE X B 10-14 55 257000 0546-8558777/0546-8780909
WWRAE Tl T S B SS A BRUHAE A H A L 116 272125 0537-2384111/2310048/2384222
NG KT 1 30 DX R e i 5 55340 KA KRR 15 5 037008 0352-5022854
= HE IR AT R A WL PR T T ORI 1396 5 044000 0359-2090562

I SR KA TR AT IR A WG KR TTRAT - 3 5 046011 0355-2032127
YN ] IRAL (bt B RUR % RS RS R 4 /N X G X 15 AR RS 3\ 5 030001 0351-4637035

BRPEA [T A T A PR TR A A A A E BT 16 5T SRk 721000 0917-3203322

IR [l PR A PR A R B PG 25 S0 T X T B (R B K LA R TD 723000 0916-2112562

kv ekl s B B f AR A PR 28 7 Ik 762 ok B 1 B AR 5 712000 0910-3322555

B [ A R P 22 ) R Bk P45 P 22 K LB 1 4 710054 029-8261188-2159
LBl | g A CRifp) AR A HA RS 4 | g K X VA AR 358 5 200052 021-62838209

LBl | g ICAH TR 1 X P R4S rpol |3 1l B s 17 5 200081 021-55560256

V)l [ I 70 P SEH AR S5 A7 B D AT 28 W TR X SO 264 5 637000 0817-2234777

V)i E s B PO IR A A G B R ST A V91148 B T KR 82 ST 6 5 644000 0831-8213704

V9)I4E (4RBHT L3 T e S A AR R 45 A PR A ) 4 BH T T P B 121 S TRk 801 621000 0816-2311700

V)i sl DAL b i A 2 R S5 S T T R DU A LS A 610041 028-85447487

R PR DR T X R BRI RS R R IX s 196 45 300192 022-27454769,/27454770
Bk ARSI | BT TR ARIRS A R A A ARSI HT ARG 56 S 5 5 830002 0991-2855588/2856688
ZMA N IH £ N AL SRR 55 2 A LI AN IH Pl 34 5 R UL 661000 0873-2134855-207
PRI U DAL e i B 2 RS L B — K BB 2RSS 650031 0871-5394783

LA [N R T R R R A A N T PR AR AR B i 5 R 112-1 5 325000 0577-88831664

LA &N o P T BRIz WL f I 5 BT & M B 1l P i 306 %5 318000 0576-8224477/8224466
WL [l A IS T HN AR NRS AR A A LA G4 i ARtk 976 5 321017 0579-2374848

WL Tkl T W IS IR IR 5 BR A ) TR 118 315010 0574-87273368
WL U A i) A PRA R BUNBAR S 6 DN T8 R s 241 5 310005 0571-88392861

Wl [ERN [ERH PR A R A TR P 5L KJE 12FC 100014 023-63872659

ENIINE VN (A P i 3 R 7 e 25 R i P X KL% 69 4 1400014 023-69081138

Service station in China

65



‘ Notices

\V -

Electronic emission notices

Federal Communications Commission (FCC) compliance information statement
The Lenovo 5110 DigitalPrinter, type 4136-LG1, and Lenovo 6110 DigitalPrinter, type 4136-LP1, has been tested and found to comply with
the limits for a Class B digital device, pursuant to Part 15 of the FCC Rules. Operation is subject to the following two conditions: (1) this
device may not cause harmful interference, and (2) this device must accept any interference received, including interference that may cause
undesired operation.
The FCC Class B limits are designed to provide reasonable protection against harmful interference in a residential installation. This
equipment generates, uses, and can radiate radio frequency energy and, if not installed and used in accordance with the instructions, may
cause harmful interference to radio communications. However, there is no guarantee that interference will not occur in a particular
installation. If this equipment does cause harmful interference to radio or television reception, which can be determined by turning the
equipment off and on, the user is encouraged to try to correct the interference by one or more of the following measures:

* Reorient or relocate the receiving antenna.

¢ Increase the separation between the equipment and receiver.

¢ Connect the equipment into an outlet on a circuit different from that to which the receiver is connected.

» Consult your point of purchase or service representative for additional suggestions.
The manufacturer is not responsible for any radio or television interference caused by using other than recommended cables or by
unauthorized changes or modifications to this equipment. Unauthorized changes or modifications could void the user's authority to operate
this equipment.
Note: To assure compliance with FCC regulations on electromagnetic interference for a Class B computing device, use a properly shielded
and grounded cable for parallel attach or for USB attach. Use of a substitute cable not properly shielded and grounded may result in a
violation of FCC regulations.
Any questions regarding this compliance information statement should be directed to:

Director of Lexmark Technology & Services

Lexmark International, Inc.

740 West New Circle Road

Lexington, KY 40550

(859) 232-3000
European Community (EC) directives conformity
This product is in conformity with the protection requirements of EC Council directives 89/336/EEC and 73/23/EEC on the approximation
and harmonization of the laws of the Member States relating to electromagnetic compatibility and safety of electrical equipment designed
for use within certain voltage limits.
A declaration of conformity with the requirements of the directives is available by contacting Lenovo. Lenovo (Beijing) Ltd. No. 6 Chuang Ye
Road, Shangdi Information Industry Base, Haidian District, Beijing, China. Post Code : 100085. Tel: 86-10-82878888.
This product satisfies the Class B limits of EN 55022 and safety requirements of EN 60950.
Environmental Temperature:
Operating: 16 ‘c-32°C
Storage: 1 ‘cC-60'C
Transporation: -40 ‘cC-60°C
Note: To ensure good printing quality, please put the product under operating environment for a period of time before using if it has been
kept in a cold environment.
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alignment page. A page with printed alignment patterns that ejects from your printer during
cartridge alignment.

alignment values. Numbers corresponding to patterns on the alignment page.
automatic alignment. A feature that automatically aligns the print cartridges.
Automatic Sheet Feeder (ASF). A mechanism that automatically feeds paper into your printer.

banner paper. Continuous sheets of perforated inkjet paper designed for banners. Also called
continuous form paper.

booklets. Multiple pages printed, folded, and bundled to resemble a small book.
bundle. A group of booklet pages that are folded in half and stacked before binding.

cartridge contact. The gold area on your print cartridge that touches the carrier contacts inside your
printer.

coated paper. Treated paper designed for high-quality printed images.

collate. A printer software option that lets you automatically print one complete copy of a
multiple-page document before the next copy begins, and so on.

continuous form paper. See banner paper.

custom size paper. A nonstandard paper size.

default printer. The printer automatically used when you send jobs to print.

default printer settings. Printer software settings defined when the printer is manufactured.
driver. See printer software.

duplex. A printer software option that lets you print on both sides of a sheet of paper.

glossy paper. Paper with one glossy side designed for photographs.
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handouts. Multiple-page images printed on a single sheet of paper. See N-up.

label. Self-adhesive paper.

landscape orientation. Page orientation in which text runs parallel with the long edge of the paper.
line art. A printer software option used for printing simple line art and graphics.

long-edge binding. A printer software option that arranges duplexed pages so they can be bound
along the long side of the pages.

manual alignment. A printer software feature that lets you select print cartridge alignment values.
margins. The blank area between printed text or graphics and the edges of a page.

mirror. A printer software option that lets you reverse an image before printing.

N-up. A printer software option that lets you print multiple pages of a document on a single sheet of
paper. For example, select 4-up to print reduced images of pages 1 through 4 on the first sheet of

paper, images of pages 5 through 8 on the second sheet, and so on.

natural color. A printer software option used for printing photographs and highly detailed graphic
images.

operating system. The software that provides the basic functions needed for operating your
computer. For example, Windows 98.

paper type sensor. A feature that automatically detects some types of paper loaded in the paper
tray.

peripheral device. Any external device connected to and controlled by a computer.
photo paper. Treated paper designed for photographs.
plain paper. Paper designed for printing text documents.

portrait orientation. Page orientation in which text runs parallel with the short edge of the paper.
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poster. An image printed on multiple sheets of paper that, when assembled, produce an enlarged
version of the original image.

premium paper. Coated paper designed for reports or documents with graphics.
print cartridge. The replaceable unit inside your printer that contains the ink.

print cartridge nozzles. The gold area of the print cartridge that ink flows through before it is
applied to your paper during printing.

print queue. The location on the server where print jobs are stored for printing in the order in which
they are sent.

printer driver. See printer software.
printer port. See USB port.

printer software. (1) The program that lets you select settings to customize your print job. (2) The
program that lets your computer communicate with your printer.

program. Any software loaded on your computer that lets you perform a specific task, such as word
processing or photo editing.

reverse order printing. A printer software option that lets you print the last page of your document
first so your pages are in sequential order on the exit tray.

sharpen. A printer software option that reduces the blurriness of a printed image.

short-edge binding. A printer software option that arranges duplexed pages so they can be bound
along the short side of the pages.

side flip. A printer software option that arranges duplexed pages so they turn like the pages of a
magazine.

software program. See program.

top flip. A printer software option that arranges duplexed pages so they turn like the pages of a legal
pad.

transparency. A see-through sheet of print media that can be displayed on an overhead projector.

USB cable. A lightweight, flexible cable that lets your printer communicate with your computer. USB
cables transmit data at much higher speeds than parallel cables.

USB port. A small, rectangular port on the back of your computer that connects to peripheral

devices, such as a printer, using a USB cable. The USB port lets your computer communicate with
your printer at high speeds.
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watermark. A light graphic or background text that appears on each page of a document.
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	a From the Print Properties dialog box, select the Print Layout tab.
	b From the Duplexing area, select Two-Sided.
	c Select Side Flip or Top Flip.
	4 Further customize your document following the steps for your paper type.
	5 Click OK.



	Step 3: Print your document
	1 Load the stack of paper and reloading instruction page with the printed side facing away from y...
	2 Click Continue Printing.
	1 From the Print Properties dialog box, click Options� Style Options.
	2 Clear the Print Instruction page to assist in reloading check box.
	3 Click OK.




	Printing cards
	Step 1: Load the cards
	Step 2: Customize the print settings
	1 With your document open, click File� Print.
	2 From the Print dialog box, click Properties, Preferences, or Options.
	3 Select a paper size:
	a From the Print Properties dialog box, select the Paper Setup tab.
	b From the Paper Size area, select:
	c From the Paper Size menu, select the correct size. For more information about printing on custo...
	4 Click OK.



	Step 3: Print your cards

	Printing envelopes
	Step 1: Load the envelopes
	Step 2: Customize the print settings
	1 With your document open, click File� Print.
	2 From the Print dialog box, click Properties, Preferences, or Options.
	3 Select an envelope size:
	a From the Print Properties dialog box, select the Paper Setup tab.
	b From the Paper Size area, select Envelope.
	c From the Envelope Size menu, select the correct size. For more information about printing on cu...
	4 Select the orientation:

	a From the Print Properties dialog box, select the Paper Setup tab.
	b From the Orientation area, select Landscape.
	5 Click OK.



	Step 3: Print your envelopes

	Printing color images in black and white
	Step 1: Load the paper
	Step 2: Customize the print settings
	1 With your document open, click File� Print.
	2 From the Print dialog box, click Properties, Preferences, or Options.
	3 To print color images in black and white:
	a From the Print Properties dialog box, select the Quality/Copies tab.
	b Select Print Color Images in Black and White.
	4 Further customize your document following the steps for your paper type.
	5 Click OK.



	Step 3: Print your document

	Printing a booklet
	Step 1: Load the paper
	Step 2: Customize the print settings
	1 With your document open, click File� Print.
	2 From the Print dialog box, click Properties, Preferences, or Options.
	3 Select a paper size:
	a From the Print Properties dialog box, select the Paper Setup tab.
	b From the Paper Size area, select Paper.
	c From the Paper Size menu, select A4 or Letter.
	4 Select a print layout:

	a From the Print Properties dialog box, select the Print Layout tab.
	b From the Layout area, select Booklet.
	5 Enter the number of sheets per bundle.

	a From the Print Properties dialog box, click Options� Style Options.
	b Enter the number of sheets you want in each bundle and then click OK.
	6 Click OK to close the Print Properties dialog box.



	Step 3: Print your document
	1 Insert the stack of paper and the reloading instruction page with the printed side facing away ...
	2 Click Continue Printing.

	1 From the Print Properties dialog box, click Options� Style Options.
	2 Clear the Print instruction page to assist in reloading check box.
	3 Click OK.


	Step 4: Build your booklet
	1 Remove the first bundle from the paper exit tray, fold it in half, and set it aside.
	2 Remove the next bundle, fold it in half, and then stack it on top of the first bundle.
	3 Continue to stack the bundles on top of each other until your booklet is complete.
	4 Bind the bundles to complete your booklet.



	Printing labels
	Step 1: Load the labels
	Step 2: Customize the print settings
	1 With your document open, click File� Print.
	2 From the Print dialog box, click Properties, Preferences, or Options.
	3 Select a paper size:
	a From the Print Properties dialog box, select the Paper Setup tab.
	b From the Paper Size area, select Paper.
	c From the Paper Size menu, select the correct size. For more information about printing on custo...
	4 Click OK.



	Step 3: Print your labels

	Printing handouts
	Step 1: Load the paper
	Step 2: Customize the print settings
	1 With your document open, click File� Print.
	2 From the Print dialog box, click Properties, Preferences, or Options.
	3 Select a print layout:
	a From the Print Properties dialog box, select the Print Layout tab.
	b From the Layout area, select N-up.
	c Select the number of pages (two, three, four, or eight) you want to print on a single sheet of ...
	d If you want to print a border around each page image, select Print Page Borders.
	4 To print on both sides of the paper:

	a From the Print Properties dialog box, select the Print Layout tab.
	b From the Duplexing area, select Two-Sided.
	c Select Side Flip or Top Flip binding.
	5 Click OK.



	Step 3: Print your handouts
	1 After the first half of your handouts prints, your printer software prompts you to reload the p...
	2 Click Continue Printing.

	1 From the Print Properties dialog box, click Options� Style Options.
	2 Clear the Print instruction page to assist in reloading check box.
	3 Click OK.



	Printing a poster
	Step 1: Load the paper
	Step 2: Customize the print settings
	1 With your document open, click File� Print.
	2 From the Print dialog box, click Properties, Preferences, or Options
	3 Select a print layout:
	a From the Print Properties dialog box, select the Print Layout tab.
	b From the Layout area, select Poster.
	4 Select your poster size:

	a Select the size of your poster: 2 x 2 (four pages total), 3 x 3 (nine pages total), or 4 x 4 (1...
	b Select Print Crop Marks if you want help cutting the edges of your pages.
	5 If you need to reprint a selection of pages:

	a Click Select Pages To Print...
	b Click OK.
	6 Click OK.



	Step 3: Print your poster
	Assemble your poster
	1 On each printed page, trim the white edges from two adjacent sides.
	2 Arrange the pages so that every trimmed edge overlaps an untrimmed edge (the white edge).
	3 Tape the backs of the pages together.
	4 To complete your poster, trim any remaining white edges.



	Printing iron-on transfers
	Step 1: Load the iron-on transfers
	Step 2: Customize the print settings
	1 With your document open, click File� Print.
	2 From the Print dialog box, click Properties, Preferences, or Options.
	3 If your software program does not have mirror or iron-on settings, select a print layout:
	a From the Print Properties dialog box, select the Print Layout tab.
	b From the Layout area, select Mirror.
	4 Click OK.



	Step 3: Print your iron-on transfer

	Printing transparencies
	Step 1: Load the transparencies
	Step 2: Customize the print settings
	1 With your document open, click File� Print.
	2 From the Print dialog box, click Properties, Preferences, or Options.
	3 Select a paper size:
	a From the Print Properties dialog box, select the Paper Setup tab.
	b From the Paper Size area, select Paper.
	c From the Paper Size menu, select A4 or Letter.
	4 Click OK.



	Step 3: Print your transparencies

	Printing your document in reverse order
	Step 1: Load the paper
	Step 2: Customize the print settings
	1 With your document open, click File� Print.
	2 From the Print dialog box, click Properties, Preferences, or Options.
	3 To print the last page first:
	a From the Print Properties dialog box, select the Quality/Copies tab.
	b Select Print Last Page First.
	4 Follow the steps for your paper type to further customize your document.
	5 Click OK.



	Step 3: Print your document

	Printing a banner
	Step 1: Load the banner paper
	1 Remove any paper from the printer.
	2 Place a stack of banner paper with only the number of sheets you need to print your banner behi...
	3 Load the leading edge of the banner paper into the printer against the right side of the paper ...
	4 Squeeze and slide the paper guide to the left edge of the banner paper.


	Step 2: Customize the print settings
	1 With your document open, click File� Print.
	2 From the Print dialog box, click Properties, Preferences, or Options.
	3 Select a banner size:
	a From the Print Properties dialog box, select the Paper Setup tab.
	b From the Paper Size area, select Banner.
	c From the Banner Size menu, select A4 or Letter.
	4 Select the orientation:

	a From the Print Properties dialog box, select the Paper Setup tab.
	b From the Orientation area, select Portrait or Landscape.
	5 Select a print layout:

	a From the Print Properties dialog box, select the Print Layout tab.
	b From the Layout area, select Banner.
	6 Click OK.



	Step 3: Print your banner

	Printing on custom size paper
	Step 1: Load the custom size paper
	Step 2: Customize the print settings
	1 With your document open, click File� Print.
	2 From the Print dialog box, click Properties, Preferences, or Options.
	3 Create a custom paper size:
	a From the Print Properties dialog box, select the Paper Setup tab.
	b From the Paper Size menu, select Custom Size.
	c From the Units area, select Millimeters or Inches.
	d Type the dimensions for your custom paper size.
	e Click OK.
	4 Continue to customize your document based on your paper type.



	Step 3: Print your document


	Maintenance
	Replacing the print cartridges
	Removing the used cartridges
	1 Make sure the power light is on.
	2 Raise the front cover.
	3 Pull the cartridges toward you until you hear a snap.
	4 Remove the used cartridges. Store them in an airtight container or dispose of them properly.


	Installing the cartridges
	1 If you are installing new cartridges, remove the sticker and transparent tape from the back and...
	2 Insert the color cartridge in the left carrier. Insert the black or photo cartridge in the righ...
	3 Snap the cartridges into place.
	4 Close the front cover.


	Specifying cartridge settings in the printer software
	1 Open the LSC. For help, see “Lenovo Solution Center” on page�11.
	2 From the Maintenance tab, click Install a new print cartridge.
	3 Select the type of cartridge you installed.
	4 Click OK or Next.
	5 If you installed a new cartridge, continue with “Aligning the print cartridges.”



	Aligning the print cartridges
	1 Load plain paper.
	2 Open the Lenovo Solution Center. For help, see page�11.
	3 From the Maintenance tab, click Align to fix the blurry edges.
	4 Click Print.
	a Find the number under the darkest arrow for each alignment group.
	b Use the arrows in the Align Cartridges dialog box to select the number that matches the darkest...
	c Click OK.



	Improving print quality
	1 From your software program, click File Print.
	2 From the Print dialog box, click Properties, Preferences, or Options.
	3 From the Quality/Speed area, select Better or Best.

	1 Reinsert the print cartridges:
	a Remove the print cartridges. For help, see page�43.
	b Insert the print cartridges. For help, see page�45.
	c Print your document again.
	d If print quality has not improved, continue with step�2.
	2 Clean the print nozzles:

	a Load paper. For help, see page�13.
	b Open the Lenovo Solution Center. For help, see page�11.
	c Click the Maintenance tab.
	d From the Maintenance tab, click Clean to fix horizontal streaks.
	e Click Print.
	f Print your document again to verify that your print quality has improved.
	g If you are not satisfied with your print quality, continue with step�3, and then print your doc...
	3 Wipe the print cartridge nozzles and contacts:

	a Remove the print cartridges. For help, see page�43.
	b Dampen a clean, lint-free cloth with water.
	c Gently hold the cloth against the nozzles for about three seconds, and then wipe in the directi...
	d Using another clean section of the cloth, gently hold the cloth against the contacts for about ...
	e With another clean section of the cloth, repeat step�c through d.
	f Allow the nozzles and contacts to dry completely.
	g Reinsert the print cartridges.
	h Print your document again.
	i If the print quality does not improve, repeat step�3 up to two more times.
	j If print quality is still not satisfactory, replace the print cartridges. For information, see ...



	Preserving the print cartridges
	Ordering supplies

	Setup troubleshooting
	Troubleshooting checklist
	1 Click Start Settings Printers
	2 Right-click the Lenovo 5110 and make sure that Set as Default is selected.

	1 Disconnect your printer from any external devices.
	2 Connect your printer directly to your computer with a USB cable.
	3 Follow these instructions to print a test page.
	a Open the Lenovo Solution Center. For help, see page�11.
	b From the Maintenance tab, click Print a Test Page.



	Solving printer software installation problems
	When I insert the printer software CD, nothing happens.
	1 Close all open software programs.
	2 Restart your computer.
	3 Click Cancel on all screens similar to the following that appear.
	4 Eject and reinsert the printer software CD.
	5 From your desktop, double-click My Computer.
	6 Double-click your CD-ROM drive icon. If necessary, double-click setup.exe.
	7 Follow the instructions on your screen to complete printer software installation.


	Removing the printer software
	1 From your desktop, click Start� Programs� Lenovo�5110-6110� Uninstall Lenovo�5110-6110.
	2 Follow the instructions on your screen to remove the printer software.
	3 Restart the computer before reinstalling the printer software.


	Installing the printer software
	Using the CD that came with your printer
	1 Close all open software programs.
	2 When your desktop appears, insert the printer software CD.
	3 Click Install.
	4 Follow instructions on your screen to complete printer software installation.


	Using the World Wide Web
	1 From the Lenovo Web site, www.lenovo.com, select the appropriate driver for your operating system.
	2 Follow the instructions on your screen to install the printer software.





	General troubleshooting
	Understanding error messages and flashing lights
	Paper Jam message
	Ink Low message
	The paper feed light is blinking
	1 Load paper.
	2 Press the paper feed button.


	The power light is blinking
	1 Check your computer screen for error messages.
	2 Turn the printer off.
	3 Wait a few seconds, and then turn the printer back on. For more help, see “Clearing paper misfe...



	Resolving unsuccessful or slow printing
	Printer is plugged in, but does not print
	1 Click Start� Settings� Printers.
	2 From the Printers folder, double-click the Lenovo�5110-6110 printer icon.
	3 From the Printer menu, make sure:

	1 Click Start� Control Panel.
	2 Click Printers and Other Hardware.
	3 Click View installed printers or fax printers.
	4 From the Printers folder, make sure there is a check next to the Lenovo�5110-6110 printer icon ...
	5 From the Printer menu, make sure that Pause Printing is not selected.

	1 Click Start� Settings� Printers.
	2 Right-click the Lenovo�5110-6110 printer icon, and then click Properties.
	3 Click the Details tab.
	4 From the Ports drop-down menu, check the printer port.
	5 Click OK.

	1 Click Start� Settings� Printers.
	2 Right-click the Lenovo�5110-6110 printer icon, and then click Properties.
	3 Click the Ports tab.
	4 From the list of ports, select USB printer port.
	5 Click Apply.
	6 Click OK.

	1 Click Start� Control Panel� Printers and Other Hardware� Printers and Faxes.
	2 Right-click the Lenovo�5110-6110 printer icon, and then click Properties.
	3 Click the Ports tab.
	4 From the list of ports, select USB printer port or Virtual printer port for USB.
	5 Click Apply.
	6 Click OK.

	1 Windows 98/Me/2000: Click Start� Settings� Printers.
	2 In the Printers folder, make sure there is only one Lenovo�5110-6110 printer icon.


	Test page does not print
	Alignment page does not print
	Printer ejects a blank page after appearing to print
	Printer prints very slowly

	Clearing paper misfeeds or jams
	Paper misfeeds or multiple sheets feed
	Printer does not feed envelopes or specialty media
	Printer has a paper jam
	1 Turn the printer off.
	2 Turn the printer back on.
	a Turn the printer off.
	b Pull firmly on the paper to remove it.
	c Turn the printer on.




	Solving print quality problems
	Print is too dark or smudged
	Vertical straight lines are not smooth
	Print smears on the page
	Printed pages have alternating bands of light and dark print (intermittent printing)
	Characters are missing or unexpected
	Printed characters are improperly formed or misaligned
	1 Click Start Settings Printers.
	2 Double-click your printer icon.
	3 Select the document you want to cancel.
	4 From the Document menu, click Cancel.


	Colors on the printout differ from the colors on the screen
	1 With your document open, click File� Print.
	2 From the Print dialog box, click Properties, Preferences, or Options.
	3 Click Options� Quality Options.
	4 Click Select color settings manually.
	5 Select Natural Color.


	Colors on the printout are faded
	Photos do not print as expected
	1 With your document open, click File� Print.
	2 From the Print dialog box, click Properties, Preferences, or Options.
	3 From the Print Properties dialog box, select the Paper Setup tab.
	4 From the Paper Size area, select Borderless.
	5 From the Paper Size menu, select the correct size.
	6 From the Print Properties dialog box, click OK.
	7 From the Print dialog box, click OK.



	Solving specialty media problems
	Glossy or photo papers or transparencies stick together
	Transparencies or photos contain white lines

	Service station in China
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