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User Guide Getting started

Getting started

New features and enhancements for
BlackBerry PlayBook OS 2.0 BlackBerry
PlayBook

BlackBerry PlayBookBlackBerry PlayBook OS 2.0 brings together the best of BlackBerry communication applications,
productivity tools and your favourite apps, movies and music to help you make the most out of every moment.

Watch the BlackBerry PlayBook tablet demo videos: English

Email You can add one or more email addresses to your BlackBerry PlayBook
‘E BlackBerry PlayBook tablet. You can view all of your email (as well as
\ messages from your social apps) in a single inbox, or you can organise
your inbox to only view the messages for a specific address. Email
management options allow you to customise your inbox view, set message
alerts, include signatures and out-of-office notifications, and more. For
more information, see the Messages section.

= Calendar Quickly and easily set up multiple calendars that work seamlessly with
31 many popular message service providers, such as Google Mail and
=) Windows Live Hotmail. Switch between Day, Week, Month and Agenda

views, and customise the display for each of your calendars. Use the
innovative People view to see the contacts you are meeting with on a
specific day. For more information, see the Calendar section.

enables you to synchronise contacts from many sources, such as
Facebook, Twitter, and LinkedIn. You can view status updates for your
contacts, get updated news feeds about a contact's company and quickly
see the people, places and events that you have in common with a
contact. For more information, see the Contacts section.

i Contacts The Contacts app is a built-in mobile and social-centric contact app that

Android apps Access a large number of additional apps for your tablet. BlackBerry
@ Runtime for Android apps allows Android applications that developers


http://demos.blackberry.com/playbook-os20/na/us/gen/
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Getting started

have repackaged, signed, and submitted to the BlackBerry App World
storefront, to run on the BlackBerry PlayBook OS 2.0.

Home screen management

Organise your home screen by creating folders and by placing frequently
used apps and folders in a dock for easy access. Just touch and hold an
app icon and when it starts to blink, you can move it, delete the app or
drag it onto another icon to create a folder. For more information, see the
Applications section.

e File Manager

I
e

Use the File Manager app to easily access pictures, videos, music and
documents that are stored on your tablet. If your tablet is paired with your
BlackBerry smartphone using BlackBerry Bridge, you can also open files
stored on your smartphone from your tablet. For information about
connecting your tablet to your smartphone, see the BlackBerry Bridge
section.

BlackBerry Balance

If you have a single device for both work and personal use, BlackBerry
Balance addresses corporate security concerns without limiting your use
of personal applications. Your work and personal activities are separated
using distinct perimeters that contain separate applications, data,
network connections and permissions. For more information, see the topic
about BlackBerry Balance in the Getting started section.

Reader mode for webpages

Reader mode allows you to select specific content within a website and
extract and display it in a way that is easier to read. The surrounding
website, adverts and other objects are removed from the screen view. The
font size of the extracted text is increased and displayed on the screen in
the same way as a book or magazine. To enter reader mode, simply tap
the book icon above the webpage.

% Documents To Go

Now combined in one powerful app with new features and enhancements,
Documents To Go enables you to view .pdf files, and view, edit and format
Microsoft Word documents, Microsoft Excel spreadsheets and Microsoft
PowerPoint presentations. If your tablet is set up to use BlackBerry
Balance, you can keep work documents secure in your work perimeter. If
you pair your tablet with a Bluetooth keyboard, you can now work more
quickly and accurately using the Documents To Go typing and navigation
shortcuts. For more information, see the Documents To Go section.

=T Print To Go

=

Print To Go enables you to wirelessly print a variety of files, including
documents, webpages, and diagrams, from your laptop or computer
directly to your tablet. You can view, sort and manage digital files, such as
documents, memos or lists, as though they were physical sheets of paper.
For more information, see the Print To Go section.
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Touch screen keyboard
enhancements

The touch screen keyboard has been enhanced to help you to type email
messages or communicate with your contacts on BlackBerry Messenger
more quickly and easily. Settings include spell check, word prediction and
automatic word correction. For more information, see the Keyboard and
typing section.

BlackBerry Bridge

enhancements

With BlackBerry Bridge, you can now use your BlackBerry smartphone as
a wireless mouse and keyboard for your tablet. Watch movies, surf the
Internet or present a slideshow on your tablet's screen or a connected
HDMI display, such as a TV, projector or computer monitor. Perfect for
pausing a movie when your tablet is connected to your TV with an HDMI
cable. For more information, see the BlackBerry Bridge section.

Video Chat enhancements

®

The Video Chat app includes improvements to the user interface and
further integration with the Contacts app. Any existing video chat contacts
are merged with the Contacts app and any new contacts are automatically
added to the contact list in the Contacts app. You can now see a filtered
view of favourite video chat contacts, invite a contact using a BlackBerry
ID or tablet PIN, and display a video chat on an external display using an
HDMI cable. For more information, see the Video Chat section.

Getting to know your tablet

Watch a video about the tablet hardware: English

11
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Notification LED

Front-facing camera

Speaker Speaker

Touch screen

Touch-sensitive frame
Swipe from the frame onto
the screen to minimise

apps, show the menu and
more

Media controls

Volume and play/pause Headset jack

O CHm———

Microphone Power

Press and hold to turn on/off
Press to enter standby mode

Microphone

12



User Guide Getting started

HDMI port Charging contacts

Micro-USB port
To charge your tablet, connect
the micro-USB port to a power

outlet using the power
adaptor provided

Rear-facing
camera

13
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Using the touch screen

Watch a video about touch screen gestures: English Spanish

Getting started

Scroll and move between items

To scroll through a list, pan a webpage, move between
pictures and more, slide your finger up and down or right
and left.

Zoom in and zoom out

To zoom in and zoom out of a webpage, picture, video or
other content, slide your fingers apart to zoom in or together
to zoom out.

14
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Move items from one place to another

To move an item from one place to another, touch and hold
the item. Slide your finger to where you want the icon to be.

Show the home screen and minimise apps

To show the Home screen and minimise apps, swipe up
from the bottom frame onto the screen.

15
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Show the menu

In many apps, you can find additional features, options and
help in the menu.

To show the menu while you are in an app, swipe down from
the top frame onto the screen. To close the menu, tap
anywhere on the screen outside the menu.

Switch between apps

You can flip between your open apps without having to
return to the home screen.

To switch between apps, swipe in from the left or right
frame onto the screen.

Show the status bar

You can peek at the status bar without leaving the app
you're using. This is a great way to quickly check your
notifications, see the time, keep an eye on your battery
power level, change system options and more.

To show the status bar, swipe in from the top-left frame
onto the screen.

16
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Close an app

To close an app, show the Home screen to minimise the
app. Touch the minimised app and swipe up.

Switch between views on the home screen

To switch between views, swipe left or right in the lower part
of the Home screen.

Wake up your tablet

Your tablet enters standby mode after a certain period of
time to conserve battery power. To wake it up, swipe from
one side of the frame to the other.

17
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Show the keyboard

To show the keyboard, swipe in from the bottom-left frame
onto the screen.

Zoom in and zoom out quickly

To zoom in and zoom out quickly, double-tap a webpage,
picture or other content.

Go back

To navigate within an application, you can swipe up from
the bottom frame towards the left frame. For example, this
would allow you to navigate from a picture to the picture
gallery.

Insert a micro SIM card

Before you begin: Only use the micro SIM card provided by your wireless service provider.

18
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If you have a BlackBerry PlayBook tablet that can connect to mobile networks, you need to insert a micro SIM card before
the tablet can connect with a mobile network.

1.  Remove the micro SIM card tray from the back of your tablet.
2. Place your micro SIM card into the tray. Make sure that the corners of the micro SIM card line up with the tray.
3. Slide the micro SIM card tray back into your tablet. Make sure it clicks into place.

Personalising your Home screen

Watch a video about personalising your tablet: English Spanish

You are unique; your BlackBerry PlayBook tablet should be too. There are many ways you can display your personality,
such as arranging the icons on your Home screen so they are just the way you like them or changing the wallpaper. In
addition to the personalisation suggestions listed here, the Options menu provides many additional settings you can use to
customise your tablet.

Move an app Touch and hold an icon. When it starts to blink, drag the icon in any direction.

Add apps to your dock Touch and hold an icon. When it starts to blink, drag the icon into the dock.

Set a picture as your wallpaper Tap a picture. Swipe down from the top frame. Tap Set as Wallpaper.

19
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View your notifications

Your BlackBerry PlayBook tablet uses notifications to keep you informed about software updates, new messages, calendar
reminders, battery power level and much more. When new notifications come in, the top-left or top-right corner of the
screen glows red.

Watch a video about updating your software: English

Do one of the following:

e |fyou'rein an application, swipe in from the top-left frame onto the screen. Tap m .

e |fyou're on the home screen, on the status bar, tap m .

Return to what you were doing Tap anywhere on the screen outside of the notification.

Dismiss a notification Tap E )

View a specific type of notification On the status bar, tap the icon for the type of notification that you want to see.

Jump to the related app Tap the notification message. For example, if you tap an email notification, the email
opens in the Messages app.

Status bar icons

The following icons appear on the status bar of the home screen. Tap the icon to change an option.

Aeroplane mode ) Alarm
Turn off flight mode to restore wireless Turn on or turn off the alarm. To set an alarm,
connections. To turn on airplane mode, tap E open the Clock app and tap a clock.

> Airplane Mode. Set the switch to ON.

(== Power BlackBerry Bridge
Check the battery power level and lower the Disconnect your BlackBerry smartphone and
screen brightness to extend your battery life. lock or unlock the contents of the smartphone
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You can also put your tablet in standby mode,
or turn off, lock or restart your tablet.

Getting started

connected to your tablet. To connect your
tablet and smartphone using BlackBerry

Bridge, tap E} > BlackBerry Bridge.

Bluetooth

Turn on or turn off Bluetooth connections. To
pair your tablet with a different device, tap E
> Bluetooth.

Development mode

Turn off and turn on development mode. To
turn on development mode in order to enable
software development tools, tap E >
Security. Tap Development mode.

Music

Pause, fast-forward or rewind the song that is
currently playing.

Presentation mode

Indicates that you are viewing a video or
presentation in presentation mode and that
your tablet is connected to an external display
using an HDMI cable.

Orientation lock

Set your tablet to landscape or portrait mode.

Notifications

View your notifications, including app updates.

Settings

Access all of your tablet settings, such as
BlackBerry ID, wireless connections and
security.

Software update

Download a wireless update.

Wi-Fi turned on

Wi-Fiis turned on and you are connected to the
Wi-Fi network shown.

Wi-Fi not connected

Wi-Fiis turned on, but you are not connected to
a Wi-Fi network. To connect to a Wi-Fi network,

tap E} > Wi-Fi.

Wi-Fi turned off

Wi-Fiis turned off. To connect to a Wi-Fi
network, tap E > Wi-Fi.

Mobile network turned on

The mobile network is turned on and you are
connected to the network indicated. The icon
displayed depends on the type of mobile
network you are connected to.

Mobile network not connected

To connect to a mobile network, tap E >
Mobile Network.

Mobile network turned off

To turn on the mobile network, tap the icon and
set the switch to On.

Roaming

Micro-SIM card not detected
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To set Options for roamingl tap E > Mobile Tap to watch a video about how to insert the
Network micro-SIM card.

BlackBerry Balance @ Calendar notification
Lock or unlock your enterprise (work) Open the Calendar app to view the
perimeter, if one has been created by your appointment.

administrator.

b

Email notification

Open the inbox to view the new message.

When you connect to a BlackBerry smartphone using BlackBerry Bridge, the following icons notify you of new email,

appoi

ntments and more. If you don't want to see notifications for specific apps, you can select which apps and accounts to

display on your tablet from the Device Properties screen in the BlackBerry Bridge app on your smartphone. For more
information, see the BlackBerry Bridge section of the Help.

Email Pﬁ Calendar
BBM = Task

Switch to a new tablet

Before you begin:

If you

want to start using a new BlackBerry PlayBook tablet, you can use the BlackBerry Desktop Software on your

computer to move your media files, applications and settings from your current tablet to your new tablet.

1.

o ok W

On your computer, in the BlackBerry Desktop Software, click Help > Check for updates. If an update is available,
click the update to update your version of the BlackBerry Desktop Software.

Click Device > Switch devices.

Click the icon for your current tablet.

Select the media files, applications or settings you want to transfer, and select the appropriate options.

Follow the instructions on the screen to back up your tablet data and connect your new tablet to your computer.
Click the icon for your new tablet to import your tablet data.

Remember to delete your tablet data before reselling it, giving it away or recycling it. In an effort to help the environment,
visit www.blackberry.com/recycling for information about returning your tablet to RIM for recycling and safe disposal.
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Setting up your tablet

Once you have completed the setup wizard, you can further customise your tablet by changing your settings. There are
several preferences you can change, such as the time, keyboard type and language.

1. Topersonalise your tablet, on the status bar, tap E .

e Tosetthe date and time on the Home screen, tap Date & Time and complete the fields.
e Tochange the keyboard type, tap Keyboard.
e Tochange the language, tap Language.

e Tosetapplications to run in the background, tap General. In the Application Behaviour drop-down list, tap
Showcase.

2. Tosetupacustom clock, on the Home screen, tap the clock application.

About your BlackBerry ID

BlackBerry ID gives you a single sign-in identity across BlackBerry products, sites, services and apps, including the
BlackBerry App World storefront . After you create a BlackBerry ID, you only need to use one email address and one
password to log in to any products that use BlackBerry ID.

When you set up your BlackBerry PlayBook tablet, you are prompted to create your BlackBerry ID. You can choose the
email address that you want to use for your BlackBerry ID. If you have a user name and password that you use for email
accounts on your BlackBerry smartphone, that user name is different than your BlackBerry ID.

To update your BlackBerry ID information, go to https://blackberryid.blackberry.com/bbid/login/.

About BlackBerry Balance

BlackBerry Balanceaddresses corporate security concerns without limiting your use of personal applications. Using
distinct areas of your tablet called perimeters, you can separate your work and personal activities. A perimeteris a
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grouping of applications, data, and network connections that allows for targeted control and management. It has separate
data storage, application permissions and network routing rules.

By default, your BlackBerry PlayBook tablet uses a personal perimeter. Your corporate IT department can then create a
work perimeter by enrolling in a management solution. You can also use a BlackBerry Bridge perimeter to create an
insulated area to view data and applications on your BlackBerrysmartphone.

Your personal perimeter provides the opportunity to use your tablet without impacting corporate security policies in your
corporate perimeter. Your personal perimeter allows you to use your tablet for activities not sanctioned by your employer
such as downloading videos, playing online multi-player games, and uploading personal photos and Facebook entries.

Your work perimeter can contain a modified version of BlackBerry App World that contains the applications you are allowed
to download and use at work. It can also provide an area where you can create, edit and save work documents and slide
decks.

Overview of tablet settings

Your BlackBerry PlayBook BlackBerry PlayBook tablet includes a settings pane that you can use to change the settings on
your tablet. To access settings, on the status bar, tap E .

For information about how to complete the tasks in the table, see the appropriate section of the Help.

Tab Description

About Find general, hardware, operating system, network, legal and SIM card information.
Flight Mode Turn off all wireless network connections.

Wi-Fi Set up your Wi-Fi network and use advanced features to manually connect or use WPS to

connect to the network.

Mobile Network Set up your mobile data services and access advanced settings to manually configure APN
or VPN connections. See if you have a micro SIM card installed.

Software Updates View the current software version running on your tablet and check for software updates.

Bluetooth Turn on and set up Bluetooth connectivity, add new Bluetooth enabled devices, and see
the current list of paired devices.

BlackBerry ID View your current BlackBerry ID information, sign in to your BlackBerry ID account and
change your BlackBerry ID password.

Accounts Create the accounts on your tablet that will be used by your perimeters as part of
BlackBerry Balance.
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Tab

Description

BlackBerry Bridge

Complete the tablet portion of the BlackBerry Bridge setup.

BlackBerry Balance

Create and lock an area and change the password that you have assigned to that area.

Internet Tethering

Connect to a BlackBerry smartphone that supports Bluetooth in order to share the Internet
connection.

Screen Set up how your tablet screen appears when it is running on battery power and when it is
plugged into an external power source.
HDMI Connect your tablet to an HDMI display, such as a monitor, TV or projector.

Sounds & Notifications

Adjust the overall volume on your tablet, turn on AUDIOBOOST for use with your
headphones, and set audio and visual notifications.

General Set up the behaviour for applications running in the background.

Storage & Sharing Set up access to the files stored on your tablet, including USB connections, network
identification, file sharing, Wi-Fi sharing and password protection for sharing files.

Security Set up application permissions, certificates, passwords, VPN credentials and SIM card
settings. Enable development mode and delete all of the data from your tablet.

Language Change the language and country/region settings for your tablet.

Keyboard Change the keyboard type and set up spelling and automatic word completion.

Date & Time Change the time zone, time and date display.
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Messages

Add an email address and social
networking account

Watch a video about using the Messages app: English

Save time by reading all of your messages from your email addresses and social apps in one inbox on your BlackBerry
PlayBook tablet. Respond to work emails and Facebook messages all from the same place. If your organisation is using
BlackBerry Balance technology, you might need to set up a password to access your organisation's email.

Tap E .

Tap Accounts > Add New Account.

Tap an account type.

Enter your account information.

Tap Continue.

Change any settings for the account, such as the account name and sychronisation settings.

N o ok W e

Tap Save.

Add an email address manually

You might need to add more information than just your username and password to set up an email address on your
BlackBerry PlayBook tablet. For example, if you're adding a Microsoft Exchange work email account, you might need to
specify a domain or server address. To find out what information you need, check with your administrator.

If you're adding a POP or IMAP email account, make sure you know the following information from your email service
provider:

e Messaging server type (POP or IMAP)
* |ncoming and outgoing messaging server address
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¢ Incoming and outgoing messaging server port numbers
¢ Incoming and outgoing messaging server SSL settings
Whether push email is supported

Tap E .
Tap Accounts > Add New Account > Email, Calendar and Contacts.
Tap Advanced Setup.

Tap the type of address that you're adding.
Enter your account information.
Tap Save.

o ok w N o

View your messages

When you open the Messages application, the All Accounts message list appears. This message list includes all of your
email messages and messages from your social apps, such as Facebook and Twitter. You can also view all of your
messages for a specific email address.

1. Tap [@] -

2. Tapanemail account.

View your folders

1. Tap[@] -

2. Tapanemail account.

3. Tap[_].
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Send an email

Tap )
2. Inthe Tofield, enter an email address or a contact name.
3 Type a message.
e Toadd an attachment, tap .
e Tosettheimportance level, tap n .
e Tosave adraft of the message, tap m > Save.
4.  Tosendamessage, tap 3% .
Reply to a message Tap 5 .
Reply all to a message Tap 74 .
Forward a message Tap &% .
Flag a message Tap m .
File a message Tap p&l -
Search for a message Tap .
Delete a message Tap ““n' .

Refresh your messages and folders

Refresh your message list In your message list, drag down.

Refresh your folders In a folder, if there are no messages, tap +)) . If there are messages in the

folder, drag down.
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Messaging tips

Switch between drafting a message and viewing your Swipe down from the top frame. Tap Messages.
message inbox

Go to a draft message Swipe down from the top frame. Tap a draft.

Compose a new message Swipe down from the top frame. Tap Compose.

Compose a Facebook message, LinkedIn message or direct  |n your message inbox, tap Tap an icon. Type part of a
Twitter message contact's name. Tap a contact.

Conversation threads

Using the conversation threads feature, you can view all of the messages in an email thread. Messages are grouped by
subject and the most recent message appears first.

View all of the messages in a conversation thread In your message list, tap (- .

Turn off conversation threads Swipe down from the top frame. Tap E . Tap Display and
Actions. In the Display As drop-down list, click Single
Message.

Change your default email address

When you add an email address to your BlackBerry PlayBook tablet, that email address will become the default address
used when you send email messages and calendar invitations. If you have added more than one email address to your
tablet, you can change the default address to use with your Messages and Calendar applications.

Tap E > Accounts > Default Accounts.
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e Tochange the default address you use to send email messages, in the Email drop-down list, tap an email address.

e Tochange the default address you use to send calendar invitations, in the Calendar drop down list, tap an email
address.

Change email account options

1. Swipe down from the top frame.

2. Tap E

e Tochange message list options and set message alerts, tap Display and Actions.
e Toadd asignature or set an out-of-office reply, tap Email Preferences.

Troubleshooting: Email

Issue Possible cause or solution
| can't add an email Check that you have entered the correct account information for your email address.
address

If you are trying to add an enterprise email address, contact your administrator. You might
need to manually add the email address.

| can't send an email Check that you are connected to a Wi-Fi network or try connecting to a different Wi-Fi
message network.

| am not receiving email Check that you have turned on synchronisation for your email address. On the status bar, tap
messages E > Accounts. Tap an account. Verify that Sync Email is turned on.

Check that you are connected to a Wi-Fi network or try connecting to a different Wi-Fi
network.

Check that your email account password is correct.

| can't see itemsin a folder By default, only Inbox, Sent Items and Outbox folders are synched. To view messages in your
other folders, you might need to refresh the folder.
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Possible cause or solution

Messages
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Contacts

Add, change or delete a contact

Watch a video about using the clock app: English

1. Toaddacontact, tap .

2. Enter the contact information.

3. Tap .
Change a contact Tap 4 .
Delete a contact Tap T -

Merge your contacts

When you add multiple email accounts or social app accounts, like LinkedIn, to your BlackBerry PlayBook tablet, your
tablet automatically merges contacts from those sources when it's clear that the contacts are the same person (for
example, they have the same first and last name or mobile phone number). If duplicate contact entries still appear in your
Contacts list, you can merge those contacts into one entry.

1. Tapacontact.

2. Tap & .

3. TapAdd Link.

4.  Enteracontact's name.

5

6

Tap & beside the contact that you want to merge.

Tap P4 -
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Contact views

Contacts

View contact details, including phone numbers and

email addresses.

Tap [ -

View status messages from social apps, like Twitter. Tap ax)) .
View feeds about a contact's company. Tap the titleto - Tap FF .
read the whole story.

View upcoming and past meetings with a contact. Tap m )
View a list of people you have in common with a Tap &

contact.

View a list of places you have in common with a

contact.

Add a contact picture

1.

Tap a contact.

Tap 4" .

3.  Tapthe picture area.

Search for a contact

1.

e Touse a picture from one of your social apps, such as Facebook, tap a picture from the list.

e To browse your pictures, tap Bl . Tap a picture > OK.

* Totake apicture, tap &) -

Tap (@ -
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e Tosearch fora contact in your contact list, type part or all of the contact name.
e Tosearch for a contact in your organisation, type part or all of the contact name. Tap Remote Lookup.

2. Toclose the search panel, tap .

Sort your contacts

1. Swipe down from the top frame.
2. Tap Sort.
3. Tap how you want to sort your contacts.

Filter your contacts
Tap .

e Toview contacts marked as favourites, tap Favourites.
e Toview video chat contacts, tap Video Chat.

| can't synchronise my contacts

Verify that you turned on synchronisation for your contacts. On the status bar, tap E > Accounts. Tap an account. Check
that Sync Contacts is turned on.
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Calendar

Add, change or delete an event

Watch a video about using the calendar: English

L Tap [ -

e Enter the event information.
e Toinvite a participant, in the Attendees field, enter the name or email address of the participant.

2. Tap M3 .

Change an event Tap ,\‘ .

Delete an event Tap ﬁ .

Respond to a meeting invite

In a meeting invitation, tap Accept, Tentative or Decline.

e Tosend the response without adding comments, tap Send.
e Toaddacomment to your response, type a comment. Tap Send.

Calendar views

You can view your calendar in multiple ways. To return to your appointments and events for today, tap .

View your appointments and events Tap . )
for the week
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View your appointments and events In week view, tap .
for today

View your appointments and events Tap .
for the month

Change your calendar settings

1. Swipe down from the top frame.

2. Tap E

e Tochange meeting reminder settings, the day the week starts on and other settings, tap Display & Actions.
e Tochange the colour of each of your calendars, tap Preferences. Tap a calendar. Tap a colour.

Switch calendars

If your BlackBerry PlayBook tablet is associated with multiple email accounts, you might have multiple calendars on your
tablet. You can switch calendars, view all calendars at once or select the calendars you want to view.

1. Swipe down from the top frame.
2. Tapthe calendar or calendars you would like to view.

Troubleshooting: Calendar

Issue Possible cause or solution

| can't synchronise my calendar Check that you have turned on synchronisation for your calendar or calendars.
On the status bar, tap E > Accounts. Tap an account. Check that Sync
Calendar is turned on.

| can't sync with my Google Calendar Check that your calendar has been enabled in Google Mail.
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Issue

Possible cause or solution

Calendar

| can't reply to or send meeting
invitations from my calendar

Check that you have added an email address that you can use with your
calendar.
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Browser

Browsing the web

Watch a video about using the browser: English

When you browse to a webpage using your BlackBerry PlayBook tablet, you might have the option of viewing either the
mobile or the regular version of the webpage. Choose the regular view to take advantage of your tablet's full screen.

Search for or go to a webpage

In the address bar, type search terms or a web address. Tap Go.

Refresh a webpage

In the address bar, tap . .

Open a new tab for a webpage

Swipe down from the top frame. Tap §

Switch between tabs

Swipe down from the top frame. Tap a thumbnail.

Save an image from a webpage

Touch and hold an image. Tap Save Image.

View your browsing history

Tap &) -

Zoom

Slide your fingers apart to zoom in or together to zoom out. Double-tap to zoom in to an
image or a column of text.

Open a file that you downloaded

Swipe down from the top frame. Tap [3 .

Hide the navigation bar

On the navigation bar, tap - .

Show the navigation bar

Swipe down from the top frame. Tap - )

Bookmarking webpages

Bookmark a page in your browser
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Add a bookmark on your home screen  Go to the page. Tap . Tap Add to Home Screen. Change the name of the

shortcut.
View your bookmarks Tap :
Delete a bookmark On the Bookmarks screen, tap . Beside the bookmark, tap ﬂ .

Change browser options

1. Swipe down from the top frame to show the menu.

2. Tap ﬂ

Turn on private browsing When private browsing is turned on, the browser only temporarily stores your history, cached
files, cookies and other information. This information is deleted when you close the browser.

Tap Privacy & Security. Set the Private Browsing switch to On.

Delete saved data Tap Privacy & Security > Clear All.

Share your location with  Some websites use your location to show you customised content.

websites Tap Permissions. Set the Allow Websites to Access My Location switch to On.

| can't play a song or video on a webpage

The media format might not be supported or the link might be broken.
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BlackBerry Bridge

About BlackBerry Bridge

Watch a video about BlackBerry Bridge: English
Watch a video about using BlackBerry Bridge to access BlackBerry Messenger: English

If you're running BlackBerry Device Software 5.0 or later on your BlackBerry smartphone, you can connect your BlackBerry
PlayBook tablet to your smartphone to access your smartphone's email, calendars, BlackBerry Messenger, files and other
data directly from your tablet. Once connected, you can also use your smartphone as a wireless remote control for your
tablet.

Your tablet connects to your smartphone using Bluetooth technology. To connect, you need BlackBerry Bridge installed on
your smartphone. You can download it from the BlackBerry App World storefront.

When your tablet and smartphone are connected, these icons appear in the BlackBerry Bridge folder on your tablet home
screen:

BBM

Communicate virtually instantly with your BlackBerry Messenger contacts. It's everything you
love about chatting with BBM, on your tablet.

[ 1 Messages
;ﬁ Take advantage of the reading pane and larger screen on your tablet to work through your

smartphone's inbox more quickly. Attach files from your tablet or smartphone, or save
attachments to your smartphone for later use. Open the File Manager app on your tablet to
access your saved files.

Calendar

Keep on top of your schedule at a glance with Day and Month views or a convenient split-
-screen view.

Contacts

Connect with the people in your network through the Contacts app. Quickly jump to a contact
to send an email, schedule a meeting or start a BBM chat.
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Tasks

Have a growing to-do list? Use the Tasks app to help you stay focused on important actions.

Memos

Instead of jotting notes on scraps of paper that can be easily misplaced, use memos to keep
your information organised and easy to find.

Bridge Browser

Browse the Internet using your smartphone’s connection to the Internet. If your administrator
allows corporate intranet browsing, you can also browse your organisation's intranet.

New features and enhancements

Remote control Use your BlackBerry smartphone as a wireless mouse and keyboard for your BlackBerry
PlayBook tablet.
Switch between screens Select an option in the menu on your smartphone to quickly view items such as websites,

files, pictures and videos on the larger screen of your tablet.

Hide apps or accounts On the Device Properties screen in the BlackBerry Bridge app on your smartphone, select
which BlackBerry Bridge apps and accounts display on your tablet.

Copy and paste Copy and paste in all of your BlackBerry Bridge apps.

General improvements Various bugs fixes and Ul improvements have been made.

Connect your tablet and smartphone using
BlackBerry Bridge

Before you begin: To connect your BlackBerry PlayBook tablet to your BlackBerry smartphone, you need to download the
BlackBerry Bridge app from the BlackBerry App World storefront on a smartphone running BlackBerry Device Software 5.0
or later.
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On your tablet home screen, on the status bar, tap E > BlackBerry Bridge.

Tap Setup > Next > Continue.

On your smartphone, in BlackBerry Bridge, click Add New Tablet > Continue.

Point your smartphone camera at the barcode that appears on your tablet to scan the barcode.

o~ N e

On your smartphone, confirm the items to display on your tablet and click Continue.

BlackBerry Bridge basics

Change the font size in email Swipe down from the top frame. Tap m .

View email for a specific address If you have multiple email addresses on your BlackBerry smartphone, such as
an enterprise address and a Yahoo! Mail address, you can view all email
together or you can view email for each address separately.

At the top of your message inbox, tap All Messages or the name of the address
currently displayed. Tap the email address you want to view.

View email in a folder At the top of your inbox, tap All Messages or the name of the address currently
displayed. Tap View Folder.

Move an email to a folder View the message. Below the message, tap E .

Multiselect email At the bottom of your inbox, tap D . Select the check box beside each email

you want to select. Tap an icon at the bottom of your inbox to perform an action,
such as marking your email as opened or filing your email.

View a single calendar At the bottom of the screen, tap E .
Start a BBM multiperson chat At the bottom of your BBM contact list, tap E . Tap the people you want to
include.

View your BBM profile or display your ~ Tap your name or your profile picture.
barcode
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Switch between screens You can quickly view many items that are on your smartphone, such as
websites, files, pictures and videos, on your tablet's larger screen.

Highlight an item on your smartphone. Press the E key and click View on
PlayBook or the corresponding option.

Hide apps or accounts On the Device Properties screen in the BlackBerry Bridge app on your
smartphone, clear the check box beside each app or account you don't want to

show on your tablet. Press the E key > Save.

Lock BlackBerry Bridge You can lock BlackBerry Bridge to prevent unauthorised access to your
smartphone data. Your smartphone password is required to unlock BlackBerry
Bridge.

On the Home screen, on the status bar, tap > Lock.

Remote control

Use your smartphone as a remote control

With BlackBerry Bridge, you can use your smartphone as a wireless mouse and keyboard for your BlackBerry PlayBook
tablet. Watch films, surf the Internet or present a slideshow on your tablet’s screen or a connected HDMI display, such as a
TV, projector or computer monitor.

1.  Onyoursmartphone, click the BlackBerry Bridge app.
2. Verify that your tablet is connected. If necessary, connect your tablet and smartphone.
3. Click Use Remote Control.

To disconnect the remote control, press the key a few times and click Disconnect.

Navigating and scrolling

Navigate your BlackBerry PlayBook It's easy to switch apps, minimise apps, show the menu and show the status bar
tablet on your tablet.
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On a BlackBerry smartphone with a physical keyboard, move the cursor to the
edge of your tablet screen. Click the trackpad.

On atouch screen, you can use tablet swiping gestures on your smartphone's
screen to navigate your tablet.

Scroll Press and hold the m key and slide your finger up or down on the
trackpad. On a touch screen, place two fingers on the screen and slide your
fingers up or down.

Browser tip With the remote control, you can open links in a new tab or save images from

web pages.

Press and hold the m key while clicking the trackpad. On a touch screen,
using two fingers, tap the screen.

Zoom in and out

Open a picture. Double-tap.

Move an item

Using the cursor, press and hold an item, such as an app icon on your tablet
Home screen. Drag the item to a new location. Click the trackpad or tap your
touch screen to release the item.

Change the input sensitivity

You can adjust the cursor and scrolling speed to make it easier to move around
your tablet's screen or an HDMI display that's connected to your tablet.

Press the E key > Settings. Change the option for the input speed.

Switching modes

Switch to keyboard
mode

Start typing on your BlackBerry smartphone keyboard or tap M on your touch screen. To

return to cursor mode, press the key.

Use the presenter mode You can use the presenter mode on your smartphone to quickly move to the next slide in
Slideshow To Go on your BlackBerry PlayBook tablet.

Press the ﬂ key > Presenter. To move between slides, click ’ or ‘ .

Automatically switchto  You can change the setting so that as soon as you touch the trackpad on your smartphone after
cursor mode typing, the app automatically switches from keyboard mode to cursor mode.

Press the E key > Settings. Select the Always use trackpad as mouse check box.
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Do data charges apply?

Data charges might apply if you aren't on a Wi-Fi network while BlackBerry Bridge is connected.

If a Wi-Fi connection is not available while BlackBerry Bridge is connected, applications on your BlackBerry PlayBook
tablet can use your BlackBerry smartphone's mobile connection to access the Internet.

To avoid incurring data or roaming charges, make sure that you're connected to a Wi-Fi network on your tablet or
smartphone before using applications on your tablet that use the Internet, such as the Browser.

About synchronising Wi-Fi and VPN profiles

When you connect your BlackBerry PlayBook tablet to your BlackBerry smartphone using BlackBerry Bridge, your saved
Wi-Fi profiles and VPN profiles on your smartphone are automatically added to your tablet to make connecting to the
networks you use easier. Then, when you use your tablet in a Wi-Fi coverage area where you've previously used your
smartphone, your tablet connects to the access point.

For security reasons, Wi-Fi profiles and VPN profiles that are associated with a BlackBerry Enterprise Server are not
synchronised. Passwords for secure networks are also not synchronised.

If a profile requires a client authentication certificate, you must import the certificate manually.

Tip: You can edit your network profiles to reorder how quickly your tablet attempts to connect to a network or to add other
information, such as passwords for secure networks.

About using BlackBerry Bridge in your
organisation

To help protect your organisation's data, when you use BlackBerry Bridge to connect your BlackBerry PlayBook tablet to a
BlackBerry smartphone, the following restrictions might apply:

e You can only open files on your smartphone through the Files application or from an email attachment.

e You can't save files that you create in a work perimeter into a personal perimeter.

e You can't copy and paste information from a work perimeter to a personal perimeter.

e You can only browse your organisation's intranet if your administrator has turned on corporate intranet browsing.
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Troubleshooting: BlackBerry Bridge

Issue

Possible cause or solution

| can't pair my BlackBerry PlayBook
tablet with my BlackBerry smartphone

Verify that the BlackBerry Bridge app is installed on your smartphone and that
the BlackBerry Bridge field is set to On. You can download the application from
the BlackBerry App World storefront.

Verify that the Bluetooth connection on your smartphone is turned on and that
your smartphone is within range.

If the Add New Tablet button is missing from your smartphone, your
organisation might prevent you from using BlackBerry Bridge or Bluetooth
technology.

| can't reconnect to my smartphone

Verify that the Bluetooth connection on your smartphone is turned on, that your
smartphone is within range and that the BlackBerry Bridge field is set to On.

Try opening the BlackBerry Bridge app on your smartphone and connecting
manually.

If necessary, you can delete the paired device from your tablet (tap E >

~d
Bluetooth > / ) and from your smartphone (in the BlackBerry Bridge app),

and try pairing again.

Anicon is missing

Verify that the missing app is selected on the Device Properties screen in the
BlackBerry Bridge app on your smartphone.

If the Bridge Browser icon is missing, you might need a smartphone data plan
that supports tethering, or this feature might not be supported by your wireless
service provider. For more information, contact your wireless service provider.

My password is incorrect

Many passwords are case sensitive. If you're having trouble unlocking
BlackBerry Bridge using the BlackBerry Bridge remote or a Bluetooth keyboard,
verify that each character you type is the correct casing.

| can't find a draft message | saved
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Draft messages appear with a draft icon. If you have multiple email addresses,
look for the draft message in the inbox of the address you are sending the
message from. If you received a lot of email since you saved the draft, it might
appear far down in the inbox.
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Issue

Possible cause or solution

BlackBerry Bridge

| can't find a memo

You can search only the titles of memos, not the contents.
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Connections

Connect to a mobile network

Before you begin: To connect to a mobile network, insert a micro SIM card that is set up for data service into your | tablet.
Depending on your tablet model, you might not be able to connect to a mobile network. For more information, contact your
wireless service provider.

1.  Onthe home screen, swipe down from the top frame.
2. Tap Mobile Network.
3. Setthe Data Services switch to ON.

Turn off the mobile network connection when you are In the Data services while roaming drop-down list, tap Off.
roaming

Change the type of mobile network that your tablet Change the Network Mode drop-down list.

connects to

Manually connect to an available mobile network In the Network Selection Mode drop-down list, tap Manual.

Select a mobile network from the list.

Change advanced settings Tap E ]

Wi-Fi

Connect to a Wi-Fi network

Watch a video about connecting to a Wi-Fi network: English

Your BlackBerry PlayBook tablet can connect to the Internet using Wi-Fi. Public Wi-Fi networks are available in many
public places, such as libraries, airports, hotels, coffee shops and so on. When you connect to a Wi-Fi network, your tablet
saves the network and connects to it automatically the next time you're within range.
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1. Onthe Status bar, tap E: > Wi-Fi.

2. Tap the network you want to connect to.
To only see networks that don't require a password, in the Networks drop-down list, select Open Networks.

3.  Ifnecessary, type the network password.

4.  Tap Connect.

Connect using a Wi-Fi
Protected Setup
button

Tap E: > Wi-Fi > Use WPS > Press WPS Button on Router. On your wireless router, press the
button. On your tablet, tap Start.

Connect using a Wi-Fi
Protected Setup PIN
code

Tap E: > Wi-Fi > Use WPS > Press WPS ButtoEnter PIN into Router > Start. On the
administration screen for your router, type the PIN displayed.

Connect manually

If you want to connect to a hidden Wi-Fi network or save the settings for a network that's not
currently available, you can connect manually.

Tap E: > Wi-Fi > Connect Manually . Type the name of the network. If the network is hidden,

select Hidden SSID. Select the security type and specify any additional information. Tap
Connect to connect now or tap Save to save without connecting.

Change, delete, or reorder saved Wi-Fi networks

Your BlackBerry PlayBook tablet remembers the Wi-Fi networks you connect to and automatically connects whenever
you're in range. If multiple networks are available, your tablet connects to the one closest to the top of your list of saved

networks.

1. Onthe Status bar, tap E: > Wi-Fi.
2. Inthe drop-down list, tap Saved Networks.

e Tochange options for a saved network, tap the network.

e To move a saved network up or down in the list, touch and hold the network. Drag it to where you want it.

e
e Todelete a saved network, tap / . Beside the network, tap .

e To stop your tablet from automatically connecting to a saved network, tap the network. Clear the Enable Profile
check box. Tap Save.
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Wi-FiNetwork Options

For most Wi-Fi networks, you won't need to change the network options. If you're having trouble connecting or if you need
to connect manually, you can set the network options yourself.

The options available depend on the type of network you're connecting to. To find out what settings to use, if you're
connecting to a home network, see the information that came with your wireless router; if you're connecting to an
enterprise Wi-Fi network, talk to your administrator; if you're connecting to a hotspot, see the information provided about
the hotspot or talk to an employee at the hotspot who might have details about how to connect.

Option Description

Name Enter the name that you want to see in your list of saved Wi-Fi networks.

SSID If the Wi-Fi network is hidden, type the SSID (the name the network uses to
identify itself). Your BlackBerry PlayBook tablet uses this name to find the
network.

Hidden SSID If the Wi-Fi network is hidden, select this check box. Hidden networks don't
appear in the list of available networks.

Security Type Set the security type that the Wi-Fi network supports.

Security Sub Type If you're connecting to an enterprise Wi-Fi network, set the security subtype that
the Wi-Fi network uses.

VPN Profiles To use a VPN Profile when connecting to this network, select the profile you

want to use. For more information, see the Security section of the help.

Automatically Obtain IP Address

Clear this check box if you need to manually specify an IP address for your
tablet. When you clear this check box, additional options appear. To find out
what information to enter, talk to your administrator.

Enable IPv6

Set whether the network uses the IPv6 protocol.

Use HTTP Proxy

Select this check box if you want to connect to a proxy server. When you select
this check box, additional options appear. To find out what options to use, see
the information provided for the proxy server.

Allow inter-access point handover

If the network spans multiple access points, set whether your tablet should
remain connected when you move from one access point to another.

CA Certificate
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If necessary, set the root certificate that your tablet should use to verify that it's
connecting to the correct Wi-Fi network. If the network requires a certificate, you
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Option Description

need to transfer it to your tablet before you can connect. For more information,
talk to your administrator.

Client Certificate If necessary, set the authentication certificate that your tablet should use to

connect to the Wi-Fi network. If the network requires a certificate, you need to
transfer it to your tablet before you can connect. For more information, talk to
your administrator.

| can't connect to a Wi-Fi network

Try one of the following actions:

On the status bar, tap and verify that the switch is set to On.

The connection might have timed out. Try connecting again.

Your BlackBerry PlayBook tablet might be too far away from the wireless access point or wireless router to connect.
Move your tablet closer and try connecting again.

Verify that you're in a Wi-Fi coverage area. If you're connecting to a home network, see if other wireless devices are able
to connect. If you're connecting to an enterprise Wi-Fi network or a hotspot, talk to your administrator or an employee
at the hotspot.

The wireless connection may not be strong enough to display any content. Move closer to the router, or switch to a
network with a stronger signal.

Verify that the time on your tablet is synchronised with the network time. If the times are different, it could prevent your
tablet from connecting (for example, if connecting to the network requires you to have a certificate on your tablet and
the certificate has an expiration date).

If the Wi-Fi network doesn't appear in the list of available networks, the network might be hidden. If you know the
network name, try connecting to it manually.

Verify that the options for the Wi-Fi network are correct. To find out what options to use, for a home network, refer to the
information that came with your router; for an enterprise Wi-Fi network, talk to your administrator; for a public hotspot,
refer to any information provided for the hotspot or talk to an employee at the hotspot who might have details about
how to connect.

If you switched Wi-Fi networks manually, try switching to another Wi-Fi network.

If you are using the Push Button Setup method, verify that the access point uses Wi-Fi Protected Setup, and that it has
been set to send its profile. Verify that another device is not also attempting to connect at the same time, and that not
more than one access point within range is in this mode. For more information, see the information that came with your
router.

If you use PEAP, EAP-TLS, EAP-FAST, or EAP-TTLS to connect to a Wi-Fi network, verify that you have installed the root
certificate for the certificate authority server that created the certificate for the authentication server. The certificate
must be transferred to your tablet before you can connect to the network. For more information, talk to your
administrator.
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e |fyou use EAP-TLS to connect to a Wi-Fi network, verify that you have added your authentication certificate to your
tablet. The certificate must be transferred to your tablet before you can connect to the network. For more information,
talk to your administrator.

e Toview details about your tablet and the network you're connected to that might help with advanced troubleshooting,

on the status bar, tap E > Wi-Fi. In the bottom-left corner, tap Zg .

Bluetooth technology

Connect a Bluetooth enabled device

Watch a video about using Bluetooth technology: English

You can use Bluetooth® technology to connect your BlackBerry PlayBook tablet to a wireless keyboard, mouse, mobile
phone, headset or other device that uses a supported Bluetooth profile. The first time you connect to a device, you pair it
with your tablet. Your tablet remembers paired devices and usually connects to them automatically whenever they're in
range.

For information about connecting your tablet to a BlackBerry smartphone, see the BlackBerry Bridge section of the Help.

1. Onthe status bar, tap E > Bluetooth.
2. Setthe Bluetooth switch to On.
3.  Tap Add New Device > Search.
4. Tapadevice.
5. If necessary, do one of the following:
e Type a pairing passkey of your choice on both the device you're pairing with and on your tablet.
e Onyour tablet, type the pairing passkey that appears on the device you're pairing with or in the information that
came with the device. If you don't know the passkey, try 0000.
Reconnect to a paired In the list of paired devices, tap the device > Connect.
device

After 10 minutes of inactivity, Bluetooth enabled keyboards may automatically disconnect.
To reconnect, turn off and turn on the keyboard.

Change options for a paired  In the list of paired devices, tap the device.
device
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Delete a paired device

>
In the list of paired devices, tap the device > / > .

Make your tablet
discoverable

To allow other Bluetooth enabled devices to search for your tablet and attempt to connect
to it, you can make it discoverable. Set the Discoverable switch to On.

To help protect your tablet against unauthorised access, you can make it discoverable for 2
minutes only. Tap Add New Device > Listen.

Supported Bluetooth profiles

Your BlackBerry PlayBook tablet uses Bluetooth profiles to communicate with different types of Bluetooth enabled devices.
To find out if your tablet supports a specific Bluetooth enabled device, you can check the information available for the
device to see what profiles it uses. Your tablet supports the profiles listed here.

Profile

Description

Dial-Up Networking (DUN)

Your tablet uses this profile to connect to a tethered mobile phone or other
Internet-enabled device to access its Internet connection.

Human Interface Device (HID) Your tablet uses this profile to connect to a wireless keyboard.

Serial Port Profile (SPP)

Your tablet uses this profile to connect to your BlackBerry smartphone through
the BlackBerry Bridge application.

| can't connect to a Bluetooth enabled device

Try the following actions:

e \Verify that the Bluetooth enabled device is compatible with your BlackBerry PlayBook tablet. Check the information
that came with the Bluetooth enabled device to find out what Bluetooth profiles it uses and verify that your tablet

supports those profiles.

e [fyoudon't know the passkey for the Bluetooth enabled device, see the information that came with the device. If you
can't find any passkey information, try 0000.

e |fyourtablet can't detect the Bluetooth enabled device, try making the Bluetooth enabled device discoverable, or try
making your tablet discoverable and searching for your tablet from the Bluetooth enabled device.
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My list of paired Bluetooth enabled devices doesn't
appear

Verify that the Bluetooth connection on your BlackBerry PlayBook tablet is turned on.

Tether your tablet to a Bluetooth enabled
device

Need Internet on the go, but you're not near a Wi-Fi hotspot? When there's no other way to access the Internet, you can
tether your BlackBerry PlayBook tablet to a Bluetooth enabled smartphone.

In order to tether your tablet to a Bluetooth enabled device, your smartphone must have a data plan that supports
tethering, and your wireless service provider must allow tethering. Your smartphone must also be Bluetooth enabled, and
the IT policy for Bluetooth DUN must be enabled. For more information about any of these requirements, contact your
wireless service provider or administrator, check your wireless service plan, and consult the documentation that came with
your smartphone.

1. Onyour tablet, tap E > Internet Tethering.

2. Select a Bluetooth enabled smartphone from the list.
3. Toassign an Internet tethering profile, do one of the following:

e Select a wireless service provider from the list.
e Tocreate a custom profile, tap Add and complete the fields.
4.  Tap Connect.

When you're not using the tethering connection, you should disconnect the session. To disconnect, tap E > Internet
Tethering > Disconnect.

While your smartphone is tethered to your tablet, you might not be able to use your smartphone's Phone application,
Messaging applications or applications that use the Internet. To receive a phone call, your smartphone might turn off the

tethered Internet connection. In addition, when your tablet is tethered to a smartphone, you cannot send messages from
your tablet to the tethered smartphone.
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Share files between your computer and
tablet using Wi-FiWi-Fi

Watch a video about ways to share files: English

Want an easy way to connect your BlackBerry PlayBook tablet for easy file sharing? By using the file-sharing option with Wi-
-Fi, you can drag and drop documents, pictures, videos, music and other files from your computer to your tablet. If you set
a password to help protect your files, you are prompted to enter it before you can move files between your tablet and your
computer.

On your tablet, tap E > Storage and Sharing.

Set the Wi-Fi Sharing switch to On.
To set a password to help protect your files, tap Password.

On your tablet, tap E > About.
In the drop-down list, tap Network and make note of the Wi-Fi IPv4 address for your tablet.

SR A o

Do one of the following:

e |fyour computer uses a Windows operating system, click Start > Run. Type your tablet IP address in the following
format: \\xx. XXx. XXX.XXX.

e [fyour computer uses a Mac operating system, select Go > Connect to Server. Type your tablet IP address in the
following format: smb://XX. XXX XXX.XXX.

7.  Drag afile from a location on your computer to a folder on your tablet.

Share files between your computer and
tablet using a USB connection

Watch a video about ways to share files: English
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There's no need to leave your favourite pictures, videos, music and other files behind! By connecting your BlackBerry
PlayBook tablet to your computer using a USB cable, you can move the files you need between your tablet and computer.
To perform this task, you must have the BlackBerry Desktop Software installed on your computer. To install the latest
version, visit www.blackberry.com/desktop. If you set a password to help protect your files, you are prompted to enter it
before you can move files between your tablet and your computer.

On your tablet, tap E > Storage and Sharing.

Set the File Sharing switch to On.
To set a password to help protect your files, tap Password.

On your tablet, tap E > About.
In the drop-down list, tap Network and make a note of the USB IPv4 address for your tablet.

ook~ o=

Connect your tablet to your computer using a USB cable. Your computer automatically maps your tablet to a drive on
your computer.

7.  Drag a file from a location on your computer to a folder on your tablet.

After you disconnect the USB cable, the drive for your tablet no longer appears on your computer.
e [fyou want to browse to the Certs folder, on your computer, use the file browser to navigate to your tablet USB IPv4
address. To find your tablet IPv4 address, tap E > About > Network.

Turn on flight mode

You should turn off the network connections on your BlackBerry PlayBook tablet in certain places, such as on an aeroplane
orin a hospital.

1. Inthe status bar, tap E > Flight Mode.
2. Setthe switch to ON.

Connect your tablet to an HDMI display

Watch a video about playing content on an HDMI display: English
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When you connect your BlackBerry PlayBook tablet to an HDMI display, you need to change the default aspect ratio
settings. Depending on the display you have, the setting may be called Full Pixel, Screen Fit or something similar. If you are
viewing videos, change the setting to 16:9. If you are using other applications, such as games, viewing pictures or using the
Docs To Go presentation mode, change the setting to fit the screen.

1. Using an HDMI cable, connect the tablet to the HDMI display.
2. Onthe tablet, swipe down from the top frame.
3. TapHDML
4.  Change the appropriate settings.
Option Description
Default to Mirror mode shows the same display on the tablet and the display. If you do not turn this mode on, you
Mirror Mode  will see a separate display on the tablet and HDMI display. This feature can be helpful if you don't want to

share your whole tablet home screen on the HDMI display; only the application that you want to view
appears on the monitor or TV.

Aspect Ratio

Set the aspect ratio to the correct ratio for your HDMI display. Usually, the correct ratio for a high
definition television is 16:9 and a monitor is 4:3. You may also need to set the aspect ratio depending on
the application you are viewing.

Display Mode

Set display mode to the same setting as the display mode option on your HDMI display. You may need to
consult with the documentation that came with the HDMI display to determine which display modes are
supported.

HDMI Audio

By default, when your tablet is connected to an HDMI display, the audio is routed through the HDMI
cable. If you prefer to have the sound remain on the tablet, set HDMI Audio to Off.

Troubleshooting: HDMI connections

If you experience issues with the connection between your BlackBerry PlayBook tablet and an HDMI display, suchasa TV,
projector or computer monitor, try the following actions:

e Check the resolution settings on the HDMI display. These settings are printed in the user guide for your TV, projector or
computer monitor

e \Verify that the HDMI mode setting is correct.

e (Check the scale mode in the HDMI settings.

e \Verify that the cable is connected directly to the HDMI display and not a home theatre receiver.

e Use adifferent HDMI cable.
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Keyboard and typing

Using the keyboard

Watch a video about typing on the touchscreen: English

Show the keyboard Tap a text field or swipe in from the bottom-left frame onto the screen.

If you have a Bluetooth keyboard attached to your BlackBerry PlayBook, you must swipe in from
the bottom-left frame onto the screen to show the keyboard on the tablet.

Hide the keyboard Tap the Hide Keyboard icon on the lower-left corner of the keyboard, or tap outside the text edit
field.

Change the keyboard  On the status bar, tap E > Keyboard > Keyboard type.
type

Typing tips

Capitalise a letter Tap the Shift key. Tap the letter.

Turn on CAP lock Touch and hold the Shift key. To turn off CAP lock, tap the Shift key again.

Type a symbol Tap the 123 sym key. If the symbol you're looking for isn't displayed, tap the More
Symbols key.

Type an accented or special Touch and hold a letter key to display a list of accented versions of the letter and

character special characters. Tap the accented or special character.

Type a number in a text field Tap the 123 sym key. Tap the number. To show the standard keys again, tap the ABC
key.
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Copy and paste

Copy text Touch and hold the text. Tap Copy. Touch the cursor and slide it to select the text you want.

Paste text ~ Touch and hold where you want to paste the text. Tap Paste.

Note: If you are using BlackBerry Balance, you cannot copy and paste between perimeters. For example, you can't copy
text from your work perimeter and paste it into your personal perimeter.

Setting spelling checker options

Turn on spelling checker  Tap E > Keyboard. Set the Check spelling switch to ON.

Customise spelling You can customise the spelling checker to ignore acronyms, ignore letter case and ignore
checker words that contain numbers. By default, all of these options are turned on.

On the Status bar, tap E > Keyboard > More. Set the switches for the settings that you want
to customise.

Turn off spelling On the Status bar, tap E > Keyboard. Set the Check spelling switch to OFF.
checking

Turn off automatic

On the Status bar, tap E . Tap Keyboard. Set the Automatically correct as | type switch to
correction

OFF.
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Troubleshooting: Keyboard and typing

Issue Possible cause or solution

| cannot use the spell You can only use the spell checker on the text that you type.

checker

The keyboard is not If you have a Bluetooth keyboard connected to your BlackBerry PlayBooktablet, the
displaying keyboard on your tablet will not automatically be displayed. To show the keyboard, swipe

in from the bottom-left frame onto the screen.

BlackBerry Mini Keyboard

Using the touchpad on your BlackBerry Mini Keyboard

Watch a video about using the Mini Keyboard: English

Left-click Using one finger, tap the touchpad.

Right-click Using two fingers, tap the touchpad.

Scroll Using two fingers, slide your fingers up or down on the
touchpad.

Navigating using your BlackBerry Mini Keyboard

Use the touchpad on your BlackBerry Mini Keyboard to open menus, move quickly between apps and perform other
common tasks on your BlackBerry PlayBook tablet.
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Switch between open apps

Using the touchpad, point to the right or to the left of the
screen. When the pointer changes to or il , click the
touchpad.

Show the home screen

Using the touchpad, point to the bottom of the screen.
When the pointer changes to , click the touchpad.

Show the status bar

Using the touchpad, point to the upper-left or upper-right of
the screen. When the pointer changes to or e , click
the touchpad.

Show the menu

Using the touchpad, point to the top of the screen. When
the pointer changes to , click the touchpad.

Show the tablet keyboard

Using the touchpad, point to the lower-left corner of the
screen. When the pointer changes to , click the
touchpad.

Accents and symbols: BlackBerry Mini Keyboard

You can type the following accents and symbols when you connect your BlackBerry Mini Keyboard to your BlackBerry

PlayBook tablet.

Accents

Press the following keys, one at a time, to get these accents:

Accent Action Example
Acute Press the Alt key and ' and a letter. a,é1,06,uy
Cedilla Press the Alt key and , and a letter. c
Circumflex Press the Alt key and » and a letter. a,6,16,0
Diaeresis Press the Alt key and " and a letter. a,ér106,04y
Grave Press the Alt key and ™ and a letter. a, e, 0 u
Slash Press the Alt key and / and a letter. ?

Tilde Press the Alt key and ~ and a letter. a,nfno
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Press the following keys, one at a time, to get these symbols:

Keyboard and typing

Symbol Action Example
Copyright sign Press the Alt key and C and 0. ©
Registered trademark sign Press the Alt key and R and O. ®
Inverted exclamation mark Press the Alt key and and . i
Inverted question mark Press the Alt key and ? and ?. ¢

Cent sign Press the Alt key and C and /. ¢

Pound sign Press the Alt key and L and -. £

Yen sign Press the Alt key and Y and -. ¥
Paragraph sign Press the Alt key and P and 1. 1
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Documents To Go

Getting started with Documents To Go

Watch a video about using Documents To Go: English

Using Docs To Go, you can view .pdf files and view, edit and format Microsoft Word documents, Microsoft Excel
spreadsheets and Microsoft PowerPoint presentations on your BlackBerry PlayBook tablet.

Create afile To create a new document, tap . To create a new spreadsheet, tap .
Open afile Tap Browse. Tap the file that you want to open. Tap OK.

Open alink to a webpage in a file Double-tap a link.

Save afile Swipe down from the top frame. Tap the Save icon.

Save a document, spreadsheet or Open an attachment in an email message. Swipe down from the top frame. Tap
presentation email attachment the Save as icon.

Delete a file On the Documents To Go screen, tap .Tap

Access work files On the Documents To Go screen, tap the Work icon. Enter your password.

Open a Docs To Go file ona computer ~ Connect your tablet to your computer. On your computer, in Microsoft Word,
Microsoft Excel or Microsoft PowerPoint, click File > Open. Click PlayBook >
Documents.

Using Word To Go

Using your BlackBerry PlayBook and Word To Go, you can edit, update and save your documents in one convenient
location.

Change the font or formatting Tap .
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Change the text alignment Tan EH or B -

Increase or decrease indentation Tap EH or )

Copy and paste text Touch and hold the text that you want to copy. Tap Copy. Touch and hold where you
want to paste the text. Tap Paste.

Obtain the word count Tap )

Insert a bulleted or numbered list Tap E or E .

Search the text Tap .

Using Sheet To Go

Using your BlackBerry PlayBook tablet and Sheet To Go, you can view, create and edit spreadsheets.

Change the font Tap > A .
Change the formatting Tap > 123 .

Copy and paste a cell, row or column Touch and hold a cell, row or column. Tap Copy. Touch and hold where you want to
paste the cell, row or column. Tap Paste.

Insert a formula Tap )
Hide or show a column or row Tap a column or row. Tap . To show a column or row, tap )
Clear acell Tapacell. Tap .

Using Slideshow To Go

Using your BlackBerry PlayBook tablet and Slideshow To Go, you can view, edit and play slideshows.
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Move to the next slide

Tap.

View in presentation mode

Tapﬁ.

View the presentation notes

TapE.

View the slide sorter

Tap.

Switch to edit mode

Double-tap the text you want to edit.

Change the font or formatting

Tap.

Increase or decrease the indentation

Tapor.

Insert a bulleted or numbered list

Tap @ or @ -

Undo changes

Tap.

Exit edit mode

Tap outside the area of text you were editing.

ShortcutsDocuments To Go

If you have a Bluetooth keyboard connected to your BlackBerry PlayBook tablet, you can use the following shortcuts with

Documents To Go.

Undo an action

Press CTRL+Z.

Repeat an action

Press CTRL+Y.

Extend a selection by one cell

Press and hold SHIFT. Use the arrow keys to select a cell.

Clear the content of selected cells Press DELETE.
Start a presentation from the first slide Press Fb.
End a presentation Press ESC.
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Typing shortcuts

Bold text Press CTRL+B.

Italicise text Press CTRL+.

Underline text Press CTRL+U.

Cut Press CTRL+X.

Copy Press CTRL+C.

Paste Press CTRL+V.

Select text Press and hold SHIFT. Use the arrow keys to select text.

Select an entire document Press CTRL+A.

Navigating shortcuts

Go to the top of a document or spreadsheet Press CTRL+HOME.

Go to the bottom of a document Press CTRL+END.

Move one word to the left Press CTRL+LEFT ARROW.
Move one word to the right Press CTRL+RIGHT ARROW.
Move up one paragraph Press CTRL+UP ARROW.
Move down one paragraph Press CTRL+DOWN ARROW.
Go to the beginning of a row in a spreadsheet Press HOME.
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Print To Go

Using Print To Go

Watch a video about using Documents to Go: English
You can use Print To Go to print a variety of files, including documents, webpages, diagrams, and more, from your
computer over the wireless network to your BlackBerry PlayBook tablet.

Note: To use Print To Go, you must have Windows XP or later installed on your computer, and your computer and your
tablet must share the same wireless network.

Download the Print To Go  On your computer, browse to www.blackberry.com/PrintToGo. Complete the instructions on
software the screen.

Send afile toyour tablet ~ On your computer, print the file and select Print to Go as the printer. In the fields that appear
on the screen, enter your BlackBerry ID and password. Click Sign In. When printing is
complete, on your tablet, tap the Print to Go icon. Select the file that you would like to view.

Move a file to a folder In the Print To Go application, touch and hold the file that you want to move. Drag the file to
the folder that you want to save it in.

Create a new folder Swipe down from the top frame. Tap New Folder. Enter a name for your folder. Tap OK.

Filter your results Tap & . Select the type of files that you want to view.

Delete a file from Print To  Swipe down from the top frame. Tap the Edit icon. Select the check box beside the file that
Go you want to delete. Tap the Delete icon.

Troubleshooting: Print To Go

Issue Possible cause or solution

| received a message that says my login information has Turn off AVG Anti-Virus software if you have it installed on
expired, or that my BlackBerry ID connection has timed out  your computer. Print the file to your tablet using Print To
when printing for the first time.
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Print To Go

Issue

Possible cause or solution

Go. When printing is complete, turn the anti-virus software
back on.

| upgraded the software on my BlackBerry PlayBook tablet
but | can't print to my tablet.

Go to www.blackberry.com/printtogo and check that you
have the latest desktop software installed on your
computer.

| installed Print To Go on my computer, but | can't print to
my tablet

Try one of the following:

e (Check that your tablet and computer are connected to
the same Wi-Fi network and that another device is not
interrupting the connection.

e |fyou are logged in to either your computer or tablet
using a VPN connection, turn the connection off while
you print. When printing is complete, turn your VPN
connection back on.

| received a message that says Print To Go can't locate my
tablet

Try one of the following:

e Checkthat your tablet is connected to a Wi-Fi network
and that you can use the browser.

e Ensure that you are logged in with the same BlackBerry
ID on your computer and tablet.

e Restart your tablet, and try again.

| can't download and install the Print To Go software on a
Mac computer

Currently, Print To Go only supports computers running
Windows XP or later.

68



User Guide Facebook

Facebook

Navigating Facebook for BlackBerry
PlayBook tablets

Go to a different screen Tap @] -

Refresh your News Feed In your News Feed, drag down.

Log out of Facebook for BlackBerry Swipe down from the top frame. Tap Log out.
PlayBook tablets

New features

New with Facebook for BlackBerry PlayBook tablets 2.1, you can now view your Facebook groups, write on a group wall,
and upload photos to a group.

Contacting your friends

Send a message to a friend Tap E > Messages > New Message.

Write on a friend's wall Tap a friend's profile picture. Tap Write on Wall.

Chat with a friend Tap E > Chat. Tap a friend's name.

Turn off chat Swipe down from the top frame. Tap [J§l] - Set the Chat switch to Off.
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Facebook
Posting and tagging photos and videos
Post a photo or video Tap Media. Tap a photo or video. Tap Open.
Tag friends in a photo or video Open a photo or video. Tap the photo or video. Tap 1Y -
Change your photo and video Swipe in from the top-right frame. Tap E > Security > Application
permissions permissions Facebook.
Posting comments and liking items
Post a comment On a News Feed item, tap > Comment.
Comment on a photo Open a photo. Tap . Tap the Write a comment field.
Like an item Tap > Like.
Adding friends and pages
Send a friend request Tap [} > Everyone. Type a name. Tap the person's profile picture. Tap Add as
friend.
Add a Page to your Pages list Tap ] > Pages. Type a page name. Tap the page. Tap Like.
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Keeping up with events

Respond to an event invitation Tap [ > Events. Next to an event, tap Respond.

View the Wall and details foran event  Tap [} > Events. Tap an event.

Write on the Wall for an event Tap [ > Events. Tap an event. Tap Write on Wall.

Check in to a place

On the News Feed screen, tap Check in.
2. Do one of the following:

e Tapaplace.
¢ Type aplace name and tap Add <place>.
3. TapCheckin.

View a place on a map Tap [ > Places. Tap a place. Tap the map.
Stop sharing your location with Swipe in from the top-right frame. Tap E > Security > Facebook.
Facebook®Facebook
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BlackBerry App World

Download apps with BlackBerry App World

Enhance your BlackBerry PlayBook tablet with the many games and apps that are available through the BlackBerry App

World storefront. You can search for apps or browse the top downloaded and best-selling apps, and you can pay for apps
using your credit card or PayPal account. The My World screen shows an overview of all of your apps and statuses, so you
can quickly see which apps are installed or deleted.

After you download an app, you can find it on the home screen of your tablet.
1.  If prompted, enter your BlackBerry ID password.
2. Search for an app or tap the app that you want to download.

e Todownload a free or trial version of an app, if available, tap Install or Download Trial.
e Tobuyan app, tap Purchase > Buy Now.

Update an app Tap My World > Upgrade. Complete the instructions on the screen.
Delete or remove an app Tap an app. Tap Delete.
Change your default payment method Swipe down from the top frame. Tap Payment Options.

Update your BlackBerry ID account information  Go to https://blackberryid.blackberry.com/bbid/login/.

Additional terms and conditions might apply to software and services made available through BlackBerry App World. Data
charges might apply when you add or use an application over the wireless network.

Hide items intended for adult, mature or
teen audiences

Each item in the BlackBerry App World storefront is assigned a rating based on the audience that it is intended for. You can
filter what content you see in BlackBerry App World and lock your settings using a four-digit password.

1.  Swipe down from the top frame. Tap Content Settings.
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2. Choose the type of content that you want to see.
3. Tolockthe settings, set the lock switch to On. Enter a four-digit password.

| can't find an app in the BlackBerry App
World storefront

Some apps and games are only available on BlackBerry smartphones, so those apps and games do not appear in the
BlackBerry App World storefront on your BlackBerry PlayBook tablet.
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Taking pictures

Watch a video about taking pictures: English

Camera

Your BlackBerry PlayBook tablet has a 5 megapixel rear-facing camera that you can use to capture memorable moments.
The 3 megapixel front-facing camera is perfect for quickly taking a self-portrait or creating a profile picture. Pictures that
you take are saved in the Pictures app. For more information, see the Pictures section of the Help.

Take a picture

Tap [E] -

Switch between the front-facing camera and the rear-facing

camera

Tap.

Change the camera scene mode and settings

Swipe down from the top frame until more modes
appear. Tap the one you want to use.

Turn on geotagging

Tap.

Look at pictures you took

Swipe down from the top frame. Tap Camera Pictures.

Zoom in or zoom out on a subject Tap .
Show more camera options Tap the screen.
Record a video from the camera screen Tap EA -

Recording videos

Watch a video about recording videos: English
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Record crisp, clear, 1080p high definition videos with your BlackBerry PlayBook tablet, no matter what the occasion. You
can instantly switch between the video camera and camera to capture a moment in time.

Record a video. Tap EX1 > @ - Tostop recording, tap Il -
Switch between the video camera and camera Tap [E] -
Record a video from the Videos app Swipe down from the top frame. Tap :
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Pictures

Viewing your pictures

Watch a video about viewing pictures: English
Watch a video about moving your pictures between your tablet and computer: English

Your BlackBerry PlayBook tablet is the perfect way to capture moments as they happen and share them with friends and
family on a high-resolution screen. Pictures that you take are saved in the Pictures app.

Zoom in to a picture Pinch out. Double-tap to fit the picture to the screen.

Move between pictures Swipe left or right.

Pan a picture When you are zoomed into a picture, touch and drag in any direction.

Delete a picture Tap a picture. Swipe down from the top frame. Tap Delete.

Set a picture as your wallpaper Tap a picture. Swipe down from the top frame. Tap Set as Wallpaper.

Play a slideshow Tap an album. Tap a picture. Tap p .

Move pictures between your tablet ~ Connect your tablet and computer using a USB cable. On your computer, open the

and your computer BlackBerry® Desktop Software. Click Pictures and complete the instructions on
the screen.

Take a screen shot Press the Volume Up key and the Volume Down key at the same time.

76


http://demos.blackberry.com/playbook-os20/na/us/gen/?=chapterviewpicturesslideshows
http://demos.blackberry.com/playbook-os20/na/us/gen/?=chapterdownloaddesktop

User Guide

Videos

Videos

Playing videos

Watch a video about playing videos: English

Watch a video about moving your pictures between your tablet and computer: English

Watch videos wherever you go with your BlackBerry PlayBook tablet. Your tablet plays high-resolution videos and supports
a variety of video formats, such as AVI, ASF, Fv4, MP4 and WMV. For information about recording videos, see the Camera

section of the Help.

Stop playing a video

Tap the screen. Tap |] -

Delete a video

Swipe down from the top frame. Tap P4 . Tap a video. Tap }

Play a video using HDMI Connect your tablet and an HDMI display, such as a TV, projector or computer
monitor, using the HDMI cable.
Mute a video Press and hold the Play/Pause key on the top of your tablet.

Record a video.

Swipe down from the top frame. Tap .

Move videos between your tablet
and your computer

Connect your tablet and computer using a USB cable. On your computer, open the
BlackBerry® Desktop Software. Click Videos and complete the instructions on the
screen.
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Music

Playing your music

Watch a video about playing music: English

Your BlackBerry PlayBook tablet supports popular types of audio formats, including MP3, M4A, WMA, and WAV. Plug in
your headphones, use the built-in stereo speakers or take it a step further and hook up your tablet to a home entertainment

system using HDMI.

Change the volume Touch and drag the volume bar.
Mute a song Press and hold the Play/Pause key on the top of your tablet.
Shuffle or repeat songs Tap or .

Switch to a different music category Swipe down from the top frame. Tap a category.

See what's next in a playlist Tap I beside the album art of the song that is currently playing.

Search your music Tap Search All. Enter the title or artist you're looking for.

Jump to a specific song or album On the All Songs or Album screen, swipe up from the bottom-left corner. Enter the
first letters of the song or album. Click Return to jump to that section of your music
list.

Control music from the statusbar ~ Tap @ - Tap »1 . Il or |« -

Creating playlists and organising your
music

Watch a video about moving your pictures between your tablet and computer: English
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Your BlackBerry PlayBook tablet comes with an empty PlayBook Playlist that you can use to add your favourite songs and

artists. You can also use the BlackBerry® Desktop Software on your computer to add music to your tablet that you have on
your computer or BlackBerry smartphone.

PlayBook Playlists are limited to 5000 items.

Add a song to your PlayBook

Tap a song, artist, album or genre. Swipe down from the top frame. Tap Edit > Add.
Playlist

Delete a song from your PlayBook Tap PlayBook Playlist > Edit. Tap a song or songs. Tap Remove.
Playlist

Add playlists from your computer

Connect your tablet and computer using a USB cable. On your computer, open the
to your tablet

BlackBerry Desktop Software. Click Music and complete the instructions on the

screen to add playlists that you created using a music library, such as Windows Media
Player or iTunes.
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Music Store

Buy and download music

Buy and download your favourite music on the go. If you don't already have a Music Store account, when you first visit the
Music Store, you can create one to download music.

Before you buy or download music, make sure that the time and date on your BlackBerry PlayBook tablet are correct.

1. Tapasongoralbum.
2. Tap the price button.
3. If prompted, enter your login information and click Sign In.
4.  Confirm your payment method and tap Buy Now.
Preview a song Tap the song.

Sign in to your Music Store account  Swipe down from the top frame. Tap E > Sign In.

Turn off explicit content Swipe down from the top frame. Tap Er: . Clear the Allow explicit content check
box.
Create a Music Store account Swipe down from the top frame. Tap E > Sign In > Create account. Enter your

information. Tap Sign Me Up.

Add or change your payment method  Swipe down from the top frame. Tap E > Sign In. Enter your login information.

Tap Update.

Access your music Tap the Music icon > My Purchases.

Additional terms and conditions might apply to content made available through the Music Store. Data charges might apply
when you download content over the wireless network.
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| accidentally deleted music that |
purchased

You can download music purchases up to three times.

1. Tapthe Music icon > My Purchases.
2. Find the music that you want to download again.
3. Tap Download.

Music Store
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Battery and power

Turning off your tablet and using standby
mode

Watch a video about standby mode: English

Check the battery power level On the status bar, tap [@) - When the battery power level is low, your
BlackBerry PlayBook tablet notifies you.

Enter standby mode Tap [ . Tap Standby.

Exit standby mode Swipe down from the top frame to bottom frame.

Turn off your tablet Tap [@=] . Tap Shut Down.

Battery power level icons

Tap the icon to see what percentage of battery power remains on your BlackBerry PlayBook tablet.

L:f__) The battery is not charging Your charger E] The battery is not charging Your charger is plugged
is plugged into your tablet's USB port. into your tablet's USB port.
The battery is not charging The USB port

is connected to a power source, but there
isn't enough power to charge the battery.
Charge using the charger that came with

your tablet.
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Extending your battery life

Watch a video about extending your battery life: English

To help extend your BlackBerry PlayBook tablet battery life, charge it regularly, close applications that you're not using,
and keep it out of the sun and other hot places. Also consider the following guidelines:

Dim the screen On the status bar, tap E > Screen. Change the Brightness setting.

Turn off the screen automatically On the status bar, tap E > Screen. Change the Backlight Time-out field.
Enter standby mode automatically On the status bar, tap E > Screen. Change the Standby Time-out field.
Turn off Wi-Fi On the status bar, tap . Set the Wi-Fi switch to Off.

Turn off Bluetooth® connectivity On the status bar, tap B4 . Set the Bluetooth switch to Off.

Pause apps when you show the home  On the status bar, tap E > General. Set the Application Behaviour switch to

screen or switch between apps Paused.

Charge your tablet

Watch a video about charging your tablet: English

CAUTION: Charge your BlackBerry PlayBook using the BlackBerry Premium Charger provided by RIM in the box that your
tablet came in. Other charging cords may not provide adequate power and may damage your tablet. Also, you cannot
charge your tablet using a USB cord connected to a computer.

1.  Connect the BlackBerry Premium Charger to your tablet with the BlackBerry logo facing upward and the USB icon
facing downward.

2. Plugthe other end of the BlackBerry Premium Charger into an electrical outlet.
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Applications

Delete an app

Delete one or more apps Touch and hold an icon. When it starts to blink, tap .

Move applications to the dock

You can place frequently used applications and folders in the dock on your BlackBerry PlayBook tablet. There is no limit to
the number of applications you can move to the dock. Six icons appear when the tablet is in landscape mode and you can
swipe to the left or right to scroll through the items in the dock.

1. Tapandhold an application or folder icon.
2. When the icon starts to blink, drag the icon into the dock.

Add or rename a folder on the tablet Home
screen

You can use folders to organise applications on your Home screen. Create as many as you need to group your applications
in a way that makes sense to you.

1. Tapand hold an application icon.
2. When the icon starts to blink, drag the icon on top of another application icon that you want to add to the folder.

The two application icons appear in a new folder icon and you can drag other icons into the folder.

Rename a folder Tap and hold the folder title to enter edit mode. Enter the
new folder name.
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Deleting folders and icons from the tablet
Home page

Remove an icon from a folder on the home page Tap the folder. Touch and hold the icon. Drag it outside of
the folder

Delete an empty folder from the home page Close the empty folder to automatically delete it.

Delete a folder from the home page Touch and hold the folder. Tap .

Remove an icon from a folder in the dock. Touch and hold the folder and drag it out of the dock.

Remove the icon from the folder.
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Clock

Setting the clock

You can add multiple clocks to your BlackBerry PlayBook tablet to keep track of different time zones. Your tablet also
includes a stopwatch and a timer.

Setanalarm Tap a clock. Tap Alarm. Set the alarm options. Tap On.

Display the date Swipe down from the top frame. Set the Date switch to On.

Edit a clock Tap a clock. Change the options.

Add a new clock Swipe down from the top frame. Tap New Clock. Set options for the time zones and clock

face. To close the menu, tap anywhere on the screen outside of the menu.

Delete a clock Tap a clock. Tap Delete. You can't delete your Home Clock.

Time laps with the stopwatch Tap the stopwatch. Tap Start > Lap.

Set the timer Tap the timer. Set the options. Tap Start.
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Video chat

About video chats

Watch a video about using video chat: English

See your friends, colleagues, or family members in high-resolution, real-time video as you chat with them directly from one
BlackBerry PlayBook tablet to another. You can easily share your surroundings by switching between the front-facing and
rear-facing cameras. If you prefer, you can turn off video altogether at the beginning of the call for a voice-only chat.

To start a video chat, both BlackBerry PlayBook tablets must be connected to a Wi-Fi network.

All incoming and outgoing video chats, including unanswered video chat requests, are recorded in the video chat history on
both tablets.

Starting video and voice-only chats

Start a video chat using an email Enter a person's BlackBerry ID email address or PIN. Tap Call.
address or PIN

Start a video chat with an existing Tap B . Tap a contact. Tap - >

contact

Start a voice-only chat Tap . Tap Contacts. Tap a contact.

Accept a video chat request Tap Accept or No Video.

End the video chat Tap == .

Switch between the front-facing Tap )

camera and rear-facing camera

Move the preview image Touch and hold your preview image and drag it to a different corner of the
screen.

Turnon or turn off mute (outgoing During a video chat, tap the screen. Tap .Tap again to enable the

sound)
sound.
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Adjust the video chat volume During a video chat, touch and drag the volume bar.
(incoming sound)

Add, change or delete a contact

Video chat contacts are automatically added to the Contacts app. Any existing video chat contacts are merged with the
Contacts app and any new contacts are automatically added to the contact list in the Contacts app. You are not required to
add contacts in order to start video chats. However, adding contacts means that you don't have to type the BlackBerry ID
email address or PIN, or search your chat history for the contact every time you want to start a video chat.

Add a contact Tap . Enter the contact information. Tap .

View contacts that use the Video Chat app In your contact list, tap the Video Chat tab.

Add a contact from your video chat history Inthe , beside a contact, tap .

Change a contact Tap B . Tap a contact. Tap . Change the contact
information.

Add or change a contact picture Tap B . Tap a contact. Tap the contact picture. Browse to

a new picture. Tap a new image.

Delete a contact Tap B . Tap a contact. Tap .

View chat history

In the video chat history, you can view a list of incoming and outgoing video chats.

To view your video chat history, tap

Add a contact from your video chat history Tap . Enter the contact information. Tap Done.

Start a chat from your video chat history Tap a contact.
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Turn off the Accept Calls feature

Don't want to be interrupted by a video chat request? If you turn off the Accept Calls feature, you won't receive notifications
of incoming video chat requests, but the notifications will still be recorded in your chat history. If you turn off the Accept
Calls feature, the caller receives a message that you're unavailable. So you don't forget your status, = appears in the
top-right side of the preview window when the Accept Calls feature is turned off.

1.  Toturn off the Accept Calls feature, swipe down from the top frame.
2. Set Accept Calls to Off.

Troubleshooting: Video chat

Issue Possible cause or solution

| can't start a video chat Verify that you are connected to a Wi-Fi network or try
connecting to a different Wi-Fi network.

My video chat was dropped The Wi-Fi signal may have dropped or was too weak. Try
connecting to a different Wi-Fi network. You cannot switch
Wi-Fi networks during a call.

| want to improve the video chat quality You or the person you are having the video chat with may
not have a sufficiently strong Wi-Fi signal. Try a different Wi-
-Fi network with a stronger connectionWi-Fi or move closer
to the wireless access point.
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Video Store

Downloading videos

You can use the Video Store to download and watch films or TV shows wherever you go.

Buy a film or TV show

Tap a film or TV show > Buy > Place Order.

Rent a film or TV show

Tap a film or TV show > Rent > Place Order.

Sign in to the Video Store

Tap the E icon > Sign In. Enter your user name and password. Tap Sign In.

Create a Video Store account

Tap the E icon > Register. Complete the fields on the screen. Tap Next. Enter
your credit card information. Tap Submit.

Stay signed in

Tap the E icon. Select the Keep Me Signed In on This Device check box.

Only show rentals

Tap the E icon. Select the Only Show Film Rentals When Browsing check
box.

Add a film or TV show to your Wish List

Tap a movie or TV show > + Wish List.

Note: For more information and support from the video store content provider, please visit: www. blackberry.roxionow.com
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Bing Maps

Finding a location or business

Search for a business or location In the search field, type the name of a business or an address. Tap
Return.
Filter search results using current location Tap ’ .

Search for a coffee shop, restaurant, or bar Swipe down from the top frame to show the quick search icons. To search
for a coffee shop, tap ’ . To search for a restaurant, tap ’ .To

search for a bar, tap ‘ }

View a business or location by category Tap » >view businesses > category.

Get directions

1.  Tap > >getdirections.
2. Inthe location field, type the name of a business or an address.
3.  Tap Get directions.

Find your current location Tap ’ .
Change route options Tap Edit route. Select the check box next to the route option you want to change.
Add another location to your route Tap Edit route > Add to route. In the location field, type the name of a business

or an address. Tap Get directions.

Change units of measure Tap Edit route > Settings.
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| can't find my current location

Try one of the following:

e \Verify that you turned on the Wi-Fi connection.
e \Verify that you're in a Wi-Fi coverage area.
® Reload your current location by tapping ‘ .
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BlackBerry News

Getting started with the BlackBerry News
app

Using the BlackBerry News app, you can receive important and current information in one location on your BlackBerry
PlayBook tablet. The BlackBerry News app displays articles similar to how they are displayed in newspapers, making the
articles easy to read and scroll through.

View a feed On the Home screen of the BlackBerry News app, tap a feed.

View feed information Swipe down from the top of the frame. Tap Feed Info.

Scroll through the contents of a In landscape view, touch the screen and slide your finger right and left.

feed

Switch feeds Swipe down from the top of the frame. Tap a feed.

Return to the Home screen Tap o .

Update feeds On the Home screen of the BlackBerry News app, swipe down from the top of the

frame. Tap Update.

Delete a feed On the Home screen of the BlackBerry News app, swipe down from the top of the
frame. Tap Edit. Tap a feed. Tap Delete.

Customising the BlackBerry News app

With the News Library in the BlackBerry News app, you can sort through news feeds in the same way that you can sort
through sections of a newspaper. You can customise the feeds that appear on your BlackBerry PlayBook tablet to suit your
personal tastes. Whether it's kittens or the economy, with the BlackBerry News app, you can subscribe to the feeds that
interest you the most.
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Open the News Library Tap + .

Subscribe to a feed Tap a feed. Tap Subscribe.

Subscribe to a feed by entering an RSS URL Enter a URL in the search field. Tap a feed. Tap Subscribe.

Open a new feed Tap View Feed Now.
Unsubscribe to a feed Tap a feed. Tap Unsubscribe.
Import Google Reader feeds Swipe down from the top of the frame. Tap Import from Google. Follow the

instructions that appear on the screen.

Reading articles in a news feed

You can use the BlackBerry News app to organise the articles in a news feed. You can mark articles as unread and delete
articles that you've already read or that don't interest you.

Open an article Tap an article.

Close an article Tap Back.

Delete an article from a feed Swipe down from the top of the frame. Tap Edit > Delete. Tap an article. Tap Done >
Delete.

Delete all read articles Swipe down from the top of the frame. Tap Edit > Delete all read > Delete.

Mark an article as unread Swipe down from the top of the frame. Tap Edit > Mark unread. Tap an article. Tap
Done.

Mark all articles in a feed as read Swipe down from the top of the frame. Tap Edit > Mark all read.

94



User Guide Security

Security

About tablet passwords

You can set different passwords to help protect the data and information on your BlackBerry PlayBook tablet.

You are required to enter your BlackBerry ID login information the first time you turn on your tablet, and again if you clear
all the data on your tablet. You also use your BlackBerry ID as authentication when you purchase apps from BlackBerry
App World, and when you sign into the Video Chat application.

Setting a password for your tablet is optional, and it allows you to automatically lock your tablet after the set amount of time
has passed. When your tablet automatically locks it goes into standby mode. This type of password security ensures that if
your tablet is lost or stolen, the information on it remains secure. If an incorrect password is entered ten times, the tablet
data is automatically deleted. For more information about setting a tablet password, see the help topic about setting a
password.

Storage and Sharing Password protection is optional, and allows you to set a password to use when sharing files. The file
sharing password prevents someone from connecting to your tablet over a wireless network, and accessing files on the
computer that the tablet is mapped to. If you intend to share files over a Wi-Fi network, it is recommended that you use a
password to protect the data on your tablet. For more information about storage and sharing password protection, see the
help topics about File Sharing.

BlackBerry Balance Perimeter passwords allow you to secure areas of your tablet as work-only, or personal-only.

Set or change a password

To prevent someone from accessing the information on your BlackBerry PlayBook tablet without your permission, set a
password. After you set the password, you'll need to enter it to unlock your tablet.

Note: This password is different from yourBlackBerry ID password.
On the home screen, swipe down from the top frame.
2. Tap Security > Password.

e Tosetapassword, set the Enable Password switch to On.
e Tochange your password, tap Change Password.

3.  Complete the fields.

4.  TapOK.
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Managing VPN profiles

Add a new VPN profile Swipe down from the top frame. Tap Security > VPN > Add New. Complete the fields.
Tap Save.

View the details of a VPN profile  swipe down from the top frame. Tap Security > VPN > E :

Managing certificates

Import a certificate Swipe down from the top frame. Tap Security >
Certificates> Import.

View details for a certificate Swipe down from the top frame. Tap Security >
Certificates. Tap a certificate.

Import a certificate from your computer
using a Wi-Fi connection

1. If Wi-Fi file sharing is not turned on, on your BlackBerry PlayBook tablet, tap E > Storage and Sharing. Set the Wi-
-Fi Sharing switch to On. To set a password to help protect your data, tap Password.

On your tablet, tap E > About.

In the drop-down list, tap Network and make a note of the USB IPv4 address for your tablet.

On your computer, navigate to your tablet IPv4 address.

In a separate file browser window, navigate to and copy the certificate.

ok wen
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On the tablet drive on your computer, navigate to the Certs folder and paste the certificate.
Tap Next.
On your tablet, swipe down from the top frame.

© 00 N O

Tap Security > Certificates > Import.

Import a certificate from your computer
using a USB connection

1. If BlackBerry PlayBook file sharing is not turned on, on your E tablet, tap > Storage and Sharing. Set the USB
Sharing switch to On. To set a password to help protect your data, tap Password.

Connect your tablet to your computer using a USB cable.

On your tablet, tap E > About.

In the drop-down list, tap Network and make a note of the USB IPv4 address for your tablet.
On your computer, navigate to your tablet IPv4 address.

In a separate file browser window, navigate to and copy the certificate.

On the tablet drive on your computer, navigate to the Certs folder and paste the certificate.
Tap Next.

On your tablet, swipe down from the top frame.

© 0o N oo s WD

—_
o

Tap Security > Certificates > Import.

Delete all your tablet data

Before you delete all the content off your tablet, consider backing up your data using the BlackBerry Desktop Software so
that you have a copy on your computer. If you do not back up your data before you delete it, you are not able to recover the
deleted data.

Note: If you delete your tablet data, the BlackBerry ID association with the tablet is also cleared. When you turn on your
tablet, you need to enter your BlackBerry ID again.

1. Swipe down from the top frame.
2. Tap Security > Security Wipe.
3.  Complete the field.
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4.  Tap Wipe Data.
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Podcasts

Downloading and subscribing to podcasts

You can use the BlackBerry Podcasts app to download or subscribe to your favourite podcasts. When you download a
podcast, it appears on the Downloads screen.

Download a podcast Tap a podcast > Download.

Display an indicator when new podcasts have downloaded  Tap FeR . Select the Display new Podcast alerts check box.

Turn off explicit content Tap E . Clear the Allow explicit content check box.

Set how many podcast episodes your BlackBerry PlayBook Tap E . Change the When new episodes arrive, keep field.
tablet keeps

Subscribe to a podcast channel Tap a podcast channel. Tap Subscribe.
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Voice notes

Recording voice notes

Record a reminder or audio from your lectures or meetings with a single tap. Voice notes are listed by the date and time
that you record them.

Record a voice note Tap @ . Tostop recording, tap W -
Stop or pause the playback Tap W ortap |1 -
Delete a voice note Swipe down from the top frame. Tap Edit. Tap a voice note. Tap Delete.
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Legal notice

©2012 Research In Motion Limited. All rights reserved. BlackBerry®, RIM®, Research In Motion® and related trademarks,
names and logos are the property of Research In Motion Limited and are registered and/or used in the U.S. and countries
around the world.

7digital is a trademark of 7digital Limited. iTunes, and Mac are trademarks of Apple Inc. Bluetooth is a trademark of
Bluetooth SIG. Documents To Go, Sheet To Go, and Slideshow To Go are trademarks of DataViz, Inc. Facebook is a
trademark of Facebook, Inc. Google Reader is a trademark of Google Inc. LinkedIn is a trademark of LinkedIn Corporation.
Microsoft, Excel, PowerPoint, Windows, Windows Media, Windows Media Audio, Windows Media Player and Windows
Media Video are trademarks of Microsoft Corporation. PayPal is a trademark of PayPal, Inc. Sorenson Spark is a trademark
of Sorenson Media, Inc. Twitter is a trademark of Twitter, Inc. Wi-Fi is a trademark of the Wi-Fi Alliance. Yahoo! Mail is a
trademark of Yahoo! Inc. All other trademarks are the property of their respective owners.

This documentation including all documentation incorporated by reference herein such as documentation provided or
made available at www.blackberry.com/go/docs is provided or made accessible "AS IS" and "AS AVAILABLE" and without
condition, endorsement, guarantee, representation, or warranty of any kind by Research In Motion Limited and its affiliated
companies ("RIM") and RIM assumes no responsibility for any typographical, technical, or other inaccuracies, errors, or
omissions in this documentation. In order to protect RIM proprietary and confidential information and/or trade secrets, this
documentation may describe some aspects of RIM technology in generalized terms. RIM reserves the right to periodically
change information that is contained in this documentation; however, RIM makes no commitment to provide any such
changes, updates, enhancements, or other additions to this documentation to you in a timely manner or at all.

This documentation might contain references to third-party sources of information, hardware or software, products or
services including components and content such as content protected by copyright and/or third-party websites
(collectively the "Third Party Products and Services"). RIM does not control, and is not responsible for, any Third Party
Products and Services including, without limitation the content, accuracy, copyright compliance, compatibility,
performance, trustworthiness, legality, decency, links or any other aspect of Third Party Products and Services. The
inclusion of a reference to Third Party Products and Services in this documentation does not imply endorsement by RIM of
the Third Party Products and Services or the third party in any way.

EXCEPT TO THE EXTENT SPECIFICALLY PROHIBITED BY APPLICABLE LAW IN YOUR JURISDICTION, ALL CONDITIONS,
ENDORSEMENTS, GUARANTEES, REPRESENTATIONS OR WARRANTIES OF ANY KIND, EXPRESS OR IMPLIED,
INCLUDING WITHOUT LIMITATION, ANY CONDITIONS, ENDORSEMENTS, GUARANTEES, REPRESENTATIONS OR
WARRANTIES OF DURABILITY, FITNESS FOR A PARTICULAR PURPOSE OR USE, MERCHANTABILITY, MERCHANTABLE
QUALITY, NON-INFRINGEMENT, SATISFACTORY QUALITY OR TITLE, OR ARISING FROM A STATUTE OR CUSTOM OR A
COURSE OF DEALING OR USAGE OF TRADE, OR RELATED TO THE DOCUMENTATION OR ITS USE, OR PERFORMANCE
OR NON-PERFORMANCE OF ANY SOFTWARE, HARDWARE, SERVICE OR ANY THIRD PARTY PRODUCTS AND SERVICES
REFERENCED HEREIN, ARE HEREBY EXCLUDED. YOU MAY ALSO HAVE OTHER RIGHTS THAT VARY BY STATE OR
PROVINCE. SOME JURISDICTIONS MAY NOT ALLOW THE EXCLUSION OR LIMITATION OF IMPLIED WARRANTIES AND
CONDITIONS. TO THE EXTENT PERMITTED BY LAW, ANY IMPLIED WARRANTIES OR CONDITIONS RELATING TO THE
DOCUMENTATION TO THE EXTENT THEY CANNOT BE EXCLUDED AS SET OUT ABOVE, BUT CAN BE LIMITED, ARE
HEREBY LIMITED TO NINETY (90) DAYS FROM THE DATE YOU FIRST ACQUIRED THE DOCUMENTATION OR THE ITEM
THAT IS THE SUBJECT OF THE CLAIM.

TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW IN YOUR JURISDICTION, IN NO EVENT SHALL RIM BE
LIABLE FOR ANY TYPE OF DAMAGES RELATED TO THIS DOCUMENTATION OR ITS USE, OR PERFORMANCE OR NON-
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-PERFORMANCE OF ANY SOFTWARE, HARDWARE, SERVICE OR ANY THIRD PARTY PRODUCTS AND SERVICES
REFERENCED HEREIN INCLUDING WITHOUT LIMITATION ANY OF THE FOLLOWING DAMAGES: DIRECT,
CONSEQUENTIAL, EXEMPLARY, INCIDENTAL, INDIRECT, SPECIAL, PUNITIVE OR AGGRAVATED DAMAGES, DAMAGES
FOR LOSS OF PROFITS OR REVENUES, FAILURE TO REALISE ANY EXPECTED SAVINGS, BUSINESS INTERRUPTION,
LOSS OF BUSINESS INFORMATION, LOSS OF BUSINESS OPPORTUNITY, OR CORRUPTION OR LOSS OF DATA,
FAILURES TO TRANSMIT OR RECEIVE ANY DATA, PROBLEMS ASSOCIATED WITH ANY APPLICATIONS USED IN
CONJUNCTION WITH RIM PRODUCTS OR SERVICES, DOWNTIME COSTS, LOSS OF THE USE OF RIM PRODUCTS OR
SERVICES OR ANY PORTION THEREOF OR OF ANY AIRTIME SERVICES, COST OF SUBSTITUTE GOODS, COSTS OF
COVER, FACILITIES OR SERVICES, COST OF CAPITAL OR OTHER SIMILAR PECUNIARY LOSSES, WHETHER OR NOT
SUCH DAMAGES WERE FORESEEN OR UNFORESEEN, AND EVEN IF RIM HAS BEEN ADVISED OF THE POSSIBILITY OF
SUCH DAMAGES.

TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW IN YOUR JURISDICTION, RIM SHALL HAVE NO OTHER
OBLIGATION, DUTY OR LIABILITY WHATSOEVER IN CONTRACT, TORT OR OTHERWISE TO YOU INCLUDING ANY
LIABILITY FOR NEGLIGENCE OR STRICT LIABILITY.

THE LIMITATIONS, EXCLUSIONS AND DISCLAIMERS HEREIN SHALL APPLY: (A) IRRESPECTIVE OF THE NATURE OF THE
CAUSE OF ACTION, DEMAND OR ACTION BY YOU INCLUDING BUT NOT LIMITED TO BREACH OF CONTRACT,
NEGLIGENCE, TORT, STRICT LIABILITY OR ANY OTHER LEGAL THEORY AND SHALL SURVIVE A FUNDAMENTAL
BREACH OR BREACHES OR THE FAILURE OF THE ESSENTIAL PURPOSE OF THIS AGREEMENT OR OF ANY REMEDY
CONTAINED HEREIN; AND (B) TO RIM AND ITS AFFILIATED COMPANIES, THEIR SUCCESSORS, ASSIGNS, AGENTS,
SUPPLIERS (INCLUDING AIRTIME SERVICE PROVIDERS), AUTHORISED RIM DISTRIBUTORS (ALSO INCLUDING AIRTIME
SERVICE PROVIDERS) AND THEIR RESPECTIVE DIRECTORS, EMPLOYEES AND INDEPENDENT CONTRACTORS.

IN ADDITION TO THE LIMITATIONS AND EXCLUSIONS SET OUT ABOVE, IN NO EVENT SHALL ANY DIRECTOR,
EMPLOYEE, AGENT, DISTRIBUTOR, SUPPLIER, INDEPENDENT CONTRACTOR OF RIM OR ANY AFFILIATES OF RIM
HAVE ANY LIABILITY ARISING FROM OR RELATED TO THE DOCUMENTATION.

Prior to subscribing for, installing or using any Third Party Products and Services, it is your responsibility to ensure that your
airtime service provider has agreed to support all of their features. Some airtime service providers might not offer Internet
browsing functionality with a subscription to the BlackBerry® Internet Service. Check with your service provider for
availability, roaming arrangements, service plans and features. Installation or use of Third Party Products and Services with
RIM's products and services may require one or more patent, trademark, copyright or other licences in order to avoid
infringement or violation of third party rights. You are solely responsible for determining whether to use Third Party
Products and Services and if any third party licences are required to do so. If required you are responsible for acquiring
them. You should not install or use Third Party Products and Services until all necessary licences have been acquired. Any
Third Party Products and Services that are provided with RIM's products and services are provided as a convenience to you
and are provided "AS IS" with no express or implied conditions, endorsements, guarantees, representations or warranties
of any kind by RIM and RIM assumes no liability whatsoever, in relation thereto. Your use of Third Party Products and
Services shall be governed by and subject to you agreeing to the terms of separate licences and other agreements
applicable thereto with third parties, except to the extent expressly covered by a licence or other agreement with RIM.

Certain features outlined in this documentation require a minimum version of BlackBerry Enterprise Server, BlackBerry
Desktop Software and/or BlackBerry Device Software.

The terms of use of any RIM product or service are set out in a separate licence or other agreement with RIM applicable
thereto. NOTHING IN THIS DOCUMENTATION IS INTENDED TO SUPERSEDE ANY EXPRESS WRITTEN AGREEMENTS OR
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WARRANTIES PROVIDED BY RIM FOR PORTIONS OF ANY RIM PRODUCT OR SERVICE OTHER THAN THIS
DOCUMENTATION.

BlackBerry PlayBook OS incorporates certain third party software. The licence and copyright information associated with
this software is available at http://worldwide.blackberry.com/legal/thirdpartysoftware.jsp.

BlackBerry PlayBook tablet model number: RDJ21WW

Ce05600

This is a Wi-Fi enabled device subject to restrictions of use in some member states of the European Community.

Research In Motion Limited
295 Phillip Street
Waterloo, ON N2L 3W8
Canada

Research In Motion UK Limited
200 Bath Road

Slough, Berkshire SL1 3XE
United Kingdom

Published in Canada
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Free Manuals Download Website
http://myh66.com
http://usermanuals.us

http://www.somanuals.com

http://www.4manuals.cc

http://www.manual-lib.com

http://www.404manual.com

http://www.luxmanual.com

http://aubethermostatmanual.com

Golf course search by state

http://golfingnear.com

Email search by domain

http://emailbydomain.com

Auto manuals search

http://auto.somanuals.com

TV manuals search

http://tv.somanuals.com
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