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1
Getting to Know Your HP iPAQ

Congratulations on purchasing an HP iPAQ rx3000 series Mobile 
Media Companion. Use this guide to find out about setting up 
your HP iPAQ and to learn about how it works.

The software programs described below are preinstalled on the 
HP iPAQ. These preinstalled programs are not deleted if your HP 
iPAQ loses power.

You can find detailed information for using these programs in the 
Help files on your HP iPAQ. To access these Help files, from the 
Start menu, tap Help and select a program.

In addition, Microsoft Pocket PC Basics provides instructions on 
operating the HP iPAQ. To locate Pocket PC Basics, tap Start > 
Help > Pocket PC Basics.

Note: The built-in HP Photosmart camera is available only in 
select HP iPAQ models. To upgrade your model, please refer to 
the Accessories Brochure for information on the HP Photosmart 
Mobile Camera.
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Bonus Software On-Device Information Function

DockWare Tap Start > Help > 
DockWare.

Turn your HP iPAQ into a 
desk clock, monthly 
calendar, and personal 
digital picture frame.

iPAQ Backup Tap Start > Programs> 
iPAQ Backup >Options 
> About.

Back up your data to 
protect it from loss due to 
a drained battery, 
accidental deletion, or 
hardware failure.

Experience HP iPAQ Tap Programs > 
Experience HP iPAQ.

Learn about all the 
things you can do with 
your HP iPAQ.

Flash Player Tap Start > Programs > 
Flash Player > Help.

Play Macromedia Flash 
files on your HP iPAQ.

iPAQ Mobile Media Tap Start > Help > iPAQ 
Mobile Media.

Browse and play your 
music, photo, and video 
collections over a 
wireless network from 
anywhere in your home.

Nevo Home Control Tap Start > Help > 
Nevo.

Control your home 
entertainment devices 
using your HP iPAQ.

HP Image Zone for 
iPAQs

Tap Start > Help > HP 
Image Zone.

View, edit, annotate, 
share, and print photos 
from your HP iPAQ. Print, 
send, or view slideshows 
directly from your HP 
iPAQ. Create photo 
slideshows and play 
videos to share with 
friends and family.

HP Photosmart camera 
(available only in select 
HP iPAQ models)

Tap Start > Help > 
Photosmart.

Snap photos, record 
video and modify camera 
settings on your HP 
iPAQ.

Self-Test Tap Start > Settings > 
System tab > Self Test.

Run a basic diagnostic 
test on the device.
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Asset Viewer Tap Start > Settings > 
System tab > hp Asset 
Viewer.

List detailed information 
about your system and 
its configuration.

Bluetooth Manager Tap Start > Help > 
Bluetooth.

Enables short-range 
wireless communication 
for exchanging 
information up to a 
distance of about 30 feet 
(10 meters).

HP Mobile Print Center Tap Start > Help > HP 
Image Zone.

Enable photo printing in 
HP Image Zone.

iPAQ Wireless From the Launch page, 
tap  then  on the 
iPAQ Wireless main 
menu.

Turn on/off Wi-Fi and/or 
Bluetooth.

iTask Tap Start > Help > 
iTask.

Quickly access the most 
frequently-used features 
on your HP iPAQ.

Microsoft Pocket PC 
Software Functions

ActiveSync Synchronize the information between your HP 
iPAQ and computer so you have the latest 
information in both locations. Be sure you install 
ActiveSync on your computer before connecting 
the desktop cradle and HP iPAQ to your 
computer.

Calculator Perform calculations and convert currency.

Calendar Schedule appointments, meetings, and other 
events, and set an alarm to remind you of the 
appointments. Appointments for the day can be 
displayed on the Today screen.

Contacts Keep an updated list of friends and colleagues 
to e-mail and telephone.

 (Continued)
Bonus Software On-Device Information Function
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File Explorer Manage your data (Program files, document 
folders, music, video and photo files).

Find Search for information on your HP iPAQ. Tap 
Start > Help > Find. Enter your search text or, 
tap the drop-down arrow to access data.

Games (Solitaire, 
Jawbreaker)

Play these pre-installed electronic games on 
your HP iPAQ.

MSN Messenger Set up an MSN Messenger (Passport) account 
to exchange messages instantly with your 
family and friends.

Messaging Receive and send Internet e-mail messages on 
your HP iPAQ or your computer, if ActiveSync is 
installed. You must have an e-mail address 
provided by your Internet Service Provider (ISP) 
or employer to send and receive e-mail.

Notes Create handwritten or typed notes, drawings, 
and recordings.

Pocket Excel Create and edit workbooks or view and edit 
Excel workbooks created on your computer.

Pocket Internet Explorer Browse the Internet and download pages 
through synchronization or by connecting to the 
Internet.

Pocket Word Create new documents or view and edit Word 
documents created on your computer.

Pocket MSN Sign up to get MSN services on your HP iPAQ, 
such as MSN Hotmail and MSN Messenger.

Settings Obtain quick access to settings for the backlight, 
clock, memory, power, regional settings, 
Launch page or Today screen, password, 
sounds and notifications, etc.

Tasks Keep track of your to-do list.

Windows Media Player 9 
Series

Play digital audio and video files in Windows 
Media or MP3 format on your device.

 (Continued)
Microsoft Pocket PC 
Software Functions
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Using the Stylus
Your HP iPAQ comes with a stylus that you should use to tap or 
write on your screen.

Ä
CAUTION: To prevent damage to your HP iPAQ screen, never use any 
device other than the stylus that comes with it or an approved 
replacement to tap or write on the screen. If you lose or break your 
stylus, you can order extras at www.hp.com/go/ipaqaccessories.

You can perform three basic actions using the stylus:

Tap—Lightly touch the screen to select or open an item. Lift the 
stylus after you tap an item. Tapping is equivalent to clicking an 
item with the mouse on your computer.

Drag—Place the point of the stylus on the screen and drag an 
item across the screen without lifting the stylus until you have 
completed the selection. Dragging is equivalent to dragging with 
the left mouse button pressed on your computer.

Tap and hold—Hold the stylus pointer on an item for a short 
time until a menu displays. Tapping and holding is equivalent to 
right-clicking your computer mouse button. When you tap and 
hold, a circle of red dots appears around the stylus to indicate that 
the menu will soon pop up.

Setting the Date and Time
When you turn on your HP iPAQ for the first time, you are 
requested to select your time zone. After setting the time zone, 
you still need to set the time and date on your unit. All three 
settings are located in the Clock Settings screen and can be set at 
the same time.

Note: By default, the time on the HP iPAQ is synchronized with 
your computer each time the two devices connect using 
ActiveSync.
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Getting to Know Your HP iPAQ
Setting the Time for Home and Locations 
You Are Visiting

From the Start menu, tap Settings > System tab > Clock icon.

1. Tap either Home or Visiting.

2. Tap the time-zone down arrow, and select the appropriate 
time zone.

3. Tap AM or PM.

4. Tap OK.

5. Tap Yes to save the time.

Setting the Date
1. From the Start menu, tap Settings > System tab > Clock 

icon.

2. Tap the down arrow next to the date.

3. Tap the left or right arrow to select a month and year.

4. Tap a day.

5. Tap OK.

6. Tap Yes to save the date settings.

You need to reset your time zone, time, and date if:

■ The location time (Home or Visiting) needs to be changed.

■ All power to the HP iPAQ is lost, which removes all saved 
settings.

■ You perform a full reset of your HP iPAQ.

Entering Owner Information
You can personalize your HP iPAQ by entering owner 
information. To enter owner information:

1. From the Launch page, tap Start > Settings > Owner 
Information.
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2. Tap in the Name field. A keyboard appears at the bottom of 
the screen. Tap on the characters to enter your name.

Note: If you prefer, you can use Letter Recognizer, Microsoft 
Transcriber, or Block Recognizer to input information. Refer to 
Chapter 4, “Learning Input Methods” for more information.

3. Tap the Tab key on the keyboard to move the cursor to the 
next field.

4. Continue entering whatever information you want to include.

5. To display owner information at startup, tap in the Show 
information when device is turned on checkbox.

6. Tap on the Notes tab to enter any notes.

7. Tap OK to save the information and return to the Launch 
page.

Resetting the Unit

Performing a Normal Reset
A soft reset does not erase any programs or saved data. Before 
performing a soft reset, be sure to save any unsaved data since 
any unsaved data will be lost. 

Perform a soft reset when:

■ You want to stop all running applications.

■ After installing a new application.

■ If your HP iPAQ “locks up.”

Follow these steps to save data and reset your HP iPAQ:

1. Press the iTask  button.

2. Tap and hold any application in the list.
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3. Tap Close All Tasks.

4. Locate the recessed Reset button on the bottom of your HP 
iPAQ.

5. Use the stylus to lightly press the Reset button. The HP 
iPAQ  restarts and displays the Launch Page or traditional 
Today screen.
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Performing a Full Reset
Perform a hard reset when:

■ You want to clear all programs and data from main memory 
(where data and programs you have loaded are stored).

■ You want to restore default settings.

■ A problem with your HP iPAQ is not fixed after a soft reset.

Performing a hard reset on your HP iPAQ does not erase 
programs that came with your HP iPAQ. The information that 
you have entered into your HP iPAQ will be erased. This 
information (or data) includes your Word documents, photos, 
music files, and other settings. 

For more information about saving your data files, refer to “How 
Do I Back Up and Restore My Data” described in this document.

If the battery installed in your HP iPAQ discharges completely, 
once the battery has been recharged your HP iPAQ operates as if 
a hard reset had been performed. Refer to “How Do I Check the 
Battery Level?” in this document for more information.

Ä
CAUTION: If you perform a hard reset, your HP iPAQ returns to its 
default settings and loses all information (files, settings, etc.) that is 
recorded in main memory. Information stored in iPAQ File Store will 
not be lost. For more information on using iPAQ File Store, refer to 
“Learning the Basics” in this User�s Guide. You will also need to 
reestablish your partnerships. For more information on reestablishing 
your partnerships, refer to “How Do I Synchronize Calendar, E-mail, 
Contact Data and More between My HP iPAQ and PC (installing 
Microsoft ActiveSync and establishing Partnerships)?” in the How Do 
I Guide located on the Companion CD.
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To perform a hard reset:

1. Press and hold the iPAQ Mobile Media ( ) and iTask 

( ) buttons on your HP iPAQ.

2. While holding the iPAQ Mobile Media and iTask buttons, 
use the stylus to lightly press the Reset button on the bottom 
of your HP iPAQ for about three seconds or until the screen 
begins to fade.

3. When the iPAQ screen begins to fade, release the iPAQ 
Mobile Media and iTasks buttons then remove the stylus 
from the Reset button. The HP iPAQ  resets and powers on.

If the HP iPAQ does not power on after a reset, try the following:
■ Check the battery door to ensure it is locked. If not, 

replace the battery door by matching the tabs on the 
cover to the latches on the HP iPAQ and snap it into 
place. This action locks the battery door. If the battery 
door is not locked, the HP iPAQ does not power on. For 
more information, refer to “Managing the Battery” 
described in this document.

Perform a soft reset on your HP iPAQ. Refer to “How Do I 
Regain Functionality if My HP iPAQ Locks Up or Runs Slowly 
(Perform a Soft “Normal” Reset)?” described in the How Do I 
Guide located on the Companion CD.
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Aligning the Screen
When the HP iPAQ is turned on for the first time, you are guided 
through a screen alignment process. You must realign your screen 
if:

■ The HP iPAQ does not respond accurately to your taps.

■ You perform a full reset of your HP iPAQ.

To realign the HP iPAQ screen:

1. From the Start menu, tap Settings > System tab > Screen 
icon.

2. Tap the Align Screen button.

3. Tap the cross-hair object at each location. Be precise when 
tapping the cross-hair object.

4. Tap OK.

Routine Care
You should observe the following practices to protect the screen 
and camera lens of your HP iPAQ from damage.

Note: The built-in camera is available only in select HP iPAQ 
models.

■ When transporting your HP iPAQ in a purse, pocket, 
briefcase, etc., ensure the device does not get compressed, 
bent, dropped, hit, or sat on.

■ When not in use, store your HP iPAQ in a case. You can 
select from a wide variety of case options at 
www.hp.com/go/ipaqaccessories.

■ Do not place anything on top of your HP iPAQ.

■ Do not bang your HP iPAQ against hard objects.
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■ Never use any device other than the stylus that comes with 
the HP iPAQ or an approved replacement to tap or write on 
the screen. If you lose or break your stylus, you can order 
extras at www.hp.com/go/ipaqaccessories.

■ Clean your HP iPAQ by wiping the screen, the camera lens, 
and the exterior with a soft, damp cloth lightly moistened 
only with water.

Ä
CAUTION: To reduce the risk of damage to the internal components, 
do not spray liquid directly on the screen or allow excess liquid to drip 
inside your HP iPAQ. Using soap or other cleaning products on the 
screen may discolor the finish and damage it.
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Learning the Basics

Using the Launch Page or Traditional 
Today Screen

When you first turn on your HP iPAQ, the Launch page displays. 
You can also display it by tapping Start > Today. 

Note: The built-in HP Photosmart camera is available only in 
select HP iPAQ models. To upgrade your model, please refer to 
the Accessories Brochure for information on the HP Photosmart 
Mobile Camera.

Tap to view
Programs menu Tap to change volume or mute all sounds

Tap to view connections

Tap to open iPAQ Mobile 

Tap to create a new item

Tap to view and set Wi-Fi
and or Bluetooth settings

Media

Tap to launch HP Image Zone

Tap to open Nevo Universal 
Remote

Tap to launch HP Photosmart
Camera
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You can switch from the Launch page to view the traditional 
Today screen. To begin, on your HP iPAQ:

1. Tap Start > Settings>Today.

2. In Settings, tap the Items tab and uncheck the iPAQ 
Entertainment box to turn off the Launch page.

3. Under the Items tab, check the options you want to view on 
the traditional Today screen.

4. Click OK to accept your selections. The traditional Today 
screen displays.

Tap to view
Programs menu Tap to change volume or mute all sounds

Tap to view Connections

Tap to change date and time

Tap to set appointment or 
view existing appointment

Tap to read e-mail

Tap to create a new item

Tap to view and set Wi-Fi
 and Bluetooth settings
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Note: The built-in HP Photosmart camera is available only in 
select HP iPAQ models. To upgrade your model, please refer to 
the Accessories Brochure for information on the HP Photosmart 
Mobile Camera.

Navigation Bar and Command Bar
The Navigation bar is located at the top of the screen. It displays 
the current time, the status of sounds and connections, and allows 
you to open new programs. Use the Start menu to select a 
program.

Launch Page Traditional Today Screen
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Within each program, use the Command bar located at the bottom 
of the screen to perform tasks. Tap New to create a new item in 
the current program.

Status Icons
You may see the following status icons displayed on the 
Navigation bar or Command bar. Tap the icon on the screen 
to view more information related to the item.

 Tap to view and set Wi-Fi and Bluetooth

 

settingsTap to view online Help

Tap to select a program 

Tap to select a program you 
used recently

Tap to customize the settings
Tap to see additional programs

New button Input panel button

Menu Buttons
actions
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Pop-Up Menus
Pop-up menus allow you to quickly perform an action. Use the 
pop-up menu to cut, copy, rename, and delete an item, also send 
an e-mail or send a file to another device.

To access a pop-up menu, tap and hold the stylus on the item on 
which you want to perform the action. When the menu appears, 
tap the desired action, or tap anywhere outside the menu to close 
it without performing an action.

Active connection to computer or wireless network.

Inactive connection to computer or wireless network. 

Microsoft ActiveSync is synchronizing.

Speaker is on.

Speaker is off.

HP iPAQ and the desktop cradle are connected. This icon 
appears only when there is an active connection.

Wireless icon. When Bluetooth or Wi-Fi is on, the 
Wireless LED turns blue.

Wireless icon. When Bluetooth or Wi-Fi is off, the 
Wireless LED is off.
 User�s Guide 2�5

Download from Www.Somanuals.com. All Manuals Search And Download.



Learning the Basics
Creating information
From the Launch page or Today screen, you can create new 
information, including:

■ Appointments

■ Contacts

■ Messages

■ Excel Workbook

■ Notes

■ Tasks

■ Word documents

1. Tap , or from the Start menu, tap Today > New.

2. Tap an option to create a new item.

3. Tap OK after you finish creating a new item.

Tap and hold to display
the pop-up menu.
Tap the action you want.

Tap outside the menu to close
it without performing an action.
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Customizing the Today Screen
You can:

■ Add a picture as the background.

■ Select the information that appears on the traditional Today 
screen.

■ Set the order of the information.

■ Set when to see the traditional Today screen.

1. Tap , or from the Start menu, tap Settings > Today.

2. Select Use this picture as the background checkbox.

3. Tap the Browse button to select a picture from File Explorer.

4. Tap the Items tab to select or reorder the information on the 
Today screen.

5. Tap an item to highlight it.

6. Tap Move Up or Move Down to change the order of items on 
the Today screen.

7. Tap the down arrow associated with Display Today screen if 
device is not used for...hours checkbox to determine how 
many hours must pass before the Today screen displays.

Note: You cannot change the placement of the Date on the 
Today screen.

8. Tap OK.

Using Applications

Using the iTask Launcher
Using iTask, you are able to initiate your frequently-preformed 
tasks. iTask will quickly launch, switch, and close your 
applications.
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You can access iTask in two ways:

■ Pressing the iTask button  on your HP iPAQ. The iTask 
menu is displayed. Choose your task.

■ Tapping Start > Programs > iTask. The iTask menu is 
displayed. Choose your task.

Launching Applications
Open any application on your HP iPAQ from the Start menu.

Note: You also can open an application by assigning it to an 
Application Button. To assign Applications buttons, from the 
Launch page or Today screen, tap Start > Settings > Buttons.

To open an application:

1. Tap Start > Programs.

Icon Default Button Functions

Today Displays the Launch page or 
Today screen.

Contacts Displays your contacts.

Calendar Launches the Calendar and 
displays your appointments.

Screen Off Turns the screeen off.

Mute/Unmuted Sound Turns sound on and off.

Backlight Off Turns the backlight off.

iTask Menu Launches the iTask menu.

Portrait/Landscape Switches between landscape 
and portrait screen orientation.

IPAQ Wireless Launches Wireless Manager 
application.
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2. Tap the desired application title or logo.

Pocket Internet Explorer
To start the Pocket Internet Explorer:

1. Tap Start > Internet Explorer. The Internet Explorer 
application is displayed.

2. Make your selection from the Home page.

Switching Between Landscape and Portrait 
Screen Orientations

To change the display setting on your HP iPAQ:

Icons Button Function

Back Takes you back to previous page.

Refresh Refreshes the current page.

Home Takes you back to the Internet Explorer 
Home Page.

Star Takes you to your Favorites list.
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1. Tap Start > Settings.

2. Tap the System tab at the bottom of the Settings screen.

3. Tap the Screen icon. The Screen Orientation options are 
displayed.

4. Make your selection and press the OK button. Your display 
screen is now in the new orientation.

Note: Some applications only work in Portrait mode and may 
switch the orientation automatically when you start the 
application.

Minimizing Applications
To minimize an open application, tap the x at the top right of the 
screen.

Closing Applications
Applications automatically close based on available memory. 
However, if your HP iPAQ is running slowly, you can close 
applications using iTask or the Settings menu.
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Closing with iTask
1. Press the iTask button

2. Tap and hold the program to be closed.

3. From the pop-up menu, tap Close This Task.
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Closing Manually
1. From the Start menu, tap Settings > System tab > 

Memory > Running Programs tab.

2. Tap Stop All or select a particular application, then tap Stop.

Note: To bring a currently running program to the foreground, 
tap Activate.

Installing Applications
Install applications on your HP iPAQ from your:

■ Computer by using Microsoft ActiveSync.

■ HP iPAQ if the application file has a .cab extension.

■  HP iPAQ or your computer by copying an application file 
that has an .exe or .cef extension.

When installing applications, look for the correct version for your 
HP iPAQ model.

■ Follow the instructions provided with the application and 
next to the installation Wizard to install applications from 
your computer.

■ Tap the application file in File Explorer on your HP iPAQ. 
Then follow the instructions on the Installation Setup Wizard 
to install applications on your HP iPAQ.

Backing Up Information
Use iPAQ Backup or Microsoft ActiveSync Backup to back up 
and restore information on your HP iPAQ.

Note: iPAQ Backup is already installed on the HP iPAQ. You 
must install ActiveSync on your computer before using 
ActiveSync Backup.
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To help reduce the chance of losing information, you should back 
up information on a regular schedule.

Backup/Restore using iPAQ Backup
iPAQ Backup saves your data in a backup file. You may designate 
a file name and a location for the file to be saved. iPAQ Backup 
backs up to a memory card, main memory, or the iPAQ File Store 
folder. Close all programs on your HP iPAQ before backing up or 
restoring your information.

Ä
CAUTION: Restoring your information replaces the current information 
on your HP iPAQ with the information saved in your backup.

To backup/restore using iPAQ Backup:

1. Tap , or from the Start menu, tap Programs > iPAQ 
Backup.

2. Tap the Backup tab or the Restore tab.

3. Select the files and folders to be backed up or restored.

4. Select file location for backed-up data.

5. Set backup or restore options.

6. Press the Backup or Restore button, and press the Start 
button on the next screen.

Backup/Restore Using ActiveSync
Close all programs on your HP iPAQ before backing up or 
restoring your information.

Ä
CAUTION: Restoring your information replaces the current information 
on your HP iPAQ with the information saved in your backup.

To backup/restore using ActiveSync:

1. Be sure the HP iPAQ is connected to your computer.

2. From your computer, open Microsoft ActiveSync. From the 
Start menu, click Programs > Microsoft ActiveSync.

3. From the Tools menu, click Backup/Restore.
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4. Click the Backup or Restore tab, and select your options.

5. Click Backup Now or Restore Now.

Using iPAQ File Store Folder
You can install programs and save files to the iPAQ File 
Store folder, which is accessed from File Explorer on your HP 
iPAQ . (This feature is not available on all models and/or in all 
regions.)

Programs and files stored in iPAQ File Store are held in secure 
memory and are saved if you perform a full reset of your HP 
iPAQ or if the battery discharges completely.

To store files in iPAQ File Store:

1. Browse for programs and files in your HP iPAQ by tapping 
Start > Programs > File Explorer.

2. Copy the programs or files you want to store:

❏ To select one file to copy, tap and hold to highlight the 
file.

❏ To select several files to copy, tap and drag to highlight 
the files; then tap and hold the files.

3. In the pop-up menu, tap Copy.

4. Open iPAQ File Store by tapping Start > Programs > File 
Explorer > My Documents > My Device > iPAQ File 
Store.

5. At the bottom of the screen, tap Edit > Paste.

To view available memory in iPAQ File Store:

1. Tap Start > Settings > System tab >Memory > Storage 
Card tab.
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2. Select iPAQ File Store from the drop-down list.

Note: Before saving files to the iPAQ File Store folder, it is a 
good idea to determine how much memory is available in the 
folder. To view the amount of memory, from the Start menu, tap 
Settings > System tab > Memory > Storage Card tab, then 
select iPAQ File Store from the drop-down menu.
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3
Synchronizing with Your

Computer

Using Microsoft ActiveSync
Microsoft ActiveSync is a program you install on your desktop or 
laptop computer to transfer data back and forth. In this manner, 
you only have to input information once either at your computer 
or your HP iPAQ. Using ActiveSync and the sync cable, you 
connect your HP iPAQ and a computer to: 

■ Copy files (data, audio or video) between your HP iPAQ and 
up to two host computers so you always have the latest 
information in all locations.

■ Install programs on your device.

■ Back up and restore files.

■ Synchronize web links.

■ Send and receive e-mail messages.

■ Request meetings.

Installing ActiveSync
These instructions assume the battery has been previously 
charged.

Ä
CAUTION: The first time you synchronize, perform Steps 1 and 2 
below (install Microsoft ActiveSync on your computer). Then, when 
prompted to do so, connect your HP iPAQ to your computer.
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To install Microsoft ActiveSync on your computer:

1. Insert the Companion CD into the CD-ROM tray or slot in 
your computer.

2. After the introduction displays, click Start Here. Follow the 
Setup Wizard screen instructions.

When prompted, connect your HP iPAQ and your personal 
computer using the supplied cables in the following manner:

To create an ActiveSync partnership between your HP iPAQ and 
your personal computer:

3. When prompted to do so, use the desktop cradle or sync cable 
to connect your HP iPAQ and your personal computer as 
follows:

❏ If you have an rx3700 series, connect the USB connector 
to the USB port on your computer. Insert the HP iPAQ 
into the desktop cradle. Connect the AC adapter to the 
desktop cradle to charge it.

❏ If you have an rx3100 or rx3400 series, connect the sync 
cable to the USB port on your computer and the other end 
to the HP iPAQ. Connect the AC adapter to the sync 
cable to charge it

Note: The HP iPAQ supports a serial connection. However, to 
synchronize via a serial connection, you must use a serial sync 
cable (sold separately.)

4. The Setup Wizard detects the programs on your computer, 
and guides you step-by-step so you can install ActiveSync on 
your computer and other optional programs on your device. 
Once you finish the Setup Wizard, you can disconnect the 
HP iPAQ from the computer.
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Synchronizing with Your Computer
Once ActiveSync is installed on your computer, you can:

■ Create an additional partnership with a second computer so 
you can synchronize information.

■ Change the type of data (Contacts, Calendar, Messaging, 
Tasks, Favorites, Files, Notes, or AvantGo) to synchronize.

Note: To synchronize files, select files in your computer; then 
drag and drop the files into the synchronization folder on your 
device. If you named your HP iPAQ “PC1” when you created 
your partnership, then the synchronized folder is named “PC1.” 
When you synchronize, the files are automatically moved to and 
from the PC1 folder.

Changing Synchronization Settings
You can modify the synchronization settings to:

■ Set a time for synchronization to occur.

■ Change the type of connection.

■ Select the types of files to synchronize.

■ Select the files and information you do not want to 
synchronize (ex: e-mail attachments).

■ Determine how conflicts between information on your HP 
iPAQ and information on your computer are to be handled.

To modify synchronization settings:

1. On your computer, open ActiveSync by clicking Start > 
Programs > Microsoft ActiveSync.

2. In ActiveSync, click Tools > Options.

a. In the Sync Options page, check the Mobile select items 
to be synchronized.
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b. Click the Schedule tab to set the time for 
synchronization.

c. Click the Rules tab to determine how conflicts between 
information on your HP iPAQ and information on your 
computer are to be handled.

3. Tap OK.

4. From the File menu, click Connection Settings... . Select the 
type of connection to use between the HP iPAQ and the 
computer.

Using the Serial Infrared (IR) Connection
Your HP iPAQ has an infrared port. If your computer has an 
infrared port or an infrared USB adapter, you can synchronize 
your HP iPAQ and your computer using an infrared connection 
instead of the sync cable. The infrared connection option only 
works on computers with Microsoft Windows 98SE, Me, 2000, or 
XP operating systems.

To set up an infrared connection to your computer:

1. Follow your computer manufacturer’s instructions to set up 
the infrared port.

2. Line up the HP iPAQ infrared port with the computer infrared 
port so they are unobstructed and within 12 inches (30 cm) of 
each other.

3. On your HP iPAQ, tap Start > ActiveSync > Tools > 
Connect via IR... . Synchronization begins automatically.

4. To disconnect, move the HP iPAQ and computer away from 
each other, or tap the X in the upper right corner of the screen 
on your device.
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Establishing an ActiveSync Partnership with a 
Bluetooth Computer

Your HP iPAQ is Bluetooth-enabled, so you can establish a 
Bluetooth ActiveSync connection. By establishing a Bluetooth 
ActiveSync connection, you can synchronize your computer and 
HP iPAQ instead of using the sync cable. 

To set up a Bluetooth ActiveSync connection to your computer:

1. If needed, remove your HP iPAQ from the desktop cradle.

2. Tap Start > Program > ActiveSync.

3. In ActiveSync, tap Tools > Options.

4. From the PC Synchronization menu, tap the Options 
button.

5. Select Bluetooth ActiveSync from the drop-down arrow list.

6. Tap OK. 

7. Then tap OK again. You can now synchronize your HP iPAQ 
with your computer using Bluetooth instead of the sync 
cable.

Manually Copying or Moving Files
You can copy or move files to and from your computer using 
Explore in ActiveSync and Windows Explorer.

To copy a file:

1. Connect your HP iPAQ and computer via the desktop cradle 
or sync cable.

2. On your computer, right-click the Start menu.

3. In the pop-up menu, click Explore. This opens the file 
hierarchy in your computer.

4. Browse through your folders and subfolders and locate a file 
to be copied or moved to your HP iPAQ.
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5. Once you find a file(s), leave the window open.

Note: You cannot copy preinstalled files or system files.

6. On your computer, open ActiveSync by clicking Start > 
Programs > Microsoft ActiveSync.

7. In ActiveSync, click Explore. This opens the file hierarchy in 
your HP iPAQ (under the folder Mobile Device).

8. Go to My Pocket PC > My Documents and leave the 
window open.

9. Drag and drop the file(s) between your computer and your 
HP iPAQ. If you are prompted for permission to convert a file 
so it can be used in the HP iPAQ, answer yes.

10. If you want, on your HP iPAQ, open File Explorer. Tap My 
Device. See the file(s) you have just copied or moved.

Installing a Program
To install a program from your computer using ActiveSync:

1. Connect your HP iPAQ to your computer using the sync 
cable.

2. Follow the instructions on the computer screen for installing 
that particular program.

3. Check the screen on your HP iPAQ to see if further steps are 
necessary to complete the installation.

Backing up and Restoring Files
To help reduce the chance of losing information, you should back 
up information to your computer regularly. For more information 
on backing up and restoring information using Microsoft 
ActiveSync, see “Chapter 2, “Learning the Basics.”
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Synchronizing Links
You can synchronize links to web sites from the Favorites list on 
your computer to view them offline with Pocket Internet 
Explorer.

1. On your computer, open Internet Explorer.

2. Click Favorites to see the list of links to your favorite web 
sites.

3. To save a website link to Mobile Favorites, open the web site 
and click Create Mobile Favorite.

■ If you have selected “Favorites” as an information type to be 
synchronized, ActiveSync copies your mobile favorite 
to your HP iPAQ the next time you synchronize.

■ If you have not selected “Favorites” as an information type to 
be synchronized, ActiveSync will not copy your mobile 
favorite to your HP iPAQ the next time you synchronize. 
To manually synchronize your favorite links, follow the 
instructions described in this chapter.

Sending and Receiving E-mail 
Messages

You can send and receive e-mail messages by synchronizing your 
HP iPAQ with your computer using ActiveSync. When sending 
and receiving e-mail messages, the name of the current folder is 
displayed at the bottom of the screen. 

For more information on sending and receiving e-mail using 
ActiveSync, view Messaging Help by going to Start > Help > 
Messaging.
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Sending a Meeting Request
You can schedule a meeting and send a meeting request via 
ActiveSync. You create the meeting information in Messaging 
and the next time you synchronize with your computer, the 
meeting request will be sent.

Note: The person(s) you invite must use Outlook or Pocket 
Outlook on their computer(s). 

For more information, view Calendar Help by going to Start > 
Help > View > All Installed Help > Calendar.
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Learning Input Methods

Using Input Software

Ä
CAUTION: To avoid damaging your HP iPAQ screen, always use a 
stylus. Never use a pen or any type of metal pointer on the screen.

To input information to your HP iPAQ, you can tap the on-screen 
keyboard or write with the Letter Recognizer, Microsoft 
Transcriber, or Block Recognizer in any application. You can use 
the stylus to draw and write on the screen in the Notes application 
and from any Notes tab in the Calendar, Contacts, and Tasks 
applications.

Changing Word Suggestion Options
As you type or write, the HP iPAQ suggests words for you in a 
box above the keyboard, Letter Recognizer, or Block Recognizer, 
but not in the Transcriber.

You determine:

■ If words are suggested.

■ The number of letters you enter before a word is suggested.

■ The number of words that are suggested per entry.

To change settings for word suggestions:

1. From the Start menu, tap Settings > Input.
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Need new screen

Need new screen
2. Tap the Word Completion tab.

3. Tap the down arrow associated with letters and select the 
number of letters you want to type before a word is 
suggested.

t

4. Tap the down arrow associated with words and select the 
number of words you want suggested.
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5. Tap OK.

Note: If you do not want any words suggested, remove the 
checkmark by tapping the checkbox next to Suggest Words 
When Entering Text.
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Using the On-Screen Keyboard
Use the stylus to tap letters, numbers, and symbols on the 
on-screen keyboard to enter typed text directly onto the screen.

1. From any application, tap the up arrow next to the Input 
Panel icon.

2. Tap Keyboard to display a keyboard on the screen.

Note: To see symbols, tap the 123 or Shift key.

3. Tap a letter, symbol, or number to enter information.

4. Tap OK.

Writing with the Stylus and the Letter 
Recognizer

Use the stylus and Letter Recognizer to write letters, numbers, 
and symbols on the screen. Create words and sentences by 
writing in uppercase (ABC), lowercase (abc), and symbols (123) 
as instructed here.

To write with the stylus and Letter Recognizer:
User�s Guide 4�4

Download from Www.Somanuals.com. All Manuals Search And Download.



Learning Input Methods
1. From any application, tap the up arrow next to the Input 
Panel icon.

2. Tap Letter Recognizer.

3. Write a letter or symbol between the dashed line and 
baseline.

a. To display in uppercase, write a letter between the hatch 
marks labeled ABC.

b. To display in lowercase, write a letter between the hatch 
marks labeled abc.

c. Write a number or draw a symbol between the hatch 
marks labeled 123.

What you write will be converted to text.

Note: A question mark within a program indicates a Help file.

Note: For the Letter Recognizer to work effectively, write 
characters between the dashed line and baseline.
■ If you are writing a letter like “p,” write the top portion 

within the dashed line and baseline, and the tail portion 
below the baseline.

■ If you are writing a letter like “b,” write the bottom portion 
within the dashed line and baseline, and the top portion 
above the dashed line.

Writing with the Stylus and 
Microsoft Transcriber

Use the stylus and Microsoft Transcriber to write words, letters, 
numbers, and symbols anywhere on the screen.
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1. From any application, tap the up arrow next to the Input 
Panel icon.

2. Tap Transcriber to display the Transcriber Intro screen.

3. Tap OK.

4. Tap New at the bottom of the screen.

5. Begin writing on the screen. What you write will be 
converted to text.

Note: To “teach” Transcriber your style of writing, tap on the 
“a” icon at the bottom of the screen to display the Letter Shapes 
screen and follow the instructions.

Writing with the Stylus and Block 
Recognizer

Write letters, numbers, and symbols using the stylus and Block 
Recognizer. Create words and sentences by writing letters and 
numbers in specific areas.

1. From any application, tap the up arrow next to the Input 
Panel button.

2. Tap Block Recognizer.

Note: For online Help, tap the ?.
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3. Write a word, letter, or symbol between the hatch marks.

a. To type text, write a letter between the hatch marks 
labeled “abc.”

b. To type numbers or symbols, write a number or symbol 
between the hatch marks labeled “123.”

What you write will be converted to text.

Drawing and Writing on the Screen
Use the stylus as a pen to draw and write on the screen in the 
Notes program or from the Notes tab in Calendar, Contacts, 
or Tasks.

1. From the Start menu, tap Notes > New.

2. Draw and write on the screen.

3. Tap the Pen icon.

4. Tap OK.
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Converting Writing to Text
You can convert your writing to text when you write with the 
stylus in the Notes program or from the Notes tab in:

■ Calendar

■ Contacts

■ Tasks

To convert writing to text:

1. From the Start menu, tap Notes or tap the Notes tab in 
Calendar, Contacts, or Tasks.

2. Tap a note to open it.

3. Tap Tools.

4. Tap Recognize.

Note: To convert a particular word or phrase, highlight it before 
you tap Recognize. If a word is not recognized, it will not be 
converted.

5. Tap OK.
User�s Guide 4�8

Download from Www.Somanuals.com. All Manuals Search And Download.



5
Using Digital Imaging Features

Your HP iPAQ rx3000 series Mobile Media Companion may 
include a built-in camera that allows you to turn your HP iPAQ 
into a mobile digital imaging center. You can share images 
through e-mail or the Web, print from your HP iPAQ wirelessly, 
or transfer files to the HP iPAQ for storage.

Note: The built-in HP Photosmart camera is available only in 
select HP iPAQ models. To upgrade your model, please refer to 
the Accessories Brochure for information on the HP Photosmart 
Mobile Camera.

The software programs described below are included on your HP 
iPAQ or on the Companion CD.

Software Function 

HP Photosmart camera (available 
only in select models)

Snap photos, record video, and 
modify camera settings on your 
HP iPAQ.

HP Image Zone for iPAQs View, edit, annotate, share, and 
print photos from your HP iPAQ. 
Print, send, or view slideshows 
directly from your HP iPAQ. 
Create photo slideshows and play 
videos to share with friends and 
family.
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Getting to Know Your Camera 
Components

The Image Capture button 1 is located on the left side. The 
mirror 2 and camera lens 3 are located on the back of the 
HP iPAQ.

Pressing the Image Capture button allows you to launch the HP 
Photosmart camera software so you can capture photos or record 
video.

HP Image Zone for PC Manage your still photos and 
video clips that are from your HP 
iPAQ. Edit photos, use photos in 
printing projects and on 
multimedia CDs, and send photos 
to friends and family.

HP Image Transfer Transfer photos to your personal 
computer automatically when you 
synchronize using ActiveSync.

Software Function  (Continued)
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Capturing
Note: The built-in HP Photosmart camera is available only in 
select HP iPAQ models. To upgrade your model, please refer to 
the Accessories Brochure for information on the HP Photosmart 
Mobile Camera.

Use your HP Photosmart camera to take photos and videos of all 
of your memories. In this section, we discuss taking photos and 
videos, understanding and using instant review, and how to 
change the HP Photosmart camera settings.

HP Photosmart Camera
When you launch the HP Photosmart camera application, the 
following camera icons are displayed on the screen.

Icon Definition 

Tap to close the HP Photosmart camera application.

Tap for Help.

Tap to access the Settings menu.

Tap to review photos and video in HP Image Zone.
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Taking Photos
To take a photo using your HP Photosmart camera:

1. From the Start menu, tap Programs > HP Photosmart or 
from the Launch page, tap Photosmart camera.

2. Locate the camera lens on the back of the HP iPAQ and frame 
the subject to be photographed in the screen.

3. Tap  to zoom in on the subject or tap  to zoom out.

Note: You also can press up on the Navigation Touch pad to 
zoom in or press down to zoom out. 

4. To ensure a clear photo, make sure that both you and your 
subject do not move.

Tap the icon or press down on the Navigation Touch pad to 
zoom out.

Tap the icon or press up on the Navigation Touch pad to 
zoom in.

/ Tap to switch between video and camera modes.

Tap to take a photo or start/stop recording a video.

Resolution currently selected.

Compression type currently selected.

Number of pictures remaining based on memory space 
available at the specified file location.

Indicates the timer is on.

Indicates the camera should be held steady to ensure a 
clear photo.

Icon Definition  (Continued)
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5. Press the Image Capture button on the side of the HP iPAQ 

or tap  on the screen to take a photo.

Note: Once you have taken a photo, it takes a few seconds to 
process and store the image. During the processing, a wait cursor 
is displayed on the screen.

To exit the HP Photosmart camera application, tap the Close 
button  on the screen.

Note: You also can photograph yourself. Use the small mirror 
located on the back of the HP iPAQ to center your self-portrait.

Taking Video
Your HP iPAQ has the ability to record and save videos using the 
HP Photosmart camera.

To record a video:

1. From the Start menu, tap Programs > HP Photosmart or 
from the Launch page, tap Photosmart camera.

2. Tap the Video icon  in the camera application to switch to 
the video mode.

3. Tap the Shutter icon  to start recording video. Tap it 
again when you are ready to stop recording.

4. Tap the Review icon  to take you to the Video Review 
screen in HP Image Zone.

5. Tap the Play icon  to play the video you just recorded.

To view a video:

1. From the Start menu, tap Programs > HP Image Zone.

2. Tap the thumbnail of the video you want to view, and then tap 
on the video preview image.
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3. Tap the Play icon  to view the video.

4. Tap OK to close the Video Review screen in HP Image Zone.

Understanding Instant Review
Instant Review allows you to see a preview of the photo you just 
captured. This setting provides an opportunity to delete, save, or 
send the photo.

When you take a photo, your HP iPAQ makes an audible shutter 
sound (if you have not muted the sounds). It might take a few 
seconds to process and store the photo, depending on its size, 
quality, and complexity.

Immediately after taking a photo, Instant Review automatically 
displays three icons so you can decide to either discard, send, or 
keep the photo.

Tap one of the three icons to perform the following functions:

❏ Trash icon  - use to delete the current photo

❏ E-mail icon  - use to attach the photo to an e-mail 
message

❏ OK icon  - use to close Instant Review because you 
are finished reviewing the photo and want to keep it

Note: Instant Review times out in 6 seconds. For information on 
changing the Instant Review settings, refer to “Modifying Instant 
Review Settings” discussed later in this chapter.

Adjusting the Camera Settings
Your HP iPAQ rx3000 series Mobile Media Companion includes 
simple point-and-shoot photography capabilities as well as other 
features:

■ White Balance
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■ Color

■ Compression

■ Resolution

■ Auto Exposure (AE) Metering

■ Camera Sounds

■ Instant Review

■ Self-timer

■ File

■ Video Recording

To make changes to the camera settings:

1. From the Start menu, tap Programs > HP Photosmart or 
from the Launch page, tap Photosmart camera.

2. Tap  > Settings or Setup tab.

3. Tap the category you want to change, and then tap the 
Change button.

4. Select the desired setting and tap OK.

5. Tap OK again to exit the Capture menu.
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Adjusting the White Balance
You can adjust the color balance (between red, green, and blue) in 
a photo, depending on the lighting conditions. You have the 
option to select Auto where the camera automatically adjusts the 
color for the best possible photo or you can select a specific type.

To change the white balance:

1. From the Start menu, tap Programs > HP Photosmart or 
from the Launch page, tap Photosmart camera.

2. Tap  > Settings tab > White Balance > Change button. 

3. Select the option you want and tap OK.

The white balance settings that are available are:

■ Auto (default)--Automatically selects the best white balance 
for the photo.

■ Sun--Best for outdoor shots with natural lighting (sunny or 
cloudy conditions)

■ Tungsten--Best for indoor shots using incandescent 
yellow/lighting

■ Fluorescent--Best for shots taken with fluorescent 
white/lighting.

Modifying Color
With your HP iPAQ, you can capture photos using different color 
effects such as Sepia (brown and white) for old-fashioned photos 
or Black and White.

To change the color setting:

1. From the Start menu, tap Programs > HP Photosmart or 
from the Launch page, tap Photosmart camera.

2. Tap  > Settings tab > Color > Change button.

3. Select the color image type you want and tap OK.
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The color image types available are:

■ Full Color (default)--Standard color output

■ Black and White--Grayscale photos

■ Sepia--Brown and White for old-fashioned photos

■ Negative--Produces a color negative of the photo

■ Cool--Blue and white photos

Using Compression
The compression setting determines how small or large the photo 
files become once the file is saved. You can choose one of three 
compression types to compress the photo file size.

To change the compression setting:

1. From the Start menu, tap Programs > HP Photosmart or 
from the Launch page, tap Photosmart camera.

2. Tap  > Settings tab > Compression > Change button.

3. Select the compression type you want and tap OK.

The compression types available are:

■ Good--smallest file size and lowest quality

■ Better (default)--medium file size and medium quality

■ Best--largest file size and best quality

This table lists the approximate file sizes for the different 
resolutions available:

Compression 1280x960 
(24-Bit 
Color)

640x480 
(24-Bit 
Color)

320x240 
(24-Bit 
Color)

160x120 
(24-Bit 
Color)

Good 148 kB 44 kB 17 kB 6 kB

Better 305 kB 85 kB 35 kB 11 kB

Best 501 kB 127 kB 56 kB 17 kB
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Choosing the Resolution
You can choose from four resolutions (or sizes) for photos 
captured (width by height in pixels) on your HP iPAQ. By using 
one of the four resolutions, you can choose the photo quality for 
your snapshots. Higher-quality (high resolution) photos look and 
print better, especially at greater magnification. However, 
higher-quality photos are larger in file size and require more 
storage space. Lower-quality photos require less storage space 
and less time to load when sending them by e-mail or infrared.

The Photosmart camera displays on the top right side of the 
screen the estimated number of images remaining at the current 
resolution and compression settings. For an example, refer to the 
“Using Compression” section discussed earlier in this chapter.

The four resolutions available are:

■ 1280x960 (default)

■ 640x480 pixels

■ 320x240 pixels

■ 160x120 pixels

Changing AE Metering
AE Metering settings allow you to specify which area of the 
photo the camera will use to calculate the exposure.

To change the AE Metering types:

1. From the Start menu, tap Programs > HP Photosmart or 
from the Launch page, tap Photosmart camera.

2. Tap  > Settings tab > AE Metering > Change button.

3. Select the exposure type you want and tap OK.

The following table defines the AE Metering types available on 
your HP iPAQ.
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l

Turning Camera Sounds On/Off
With the camera sounds setting, you can turn on or off all camera 
sounds made by your HP iPAQ.

To change the camera sounds setting:

1. From the Start menu, tap Programs > HP Photosmart or 
from the Launch page, tap Photosmart camera.

2. Tap  > Setup tab > Camera Sounds > Change button.

Setting Description

Average The camera uses the entire photo area to 
calculate the exposure. Use this setting 
when you want everything in the photo to 
be used equally to calculate the exposure, 
for example, when you are taking pictures 
of a mountain scene.

Center-weighted 
(default setting)

The camera uses a large area in the center 
of the photo area to calculate the exposure. 
Use this setting when the subject is in the 
center of the frame, so exposure is based 
more on the subject than the surroundings.
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3. Tap Off to turn off the sounds or tap On to turn on the 
sounds.

4. Tap OK to exit the Capture menu.

Modifying Instant Review Settings
To configure or change Instant Review setting options:

1. From the Start menu, tap Programs > HP Photosmart or 
from the Launch page, tap Photosmart camera.

2. Tap  > Setup tab > Instant Review > Change button.

3. Select the period of time you want the Instant review photo to 
remain on the screen:

4. Tap one of the four setting options to perform the following 
functions:

❏ Off - disables Instant Review

❏ 2 seconds - allows a 2-second review

❏ 4 seconds - allows a 4-second review

❏ 6 seconds (default) - allows a 6-second review

5. Tap OK to exit the Instant Review menu.

Using the Self-Timer
The Self-Timer allows you to set a short delay before a photo is 
taken. You can use this feature when you want to appear in your 
own photos.

To set the timer:

1. From the Start menu, tap Programs > HP Photosmart or 
from the Launch page, tap Photosmart camera.

2. Tap  > Setup tab > Self-Timer > Change button.
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3. Select a delay of either 2, 10 seconds, or none at all. When 
choosing a delay, the photo is taken either 2 or 10 seconds 
after the Shutter button is pressed.

4. Tap OK to exit the Self-Timer menu.

Note: If the timer is turned on, the camera displays the  icon 
on the screen.

Configuring File Settings
The File Settings menu allows you to specify how photos and 
videos are named and stored on your HP iPAQ. Using the File 
tab, you can change the filename prefix of the photos and videos 
you capture and adjust the image counter. The combination of 
these two (filename prefix and counter value) provide the actual 
filename of your photo or video. You also can specify the folder 
on your HP iPAQ where photos and videos are stored.

To access the File Settings menu:

1. From the Start menu, tap Programs > HP Photosmart or 
from the Launch page, tap Photosmart camera.

2. Tap  > File tab.

3. Make your changes to the file configuration.

4. Tap OK to exit the File menu.

To create, rename, and delete a folder:

1. Tap on the Open Folder button within the File menu.

2. Tap a folder to select it.

3. Tap it again to edit the folder’s name.

4. Use the icons at the bottom of the screen to create, delete, or 
refresh a folder.

5. Tap OK to exit the File menu.
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Note: Only empty folders can be deleted; therefore, you must 
remove all files and sub-folders before deleting a folder.

Changing Video Settings
You can record video with audio using your HP iPAQ’s built-in 
camera. You can record in either MotionJPEG format or H.263 
format (available only on the rx3700 series). With MJPEG, a 
higher resolution of video can be captured, but it requires much 
more memory space per minute of video. With the H.263 format, 
lower resolutions must be used but longer video clips can be 
stored in less memory space. 

Note: MotionJPEG video can only be saved to main memory or 
iPAQ File Store. You cannot record MotionJPEG video directly to 
an SD/MMC card. H.263 video can be saved to main memory, 
iPAQ File Store, or to an SD/MMC card. To check the amount of 
memory in any of these locations, refer to the topic “How Do I 
Manage Available Storage?” in the How Do I Guide...? on your 
HP iPAQ.

To access the Video Settings menu:

1. From the Start menu, tap Programs > HP Photosmart or 
from the Launch page, tap Photosmart camera.

2. Tap  > Video tab.

3. Select the video format (MJPEG or H.263).

4. Select the video size you want:

❏ MJPEG

◆ 320x240

◆ 176x144

◆ 160x120

❏ H.263

◆ 176x144
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◆ 128x96

5. Tap the Record audio checkbox to enable sound in the video.

6. Tap OK to exit the Video menu.

Reviewing and Displaying
Use HP Image Zone to view and edit photos and video stored on 
your HP iPAQ or SD card.

HP Image Zone

Note: By default, HP Image Zone displays photos that are saved 
in the My Documents/My Pictures folder on your HP iPAQ.

You can use HP Image Zone to:

■ View photos stored on your HP iPAQ or SD card

■ Record and playback sound clips attached to photos

■ Send photos by HP Instant Share E-mail, Infrared, or 
personal e-mail attachments

■ Organize folders (create, rename, and delete)

■ Print using HP Mobile Printing or HP Instant Share

■ View a slideshow

■ Add text comments to JPEG photos

■ Launch the HP Photosmart camera application

■ Draw on photos, adjust photo quality, add text to photos, and 
try creative filtering
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When you launch the HP Image Zone, the following icons are 
displayed on the bottom of the screen.

Icon Definition

Tap to switch between video and camera mode.

Tap to view the photo in full screen.

Tap to start slideshow mode.

Tap to change folders.

Tap to delete photo or video.

Tap to record and attach an audio clip to the photo.

Tap to send the photo or video using your favorite method.

Tap to print using your favorite method.
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Viewing Thumbnail Photos
To view a photo:

1. From the Start menu, tap Programs > HP Image Zone, or 
from the Launch page, tap Photos.

Note: By default, the viewer opens in Browse mode. Browse 
mode displays a thumbnail view of the photos in the current 
folder.

2. Tap a thumbnail (i.e., a small representation of a larger 
image) to select the photo. A preview of the photo and 
information about it is displayed.

To view photos in a different folder:

1. Tap File in the Command bar, and then tap Open.

2. Select the folder you want.
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3. Tap OK. HP Image Zone now displays the photos from the 
new file folder you selected.

Note: To view photos in HP Image Zone, be sure your scroll bar 
has been moved all the way to the left. Otherwise, you might not 
be able to see other photos in the thumbnail view.

Viewing a Photo Full-Screen
To view a photo full-screen and zoom in or out:

1. From the Start menu, tap Programs > HP Image Zone, or 
from the Launch page, tap Photos.

2. Select the photo by tapping on its thumbnail.

3. Tap Tools > View Image or tap on the preview window.

4. Zoom in or out using the tool bar buttons. If the photos are 
too large to fit on the screen, you can display other parts of 
the photo by dragging the stylus on the screen. You also can 
use the Navigation buttons to resize photos.

5. Tap OK to close the View Image screen.

Viewing a Slideshow
You can view a slideshow of the photos in a specified folder.

1. From the Start menu, tap Programs > HP Image Zone, or 
from the Launch page, tap Photos.

2. Tap Tools > View Slideshow.

3. Tap anywhere on the screen to display the on-screen controls. 
You then can use the on-screen controls to move forward or 
backward through the slides or to end the slideshow.

The Navigation button also can be used to move forward or 
backward through the slides.
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You can control display options, such as:

■ Sequence--the order in which photos are displayed

■ Delay--the amount of time each photo displays before the 
slideshow moves to the next photo

■ Rotation--the slideshow can automatically rotate the photos 
so they display on the full screen

■ Transition Effect--the method used by photos to exit and 
enter the slideshow

To change slideshow settings:

1. From the Start menu, tap Programs > HP Image Zone, or 
from the Launch page, tap Photos.

2. Tap Tools > Settings > Slideshow tab.

3. Select the settings and effects you want to use in your 
slideshow.

4. Tap OK to exit the menu.

Exiting HP Image Zone
To exit from HP Image Zone, from the Command Bar, tap File > 
Exit. You also can tap the  in the upper-right corner of the 
screen to close this application.

DockWare Screen Saver Application
Your HP iPAQ is preinstalled with a screen saver application 
called DockWare. The Ilium DockWare software turns your HP 
iPAQ into a desk clock, monthly calendar, and personal digital 
picture frame.

When you place your HP iPAQ in its cradle, the DockWare 
application automatically starts up after 5 minutes of inactivity. A 
current calendar and a large display of the date and time are 
displayed. Also, a slideshow of pictures is displayed.
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Starting DockWare
When your HP iPAQ is not in use (after five minutes) and is still 
turned on or placed in its cradle, DockWare automatically starts. 
You also can start DockWare by tapping on Start > Programs > 
DockWare icon.

To change the DockWare settings, use your stylus to tap and hold 
anywhere on the screen.

Stopping DockWare
The application stops as soon as you touch the screen or push any 
button on the HP iPAQ, with the exception of scrolling up or 
down to view a picture. Also, DockWare stops running if an 
alarm or any other popup window appears.

Be aware of the following:

■ If your HP iPAQ is running on battery power, DockWare does 
not automatically start.

■ If DockWare is running and you take your HP iPAQ out of the 
cradle, DockWare will continue to run on battery power until 
you stop it.

To disable DockWare, tap and hold anywhere on the screen, and 
then uncheck Starts Automatically from the popup menu. This 
menu item acts as a toggle switch to start and stop the DockWare 
software program. Therefore, if you want to start DockWare 
again you need to select this option again.

Refer to Start > Help > DockWare for additional tips and hints 
on using the DockWare application.

Editing
In HP Image Zone, you can edit your photos in several ways:

■ Draw on a photo using a variety of pen types and colors

■ Add text on a photo

■ Crop, rotate, rescale a photo
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■ Adjust the quality of a photo

■ Apply creative filters and effects to a photo

Editing Photos
To edit photos:

1. From the Start menu, tap Programs > HP Image Zone, or 
from the Launch page, tap Photos.

2. Select the photo you want to edit by tapping on its thumbnail.

3. Tap Tools located on the Command bar at the bottom of the 
screen.

4. Tap Edit and this action launches the HP Image Zone Editor 
where you can perform a variety of editing functions.

For more information on the HP Image Zone Editor and its 
functions, refer to Start > Help > HP Image Zone.

Recording Audio Files
You can record audio (sound) files for each of your photos. When 
you display a photo with an associated sound file attached, HP 
Image Zone displays the photo and plays the associated sound file 
at the same time.

Note: If you disabled the Auto-play associated sound files 
during preview option, the sound file will not play. To enable the 
option again, from the Start menu, tap Programs > HP Image 
Zone, or from the Launch page, tap Photos. Next, tap Tools > 
Settings > General tab > Auto-play associated sound files 
during preview checkbox.
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Attaching a Sound File to a Photo
To add sound to a photo:

1. From the Start menu, tap Programs > HP Image Zone, or 
from the Launch page, tap Photos.

2. Select the photo to which you want to attach a sound file by 
tapping on its thumbnail.

3. Tap the Cassette icon on the Command bar located at the 
bottom of the screen.

4. Tap the Record button on the Sound toolbar.

5. Speak into the microphone or record the sound you want to 
associate with the photo.

6. Tap the Stop button on the Sound toolbar.

All photos with associated sound files have a speaker icon on the 
thumbnail.

To change audio options:

1. From the Start menu, tap Programs > HP Image Zone, or 
from the Launch page, tap Photos.

2. Tap Tools located on the Command bar at the bottom of the 
screen.

3. Tap Settings > Audio tab.

Icon Name Function

Record Starts recording sound.

Stop Stops the current recording.

Play Plays the recorded sound associated 
with a selected photo.

Delete Deletes the recorded sound 
associated with a selected photo.
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4. Select your audio options.

❏ Codec settings: PCM or GSM 6.10.

◆ GSM 6.10 provides good voice recording and takes 
up far less space than Pulse Code Modulation 
(PCM).

◆ PCM provides better sound quality but may take up 
to 86 times more storage space than GSM 6.10 
recordings.

❏ Format: Select sound quality.
Higher sound quality recordings take up more storage 
space.

5. Tap OK to exit this menu.

HP Image Zone for PCs
The HP Image Zone for PCs application allows you to view, print, 
and edit photos that were captured using your HP iPAQ. This 
application is located on the HP Image Zone CD that came with 
your HP iPAQ.

You can use HP Image Zone for PCs to:

■ mange your still photos and video clips

■ edit your photos

■ create multimedia CDs

■ use your photos in printing projects using HP Instant Share

■ send photos to family and friends using HP Instant Share

■ view MotionJPEG videos from your HP iPAQ

To successfully install HP Image Zone for PCs onto your 
personal computer, the following items are required:

■ Operating System

❏ Microsoft Windows 98
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❏ Microsoft 2000 Professional

❏ Microsoft Millennium Edition

❏ Microsoft XP with SP1 or later

■ Microsoft Internet Explorer 5.0 or higher

■ CD-ROM drive

■ VGA graphics card or compatible video graphics driver at 
256 color or higher

■ Keyboard

■ Microsoft mouse or compatible input device

■ 500MB hard disk space is required

■ 600 MHz Pentium III, K6, or AMD Athlon processor or 
better

■ 115MB RAM required

To install HP Image Zone for PCs, insert the appropriate CD into 
the CD-ROM drive on your computer. The HP Image Zone CD 
starts automatically.

If the HP Image Zone CD doesn’t start automatically (auto run), 
click Start > Run. Type D:\ (where D is the location of your 
CD-ROM drive) in the Open: text box. Select setup.exe, then 
double-click OK to run the Setup program.

Note: Additional software may be required to view 
H.263/MPEG4 video files on your personal computer that are 
recorded by your HP iPAQ.

After you’ve installed HP Image Zone for PCs, refer to the online 
Help to get more information about file formats and using this 
software. To access the help topics, click Start > Programs > HP 
Image Zone or double-click the HP Image Zone icon on your 
desktop. From the main menu of HP Image Zone for PCs, 
double-click on Help.
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HP Image Transfer
Using the HP Image Transfer software and Microsoft ActiveSync 
3.7.1, you can automatically transfer photos and videos from your 
HP iPAQ to your personal computer for printing and sharing with 
family and friends. With HP Image Transfer, you can:

■ transfer photos and videos from your HP iPAQ to your PC

■ transfer from a SD or MMC card to your PC

■ modify the image transfer settings

Note: To transfer images, you must first install Microsoft 
ActiveSync 3.7.1 to establish a standard partnership between your 
HP iPAQ and desktop computer.

To install HP Image Transfer:

1. From the Companion CD, select Software and Accessories 
> Desktop Software, and then select the Install this 
checkbox next to HP Image Transfer.

2. Select Install Now located at the top of the Install Desktop 
Software screen and follow the instructions on the screen.
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Once HP Image Transfer has been installed and is recognized by 
ActiveSync, the ActiveSync window displays the Image 
checkbox.

To enable and modify HP Image Transfer settings:

1. Open ActiveSync on your personal computer, if it is not 
already open.

2. Double-click Image under the Details window or select 
Options from the ActiveSync menu.

3. Select Image on the Sync options tab, and then select the 
Settings button.
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Note: Once image transfer has been enabled, the schedule and 
rules you have configured for ActiveSync synchronization is also 
applied to your image transfers. Depending on your 
configuration, images may be transferred continuously while the 
device is connected, only upon connection, or manually.

HP iPAQ Image Transfer allows transfer, print, share images in 
the following ways:

■ The Mobile Device setting displays the location of the images 
you want to transfer from your HP iPAQ. Also, if you want to 
transfer images to storage cards, check the Include camera 
images on storage cards checkbox.

■ The Computer setting allows you to create subfolders on your 
desktop computer where images can be saved. For example, 
you can configure the images to be transferred to a subfolder 
with the same name as the folder on your HP iPAQ. If you are 
transferring images from a folder with multiple subfolders, 
all the subfolders are automatically created in the folder you 
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designated as the Save to: folder. You also can designate the 
images to be transferred to a subfolder with the month taken 
or the current date as the folder name.

■ Which images would you like to transfer? allows you to 
choose the transfer type of your choice:

❏ Transfer images taken since your last transfer

❏ Transfer all images

❏ Delete transferred images from your HP iPAQ after they 
have been transferred

Note: Some settings on the HP iPAQ Image Transfer screen only 
can be changed while your HP iPAQ is connected to your desktop 
computer. If your HP iPAQ is not connected, you are notified that 
some settings cannot be changed and some settings are 
inaccessible.

Printing
Use HP Mobile Printing and HP Instant Share Printing to print 
your photos and share videos.

Using HP Mobile Printing
The HP Mobile Print program allows you to print from your HP 
iPAQ to a variety of printers.

To print from HP Image Zone:

Note: The HP Image Zone software installed on your HP iPAQ 
supports the printing of photos. If you want to print e-mail 
messages, Word documents, and more, install the full-version of 
HP Mobile Printing for Pocket PC software from the Companion 
CD onto your HP iPAQ.
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1. From the Start menu, tap Programs > HP Image Zone or 
from the Launch page, tap Photos.

2. Tap the photo you want to print.

Note: If you want to print several photos, tap Tools > Select > 
Range. Tap the first and last photo in the desired range. Once the 
photos are selected for printing, a green flag is displayed on each 
photo.

3. Tap File > Print.

4. Choose HP Mobile Printing.

5. Tap the Next button.

6. Select Configure, and then tap Add.
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7. Select the desired type of printer and tap Next.

8. Follow the instructions on the screen to complete the 
configuration process for your printer. (You will be prompted 
to enter specific details about your printer. For additional 
information on configuring your printer, refer to the 
on-screen Help for HP Image Zone.)

Note: You should only need to perform the above steps once for 
each printer you want to use. You do not need to install drivers 
when you add a printer to your list.

Note: Use of dial-up and wireless Internet, e-mail, corporate 
networks, and other wireless communications, such as 
Bluetooth-enabled devices, may require separately purchased 
additional hardware and other compatible equipment, in addition 
to a standard Wi-Fi infrastructure and a separately purchased 
service contract. Check with your service provider for availability 
and coverage in your area. Not all Web content may be available. 
Some Web sites may not be formatted to fit mobile device screens 
and may require installation of additional software.
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Selecting a Printer
The Printer Selection screen allows you to select a printer, choose 
to configure printers, or choose to change print options.  If there 
is no printer in this list or the printer that you want to print to is 
not listed, tap the Configure… button to add a printer.  If a printer 
is grayed out, it is because HP Mobile Print does not currently 
support the document type you have chosen.

Note: There might be other software applications available that 
can enable printing of this document type through HP Mobile 
Print.

To select a printer:

1. Select a printer from the list.

2. Tap the Print button.  To change your print options before 
printing, refer to “Print Options” discussed later in this 
chapter.

After tapping the Print button, your document will be printed.  To 
view the status of your document or to cancel printing, go to the 
Print Manager.
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Printing to an IR Printer
Make sure the IR port of your device is directly aligned with the 
IR port of the printer.

Printing to a Bluetooth Printer
Make sure the selected Bluetooth printer is in range of your 
device and the Bluetooth radio of your device is on.

Printing to a network printer via 802.11
Make sure you have an active network connection and that the 
selected printer is connected to the same network.

Print Options
To change print options:

1. Select a printer from the Printer Selection screen

2. Tap the Print Options button.
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Print Options allow you to change the following:

After setting the print options, you can save these options for this 
printer by checking the Save Settings box.  All future documents 
you print to this printer will use these settings. 

3. Tap the Print button to print the document.

Configuration
The Configuration screen allows the user to add or remove 
printers, modify printer settings, or change system settings.

Copies Number of copies to be printed.

Quality Print quality to use.  Note: Some printers that 
can sense the type of media that is loaded will 
over-ride this setting.

Paper size Paper size.  Note: If you load a paper size 
other than the size you specify, you will not 
receive an error.  The document will be printed 
and formatted for the paper size you specified.

Color setting Select Color or Black and White from the 
drop-down menu.
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To access the Configuration screen:

1. Enter the Print Manager or tap the Configure… button on the 
Printer Selection screen.
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Adding a Printer
To add a printer, tap the Add… button on the Configuration 
screen.

How To Connect To The Printer
Before selecting the printer, HP Mobile Print needs to know how 
it will be connecting to that printer. HP Mobile Print currently 
supports Infrared (IR), Bluetooth, Network-based, and 
Service-based connections. While the printer may have multiple 
ways to connect, only one connection method can be set up at a 
time. For example, the HP DeskJet 995c supports both IR and 
Bluetooth connections, thus both IR and Bluetooth are valid 
selections for connecting to this printer. The user can set up a 
connection to print via Bluetooth right now and later set up an IR 
connection to the same printer.

Selecting a connection method depends on what connections your 
printer supports. To determine if a printer has IR or Bluetooth 
capabilities, look for the IR port and Bluetooth radio located on 
the outside of the printer.  If neither of these are visible, then you 
might try connecting to the printer via a network or through a 
print service.
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■ Bluetooth Connections - Faster than IR, but setting up a 
Bluetooth connection can differ from device to device.  For 
more information, refer to “Adding a Bluetooth Printer”

■ IR Connections - IR connections are the slowest, but easiest 
to use. For more information, refer to “Adding an IR Printer”

■ Network Connections - Network connections are somewhat 
more complicated to set up than IR and Bluetooth 
connections, but have the advantage of being the fastest. For 
more information, refer to “Adding a Network Printer.”

Once you have determined what connection you will use, choose 
the connection method from the Choose Kind of Printer list and 
tap the Next button.  As previously mentioned, the next screen 
displayed depends on which connection method was chosen.

Adding a Bluetooth Printer
Bluetooth connectivity differs from device to device.  Also, a 
device might have Bluetooth built-in or it may be an optional 
accessory.  Before continuing, you might want to familiarize 
yourself with the Bluetooth options available on your HP iPAQ 
and your Bluetooth printer.

For more information on Bluetooth, refer to Chapter 9, “Using 
Bluetooth.”
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To search for Bluetooth Printer(s):

1. Once the Next button has been tapped, the Specify Bluetooth 
Printer screen gives the user the option to choose Search for 
a Bluetooth printer near me or to Add a Bluetooth printer.

The option, Search for a Bluetooth printer near me, discovers 
Bluetooth printers near you and automatically sets up the 
connection.  The option to Add a Bluetooth printer requires you 
to set up your Bluetooth connection using the Bluetooth Manager.
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2. Discovering Bluetooth Printer(s)

Once the Next button has been tapped, a "Searching for 
devices…" message indicates the HP Mobile Print is searching 
for and will list the Bluetooth printers discovered.

Tapping the Stop button will cancel discovery and allow you to 
choose any printer already discovered.  After discovery is 
complete, select a printer to add, and then tap Next.
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3. Specify the Bluetooth Printer by filling in the blank 
information fields.

Mfg:  Select the manufacturer of the printer you would like to 
print to, from the drop-down list. 

Model:  Choose the printer model family that best represents the 
printer from the Model drop-down list.  The printer's name and 
model are usually displayed somewhere on the printer.  (If the 
printer's family isn't in the list, choose the closest possible match 
and try to print.  If that fails, then try a different printer family 
until one is found that works.)

Printer Address:  This field will auto-populate with "BT", 
denoting Bluetooth.

My Printer Name:  Enter a unique name to identify the printer. It 
will be helpful to choose a name that describes the printer type 
and connection method used.  An example of a good name is 
"Joe's DJ 995c over Bluetooth".

Enable Raw File Types: This is an advanced option and can be 
ignored by most users.  This option enables certain file types to be 
sent directly to the printer in their native format.  Raw PCL, JPG, 
and PS files are examples of file types that might be candidates 
for sending directly to the printer.

Set As Default: This check box, when checked, indicates that 
you want this printer to be your default printer. 
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Print Test Page: This button allows you to make sure you can 
print to the selected printer, using the settings you have chosen, 
by printing a test page.

4. Tap the Finish button to add the printer.

Adding an IR Printer
To add an IR Printer:

1. Choose an IR printer and tap the Next button.  This brings up 
the IR Printer Identification screen that asks the user to align 
IR port of the printer with the IR port of the HP iPAQ.

2. Align the IR ports and tap the OK button. This brings up the 
Specify IR Printer screen. The Mfg and Model fields are 
filled if the printer is identified.

3. Specify the IR Printer by filling in the blank information 
fields.

Mfg:  Select Hewlett-Packard from the drop-down menu.  HP 
Mobile Print currently supports only Hewlett-Packard printers.

Model:  Choose the printer model family that best represents the 
target printer from the Model drop-down menu.  The printer's 
name and model are usually displayed somewhere on the printer 
and should be easy to establish.  (If the target printer's family isn't 
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on the list, choose the closest possible match and try to print.  If 
that fails, then try a different printer family until one is found that 
allows a good quality print to come out.)

Address:  This field will auto-populate with "IR."

My Printer Name:  Enter a unique name to identify the printer. It 
is helpful to choose a name that describes the printer type and 
connection method used.  An example of a unique name is "Joe's 
DJ 995c over IR.”

Enable Raw File Types: This is an advanced option and can be 
ignored by most users.  This option enables certain file types to be 
sent directly to the printer in their native format.  Raw PCL, JPG, 
and PS files are examples of file types that might be candidates 
for sending directly to the printer.

Set As Default: This check box indicates you are choosing this 
printer to be your default printer.

Print Test Page: This button allows you to make sure you can 
print to the selected printer, using the settings you have chosen, 
by printing a test page.

4. Tap the Finish button to add the printer.

Adding a Network Printer
1. Choose a Network printer and tap the Next button.  This 

brings up the Specify Network Printer screen.
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2. Specify the Network Printer by filling in the blank 
information fields.

Mfg:  Select Hewlett-Packard from the drop-down menu.  HP 
Mobile Print supports currently only Hewlett-Packard printers.

Model:  Choose the printer model family that best represents the 
target printer from the Model drop-down menu.  The printer's 
name and model are usually displayed somewhere on the printer 
and should be easy to establish.  (If the target printer's family isn't 
on the list, choose the closest possible match and try to print.  If 
that fails, then try a different printer family until one is found that 
allows a good quality print to come out.)

Address:  Enter the network address of your Printer.  The 
network address is usually of the form:

\\server\printer_share_name

Note: A Windows CE device cannot connect to a printer using a 
UNC path when it is in the cradle.  In this case, always use an IP 
address.

My Printer's Name: Enter a unique name to identify the printer. 
It is helpful to choose a name that describes the printer type and 
connection method used.
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Enable Raw File Types: This is an advanced option and can be 
ignored by most users.  This option enables certain file types to be 
sent directly to the printer in their native format.  Raw PCL, JPG, 
and PS files are examples of file types that might be candidates 
for sending directly to the printer.

Set As Default: This checkbox indicates you are choosing this 
printer to be your default printer.

Print Test Page: This button allows you to make sure you can 
print to the selected printer, using the settings you have chosen, 
by printing a test page.

3. Tap the Finish button to add the printer.

Note: Use of dial-up and wireless Internet, e-mail, corporate 
networks, and other wireless communications, such as 
Bluetooth-enabled devices, may require separately purchased 
additional hardware and other compatible equipment, in addition 
to a standard Wi-Fi infrastructure and a separately purchased 
service contract. Check with your service provider for availability 
and coverage in your area. Not all Web content may be available. 
Some Web sites may not be formatted to fit mobile device screens 
and may require installation of additional software.
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Removing Printers from the Printer Selection List
To remove a printer from the Printer Selection List, highlight the 
printer you want to remove on the Configuration screen, and then 
tap the Remove button.

Because the printer will be removed permanently, a message box 
will ask you to confirm the deletion.

Tap Yes and the printer will be permanently removed/deleted 
from your HP iPAQ.
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Modifying Printers from the Printer Selection List
On the Configuration screen, select the printer you want to 
modify and tap the Modify… button.

The following window can vary, depending on the printer type 
selected.

Make any modifications necessary and tap Update to save the 
changes or tap Cancel to discard the changes.
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Changing System Settings
Establish and modify System settings on the Configuration 
screen, as shown here.

Tap the System tab at the bottom of the Configuration screen.  
The System Configuration screen is displayed with its current 
settings.

If necessary, change the Bluetooth COM Port to the COM port 
that your HP iPAQ uses. To identify the outbound COM port:
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1. From the Start menu, tap iPAQ Wireless or tap the iPAQ 
Wireless icon located in the Command bar at the bottom of 
the screen.

2. From the iPAQ Wireless screen, tap the Bluetooth Settings 
button > Services tab.

3. Tap Serial Port > Advanced ... button.

4. Make any changes if necessary.

5. Tap the OK button located at the top right corner of your HP 
iPAQ to save the settings and close the screen.

Print Manager

Print Manager Overview
The print manager is an application that manages all of the print 
jobs submitted via the HP Mobile Print.  This is the application 
that actually does the printing for the system.  It also can show 
what print jobs are currently submitted, what print jobs have 
printed, what default Content Transformation Providers are 
selected, and allows you to configure your printer(s).

Getting Started
To start the Print Manager, tap Start >Programs >Print 
Manager.

The Current Print Jobs Screen
The current print jobs screen displays a list of print jobs 
submitted to HP Mobile Print.  Each item in the list represents 
print jobs waiting to be printed, and the order in which they will 
be printed.   (A print job may include more than one document.)  
Print Jobs submitted to a print service will be sent at the same 
time as print jobs that are sent directly to the printer. The name of 
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the target printer for each print job is shown next to a "+" or "-".  
Users can expand a print job to view its details by tapping the "+" 
sign.

Note: Jobs are identified by printer name; therefore, a printer can 
be listed more than once.
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The Details Button
This Details button tells which item is being printed, what the 
current print status of is, where it is being printed to, and via what 
connection.

To bring up a detailed view of the item to be printed, select a 
document, and then tap on the Details… button.

The Cancel Button
Tapping on a document in the Current Print Jobs screen and then 
tapping the Cancel button cancels the selected document to be 
printed.  Canceling the currently printing document may take a 
few minutes to complete.  Canceling a document that is not 
printing takes less time. 

To cancel an entire print job, select the name of the job to cancel 
and tap the Cancel button. All documents to be printed in that job 
that have not already printed, will be canceled.

The Pause/Continue Button
Tapping the Pause or Continue button either stops documents 
from printing temporarily or restarts printing respectively.  Once 
you tap Pause, the button changes to Continue and will prevent 
any document that hasn't printed from printing until Continue is 
tapped.  Any document that is printing when Pause is tapped will 
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not be stopped, but will finish printing unless it is directly 
canceled by selecting the document and tapping Cancel.  The 
document following it in the print list will not print until 
Continue is tapped.

If an error occurs in one of the currently printing documents, all 
print jobs are automatically paused and a message is displayed 
asking what the user would like to do. If the user chooses to fix 
the problem before proceeding, printing will remain paused. Tap 
Continue to resume printing once the error has been fixed. 
Printing resumes with the last document that had an error.

The Tools Menu
Tap on the Tools menu at the bottom of the screen to bring up the 
menu shown here.

Tap the Past Print Jobs to display the Past Print Jobs screen 
(history of past print jobs), where information on past print jobs 
can be seen.  Tap Configuration to display the Printer 
Configuration screens.  Tap the Content Transformation Prefs 
to display the Content Transformation Preferences screen. Tap 
Logging to display the Logging screen.
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The Past Print Jobs Screen
The Past Print Jobs screen displays a list of past print jobs.  Next 
to each print job's "+" or "-" is the name of the printer where the 
document was printed. When an item is expanded in the list view, 
it displays the documents printed to that target.
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The Details Button
Select a document from an expanded print job and then tap the 
Details button to bring up a detailed view of the item printed.  
This view displays which document was printed, what its final 
status was, where it was printed to, and what connection was used 
in which to print.

The Clear List Button
Tap the Clear List button in the Past Print Jobs screen to clear the 
print history.

The Configuration Screens
Configuration allows users to add, modify or remove printers, and 
change system settings.  For more information, refer to 
“Configuration” section of this chapter.

The Content Transformation Preferences Screen
To print a document, its content must be transformed into data 
that the target device can understand.  Application developers can 
install their own Content Transformation (CT) modules, which 
allow their file types to be printed.  To access the Content 
Transformation Preferences screen, tap Content Transformation 
Prefs in the Tools menu.
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The Content Transformation Preferences screen is split into two 
lists.  The top list represents all the file types that can be printed 
from print enabled applications. The bottom list represents the 
modules that can transform the content of the selected file type 
into something printable. If a print enabled application does not 
distinguish which module it uses to print a given file type, the one 
highlighted in the bottom list will be used to transform the 
content of that file so that it can be printed. Select which module 
will be used for a given file type by choosing a file type from the 
upper list and then choosing a module from the lower list.

For instance, a bmp file (bitmap) can be printed through a CT 
module provided by HP or WestTek.  If the application has no 
preference, it will print bmp files through the WestTek module 
since that is the one currently selected.
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The Logging Screen

The logging screen enables HP Mobile Print to record 
troubleshooting information in a file.

■ Off - turns all logging off. 

■ Low: Errors - turns logging on for errors only.

■ Medium: Warnings - record more information about what is 
happening in the system.

■ High: Informational - record more information about what 
is happening in the system.

Usually logging can be off. Keeping logging on at a higher setting 
affects performance.

Notifications
When a user is not viewing the Print Manager, and a print job is 
printing, a notification will be displayed in the title bar tray.
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The Printing Notification

Printing Notification displays whenever a document in a print job 
is printing. Clicking on the notification brings up a bubble 
window that allows for easy access to the Print Manager to view 
the current status of print jobs. Tap on Go To Print Manager to 
open the Print Manager.
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Configuring Notifications
Some settings on the notifications can be adjusted by going to 
Start Menu > Settings > Sounds & Notifications and selecting 
the Notifications tab.

The notification preferences are shown for the Printing 
notification. While it isn't possible to totally get rid of this 
notification, it is possible to control its behavior.  For instance, by 
checking the Play sound box and selecting a sound file, the 
notification plays a sound each time it is displayed or changed.  
By default, the Printing notification will not show the message on 
the screen when printing. Checking Display Message on Screen 
will not change this. Flash light for <time> flashes the 
notification light on the device for the specified amount of time 
when this notification is raised.

The Error Occurred Dialog
When an error occurs, a dialog asks the user if it should cancel 
the document, wait while the user fixes the problem, or if printing 
should be retried.  If you want to fix the problem, tap the Go to 
Print Manager button.  Printing is paused until the user is ready 
to continue.  To resume printing after the problem has been fixed, 
the user needs to go to the Print Manager and tap Continue.  
Printing starts with the next document in the list.
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Using File Explorer to Print Photos
You can print a photo by using File Explorer on your HP iPAQ. 
The HP Mobile Printing Utility automatically adds 
"tap-and-hold" print support. 

To print a photo using File Explorer:

1. Tap and hold on a supported file type.

A context menu appears with "Print" as an option.

2. Tap Print on the menu.
 User�s Guide 5�57

Download from Www.Somanuals.com. All Manuals Search And Download.



Using Digital Imaging Features
Using HP Instant Share Printing
With HP Instant Share Printing, you can configure this option to 
automatically print your photos when you connect your HP iPAQ 
to your PC.

To tag a photo for HP Instant Share Printing:

1. From the Start menu, tap Programs > HP Image Zone, or 
from the Launch page, tap Photos.

2. Select the photo that you want to print.

3. Tap File on the Command bar located at the bottom of the 
screen.

4. Tap Print and in the Print window, select HP Instant Share 
Printing. 

5. Tap Next. 

6. Select the number of copies to print. 

7. Tap Save. 
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The next time you connect to your PC, HP Image Zone 
automatically prints your photos. 

Note: You must install HP Image Zone for PCs on to your 
desktop for HP Instant Share to work.

Printing With a Memory Card
To print photos by inserting your memory card into an HP printer, 
you must use the Move To card feature. This feature places your 
photos in the optimal directory structure to use all the features of 
your HP printer.

To move a file to a memory card:

1. From the Start menu, tap Programs > HP Image Zone, or 
from the Launch page, tap Photos.

2. Select the photo(s) you want to move.

Note: If you want to move several photos, tap Tools > Select > 
Range. Tap the first and last photo in the desired range. Once the 
photos are selected, a green flag is displayed on each photo.

3. Tap File on the Command bar located at the bottom of the 
screen.

4. Tap Move to > Card.

5. Tap Yes to confirm you want to move the file(s).

HP Image Zone verifies the amount of space available on the card 
and confirms if all the images can be moved.

6. Tap Move.

The images are placed in the DCIM/100HPIPQ folder on your 
memory card.
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Sharing
Using HP Image Zone you can share your photos using HP 
Instant Share. Services include:

■ e-mail photos

■ upload photos

■ order prints

The Instant Share process is described in the following picture.

1. Capture photos using your HP iPAQ Photosmart camera. Tag 
the photos that you want to share or print.

2. Synchronize your HP iPAQ with your PC.

3. Photos are automatically transferred to your PC from the My 
Documents/My Pictures folder and from your SD Memory 
card.
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4. Photos are immediately sent either to your printer or to your 
specified e-mail destinations.

5. The person who receives your HP Instant Share e-mail is 
given a link to your photos on the HP Instant Share website. 
Here, they can view and print the photos, reply to your 
e-mail, or forward the photos to someone else.

To use HP Instant Share with your HP iPAQ Photosmart camera:

1. Create a free account (you will only have to do this once, 
using HP Passport).

2. Set up the Share Menu destinations on your HP iPAQ (you 
can add or modify these destinations at any time).

Setting up Your Share Menu
To set up your HP Instant Share E-mail Share Menu:

Note: You must install HP Image Zone for PCs from the 
Companion CD on to your desktop before you set up your Share 
Menu.

1. Connect and synchronize your HP iPAQ to your desktop 
computer.

2. Connect to the Internet.

3. Double-click (startup) on the HP Instant Share Setup 
application located on your desktop computer.

4. Tap Start on the Welcome screen.

5. On the HP Instant Share Destinations screen, tap Create to 
add a destination.

6. On the Go Online screen, tap Next.

7. Select a region to see what services are offered in your area, 
and then select I Agree in the Acceptance of Terms 
checkbox.

8. Tap Next to continue.
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9. Enter your HP Passport userid and password on the Sign-in 
with HP Passport screen; otherwise, create a new account by 
using the link provided on the screen.

You must have a Passport account to use HP Instant Share.

10. Tap Next to access the Instant Share Services Menu.

11. On the Share Menu screen, select the service you want (i.e., 
e-mail or upload to website).

12. Follow the instructions on the screen.

13. Tap Save to my product to actually save the new destinations 
to your HP iPAQ.

14. Tap OK on the confirmation screen to save. This action 
closes the HP Instant Share Setup.

Tagging Photos With Destinations
While using your HP iPAQ, HP Image Zone allows you to tag 
your photos so you can share them using HP Instant Share. The 
HP Instant Share application sends the tagged photos the next 
time you connect your HP iPAQ to your PC.

Note: You must install HP Image Zone for PCs on to your 
desktop for HP Instant Share to work.

To tag a photo:

1. From the Start menu, tap Programs > HP Image Zone, or 
from the Launch page, tap Photos.

2. Tap on the thumbnail to select the photo(s) that you want to 
share.

Note: If you want to share several photos, tap Tools > Select > 
Range. Tap the first and last photo in the desired range. Once the 
photos are selected, a green flag is displayed on each photo.

3. Tap File on the Command bar located at the bottom of the 
screen.
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4. Tap Send and in the Send window, select HP Instant Share 
E-Mail.

5. Tap Next.

6. In the Share Menu, tap the boxes next to the appropriate 
destinations.

7. Tap Save.

The next time you connect to your PC, HP Instant Share 
automatically sends the photos.

E-mailing Attachments
You can also e-mail photos directly from HP Image Zone.

To e-mail a photo from HP Image Zone:

1. Tap the thumbnail of the photo to be sent.

2. Tap File > Send > E-mail Attachment, and then tap Next.

3. Enter the appropriate e-mail address or tap the Contacts icon 
in the Navigation toolbar and select the appropriate Contact 
name.

Note: When attaching a photo to an e-mail message, the file 
appears at the end of the e-mail message.

4. Enter the subject and/or message, and then tap Send.

Sending Files Via Infrared
You can send files to other infrared devices directly from HP 
Image Zone.

To send a photo using infrared:

1. Tap the thumbnail of the photo to be sent.

2. Tap File > Send > Infrared, and then tap Next.

3. Align the infrared ports so the other device can receive the 
file.

4. Tap Send.
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Tips for Taking Better Pictures
Note: The built-in HP Photosmart camera is available only in 
select HP iPAQ models. To upgrade your model, please refer to 
the Accessories Brochure for information on the HP Photosmart 
Mobile Camera.

When taking pictures with your camera, you can do several things 
to ensure the pictures you snap are of the highest possible quality.

■ Use the Best compression setting when the pictures have 
scenes with many fine details and many colors.

■ Frame subjects so that bright lights do not appear in the 
picture.

■ Change the White Balance setting to the appropriate type of 
lighting. Or, choose None under the following conditions:

◆ Pictures taken with indoor lighting appear tinted 
(either bluish or yellowish)

◆ Pictures are composed of a uniform, primary color

◆ No white color is present in the picture.

For more information about your HP Photosmart camera, you can 
also refer to the on-device Help. From the Launch page, tap 
Start > Help > HP Photosmart.
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Getting to Know iPAQ Mobile

Media

Using the iPAQ Mobile Media Features
iPAQ Mobile Media is preinstalled on your HP iPAQ rx3000 
series Mobile Media Companion. This application gives you the 
ability to browse and play music, photos, and video collections 
over a wireless network from anywhere within your home. You 
can wirelessly stream digital content to your HP iPAQ or play 
your content on PCs around your Wi-Fi home network. You can 
view and share your media with family and friends. And you can 
use the universal remote control to access your home 
entertainment devices.

With iPAQ Mobile Media, you can:

■ Play digital media stored on your HP iPAQ (Local Media 
mode)

■ Stream digital media from personal computers on your Wi-Fi 
network to play on your HP iPAQ (Media Stream mode)

■ Play and control digital media on PCs connected to your 
Wi-Fi network (Media Control mode)

■ Transfer digital media from PCs to your HP iPAQ over your 
Wi-Fi network. (Media Copy mode)

■ Control your home entertainment devices (Home Control 
mode)

Local Media and Home Control modes can be used at anytime. 
However, to use the Media Control, Media Stream, and Media 
Copy modes, you need your HP iPAQ and the following items:
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■ A working Wi-Fi home network

■ At least one personal computer connected to your network 
running Windows XP (Home, Professional, Media Center, or 
Tablet Edition)

■ Mobile Media for PC installed on all Windows XP computers 
on your network with which you want to use iPAQ Mobile 
Media. (Install Mobile Media for PC from the Companion 
CD that came with your HP iPAQ.)

You can get additional information about iPAQ Mobile Media in 
the online Help on your HP iPAQ. Tap Start > Help > iPAQ 
Mobile Media to access help topics.

The following table defines the iPAQ Mobile Media icons and 
software buttons.

Icon Name Definition

Media Control - play and 
control digital media on PCs 
connected to your Wi-Fi 
network.

Media Stream - stream 
digital media from personal 
computers on your Wi-Fi 
network to play on your HP 
iPAQ.

Local Media - play digital 
media stored on your HP 
iPAQ.

Media Copy - transfer digital 
media from personal 
computers to your HP iPAQ 
over your Wi-Fi network.

Home Control - control your 
home entertainment devices.
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The following table lists some of the main menu icons, and their 
basic functions.

Setting Up iPAQ Mobile Media on Your 
HP iPAQ

iPAQ Mobile Media is preinstalled on your HP iPAQ rx3000 
series Mobile Media Companion.  You can access iPAQ Mobile 
Media from the Launch page or by tapping Start > Programs > 
iPAQ Mobile Media. You can also press the Mobile Media 

button ( ) on your HP iPAQ.

Icon Functions

Goes back to the iPAQ Mobile Media 
main menu.

Switches between List View and 
Controls View.

Searches for media, if the selected 
media server supports the search 
function. 

Accesses Help.

Opens the Customize menu. (This menu 
is mode-specific, so you’ll see different 
options depending on the iPAQ Mobile 
Media mode you’re using.) 

Access local storage or media server 
information.

Selects the Media Player on which you 
want to play media.
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The main menu displays each of the different modes for iPAQ 
Mobile Media. Local Media and Home Control modes can be 
used at anytime and their icons will be fully illuminated. The 
Media Control, Media Stream, and Media Copy modes are 
used in conjunction with your Wi-Fi home network and iPAQ 
Mobile Media on your personal computer and will appear gray, 
when:

■ You have not turned on the Wi-Fi networking feature of your 
HP iPAQ.

■ Your wireless settings on you HP iPAQ are incorrectly 
configured to connect to your network.

■ You are outside the range of your wireless network.

■ You have not installed the Mobile Media for PC components 
onto the personal computers connected to your wireless 
network or they are not currently operating.

The Media Control, Media Stream, and Media Copy features 
of iPAQ Mobile Media can only be used within a wireless 
network. Your HP iPAQ comes with integrated Wi-Fi wireless 
networking. However, to use the wireless features, you must also 
have a working Wi-Fi wireless network.
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To set up your HP iPAQ to correctly connect to your wireless 
network:

1. Turn on the Wi-Fi networking feature on your HP iPAQ by 

selecting the iPAQ Wireless icon ( ) in the lower-right 
corner of the Launch page or traditional Today screen.

2. Tap the Wi-Fi button to turn on.  The icon turns amber when 
Wi-Fi is on, then green when connected.  You will also see 

the ( ) in the task bar when you are connected to your 
network.

If this is the first time you are connecting to your network, please 
refer to Chapter 8, “Using Wi-Fi.”

3. Select the Start > Settings > Connections tab, then the 
Connections > Advanced tab. Select Networks and verify 
your wireless network is set for “Programs that 
automatically connect to a private network should 
connect using” …My ISP.

4. Tap OK in Settings, then OK in Connections, then tap the 
Network Cards icon. Choose your network name from the 
list and tap on it, and verify that it connects to Work.
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5. Select OK until you are back on the Launch page.  Select the 
Mobile Media icon to launch iPAQ Mobile Media.

Setting Up iPAQ Mobile Media On 
Your Personal Computers

To use the Media Control, Media Stream, and Media Copy 
modes of iPAQ Mobile Media, you must install the Mobile Media 
components on your personal computer.  iPAQ Mobile Media 
works with these components to allow you to:

■ Stream digital media from personal computers on your Wi-Fi 
network to play on your HP iPAQ (Media Stream mode)

■ Play and control digital media on PCs connected to your 
Wi-Fi network (Media Control mode)

■ Play digital media on a uPnP media receiver or player 
connected to your network. Capabilities are dependant on the 
capabilities of your uPnP media receiver or player.
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■ Transfer digital media from personal computers to your HP 
iPAQ over your Wi-Fi network (Media Copy mode)

Note: Mobile Media for PC is only supported for PCs running 
Windows XP (Home, Professional, Media Center, or Tablet 
editions).  It cannot be installed on PCs running Windows 2000, 
Windows ME, Windows 98, or Windows 95.

Minimum System Requirements
To properly use the Mobile Media features on your personal 
computer, you need the following items:

■ 802.11 b/g Wi-Fi home network (your personal computer 
connected to your Wi-Fi home network)

■ Microsoft Windows XP Home, Professional, Media Center, 
or Tablet editions

■ Microsoft ActiveSync 3.7.1 or higher

■ 37 - 300MB available hard disk space (actual requirements 
will vary based on selection of features and user’s current 
system configuration)

■ 256MB RAM recommended

To install Mobile Media for PC, follow these steps

1. Insert the Companion CD that came with your HP iPAQ into 
a personal computer you want to access with iPAQ Mobile 
Media.

2. At the main menu, select Install Mobile Media for PC.

3. Follow the instructions of the installation wizard.

Mobile Media for PC installs three applications onto your 
personal computer.
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■ NevoMedia Server – used to collect and organize your 
music, photos, and videos and make them available to be 
streamed to your HP iPAQ, copied to your HP iPAQ, or 
played on personal computers on your wireless network 
through NevoMedia Player.

■ NevoMedia Player – used to view and listen to your digital 
media on your personal computer.

■ Nevo Backup – used to proactively back up your Home 
Control settings, and then restore them to your HP iPAQ if 
they are lost.

Upon completion of the Mobile Media for PC installation wizard, 
you are prompted to launch NevoMedia Server and Nevo 
Backup.  You can launch both programs at this time or later by 
clicking Start > All Programs > Hewlett-Packard > Mobile 
Media for PC on your personal computer. By default, these three 
applications are configured to run on your personal computer at 
startup and remain either in your system tray or minimized in 
your application tray until you are ready to use them.

When you run NevoMedia Server for the first time, the 
NevoMedia Collection wizard launches.  This wizard helps you 
quickly locate and organize the digital media that is stored on 
your personal computer.  By default, the Express Setup is selected 
and looks in the My Music, My Pictures, and My Video folders 
for your media.  If your media is stored in a different location, 
choose the Custom Setup.

If you have a significant amount of digital media stored on your 
personal computer, it may take several minutes for the collection 
wizard to catalog it.

When complete, the NevoMedia Server application is available. 

By clicking ( ) in the System tray, you can now access the 
NevoMedia Server. The NevoMedia Server is enabled when 
you see a green circle in the lower-right corner of the icon.
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The NevoMedia Player application also opens and is minimized 

in the Application tray. Click on the icon ( ) to launch the 
program. Select Full Screen from the View menu to display the 
program on the entire screen.

Repeat this process for each Windows XP personal computer you 
want to access with iPAQ Mobile Media.

Using Digital Media with iPAQ Mobile 
Media

iPAQ Mobile Media plays digital music, pictures, and video that 
is stored on personal computers on your home network either on 
your networked personal computers or on your HP iPAQ.  
However, before fully enjoying iPAQ Mobile Media, it is helpful 
to understand how to organize your digital media on your 
personal computer or HP iPAQ. You also need to know which 
media formats are supported by iPAQ Mobile Media.
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Supported Media Formats
iPAQ Mobile Media supports the following non copy-protected 
media formats:

■ Music – .wma (Windows Media Audio) and .mp3 (all modes 
except in the Media Stream mode)
Streaming of .mp3 music files from personal computers on 
your network to play on your HP iPAQ is not supported.

Note: You cannot play copy-protected media with iPAQ Mobile 
Media.

■ Video – .wmv (Windows Media Video) and .avi 

■ Picture – .jpeg, .gif, .png, .bmp, and .tif

If you have media in other formats in your collection, you are 
able to view them in the list of available media that can be played.  
However, if selected, you are not able to play this media with 
iPAQ Mobile Media.  You will receive a notification that you are 
attempting to play an unsupported format.  To play unsupported 
media using iPAQ Mobile Media, you need to convert these files 
to a supported format or play them with a different application 
that supports this format.

If you have copy-protected music in your collection either 
because it is music you have purchased or you have added copy- 
protection to it, refer to the section of this guide on “Using 
Windows Media Player to Transfer and Play Copy-Protected 
Music.” 

Organizing Digital Media on Your Personal 
Computer

By default, NevoMedia Server looks in the My Documents 
folder on your personal computer for your digital content that is 
stored in the My Music, My Pictures, or My Videos folders.  
Upon initial setup, if you selected the Express Setup of the Media 
Collection wizard, these folders are already in your library.
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If you have content in other locations, you must move it to the 
appropriate folder in My Documents or add this location to your 
music library.

To add a different location:

1. Ensure NevoMedia Server is running.  If it is not open, select 
Start > All Programs > Hewlett-Packard > Mobile Media 
for PC > NevoMedia Server.

2. Double-click the NevoMedia Server ( ) icon in your 
System tray.

3. Select Media Collection and click Run Media Collection 
Wizard.

4. Follow the wizard instructions and select Custom Setup.  

5. Select the appropriate location from the Folder View screen. 

6. Select Next to add this location to your content library.
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Copying Music CDs and Videos
To access your digital media with iPAQ Mobile Media, it must be 
stored on your personal computer and cataloged in a NevoMedia 
Server library.

To view other home movies or pictures and listen to music not 
stored on your personal computer using iPAQ Mobile Media, you 
must first transfer this media to your personal computer.

Music
To transfer a traditional music CD to your computer:

1. Select Start > All Programs > Windows Media Player.

2. Insert a CD into the CD-ROM drive of your personal 
computer.
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3. From the Media Guide view, select Copy from CD. By 
default, your CD is copied into your My Music folder in 
.wma format.

Note: Copy-protection can be added to the music you copy from 
your CDs. By default, copy-protection is enabled in Windows 
Media Player. To enable copy-protection, click Tools > Options 
> Copy Music tab. If you add copy-protection to your music it 
cannot be played with iPAQ Mobile Media in any mode. You can 
only play your copy-protected music using Windows Media 
Player.

Music that is copied from traditional CDs is protected by 
copyright laws, and you are solely responsible for its appropriate 
use. 

Home Movies
To transfer a home movie to your personal computer, use 
Windows Movie Maker:

1. Select Start > All Programs > Windows Movie Maker.
If you do not have Windows Movie Maker 2 installed, 
download a free version of the software at the Microsoft 
Windows Update site at http://windowsupdate.microsoft.com.

» The following instructions apply to Windows Movie Maker2.

2. Connect your video camera to your personal computer.
If your personal computer does not have the proper 
connections to connect to your camera, you may have to 
purchase additional hardware.  Please consult your video 
camera documentation or consult the Capturing Video help 
topic in Windows Movie Maker 2.

3. Select Play on your video camera then select Capture from 
video device in Windows Movie Maker 2.

4. Edit your movie and add effects if desired.

5. Finish your movie.
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6. Select Save to my Computer.

❏ If you want to save the movie to play on your personal 
computer, click File > Save Movie File > My Computer 
> Next. Within the Save Movie Wizard, enter a filename 
and the location you want to save your movie. Click 
Next. When the movie is saved, click Finish.

❏ If you want to save your movie to play on your HP iPAQ, 
during the Save Movie Wizard, click on the Show more 
choices... link. Click Other settings: then select a Video 
for Pocket PC setting from the drop-down menu.
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Note: Please consult Windows Movie Maker for complete 
instructions and help in capturing movies. Use Windows Movie 
Maker to convert videos from other formats into the .wmv format 
so that you can play them using iPAQ Mobile Media.
Be sure you’re using Windows Movie Maker version 2.0 or 
higher.

Use HP Image Zone to transfer pictures to your personal 
computer. For more information on using HP Image Zone, refer 
to Chapter 5, Using Digital Imaging Features.”

Note: By default, HP Image Zone displays photos that are saved 
in the My Documents/My Pictures folder on your HP iPAQ.

Organizing Digital Media on Your HP iPAQ
You can use iPAQ Mobile Media to play or view digital media 
stored on personal computers connected to your home network, 
or stream this content to play on your HP iPAQ. When you are 
away from your home network and using the Local Media mode, 
you can also play this same content on your HP iPAQ. First, 
however, you need to transfer the media to your HP iPAQ.
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Digital Media--not Copy-Protected
There are several ways to transfer media to your HP iPAQ. To 
transfer media from your networked personal computers to your 
HP iPAQ:

■ Use the Media Copy feature of iPAQ Mobile Media to 
transfer media from networked personal computers to your 
HP iPAQ. The Media Copy feature is described further in 
this chapter.

■ Use the Microsoft ActiveSync to transfer media to your HP 
iPAQ when you synchronize it with your personal computer. 
To enable file synchronization:

1. Open Microsoft ActiveSync.

2. From Tools Menu, select Options.

3. Check the box labeled Files.

4. Select the Settings box to identify the location to synchronize 
your files. (This will create a Pocket PC My Documents 
folder in your main My Documents folder on your personal 
computer.)

5. Drag and drop the media files you want to transfer to this 
folder.  (When your HP iPAQ is connected to your personal 
computer and ActiveSync is running, your files are 
transferred.)

Refer to the ActiveSync section of this guide for more 
information about this feature.

■ Use SD (Secure Digital) memory cards.  If your personal 
computer has an SD card reader, you can:

1. insert an SD card,

2. copy your digital media to this card,

3. then insert the card into your HP iPAQ to make it available to 
iPAQ Mobile Media. (SD cards must be purchased 
separately.)
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In Local Media mode, media that is stored in main memory (not 
SD Cards or iPAQ File Store) is stored in the My Documents 
folder. To access media in other locations, you need to modify the 
storage settings to point iPAQ Mobile Media to specific locations. 
To modify your storage settings:

1. Launch iPAQ Mobile Media then select the Local Media 
mode.

2. Tap the Wrench menu in the lower-left corner and select 
Storage Settings.

3. Tap + (plus) to expand the My Documents folder, and select 
the folder where you want iPAQ Mobile Media to look for 
digital media.

Note: By default, HP Image Zone stores pictures in the My 
Pictures folder located in My Documents on your HP iPAQ.  To 
view these pictures using iPAQ Mobile Media, you need to 
modify your Storage Settings to point to that folder.
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Copy-Protected Music (.wma format)
To transfer and play copy-protected .wma-formatted music on 
your HP iPAQ, you must use Windows Media Player.

To transfer copy-protected .wma music files to your HP iPAQ, 
follow these steps:

1. Place your HP iPAQ in its desktop cradle or connect it to the 
sync cable. 

2. Ensure that your cradle or sync cable is connected to your 
personal computer.

3. Open Windows Media Player on your personal computer.

4. From the Media Guide view, select Copy to CD or Device 
from left menu.

5. Find and select the items you want to copy from the Items to 
Copy drop-down menu.

6. Find and select your device in the Items on Device drop- 
down menu.
 User�s Guide 6�18

Download from Www.Somanuals.com. All Manuals Search And Download.



Getting to Know iPAQ Mobile Media
7. Select the location to copy the media to, then select Copy in 
the upper-right hand corner.

Note: You cannot use iPAQ Mobile Media to play 
copy-protected media in any mode, or use the Media Copy 
feature with copy-protected media.
To successfully copy any copy-protected media to your HP iPAQ, 
you must use Windows Media Player on your personal computer. 
To play copy-protected media, you must use Windows Media 
Player on your HP iPAQ.

Using NevoMedia Server
NevoMedia Server collects and organizes your digital music, 
photos, and videos and makes them available to be controlled and 
played with iPAQ Mobile Media or played on a NevoMedia 
Player.  By default, NevoMedia Server is configured to launch on 
startup and be active in your system tray.  You can double-click 
the icon to open, or right click for a limited set of context menu 
options.
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Understanding the NevoMedia Server 
Options

The main menu for NevoMedia Server has several controls and 
options.

The File Menu
You have two options on the NevoMedia Server File menu.

Note: The folder icon to the left of the folder name column 
indicates that all subfolders within the named folder are scanned. 
If the icon is not present, only the named folder is scanned.

■ Rename—this option allows you to change the name of your 
media server. When you access the server from your HP 
iPAQ, the new name appears in the Media Server Selection 
area.

■ Exit—choose this option to close NevoMedia Server, and 
remove it from the System tray of your personal computer.

The View Menu
There are two options on the NevoMedia Server View menu:
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■ List—choose this option to view a simple list of local folders 
NevoMedia Server scans to populate the digital media 
database. 

■ Details—choose this option to view the details of your 
personal computer digital media folders. The Details View is 
organized by: 

❏ Folder Names: the name of the digital media folder, often 
My Music, My Pictures, or My Videos.

❏ Sub Folders: the number of folders you've created within 
the main digital media folder. 

❏ Files: the number of files contained in each main digital 
media folder. 

❏ Watch: indicates that NevoMedia Server is keeping 
"watch" over the folder to look for changes (media 
additions or deletions). Yes is the default. No indicates 
that NevoMedia Server is not looking for changes in 
folder activity. 

❏ Status: There are four possible values for Status: 

◆ Synchronized: All processing for that folder has been 
completed. 

◆ Processing: Processing of that folder is underway.

◆ Pending: Processing of that folder is in a queue, 
waiting to be processed.

◆ Canceled: Processing was underway, but someone 
canceled it.

❏ Date Synchronized: the date your files were last 
synchronized.

❏ Date Created: the date your files were added to the 
NevoMedia Server library.
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❏ Path: the complete path to the location of your digital 
media folders on your personal computer.

Note: You can adjust the categories in Details View. Place your 
mouse over the category names and when the curser changes to a 
double-sided arrow, drag left or right to change the column width.
You can double-click on any of the column titles to change the 
sort order of the display.

The Media Collection Menu
You have four options on the NevoMedia Server Media 
Collection menu:

■ Run Media Collection Wizard—select this option to start the 
Media Collection Wizard, which steps you through the 
process of adding digital media to the media server database. 

■ Quick Add—select this option if you want NevoMedia 
Server to search for digital media in folders that you 
designate (in addition to the My Music, My Pictures, and My 
Videos folders) without using the wizard.

■ Scan—choose this option to scan a selected folder for digital 
media.

■ Remove—choose this option to remove a selected folder 
from the NevoMedia Server database.

The Tools Menu
You have five options on the NevoMedia Server Tools menu:

■ Disable NevoMedia Server—check this option to disable 
NevoMedia Server.

Note: If you disable NevoMedia Server, the Media Control, 
Media Stream, and Media Copy modes will also be disabled 
(displayed with grayed-out icons) on your HP iPAQ.
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■ Launch NevoMedia Player at Startup—check this option if 
you want NevoMedia Player to start automatically every time 
NevoMedia Server starts. By default, this option is checked.

■ Database Tools—select this menu item to access 
database-specific options:

■ Validate Database—select this option to validate the database 
when you have deleted or moved contents using File 
Explorer. 

■ Drop All Rows—select this option to delete all digital media 
from the NevoMedia Server database. While the data is being 
deleted, the folder list still exists. Once all the data is deleted, 
select all the folders and perform a scan (using the Scan icon 
or Media Collection > Scan).

Note: The Drop All Rows option won't delete the media files 
from your personal computer.

■ Rebuild Database—select this option to re-populate the 
NevoMedia Server database from scratch. This option does 
the same thing as Drop All Rows followed by Scan, but 
also renumbers all of the items in the database.

The Help Menu
You have three options on the NevoMedia Server Help menu:

■ NevoMedia Server Help—select this option to access the 
NevoMedia Server help file. 

■ Check for NevoMedia Server Updates—select this option to 
go to the myNevo web site and search for product updates. 

■ About NevoMedia Server—select this option to view 
information about your NevoMedia Server, such as the 
version number.
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The NevoMedia Server Icons
The NevoMedia Server icons put the features you'll use most 
often at your fingertips.

Note: You must first select a media folder. Otherwise, the icon is 
inactive and appears grayed-out.

The Context Menu
You can access the Context menu from the System tray of your 
personal computer. When NevoMedia Server is enabled, but 
you've closed the window, an icon appears in the System tray on 
your personal computer.

Icon Functions

Select to quickly access the NevoMedia 
Collection Wizard. 

Select to quickly delete selected folder(s) 
from the NevoMedia Server database.

Select to scan a selected folder for new 
media.

Switch between List View and Controls 
View. 

Indicates that the NevoMedia Server is 
disabled.

If the NevoMedia Server is enabled, select 
to disable it and the icon changes. To 
re-enable NevoMedia Server, select the 
icon again.
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Right-click on the Context menu for these menu options:

■ Click Open NevoMedia Server.

■ Click Disable NevoMedia Server. 

■ Click Quick Add....

■ Run the Media Collection Wizard.

■ Click Scan All. 

■ Click Exit.

Performing Common NevoMedia 
Server Tasks

Scanning a Folder
When you use the Media Collection Wizard, NevoMedia Server 
automatically scans your local media folders on your personal 
computer. In addition, any changes made to folders that are 
"watched" are reflected in the database. At times, you may want 
to scan these folders to update the file and folder count. You can 
also manually scan folders using the icons or the drop-down 
menu options.

To scan a folder:

1. Select the folder you want to scan.

Note: The scan function is inactive if you haven't selected a 
folder. The inactive status is indicated by a grayed-out icon or 
menu item.

2. Click Media Collection > Scan. (NevoMedia Server will 
scan the folder you selected for new digital media. While 
scanning, NevoMedia Server is disabled.)
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Updating the List of Media
NevoMedia Server automatically updates its database any time 
you add or delete digital media in folders you've added to the 
database. You can also manually scan folders to search for new 
media.

Note: You must first add the folder you want to scan to the 
NevoMedia Server database.

1. From either List View or Details View, select a folder. Or, to 
select multiple folders, press and hold the Ctrl key as you 
make your selection. 

2. Click Media Collection > Scan.

Viewing the Details of Media Stored in the 
Server

If you want to view the details of your digital media that are 
stored in NevoMedia Server, switch to Details View. There are 
two ways to view these details:

■ By clicking, you can switch between the two views. 

■ Click View > Details. (If you want to switch back to List 
View, click View > List.)

Note: In either List View or Details View, if you double-click on 
a folder, a File Explorer window opens and you can review the 
contents of the folder.

Removing Individual Media Folders
Remove individual folders using the icons or the drop-down 
menu options. To remove folders:
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1. Select the folders you want to remove from the database.

Note: The remove function is inactive if you haven't selected a 
folder. The inactive status is indicated by a grayed-out icon or 
menu item.

2. Click Media Collection > Remove. (You can also press the 
Del key.)
When the Confirmation dialog box appears, click Yes.

Note: When you remove folders, NevoMedia Server will be 
disabled as it updates the database.

Removing Your Entire Collection
Remove your entire collection of digital media from the 
NevoMedia Server using one of the Database Tools.

Go to Tools > Database Tools... then select Drop All Rows....
When the warning message appears, select OK.

Note: If you remove your entire collection, you'll need to rebuild 
the database to play or stream digital media through your HP 
iPAQ.

Exiting NevoMedia Server
To exit NevoMedia Server, go to File > Exit. If you selected 
Launch NevoMedia Player at Startup, then NevoMedia Player 
also shuts down when NevoMedia Server shuts down.

Note: Only the version of NevoMedia Player that launched when 
NevoMedia Server launched shuts down when NevoMedia 
Server shuts down.
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To restart the programs, go to Start > All Programs > 
Hewlett-Packard > Mobile Media for PC > NevoMedia 
Server.

Using NevoMedia Player
NevoMedia Player allows you to use your personal computer as a 
digital media player to view different music, pictures and videos.  
NevoMedia Player can only play digital media that you have 
added to NevoMedia Server.  Before you use NevoMedia Player, 
you need to confirm all your digital media is cataloged in 
NevoMedia Server. See the NevoMedia Server section of this 
guide for more information.

All of the NevoMedia Player features are available from the main 
menu. You can also view pictures, videos and visualizations 
associated with music. Visualizations are set and controlled in 
Windows Media Player. You can perform actions using the 
drop-down menus across the top of the window, or by using the 
Context menu.
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NevoMedia Player starts automatically every time NevoMedia 
Server starts if you haven't changed the default settings in 
NevoMedia Server.

You can also manually start NevoMedia Player by going to Start 
> All Programs > Hewlett-Packard > Mobile Media for PC > 
NevoMedia Player.

Understanding the NevoMedia Player 
Options

The File Menu
You have two options on the NevoMedia Player File menu:

■ Rename—this option allows you to change the name of your 
media player. When you access the player from your HP 
iPAQ, the new name displays in the Media Player Selection 
area. 

■ Exit—choose this option to shut down NevoMedia Player.

Note: If you click the Close icon, NevoMedia Player hides until 
you use it again to play media.

The View Menu
Using the NevoMedia Player View menu, you can switch 
between two options:

■ Full Screen—choose this option to switch between 
full-screen mode or regular screen. To exit Full Screen 
mode, you can select Full Screen from the Context menu or 
double-click anywhere inside the NevoMedia Player window.
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■ Now Playing—choose this option to show or hide 
information (such as media title, duration, artist, and folder) 
about currently playing media.)

Note: The View menu also lists the type and title of the currently 
playing media. You can use the View menu to choose which 
currently playing media you want to access.

The Help Menu
You have three options on the NevoMedia Player Help menu:

■ NevoMedia Player Help Topics—select this option to access 
the NevoMedia Player help file. 

■ Check for Updates—select this option to go to the myNevo 
web site and search for product updates. 

■ About NevoMedia Player—select this option to view 
information about your NevoMedia Player, such as the 
version number.

The Context Menu
Access the Context menu anytime by right-clicking within the 
NevoMedia Player application. You have the following options:

■ Full Screen 

■ Rename 

■ Choose which currently playing media you want to view.
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Performing Common NevoMedia 
Player Tasks

Playing Multiple Media Types 
Simultaneously

With NevoMedia Player, you can play multiple media types at the 
same time. For example, you might want to play a particular song 
while viewing digital photos of your last vacation.

You can use your HP iPAQ to select media to play. Once you've 
selected the media player, choose the digital media you want to 
view. Using the View menu, follow these steps:

1. Select View to open the View menu. 

2. From the list of currently playing media, click one to make a 
selection.

Switching between Full-Screen and 
Regular-Screen Modes

You can view your digital media files using the default screen 
size, or you can resize the window by dragging any of the 
corners. In addition, you can switch to full-screen mode for easier 
viewing. you should go to View > Full Screen. (The player 
window enlarges to fill the screen.)

From the full-screen mode, you can switch back to regular screen 
mode:

1. Right-click anywhere on the screen to bring up the Context 
menu. 
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2. Select Full Screen. The player window reduces to its regular 
size.

Note: Each time NevoMedia Player starts, it defaults back to 
regular-screen mode. If you want to exit the NevoMedia Player 
application, you must be in regular-screen mode.

Viewing Information about Currently 
Playing Media

In the View menu, you can view information about currently 
playing media using the Now Playing option.

To access this function, go to View > Now Playing.

■ A checkmark next to the option indicates that Now Playing is 
on. To turn it off, click Now Playing. When Now Playing is 
on, NevoMedia Player displays information about the 
currently playing media file. The information displayed 
depends on the media type: 

❏ Music

◆ Media title

◆ Duration

◆ Artist

◆ Album

❏ Pictures

◆ Media title

◆ Folder

❏ Videos

◆ Media title

◆ Folder
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No checkmark next to the option indicates that Now Playing is 
off. To turn it on, click Now Playing.

Note: The default NevoMedia Player Now Playing setting is on.

Exiting NevoMedia Player
NevoMedia Player shuts down automatically every time 
NevoMedia Server shuts down if you haven't changed the default 
settings in NevoMedia Server.

Note: For information on the NevoMedia Server settings, see the 
NevoMedia Server help file. Tap Start > Help > Nevo. 

To exit and close the NevoMedia Player application, click File > 
Exit.

Note: Keep in mind that if you click the Close icon, NevoMedia 
Player hides until you use it again to play media.

Using NevoBackup
NevoBackup is installed along with NevoMedia Server and 
NevoMedia Player when you install the Mobile Media for PC 
components from the Companion CD.  This application 
automatically protects your Universal Remote Control settings 
from loss due to a power failure or full reset of your HP iPAQ.

Once NevoBackup is installed and is running, your two-most 
recent home entertainment device settings are automatically 
saved each time you cradle your HP iPAQ as Current 
Configuration and Previous Configuration. You can also use 
the Wizard to set custom save points to save a particular 
configuration.  NevoBackup is configured to run when your 
personal computer starts.  You can access NevoBackup by right 
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clicking on this icon ( ) in your system tray, or by selecting 
Start > All Programs > Hewlett-Packard > Mobile Media for 
PC > NevoBackup.

Note: Microsoft Active Sync must be installed in order for 
NevoBackup to operate.

NevoBackup has two basic tasks: Create a custom backup of 
my current Nevo configuration and Restore my Nevo 
configuration to an earlier backup.” Your previous two 
configurations are automatically saved.

Creating a Custom Backup
1. Place your HP iPAQ in its desktop cradle or connect it to the 

sync cable.

2. Right-click on the NevoBackup icon ( ) in the system tray 
and select Open.

3. Select Next at the Welcome screen.

4. On the Backup Tasks screen, select Create a custom 
backup of my current Nevo configuration then select Next.

5. Choose a descriptive name for this configuration and select 
Next to save it.

6. You will be returned to Backup Tasks screen where you can 
perform another task, or select Cancel to exit NevoBackup.
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Restoring a Previous Backup Configuration
1. Place your HP iPAQ in its desktop cradle or connect it to the 

sync cable.

2. Right-click on the NevoBackup icon ( ) in the system tray 
and select Open.

3. Select Next at the Welcome screen.

4. On the Backup Tasks screen, select Restore my Nevo 
configuration to an earlier backup. 

5. Then select the appropriate configuration from the list, then 
select Next.

6. Select Next from the Restore screen to begin.

7. You will be returned to Backup Tasks screen where you can 
perform another task, or select Cancel to exit NevoBackup.
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Starting iPAQ Mobile Media
To access iPAQ Mobile Media, from the Launch page or the 
traditional Today screen, tap Start > iPAQ Mobile Media. You 

can also press the Mobile Media button ( ) on your HP iPAQ 
to access your digital media.

When you launch iPAQ Mobile Media, it scans your wireless 
network and identifies all the media servers and media players 
that are available. 

When a new media server or player becomes available, an icon is 
displayed in the Navigation bar. When you tap this icon, the 
names of each media server or player that is now available 
displays. When a media server or player is shut down, you will 
also be notified through this same icon in the Navigation bar. 
Tapping this icon shows the media server or player that is no 
longer available.

Navigating iPAQ Mobile Media
From the iPAQ Mobile Media main menu, you can easily access 
the digital content features:
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Note: Even if you’ve set up the correct operating environment, 
you may have to wait up to 60 seconds for all of the icons to 
activate each time you start iPAQ Mobile Media.

Note: Each time you tap one of the mode icons, Mobile Media 
will displays a swirling “working” icon in the middle of the 
screen as it starts the selected mode. This icon might be a folder, a 
media player, a radio antenna, a musical note, a picture, a video 
film, or the Mobile Media icon.

Navigating the Media Play Screens
When you select a media type (Music, Pictures or Videos), the 
media List View screen appears. You can easily access your 
digital media.
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Navigating Pop-up Menus
You can also navigate iPAQ Mobile Media by using the pop-up 
menus. An example of a pop-up menu is the Select Media 
Server menu:

To select another item (make it the current item):
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■ Tap it using the sylus.

■ Use the Navigational Touch Pad.

Navigating the List View
To play music from the list view, simply tap a song. To easily 

switch between the List View and Controls view, tap  or 

 at the top-right screen.

You can also control music play. The following table shows what 
you can do:
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Navigating the Controls View
The Controls View allows you additional control over music play.

The table lists controls that are available when you play music.

Tap this key: To:

Stop music play

Control the volume

Mute the sound

Icon Functions

Starts music play (when no 
music is playing; otherwise 
functions to pause music).

Pauses music (when music is 
playing; otherwise, functions to 
play music).

Skips to the next track in the 
music list.

Goes to the previous track in the 
music list.

Shuffles music play.

Repeats music play

 Controls duration
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Selecting a Storage Location
You can store downloaded media directly onto your HP iPAQ, or 
you can store it on an optional expansion card (SD card). For 
more information on expansion cards and storage space, refer to 
the “Expansion Cards” chapter in this document. To select a 
storage location:

1. From the My Videos screen, select the Local Library 
drop-down menu. The Storage Settings screen appears.

2. Tap to select where you want to store your media. Choose 
from the following:

❏ My Documents (default)

❏ iPAQ File Store

❏ SD Card (recommended)

3. Tap OK.

Note: You can also see the available storage space of the selected 
folder on the Download toolbar.

Quick Links
Quick Links allows you to view the file structure of the media 
you have selected so you can navigate to other folders with just 
one tap. To access Quick Links:

1. While in List View, tap the Quick Links arrow. The Quick 
Links menu opens.

2. Tap the folder or track to navigate to it.
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Currently Playing
Similar to Quick Links, the Currently Playing pop-up menu 
allows you to view the type(s) and title(s) of currently playing 
media. From this menu, you can choose which media you want to 
control. To access the Currently Playing pop-up menu:

1. While in Controls View, tap the Currently Playing arrow. The 
Currently Playing menu opens.

2. To control other currently playing media, tap its title.
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Playing Digital Media on My HP iPAQ
There are two ways you can play media on your HP iPAQ. You 
can:

■ Play media stored in your local library (Local Media mode).

■ Stream media from a media server to your HP iPAQ (Media 
Stream mode).
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Playing Local Media (Local Media Mode)
Before you can play local media, you have to store it in your local 
library. Your HP iPAQ may have available storage space for you 
to store your local media, or you may choose to purchase a 
Secure Digital (SD) card to store your local media.

Note: The default storage location for Local Media is \My 
Device\My Documents.

Note: Since your HP iPAQ will sometimes be called upon to help 
run programs, we recommend that you purchase a Secure Digital 
(SD) card to store your local media. For more information on 
external storage cards, refer to the Chapter 11, “Expansion 
Cards.”

Selecting a Media Location

1. To access Local Media mode, tap  from the main 
Mobile Media screen. The Local Media screen appears.

2. Tap the pop-up menu at the bottom of the screen.
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3. From the pop-up menu, select the media location by tapping 
it:

Note: All of the media accessed at the same time are stored in a 
single, flat directory. If you create a hierarchical file structure in 
any of the three Local Library locations, then you should specify 
the exact locations by using the Storage Settings items on the 
Customize menu.

The Local Media Customize Menu

The  pop-up menu gives you different options based on the 
mode you’re in. The Local Media Customize menu allows you 
to:
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Playing Music
Now that you’ve stored music in your local library, you can start 
listening to it on your HP iPAQ.

1. From the main Local Media screen, tap My Music. The My 
Music menu appears.

Tap this menu option: To:

Change Display on Play Set up your Mobile Media so that 
it automatically switches to 
control view when you start play. 
To undo, tap the option again.

Play All Play all digital music from the 
folder you’ve selected.

Refresh Servers and Players View an updated list of media 
servers and media players.

Refresh Folder Refresh the list of items in your 
local library or refresh the 
contents of the currently 
highlighted folder.

Storage Settings... Access the Storage Settings 
screen.

Delete Delete media from your local 
library.
Note: You have to select a 
media type (music, pictures, or 
videos) before deleting media. 
For more information about 
deleting media, refer to the 
“Deleting Media” section in this 
chapter.

About iPAQ Mobile Media Read infomation about your 
iPAQ Mobile Media, like the 
version number. Tap Close to 
exit the screen.
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2. To start play:

a. Navigate to a song, then tap it.

Or

b. If you navigate using the up and down arrow keys, press 
the Navigational Touch Pad.

Controlling Music Play
You can choose between two different My Music screen views— 
the List View and the Controls View:
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Note: Each time you start playing Local Media, the My Music 
screen defaults to Controls View if the default setting of Change 
Display to Play is set on the Customize menu. To set the default 
to List View, uncheck the Change Display on Play option from 
the Customize menu. 

Viewing Pictures
You can view many different types of pictures on your HP iPAQ.

Note: You have to add media to your Local Library before you 
can view pictures.

1. From the main Local Media screen, tap My Pictures. The 
My Pictures menu appears:
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2. Tap the picture you want to view.

Note: When you start the media, the screen automatically 
switches to controls view because the Change Display on Play 
option is selected by default.

Note: You can also change the media location from the My 
Pictures screen. If you do, the main Local Media screen appears 
and you have to select My Pictures again.

Controlling Pictures
Like the My Music screen, the My Pictures screen has two 
different views—the list view and the controls view:
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Note: Each time you start Local Media, the My Pictures screen 
defaults to controls view. To set the default to List View, uncheck 
the Change Display on Play option from the Customize menu.

Navigating the Controls View
The Controls View allows you additional control over pictures:

Icon Function

View previous picture in the 
picture list.

View next picture in the picture 
list.
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Note: If you’re in full-screen mode, and you want to rotate a 
picture to landscape orientation, press the Navigational Touch 
Pad key in the down direction. Press it again to rotate picture 
back to portrait orientation.

Playing Videos
You can also play videos on your HP iPAQ.

1. From the main Local Media screen, tap My Videos. The My 
Videos menu appears.

Tap this key: To:

Rotate the picture.

View the picture in full-screen 
mode. To return to Controls 
view, tap the screen.

View previous picture in the 
picture list.

View next picture in the picture 
list.
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2. Tap the video you want to play.

Note: iPAQ Mobile Media can play .wma videos that have been 
created for using the pocket PC screen. For more information on 
saving your videos for diplay on your HP iPAQ, refer to the 
“Copying Music CDs and Videos” section of this document.

Note: When you start the media, the screen automatically 
switches to Controls View because the Change Display on Play 
option is selected by default.

Note: You can change the media location from the My Videos 
screen. If you do, the main Local Media screen appears and you 
have to select My Videos again.
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Controlling Video Play
The My Videos screen also has two different views—the List 
View and the Controls View.

Note: Each time you start Local Media, the My Videos screen 
defaults to controls view. To set the default to list view, uncheck 
the Change Display on Play option from the customize menu. 

Deleting Media
You can delete media stored in your local library either 
individually, or you can delete all media in a selected storage 
location. 

1. From the main Local Media screen, tap My Music, My 
Pictures, or My Videos depending on which type of media 
you want to delete.

2. Tap .
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3. From the pop-up menu, tap Delete. The following screen 
appears:

The Wrench icon starts blinking. If you want to exit Delete 
mode, tap the blinking wrench then tap Cancel Delete.
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Note: You’ll only see media stored in the media location you’ve 
selected.

Deleting Individual Tracks
1. Select the tracks you want to delete by tapping in the 

checkbox.

2. Tap . 

3. To exit Delete mode, tap the blinking wrench then tap Cancel 
Delete.

Deleting All Media in a Storage Location

1. Tap . 

2. Then tap . 

3. To exit Delete mode, tap the blinking wrench, then tap 
Cancel Delete.
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Streaming Media (Media Stream Mode)
With Media Stream, you can stream media from a media server 
onto your HP iPAQ.

1. To access Media Stream mode, tap  from the main 
Mobile Media screen. The Media Stream screen appears:

Selecting a Media Server
Before you can stream media, you have to select a media server.

1. Tap the media server selection arrow at the bottom of the 
Media Stream screen. The Select Media Server pop-up 
menu appears.

2. From the pop-up list of available media servers, select one by 
tapping it. 
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The Media Stream Customize Menu

As previously mentioned, the  pop-up menu gives you 
different options based on the mode you’re in. The media stream 
customize menu allows you to:

Tap this menu option: To:

Edit Media Server... Edit your Media Server 
information.

1. Select a Media Server from 
the drop-down menu.

2. Tap in the Name box. The 
current input panel appears.

3. Input a new media server 
name.

4. Tap Update.
5. Then, tap Close.

Edit Media Player... Disabled in Media Stream 
mode.

Change Display on Play Set up your Mobile Media so that 
it automatically switches to 
Control view when you start play. 
To undo, tap the option again.

Play All Play all digital music from the 
folder you’ve selected.

Search... Search for media if the selected 
media server supports the 
search function. For more 
information, see “Searching for 
Media.”

Cancel Search... Exit Search mode.

Download... Access Media Copy Mode. 
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Playing Music 
1. From the main Media Stream screen, tap My Music. The My 

Music menu appears.

If you’ve selected a NevoMedia Server, the My Music List View 
is organized by folders. 

Your Music is organized by:

■ Albums

■ Artists / Albums

■ Artists / Titles

■ Genres / Artists

■ Genres / Titles

■ All Titles

Navigating the Media Stream Music Folders
1. Tap to select a folder.

2. To start play:

❏ Navigate to a song, then tap it.

❏ If you navigate using the Up and Down keys, press the 
center Navigational Touch Pad.

Note: In Media Stream mode, streaming .mp3-formatted music 
is not supported. Only non copy-protected .wma formatted music 
can be streamed to play on your HP iPAQ.

Cancel Download... Exit Download mode.

Refresh Servers and Players View an updated list of media 
servers and media players.

Refresh Folder Refresh the contents of the 
currently highlighted folder.
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Controlling Music Play
You can choose between two different My Music screen views— 
the List View and Controls View. 

Note: Each time you start Media Stream, the My Music screen 
defaults to Controls View. To set the default to List View, 
uncheck the Change Display on Play option from the customize 
menu.

 Viewing Pictures
Stream pictures stored on a media server and view them on your 
your HP iPAQ. To stream pictures:

1. From the main Media Stream screen, tap My Pictures. The 
My Pictures menu appears.

In Media Stream mode, the My Pictures list view is organized 
by folders.
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2. Tap a folder to select it.

3. Navigate to the picture you want to view then tap it.

Note: When you start the media, the screen automatically 
switches to controls view because the Change Display on Play 
option is selected by default. 

Note: If you’re in full-screen mode, and you want to rotate a 
picture, press the Navigational Touch Pad in the down direction. 
Press it again to return to its original view.

Playing Videos
You can also stream videos onto your HP iPAQ using Media 
Stream.

1. From the main Local Media screen, tap My Videos. The My 
Videos menu appears.

2. Navigate to the video you want to play then tap it.

Note: iPAQ Mobile Media can play .wma videos that have been 
created for using the pocket PC screen. For more information on 
saving your videos for diplay on your HP iPAQ, refer to the 
“Copying Music CDs and Videos” section of this document.

Searching for Media
In Media Stream mode, you can search the currently selected 
server for music, pictures, and videos if the media server supports 
the search function. You can search by:

■ Title—results will include any titles that contain the whole 
word or phrase you entered

■ Artist—results will include items by any artists whose names 
contain the whole word or phrase you entered. This includes 
album names and titles.
 User�s Guide 6�60

Download from Www.Somanuals.com. All Manuals Search And Download.



Getting to Know iPAQ Mobile Media
■ All—results will include all items (and folders) that contain 
the text you entered. For example, if you entered the word 
"Pat", the results would include:

❏ Any artist with Pat in their name, like Pat Benatar or Pat 
Metheny

❏ All albums by artists with Pat in their name

❏ All titles by artists with Pat in their name

❏ Any album or song that includes the word “Pat” in the 
title

To search for media:

1. From any of the Media Stream screens, tap . The Media 
Search toolbar appears:

Note: The Search remains depressed until you end the search 
session.

2. Tap the drop-down menu, then select how you want to search 
by tapping Title, Artist, or All.

Note: The default search method is Title.

3. Then, tap in blank box and the current input method appears. 
For more information on input methods, see the “Learning 
Input Methods” chapter in this guide.

4. Enter your search parameters.
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5. Tap . The Search Results screen appears:

Note: While the search is processing for results, you can cancel 
the search request by tapping the Search icon.

Playing Digital Media on Other 
Devices (Media Control)

Nevo Media Control allows you to use your HP iPAQ to play 
media from a media server onto any UPnP (universal 
plug-and-play) digital media player. You can choose the media 
from any recognized media server.

Note: It may take up to 60 seconds for iPAQ Mobile Media to 
locate your uPnP server. If you do not see all of your media 
servers or players, select refresh servers and players.

You can easily access Nevo Media Control from the main Mobile 
Media screen by tapping Media Control. The Media Control 
screen appears.

Selecting a Media Server
Select the server from which you want to access the media:

1. Tap the media server selection arrow at the bottom of the 
Media Stream screen.

2. From the pop-up list of available media servers, select one by 
tapping it.

Selecting a Media Player
Select the media player on which you want the media to play:
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1. From the Media Control screen, tap the media player 

selection area ( ).

2. From the pop-up list of available media players, select one by 
tapping it. 

When you play the media, it plays in the digital media player you 
selected.

The Media Control Customize Menu
As previously mentioned, the  pop-up menu gives you different 
options based on the mode you’re in. The Media Control 
Customize menu allows you to:

Menu option Task

Edit Media Server... Edit your Media Server information.
1. Select a Media Server from the 

drop-down menu.
2. Tap in the Name box. The 

current input panel appears.

3. Input a new media server 
name.

4. Tap Update.
5. Then, tap Close.

Edit Media Player... Edit your Media Player information.
1. Select a Media Player from the 

drop-down menu.

2. Tap in the Name box. The 
current input panel appears.

3. Input a new media player 
name.

4. Tap Update.
5. Then, tap Close.
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Playing Music 
1. From the main Media Control screen, tap My Music. The 

My Music menu appears.

If you’ve selected a NevoMedia Server, the My Music list view 
is organized by folders. Your music is organized by:

■ Albums

■ Artists / Albums

■ Artists / Titles

Change Display on Play Set up your Mobile Media so that it 
automatically switches to control 
view when you start play. To undo, 
tap the option again.

Play All Play all digital music from the folder 
you’ve selected.
Note: If you’re using both a 
NevoMedia Server and a 
NevoMedia Player, your media will 
continue playing even if you turn off 
your HP iPAQ or if your HP iPAQ 
goes to sleep after a period of 
inactivity.

Search... Search for media if the selected 
media server supports the search 
function. For more information, see 
“Searching for Media”  described in 
this chapter.

Cancel Search... Exit Search mode.

Download... Access Media Copy mode.

Cancel Download... Exit Download mode.

Refresh Servers and Players View an updated list of media 
servers and media players.

Refresh Folder Refresh the contents of the 
currently highlighted folder.
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■ Genres / Artists

■ Genres / Titles

■ All Titles

Navigating the Media Control Music Folders
1. Select a folder by tapping it.

2. To start play:

❏ Navigate to a song, then tap it, or

If you navigate using the Up and Down keys on your HP iPAQ, 
press the Navigational Touch Pad.

Controlling Music Play
You can choose between two different My Music screen views— 
the List View and Controls View:
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Note: When you start the media, the screen automatically 
switches to controls view. You switch from Controls View to List 
View. To play music from the List view, simply tap a song in the 
list.

Viewing Pictures
You can simultaneouly view pictures on your HP iPAQ and other 
digital media players.

1. From the main Media Control screen, tap My Pictures. The 
My Pictures menu appears.

In Media Control Mode, the My Pictures list view is organized 
by folders. 

2. Tap a folder.

List View Controls View
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3. Navigate to the picture you want to view, then tap it.

Note: When you start the media, the screen automatically 
switches to controls view because the Change Display on Play 
option is selected by default.

Note: If you’re in full-screen mode, and you want to rotate a 
picture, press the Navigational Touch Pad in the down direction. 
Press it again to return to its original view.

Playing Videos
You can also play videos from your HP iPAQ to any recognized 
digital media player.

1. From the main Media Control screen, tap My Videos. The 
My Videos menu appears.

In Media Control mode, the My Videos list view is organized by 
folders.

2. Tap to select a folder.

3. Navigate to the video you want to play,then tap it.

Note: When you start the media, the screen automatically 
switches to controls view because the Change Display on Play 
option is selected by default.

Searching for Media
In Media Control mode, you can search the currently selected 
server for music, pictures, and videos if the media server supports 
the search function. You can search by:
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■ Title—results will include any titles that contain the whole 
word or phrase you entered

■ Artist—results will include any artists whose name contains 
the whole word or phrase you entered

■ All—results will include all items (and folders) that contain 
the text you entered. For example, if you entered the word 
"Pat", the results would include:

❏ Any artist with Pat in their name, like Pat Benatar or Pat 
Metheny

❏ All albums by artists with Pat in their name

❏ All titles by artists with Pat in their name

❏ Any album or song that includes the word “Pat” in the 
title

To search for media:

1. From any of the Media Control screens, tap (  ). The 
Media Search toolbar appears.

Note: The Search icon remains depressed until you end the 
search session.

2. Tap the drop-down menu, then select how you want to search 
by tapping Title, Artist, or All. 

Note: The default search method is Title.

3. Then, tap in blank box and the current input method appears. 
For more information on input methods, see the “Learning 
Input Methods” chapter in this guide.

4. Enter your search parameters.
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5. Tap . The Search Results screen appears.

Note: While the search is processing for results, you can cancel 
the search request by pressing the Search button.

Downloading Media (Media Copy)
With Media Copy, you can download media onto your HP iPAQ 
to enjoy later.

You can access Media Copy three different ways:

■ From the main Mobile Media screen, tap .

■ From the Media Stream screen, tap  then tap 
Download....

■ From the Media Control screen, tap  then tap 
Download....

The Media Copy Customize Menu

As previously mentioned, the  pop-up menu gives you 
different options based on the mode you’re in. The Media Copy 
Customize menu allows you to:

Task Function

Edit Media Server... Disabled in Media Copy mode.

Edit Media Player... Disabled in Media Copy mode.
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Selecting a Media Server
Select the server from which you want to download media:

1. Tap the media server selection arrow at the bottom of the 
Media Copy screen.

2. Tap to select an item from the Select Media Server pop-up list 
of available media servers. 

Note: Any media server other than NevoMedia Server will likely 
have a unique media folder hierarchy.

Downloading Music
1. From the main Media Copy screen, tap My Music. The My 

Music menu appears.

Search... Searches for media if the selected 
media server supports the search 
function.

Cancel Search... Exits Search mode.

Download... Accesses Media Copy mode.

Cancel Download... Exits Media Copy mode.

Refresh Servers and Players Views an updated list of media 
servers and media players.

Refresh Folder Refreshes the contents of the 
currently highlighted folder.

Storage Settings... Accesses the Storage Settings 
screen.

About iPAQ Mobile Media Reads infomation about your iPAQ 
Mobile Media, like the version 
number. Tap Close to exit the 
screen.
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If you’ve selected a NevoMedia Server, the My Music list view is 
organized by folders. You can select music to download by: 

■ Albums

■ Artists / Albums

■ Artists / Titles

■ Genres / Artists

■ Genres / Titles

■ All Titles

Selecting Music to Download
1. Select a folder/album by tapping it. A checkbox appears to 

the left of each track name.
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Note: You can only download individual tracks, not entire 
folders.

2. Tap the track(s) you want to download.

❏ If there’s not enough available storage space in the folder 
you’ve selected, the storage pie chart appears full, and 
Media Copy won’t allow you to select media.

❏ If you select a track that’s already stored in the download 
folder you’ve selected, the File Name Dialog appears:

❏ Choose an option, then tap OK.

3. Tap . The Download Status screen appears.

4. To cancel the download, tap Cancel.

5. When Media Copy finishes downloading, tap Close.
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Downloading Pictures
1. From the main Media Copy screen, tap My Pictures. The 

My Pictures menu appears.

In Media Copy mode, the My Pictures list view is organized by 
folders. 

Selecting Pictures to Download
1. Tap to select a folder. A checkbox appears to the left of each 

picture name.

Note: You can only download individual pictures, not entire 
folders.

2. Tap the pictures(s) you want to download.

❏ If there’s not enough available storage space in the folder 
you’ve selected, the storage pie chart appears full, and 
Media Copy won’t allow you to select media. Refer to 
the section in this guide that discusses Expansion Cards.

❏ If you select a picture that’s already stored in the 
download folder you’ve selected, the File Name Dialog 
appears.

❏ Choose an option then tap OK.

3. Tap  . The Download Status screen appears.

4. To cancel the download, tap Cancel.

5. When Media Copy finishes downloading, tap Close.

Downloading Videos
1. From the main Media Copy screen, tap My Videos. The My 

Videos menu appears. In Media Copy mode, the My Videos 
list view is organized by folders. 

2. Tap to select a folder.
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Selecting Videos to Download

Note: You can download any type of video to your HP iPAQ. 
However, your HP iPAQ will only play .wmv files that were 
specifically created for handheld devices.

1. Tap to select a folder. A checkbox appears to the left of each 
video name.

Note: You can only download individual videos, not entire 
folders.

2. Tap the videos(s) you want to download..

❏ If there’s not enough available storage space in the folder 
you’ve selected, the storage pie chart appears full, and 
Media Copy won’t allow you to select media.

❏ If you select a video that’s already stored in the download 
folder you’ve selected, the File Name Dialog appears.

❏ Choose an option, then tap OK.

3. Tap . The Download Status screen appears.

4. To cancel the download, tap Cancel.

5. When Media Copy finishes downloading, tap Close.

Controlling Home Entertainment 
Devices (NevoHome Control)

With NevoHome Control, you can easily control your home 
entertainment devices using just your HP iPAQ. You can also 
personalize your NevoHome Control by:

■ customizing the control screen

■ creating favorites lists
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■ adding rooms

■ creating different users

■ creating activities

Starting Up NevoHome Control

To access NevoHome Control from your HP iPAQ, tap  on 

the Launch page. You can also tap Start > Programs > iPAQ 
Mobile Media.

Navigating the NevoHome Control Screens
The NevoHome Control screens are divided into three main 
tabs:

■ Home tab—this is the main NevoHome Control screen. You 
can add, delete, or customize devices, users, rooms, and 
activities.
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The device wheel has default placeholders (called ghosted 
devices) for commonly-used home entertainment devices, 
making it easier for you to set up the devices you want to 
control.

Even an "empty" room has ghosted devices, making it easier 
for you to set up rooms.

Note: The default user for NevoHome Control is Victoria. You 
can easily edit her information (see “Editing Users”  described in 
this chapter) or add new users (see “Adding Users” described in 
this chapter).

■ Controls tab—from here, you can control devices you’ve 
added, customize the controls for each device, and learn new 
controls from IR (infrared) remotes.

■ Favorites tab—from here, you can create and customize 
favorites lists.

There are also icons that are common to all NevoHome Control 
screens. The following table lists some of these icons, and their 
basic functions:.

Tap this icon: To:

Access the Help menu.

Access the Customize Menu. 
The menu offers different options 
depending on which tab is 
selected.

Access the Key Guides pop-up 
menu. One of the three icons 
appears on the screen, 
depending on which mode is 
selected. For more information, 
see below.
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Setting up the Key Guides
The Key Guides menu allows you to customize the middle 
navigational hard key so you can use it to control your home 
media devices. You can set up the Navigational Touch Pad keys 
three different ways:

■ Navigation—this allows you to use the Navigational Touch 
Pad to scroll up, down, left or right in lists.

■ Controls—this allows you to use the to increase/decrease the 
volume, increase/decrease the channel number, and mute the 
sound.

■ Transport—this allows you to use the [middle navigational 
key icon] to play, pause, stop, rewind, fast-forward videos, 
video accessories, PVRs, DVDs and CDs.

To set up the Navigational Touch Pad:

1. Tap .

2. From the Key Guides pop-up menu, select Navigation, 
Controls, or Transport. The Key Guides icon changes 
accordingly.

Adding a Device
Before you can control your home entertainment devices, you 
need to add them to your NevoHome Control.

You can add a device three different ways. From the Home tab, 
tap:

■ one of the ghosted icons, then tap .

■ , then tap .
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■ , then Add Device. The Device Wizard Initialization 
screen appears.

1. Tap Next to continue.

2. Select the device you want to add from the Device 
drop-down menu, then tap Next. The Device Setup Methods 
screen appears. From this screen, you have four options:

❏ Select Brand—choose this option to set up your device 
according to its brand. NevoHome Control will 
automatically search for device codes for the brand you 
select.

❏ Enter Device Code—choose this option, if you know 
your device’s code.

❏ Browse Device Codes—choose this option to browse 
available device codes.

❏ Select Brand downloaded from myNevo.com—choose 
this option, if you can’t find the right code for your 
device.

3. Select the device setup method you want to use, then follow 
the on-screen instructions. When you’re done, tap Next.

4. Select the image you want to associate with your device, then 
tap Next.

5. Choose a label for your device then tap Done. Your new 
device appears on the device wheel.

Downloading Device Codes
You can also download device codes from myNevo.com. First, 
you need to register your NevoHome Control (also on 
myNevo.com). To find the information you need to register your 
product, such as the serial number:

1. From the Home tab, tap .

2. Tap About Nevo...
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To download device codes, enter information about your device 
on myNevo.com:

❏ Select the device type.

❏ Select the brand.

Note: You can also download extended key functions, key 
graphics and network logos for your device from myNevo.com.

Controlling a Device

Contol multiple home entertainment devices 
with just a few taps. 

To control a device:

1. From the Home tab, tap the device you want to control. It 
will move to the top of the device wheel.

Note: The device at the top has "focus"; controls and favorites 
apply only to this device. To change the device you want to 
control or customize, simply tap it.

2. To quickly power on, tap .

3. For full control:

❏ Tap the Controls tab

❏ Or, tap on the device icon again.

4. Tap the desired control key(s).

5. To scroll through additional pages, tap the arrows at the 
bottom of the screen. You can also add controls pages.
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Customizing the Control Screen
The control screen looks different based on the brand/type of 
device you’re controlling. For example, if you’re controlling a 
cable box, you won’t see a Record key. You can also customize 
the control screens by adding new key functions, changing the 
look or location of the keys, and adding extra pages. You can 

access all customize options by tapping .

Note: Since the control screen is device-specific, ensure you first 
select the device you want to customize.

Adding a Key 
You can add a new key function three different ways:

■ Add a device function.

■ Learn a key from another remote control.

■ Add an automated activity.

To add a function key:

1. Tap to bring up the Customize menu.

2. From the pop-up menu,

❏ tap Add Key...

❏ or, tap Express Learning.

3. From the Key Wizard Initialization screen, tap Next.

4. From the Key Action Selection screen, select how you want 
to add a key then tap Next.

5. Follow the on-screen instructions, then tap Next.

6. Enter a label for the key, then tap Next. You can choose 
whether or not this label appears under the key’s icon.
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7. From the Key Button/Symbol Selection screen:

❏ Select the way you want the new key to look from the 
Button drop-down menu.

❏ Select the symbol you want on the key from the Symbol 
drop-down menu, then tap Done.

Your new function key appears on the control screen.

Note: You can also download new key designs from 
myNevo.com. For new designs, visit the Web site at 
http://www.mynevo.com.

Editing a Key
You can edit a key function in the same three ways you add a new 
function.

1. Tap to bring up the Customize menu.

2. From the pop-up menu, tap Edit Key... The wrench icon 
starts blinking. If you want to exit edit key mode, tap the 
blinking wrench, then tap Cancel Edit.

3. Tap the key you want to edit.

4. From the Key Wizard Initialization screen, tap Next.

5. From the Key Action Selection screen, select how you want 
to edit a key, then tap Next.

6. Follow the on-screen instructions, then tap Next.

7. If you want to enter a new label for the key, tap Next.

8. From the Key Button/Symbol Selection screen:

❏ If you want to, select a new image key from the Button 
drop-down menu.

❏ If you want to, select a new symbol for key from the 
Symbol drop-down menu.

9. Then tap Done.
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Copying a Key

1. Tap  to bring up the Customize menu.

2. From the pop-up menu, tap Copy Key... The Wrench icon 
starts blinking. If you want to exit copy key mode, tap the 
blinking wrench, then tap Cancel Copy.

3. Tap the key you want to copy.

4. Tap an empty space on the control screen where you want to 
copy the key.

Moving a Key

1. Tap  to bring up the Customize menu.

2. From the pop-up menu, tap Move Key... The wrench icon 
starts blinking. If you want to exit move key mode, tap the 
blinking wrench, then tap Cancel Move.

3. Tap the key you want to move.

4. Tap an empty space on the Control screen where you want to 
move the key.

Note: If you want to move the key to a different page, tap the 
arrows at the bottom-right of the screen.

Deleting a Key
It’s easy to delete keys that you don’t use.

1. Tap  to bring up the Customize menu.
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2. From the pop-up menu, tap Delete Key... The Wrench icon 
starts blinking. If you want to exit Delete Key mode, tap the 
blinking wrench, then tap Cancel Delete.

Note: While the wrench icon is blinking, a "mini-help tip" 
appears to step you through customizing your NevoHome 
Control.

3. Tap the key you want to delete.

4. From the Confirm Key Delete screen, tap Yes.

Note: If you change your mind after deleting a key, follow the 
steps in the “Adding a Key ” section to add it again.

Display Labels
Another way you can customize the look of your control screen is 
by choosing whether or not you want the key’s label to appear 
under its icon. To choose the Display Labels setting:

1. Tap  to bring up the Customize menu.

2. From the pop-up menu, tap Display Labels. A checkmark 
appears.

3. To hide labels, repeat steps 1 and 2. The checkmark 
disappears.

Express Learning
With Express Learning, you can quickly learn multiple function 
keys from an IR remote without having to go through all of the 
“Add Key” steps. To access Express Learning:

1. Tap to bring up the Customize menu.
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2. From the pop-up menu, tap Express Learning.

Note: While the Wrench icon is blinking, you can exit Express 
Learning mode by tapping the blinking wrench then selecting 
Cancel Express Learning.

Note: While the Wrench icon is blinking, a "mini-help tip" 
appears to step you through customizing your NevoHome 
Control.

3. Tap the Nevo key you want to capture the new IR code.

4. Align your HP iPAQ with the existing remote so that the IR 
areas are facing each other.

5. Press and hold the source key you want to Nevo to remember. 
A mini-help tip appears to notify you that Nevo is processing 
your request.

Note: For NevoHome Control to successfully learn a key, you 
must press the source key within 5 seconds of tapping  the Nevo 
key.

6. Repeat steps 3 through 5 for each key you want to learn.

Adding and Deleting Pages
You can also add or delete pages on the Control screen. To add a 
page:

1. Tap  to bring up the Customize menu.

2. From the pop-up menu, tap Add Blank Page.

To delete a page:

1. Tap  to bring up the Customize menu.

2. From the pop-up menu, tap Delete Page...
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3. On the Confirm Control Page Delete screen, tap Yes.

Setting Up Favorites
With NevoHome Control, you can add up to 16 pages of 
personalized favorites and access your favorite channels with just 
a couple taps.

Note: Favorites lists are specific to each user, so make sure 
you’ve selected the correct user before creating your list. 

To set up your Favorites list:

1. Tap . The Favorites screen appears:

From here, you can use the network icons or manually add a 
favorite using the Customize menu.

Adding a Favorite Using the Icons
Your NevoHome Control already has logos for 
commonly-viewed networks. All you have to do is set them up by 
assigning a channel number to each one you want to use. Then 
you’ll have one-touch access to your favorite channels.

Favorites are organized by room and are device-specific, so 
before you assign favorites channels, make sure you select:

■ The room you want the favorites to apply to

■ The device you want the favorites to apply to

To set up your favorites:

2. Tap the icon of the network you want to add. The Favorites 
Wizard Initialization screen appears.

3. Tap Easy Channel Setup or Custom Favorites Setup, then 
tap Next.
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Easy Channel Setup
If you choose Easy Channel Setup, the Master Control 
Channel Device screen appears.

The Master Control Wizard allows you to set up how you 
normally change the channels. The following table describes your 
options:

1. Review your channel options, then tap Next.

2. Enter the channel number of the favorite you want to add, 
then tap Test.

3. Tap Next.

4. Label your favorite, then tap Next.

5. Select the icon you want to associate with your favorite, then 
tap Done.

Tasks Functions

2 Digits Your device allows you to change to a 
2-digit channel by only pressing 2 
digits.

3 Digits Your device requires you to enter 3 
digits to change the channel.

4 Digits Your device requires you to enter 4 
digits to change the channel.

+10/100 or --/--- required Your device requires you to press 
+10/100 or --/--- to get to channel 
numbers larger than 10/100.

“Enter” required after the 
digits

Your device requires you to select 
Enter to change the channel.
Note: You may also want to select 
this option if the channel changes 
more quickly when you press Enter.
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Custom Channel Setup
If you choose Custom Favorites Setup, the How to Record 
Keystrokes... screen appears.

1. Make sure the Record a new sequence of keystrokes? 
checkbox is selected, then tap Next.

2. Record the keystrokes for your favorite, then tap Stop from 
the Customize (Wrench) menu.

Note: If your device requires you to select Enter after the 
channel number, include the specific step when you record.

3. To verify your keystroke recording, tap Test from the 
Customize (Wrench) menu.

4. Tap Finish Wizard from the Customize (Wrench) menu.

5. Label your favorite, then tap Next.

6. Select the icon you want to associate with your favorite, then 
tap Done.

Note: If you choose not to set up some favorites, their network 
icons still appear on the screen. You can move or delete the 
unused icons. 

Note: You can also download additional network logos from 
myNevo.com. 

Manually Adding a Favorite
1. Using the arrow keys at the bottom of the screen, navigate to 

a page with free space.

Note: You may want to add a blank page. 
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2. Tap  to bring up the Customize menu.

3. From the pop-up menu, tap Add Favorite.... The Favorites 
Wizard Initialization screen appears.

4. Tap Easy Channel Setup or Custom Favorites Setup, then 
tap Next. 

5. Follow the instructions on the scree. 

Editing a Favorite

1. Tap  to bring up the Customize menu.

2. From the pop-up menu, tap Edit Favorite... The wrench icon 
starts blinking. If you want to exit edit favorite mode, tap the 
blinking wrench, then tap Cancel Edit.

Note: While the wrench icon is blinking, a "mini help tip" 
appears to step you through customizing your NevoHome 
Control.

3. Tap the favorite you want to edit. The Favorites Wizard 
Initialization screen appears.

4. From the Favorites Wizard Initialization screen, tap Easy 
Channel Setup or Custom Favorites Setup, then tap Next.

5. Follow the instructions on the screen. 

Copying a Favorite

1. Tap  to bring up the Customize menu.

2. From the pop-up menu, tap Copy Favorite... The wrench 
icon starts blinking. If you want to exit Copy Favorite mode, 
tap the blinking wrench, then tap Cancel Copy.

Note: While the wrench icon is blinking, a "mini help tip" 
appears to step you through customizing your NevoHome 
Control.
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3. Tap the favorite you want to copy.

4. Tap an empty space on the screen where you want to copy the 
favorite.

Note: If you want to copy the favorite to a different page, tap the 
arrows at the bottom-right of the screen.

Moving a Favorite

1. Tap  to bring up the Customize menu.

2. From the pop-up menu, tap Move Favorite... The wrench 
icon starts blinking. If you want to exit move favorite mode, 
tap the blinking wrench, then tap Cancel Move.

3. Tap the favorite you want to move.

4. Tap an empty space on the screen where you want to move 
the favorite.

Note: If you want to move the key to a different page, tap the 
arrows at the bottom-right of the screen.

Deleting a Favorite

1. Tap  to bring up the Customize menu.

2. From the pop-up menu, tap Delete Favorite.... The Wrench 
icon starts blinking. If you want to exit Delete Favorite 
mode, tap the blinking wrench, then tap Cancel Delete.
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Note: While the Wrench icon is blinking, a "mini help tip" 
appears to step you through customizing your NevoHome 
Control.

3. Tap the favorite you want to delete.

4. From the Confirm Favorite Delete screen, tap Yes.

Note: You can also add multiple favorites from another user or 
reset the favorites to the NevoHome Control default. 

Adding and Deleting Pages
You can also add or delete entire favorites pages. To add a blank 
page:

1. Tap  to bring up the Customize menu.

2. From the pop-up menu, tap Add Blank Page.

To delete a page:

1. Tap  to bring up the Customize menu.

2. From the pop-up menu, tap Delete Page....

3. On the Confirm Favorites Page Delete screen, tap Yes. 

Appending Favorites Pages
You can quickly add a favorites list that has already been set up 
by another user, or generate the built-in favorites list. To append 
favorites pages:

1. Tap  to bring up the Customize menu.

2. From the pop-up menu, tap Add Favorite Pages.... The Add 
Favorite Pages screen appears.
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3. Select:

❏ Append built-in favorite list.
or

❏ Append favorites from a user and select a user from the 
User drop-down menu.

4. Then select OK. 

Adding Rooms
You can set up different device configurations for each room in 
your home. When you select the room, NevoHome Control 
displays only the devices you added to that room.

Note: The default is the living room.

To add a room:

1. From the Home screen, tap .

2. From the pop-up menu, tap Add Room...

3. From the Room Wizard screen, tap Next.

4. Select the image you want to associate with your room, then 
tap Next.

5. Choose a label for your room.

6. Select the region you’re in from the Region drop-down 
menu, then tap the Done.

Note: Once you set the room’s region preference, any devices 
added to the roomwill use that preference. 

Editing a Room

1. From the Home screen, tap .

2. From the pop-up menu, tap the room you want to edit.
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3. Tap  again.

4. From the pop-up menu, tap Edit Room...

5. From the Room Wizard screen, tap Next.

6. If you want a new image, select an image to associate with 
your room. Then tap Next.

7. If you want a new label for your room, choose a new one for 
it.

8. If you want to a new region, select one from the Region 
drop-down menu then tap Done.

Note: If you change a room’s region preferences when adding 
devices, this does not affect your currently-installed devices. 
Your new changes only affect future devices.

Deleting a Room

1. From the Home screen, tap  .

2. From the pop-up menu, tap the room you want to delete.

3. Tap  again.

4. From the pop-up menu, tap Delete Room...

5. From the Confirm Room Delete screen, tap Yes.

Adding Users
NevoHome Control allows you to set up various user accounts. 
Each user can then create their own Favorites list.

Note: The default user is created from the owner registration 
information you established when you set up your HP iPAQ. If 
you did not create an owner registration profile for your HP 
iPAQ, when you start Nevo Home Control for the first time, the 
default user name is Victoria. 
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To add a user:

1. From the Home screen, tap .

2. From the pop-up menu, tap Add User...

3. From the User Wizard screen, tap Next.

4. From the Name User screen, enter the user name, then tap 
Done. The new user’s name appears on the Home screen.

Note: All user names must be unique.

Editing Users

1. From the Home screen, tap .

2. From the pop-up menu, tap the user you want to edit.

3. Tap  again.

4. From the pop-up menu, tap Edit User...

5. From the User Wizard screen, tap Next.

6. From the Name User screen, edit the user name, then tap 
Done. The new user name now appears on the Home screen.

Deleting Users 

1. From the Home screen, tap .

2. From the pop-up menu, tap the user’s name you want to 
delete.

3. Tap  again.

4. From the pop-up menu, tap Delete User...

5. From the Confirm User Delete screen, tap Yes.
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Note: If you change your mind after deleting a user, follow the 
steps in the “Adding Users” section in this chapter.

Adding Activities
You can ‘train’ your NevoHome Control to perform a variety of 
actions at a time. For example, you can turn on the stereo and the 
lights and tune to your favorite station with only one tap. Also, 
each user can create their own unique activities. To add an 
activity:

1. Make sure you’ve selected the correct user.

2. From the Home screen, tap  , then tap Add Activity... or 

tap  then tap .

3. From the Activity Wizard Initialization screen, tap Next.

4. From the How to Record Keystrokes... screen, tap Next.

5. Follow the mini-wizard tips to record keystrokes.

Note: While you’re recording keystrokes, you can tap Stop and 
re-record, or you can tap Pause then later continue to record from 
your previous stopping point.

6. Select the image you want to associate with your activity, 
then tap Next.

7. Choose a label for your activity.

8. If you want Nevo to display the control page of the last 
device in the activity after the activity rus, check the Display 
last Device page after running the Activity checkbox. For 
example, if the last action of your activity is to tune to your 
favorite station, Nevo will display the TV control page after 
running the activity, so you can later change channels if you 
want to.
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9. When you’re finished, tap Done.

Editing an Activity
1. Make sure you’ve selected the correct user.

2. From the Home screen, tap .

3. From the pop-up menu, tap Edit Activity...

4. From the Activity Wizard Initialization screen, tap Next.

5. If you want to record the new keystrokes, follow the 
mini-wizard tips. If not, just skip this step.

Note: Make sure the Record a new sequence of keystrokes? 
checkbox is selected (checked).

6. If you want to select a new image to associate with your 
activity, then tap Next. If not, just skip this step.

7. If you want to choose a new label for your activity, select one. 
If not, just skip this step.

8. If you want to check or uncheck the Display last Device 
page after running the Activity checkbox, tap it. If not, just 
skip this step.

9. When you’re finished, tap Done.

Deleting an Activity
1. Ensure that you’ve selected the correct user.

2. From the Home screen, tap .

3. From the pop-up menu, tap Delete Activity...

4. From the Confirm Activity Delete screen, tap Yes.

Note: If you change your mind after deleting an activity, follow 
the steps in the “Adding Activities” section in this chapter.
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Downloading Additional Features
Go to myNevo.com to download extra features for your 
NevoHome Control, such as device key functions or graphics. 
You can download two types of graphics:

■ TV network logos for your favorites list

■ Control Key designs to customize the look of your control 
screens

First, you need to register your NevoHome Control (also on 
myNevo.com). To find the information you need to register your 
product, such as the serial number:

1. From the Home tab, tap .

2. Tap About Nevo...

Note: You can also download additional device codes from 
myNevo.com.

Downloading Graphics
To download additional graphics, enter information about your 
device on myNevo.com:

■ Select the device type.

■ Select the brand.

Downloading Device Key Functions
To download device key functions, you need to enter some 
additional information on myNevo.com. To get this information:

1. From the Home tab, tap to launch the Customize Room 
menu.
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2. Tap Display Device Codes... The device code list for the 
current user and room appears.

3. When you’re finished, tap Close.

Enter the device code information on myNevo.com:

■ Select the device type.

■ Select the brand.

For additional information, tips, and troubleshooting on using 
Home Control, refer to the Nevo Help. Tap Start > Help > Nevo 
to access the help topics.
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Wireless Manager

The iPAQ Wireless Manager application provides a centralized 
control for you to manage all wireless features on your HP iPAQ.

The iPAQ Wireless screen has individual power buttons to turn 
wireless features on and off--one at a time, and one All Off button 
to turn off all wireless features at the same time. The screen also 
includes a Settings buttons to configure Wi-Fi and Bluetooth.

■ To access the iPAQ Wireless screen, from the Today screen 

or Launch page, tap the iPAQ Wireless icon ( )in the 
Command bar at the bottom of the screen.

❏ The iPAQ Wireless icon displays an “x” on the icon 

( )when all wireless activities are off (“x” indicates 
Off).
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■ To power on one or more wireless activities, tap the desired 
button(s).

■ To power off one or more wireless activities, tap the desired 
button(s) or tap the All Off button to power off all activities.

Power Buttons
All power buttons (with the exception of the All Off button) 
display a:

■ Gray background with an “x” on the icon when the wireless 
radios are powered off.

■ Amber background when the wireless radios are on and 
signals are available, but not connected.

■ Green background when the wireless radios are on and 
connected or associated with another device.

Note: If a button does not immediately respond when tapped, it 
may be busy performing a task you suggested.

The All Off button displays a:

■ Gray background with an “x” on the icon when all wireless 
radios are off.

■ Green background when one or more wireless radios are on.

Settings Buttons
Each of the three settings buttons (Wi-Fi Settings, Bluetooth 
Settings, and Bluetooth Manager) has an enabled and disabled 
state. In the enabled state, pressing the Settings button opens a 
page with information about configuration and settings for that 
particular wireless feature.
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Wi-Fi Settings Button
This button is enabled whenever the Wi-Fi button is in an 
available or connected state. Press the Wi-Fi Settings button to 
open the Wi-Fi configuration page.

Note: For information on configuring the Wi-Fi settings, refer to 
Chapter 7, “Getting to Know the iPAQ Wireless Manager.”

Bluetooth Settings Button
This button is enabled whenever the Bluetooth button is on. Press 
the Bluetooth Settings button to open the Bluetooth settings page 
where you can add or delete profiles and change device 
accessibility and services.

Note: For information on configuring Bluetooth settings, refer to 
Chapter 9, “Using Bluetooth.”

Bluetooth Manager Button
This button is enabled whenever the Bluetooth button is on. Press 
the Manager button to open the Bluetooth manager page to set 
up connections.

Note: For information on using Bluetooth Manager, refer to 
Chapter 9, “Using Bluetooth.”
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Getting Acquainted
With wireless access, you do not need to use cables to connect 
your HP iPAQ to the Internet. Instead, access points transmit data 
to and from your wireless device. Your HP iPAQ can connect to 
an 802.11b Wi-Fi or connect directly to other Wi-Fi-enabled 
devices. With Wi-Fi, you can:

■ Access the Internet

■ Send and receive e-mail

■ Access corporate network information

■ Use virtual private networks (VPNs) for secure remote access

■ Use hotspots for wireless connectivity

Note: Use of dial-up and wireless Internet, e-mail, corporate 
networks, and other wireless communications, such as 
Bluetooth-enabled devices, may require separately purchased 
additional hardware and other compatible equipment, in addition 
to a standard Wi-Fi infrastructure and a separately purchased 
service contract. Check with your service provider for availability 
and coverage in your area. Not all web content may be available. 
Some web content may require installation of additional software.
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Getting Started with Wi-Fi
Use this section to learn how to use Wi-Fi, automatically connect 
to a network, manually enter new network settings, and search for 
networks.

Powering Wi-Fi On or Off

Note: The Wi-Fi antenna for the HP iPAQ is located in the top of 
the unit. If you cover up the top of the HP iPAQ after you have 
turned on Wi-Fi, signal strength diminishes.

To turn on Wi-Fi from the Launch Page or traditional Today 
screen, tap the Wireless icon ( ), and then tap the Wi-Fi 
button. When Wi-Fi is on, the Wireless LED (on the top-left 
corner of your HP iPAQ) turns blue and the Wi-Fi button turns 
amber. Once you connect to a wireless network, the Wi-Fi button 
turns green.

Note: Before accessing your wireless network, you must turn on 
Wi-Fi. When the blue Wireless LED is on and the arrows at the 
top of the screen show connected ( ), your HP iPAQ is 
connected to the wireless network.

To turn off Wi-Fi, tap the Wi-Fi button again. When Wi-Fi is off, 
the Wireless LED is no longer blue and the Wi-Fi button turns 
gray.

Battery Saving Tip: Turn Wi-Fi off when you are not using it. 
When Wi-Fi is on, be sure one of the Wi-Fi power saving 
modes is selected. Refer to Chapter 10, “Managing the 
Battery” for more information.

Note: Some Access Points and networks do not support one or 
more of the power saving modes that are available. If you cannot 
connect with a particular wireless network, try turning off the 
Wi-Fi Power Save modes.
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Automatically Connecting to a Network
1. To turn on Wi-Fi from the Launch Page or traditional Today 

screen, tap the Wireless icon ( ), and then tap the Wi-Fi 
button.

2. If one or more networks are present, the Network indicator 
icon ( ) appears in the Navigation bar. Tap the network you 
want to connect to, then tap whether the network connects to 
the Internet (does not use proxy settings) or Work (uses proxy 
settings).

Note: To use iPAQ Mobile Media, you must select “Work” to use 
the wireless network. For more information about the iPAQ 
Mobile Media features, refer to the Special Features Guide.
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3. If you are prompted for a Network Key (WEP), enter the 
security settings for your network and tap Connect.

Manually Entering New Network Settings
A wireless network can be added either when the network 
is detected (when the Network Indicator icon displays in the 
Navigation bar) or manually by entering setting information.

To manually set up a wireless network connection:

1. To turn on Wi-Fi from the Launch page or traditional Today 
screen, tap the Wireless icon ( ), and then tap the Wi-Fi 
button. 

2. From the iPAQ Wireless screen, tap the Settings button. The 
Configure Wireless Networks screen displays.
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3. Review the list of networks, then tap your network name if it 
is present. (If one or more networks are present, the Network 
indicator icon ( ) appears in the Navigation bar.)

Note: If your network name is not listed, you need to add it to 
the preferred network lists. If Wi-Fi is turned on, tap the Settings 
button then tap Add New... from the Configure Wireless 
Networks list. Enter your network name, then choose if it 
connects to Work or Internet.
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Note: To use iPAQ Mobile Media, you must select “Work” to use 
the wireless network. For more information about the iPAQ 
Mobile Media features, refer to the Special Features Guide.

4. Tap the Network Key tab, enter any data encryption settings.

5. Tap the 802.1x tab, enter any applicable data for your 
wireless network.
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6. Tap OK. (Your new network is now available from the 
Configure Wireless Networks list.)

7. Tap OK to exit the Configure Wireless Networks screen.

Searching for Networks to Access
Networks that you have already configured are preferred 
networks and can be found on the iPAQ Wireless screen > 
Settings > Wireless Networks list box. You can choose whether 
to connect only to preferred networks or to have your HP iPAQ 
search for and connect to any available network (preferred or 
not).

To search for networks to access:

1. From the iPAQ Wireless screen, tap > Settings > Wireless 
tab.

2. In the Networks to access box, tap the type of network you 
want to connect to (All Available, Only access points, or 
Only computer-to-computer).

3. To connect only to networks that have already been 
configured, clear the Automatically connect to 
non-preferred networks checkbox.

Note: If you check the Automatically connect to 
non-preferred networks checkbox, your HP iPAQ detects any 
new networks and provides you the opportunity to configure 
them.

Managing Wireless Network Settings
In managing your wireless networks, sometimes it is necessary to 
change network settings. In the next two sections, learn how to 
view, edit and delete available wireless network settings.
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Viewing or Editing a Wireless Network
To view or edit an existing or available wireless network:

1. Be sure Wi-Fi is on.

2. From the iPAQ Wireless screen, tap Settings > Wireless tab.

3. In the Wireless networks box, tap the desired network name.

4. Edit the existing settings as necessary, and then tap OK to 
save the changes.

Deleting a Wireless Network
To delete an existing or available wireless network:

1. Be sure Wi-Fi is on.

2. From the iPAQ Wireless screen, tap Settings > Wireless tab.

3. In the Wireless networks box, tap and hold the network you 
want to delete.

4. Tap Remove Settings.

Monitoring Signal Strength and Status
To view the signal strength between your HP iPAQ and an access 
point Wi-Fi connection:

1. Tap the Connections icon (  or ) >in the Navigation bar.

2. When the Connectivity box displays, you will be able to 
view the type of network the HP iPAQ is connected to (for 
example, Work or Internet) and an icon displaying the signal 
strength.

Note: The Signal Strength icon will not be displayed if a 
connection is not present.
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3. To make changes to the connection settings, tap Settings.

4. To exit the Connectivity box, tap the Hide button.

Advanced Network Settings
Use the next few sections to learn how to set up and change 
network configuration settings so your HP iPAQ can 
communicate with other networks.

Advanced Wi-Fi Terms
It is recommended that you become familiar with the following 
terms as you use Wi-Fi technology.

Term Definition 

Encryption (WEP) or 
IEEE 802.1X

A set of security services used to protect 
802.11 networks from unauthorized 
access.

Device-to-computer or 
ad-hoc

The mode that does not use access points. 
It is used in peer-to-peer network 
communications.

Domain Name System 
(DNS)

The way that Internet domain names are 
located and translated into IP addresses. It 
is an easy to remember the name for an 
Internet address. (For example, 
www.horseshow.com instead of the IP 
address: xxx.xxx.xxx.xxx).

Hotspots Public or private areas where there is a 
wireless access point available. This 
wireless connection could be located, for 
example, at a library or cyber cafe.

Infrastructure This connection mode uses wireless 
access points to connect to networks.

Internet Protocol (IP) 
Address

A number that identifies each sender or 
receiver of information (sent in packets) 
across the Internet.
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Looking Up an IP Address
To find the IP address the wireless network is using:

1. Be sure Wi-Fi is on.

2. Connect to a network by tapping the Connections icon (  
or ) > Settings > Advanced tab > Select Networks 
button. 

If you have already connected to a network, skip to step 5.

3. Select the network name you want to use to either connect to 
the Internet using an ISP or a Virtual Private Network (VPN) 
for work. If you need to change or create a new network 
management name, tap the Edit... or New... button. Tap OK 
once you have completed this step.

4. From the Connections screen, set up your Dialing Rules and 
Exceptions and press OK.

5. From the iPAQ Wireless screen, tap the Wi-Fi Settings 
button > Network Adapters tab.

6. Tap the appropriate adapter to modify the settings. The IP 
address appears in the IP Address box.

SSID or Network Name SSID is the acronym for the service set 
identifier. This identification number uses a 
maximum number of 32 characters and is 
case sensitive.

Transmission Control 
Protocol/ Internet 
Protocol

The basic communication language 
(protocol) of the Internet.

Wireless Access Point The access point provides a wireless 
connection to a network (additional 
hardware).

Windows Internet 
Naming Service 
(WINS) 

A way of managing the association of 
workstation names and locations with IP 
addresses.

Term Definition  (Continued)
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Changing TCP/IP Settings

Note: Most Internet Service Providers (ISPs) and private 
networks now use dynamically-assigned IP addresses. You will 
not need to change the Transmission Control Protocol/Internet 
Protocol (TCP/IP) settings unless your ISP or private network 
does not use dynamically-assigned IP addresses. If you are not 
sure if your ISP or private network use dynamically-assigned IP 
addresses, check with your network administrator.

To change TCP/IP Settings:

1. Contact your ISP or network administrator to determine your 
IP address, subnet mask, and/or default gateway (if needed).

2. Be sure Wi-Fi is on.

3. From the iPAQ Wireless screen, tap > Settings > Network 
Adapters tab.

4. In the My network card connects to... listbox, tap either 
The Internet or Work.

Note: If you are connecting to your ISP at home, tap The 
Internet. If you are connecting to a private network, such as a 
corporate network at work, tap Work.

5. In the Tap an adapter to modify settings box, tap HP iPAQ 
Wi-Fi Adapter.

6. Tap the IP Address tab.

7. Tap Use specific IP address and enter the requested 
information.

8. Tap OK to save your settings.
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Changing DNS and WINS Settings

Note: Most Internet Service Providers (ISPs) and private 
networks now use dynamically-assigned IP addresses. You will 
not need to change Domain Name System (DNS) and Windows 
Internet Naming Service (WINS) settings unless your ISP or 
private network does not use dynamically-assigned IP addresses. 
If you are not sure, check with your network administrator.

Servers that require an assigned IP address may also require a 
way to map computer names to IP addresses. Your HP iPAQ 
supports two name resolution options:

■ DNS

■ WINS

To change server settings:

1. Contact your ISP or network administrator to determine 
which name resolution to use, obtain the specific server 
address, and determine whether alternate addresses are 
available.

Note: An alternate address may enable you to connect when the 
primary server is unavailable.

2. Be sure the Wi-Fi is on.

3. From the iPAQ Wireless screen, tap > Settings > Network 
Adapters tab.

4. In the My network card connects to... listbox, tap either 
The Internet or Work.

Note: If you are connecting to your ISP at home, tap The 
Internet. If you are connecting to a private network such as a 
corporate network at work, you should tap Work.

5. In the Tap an adapter to modify settings box, tap HP iPAQ 
Wi-Fi Adapter.
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6. Tap the Name Servers tab and enter the requested 
information.

7. Tap OK to save your settings.

Setting Up VPN Server Connections
A VPN connection enables you to securely connect to servers, 
such as a corporate network, via the Internet. To set up a VPN 
server connection:

1. Contact your network administrator for your user name, 
password, domain name, TCP/IP settings, and host name 
or IP address of the VPN server.

2. Tap the Connections icon (  or ) in the Navigation bar > 
Settings > Task tab on the Connections screen.

3. Under My Work Network, tap Add a new VPN server 
connection.

4. Follow the instructions on the Make New Connection 
screen.

Note: For online Help for any screen in the Make New 
Connection screen or while changing settings, tap the?.

Editing VPN Server Connections

1. Tap the Connections icon (  or ) >in the Navigation bar, 
and then Settings > Task tab on the Connections screen.

2. Under My Work Network, tap Manage existing 
connections > VPN tab.

3. Tap the VPN connection you want to change or add, and then 
tap Edit... or New...

4. Follow the instructions on the screen to complete the changes 
to your VPN server connections.
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Starting VPN Server Connections
To start a connection through a VPN server:

1. Be sure Wi-Fi is on.

2. Select the VPN network by tapping the Connections icon 

(  or ) located in the Navigation bar.

Your HP iPAQ will automatically begin connecting to the Virtual 
Private Network.

Setting Up Proxy Server Settings
If you are connected to your ISP or private network during 
synchronization, your HP iPAQ should download proper proxy 
settings from your computer. If these settings are not on your 
computer or need to be changed, you will need to set them up 
manually. To set up proxy server settings:

1. Contact your ISP or network administrator for the proxy 
server name, server type, port, type of Socks protocol used, 
and your user name and password.

2. Be sure Wi-Fi is on.

3. Tap the Connections icon (  or ) in the Navigation bar, 
and then Settings > Task tab.

4. Under My Work Network, tap Edit my proxy server > 
Proxy Settings tab.

5. Tap the This network connects to the Internet and This 
network uses a proxy server to connect to the Internet 
checkboxes.

6. In the Proxy server box, enter the proxy server name.

7. If you need to change port number or proxy server type 
settings, tap the Advanced button and change the desired 
settings.

8. Tap OK.
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Your HP iPAQ comes with built-in Bluetooth technology that 
allows short-range connections and provides fast, reliable, 
wireless communication.

With Bluetooth powered on, you can send information or perform 
the following tasks wirelessly between two Bluetooth devices, 
within a range of approximately 30 feet (10 meters):

■ Exchange contacts, calendar items, and tasks

■ Send or exchange business cards

■ Transfer files

■ Synchronize with a computer through an ActiveSync 
connection

■ Partner with a Bluetooth-enabled cell phone and use the cell 
phone as a wireless modem

■ Partner with a Bluetooth-enabled portable notebook and use 
your HP iPAQ as a wireless modem

■ Connect to other Bluetooth devices (Virtual COM port)

■ Print to a Bluetooth printer
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■ Create a personal area network (PAN) to chat, play 
games, etc.

Note: Use of dial-up and wireless Internet, e-mail, corporate 
networks, and other wireless communications, such as 
Bluetooth-enabled devices, may require separately purchased 
additional hardware and other compatible equipment, in addition 
to a standard Wi-Fi infrastructure and a separately purchased 
service contract. Check with your service provider for availability 
and coverage in your area. Not all Web content may be available. 
Some Web sites may not be formatted to fit HP iPAQ screens and 
may require installation of additional software.

Getting Acquainted with Bluetooth
Before you start using Bluetooth to establish wireless 
connections, take a few minutes and familiarize yourself with:

■ Terms used in this chapter

■ Supported Services

■ Bluetooth Settings

■ Bluetooth Manager

Note: For more detailed help, refer to the Help files installed on 
your HP iPAQ. From the Start menu, tap Help > Bluetooth.
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Understanding Terms
The following Bluetooth terms are used throughout this chapter.

Term Definition

Authentication Verification of a numeric passkey before a 
connection or activity can be completed.

Authorization Approval of a connection or activity before it 
can be completed.

Bonding (Paired 
devices)

Creating a trusted connection between your 
device and another. After a bond is created, 
the two devices become paired.
A paired device does not require 
authentication or authorization.

Device address Unique electronic address of a Bluetooth 
device.

Device discovery Location and recognition of another 
Bluetooth device.

Device name Name that a Bluetooth device provides 
when discovered by another device.

Encryption Method of protecting data.

Passkey Code you enter to authenticate connections 
or activities requested by other devices.

Personal Information 
Manager (PIM)

Collection of programs used to manage 
daily business tasks (for example: Contacts, 
Calendar, and Tasks).

Profiles Collection of Bluetooth settings.

Service discovery Determination of which programs you have 
in common with other devices.
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Supported Services
The functions that Bluetooth supports are called services. You 
can communicate only with Bluetooth devices that support at 
least one of the following service profiles:

■ BPP (Basic Printer profile)

■ FTP (File Transfer profile)

■ GAP (Generic Access profile)

■ LAP (LAN Access profile)

■ OBEX (Object Exchange profile)

■ OPP (Object Push profile)

■ PAN (Personal Area Network profile)

■ SPP (Serial Port profile)

■ ActiveSync (Uses SPP to connect to ActiveSync on a 
computer)

Working with Bluetooth Settings

From the tabs in Bluetooth Settings, you can:

■ Select or add a user profile

■ Turn Bluetooth on and off

■ Enter or change your HP iPAQ Bluetooth Identification

■ Set your connection preferences

■ Enable Bluetooth services

■ Specify security settings

■ Define settings for sharing and connecting

■ View software and port information
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Need new screen.
Turning On Bluetooth
To turn on Bluetooth:

1. From the Today screen, tap the iPAQ Wireless icon.

2. On the iPAQ Wireless screen, tap the Bluetooth button.

When Bluetooth is turned on, the Bluetooth LED on the top of 
your HP iPAQ turns blue.

To turn off Bluetooth, tap the Bluetooth button again. When 
Bluetooth is turned off, the Bluetooth LED turns off and no 
incoming or outgoing Bluetooth connections are possible.

Battery Saving Tip: Turn Bluetooth off when you are not 
using it.

Opening Bluetooth Settings
1. From the Today screen, tap the iPAQ Wireless icon in the 

Command bar.

2. On the iPAQ Wireless screen, tap Bluetooth Settings. 

Setting Accessibility Properties
Before your HP iPAQ interacts with other Bluetooth devices, you 
need to enter or change the accessibility properties to define how 
you want your HP iPAQ to interact.

To display the Accessibility screen:

1. From the Today screen, tap the iPAQ Wireless icon in the 
Command bar.

2. On the iPAQ Wireless Screen, tap Bluetooth Settings > 
Accessibility tab.

3. Highlight the name in the Name field and enter your new 
Device Identification name. The device name is what other 
devices see on their screen when they locate your device.
User�s Guide 9�5

Download from Www.Somanuals.com. All Manuals Search And Download.



Using Bluetooth

Need new screen

Need new screen
4. Select Allow other devices to connect.

5. Select either All devices or Paired devices only.

Ä
CAUTION: Selecting All devices allows any device, even those 
unknown to you, to connect to your HP iPAQ. After they are connected, 
security settings for specific services apply as specified in the Bluetooth 
Settings. Selecting Paired devices only allows only devices that you 
trust to connect to your HP iPAQ.

Note: Paired devices share and exchange an internally generated 
secure Link Key before connecting.

6. Select Other devices can discover me if you want to allow 
other devices to search and locate your HP iPAQ. Otherwise, 
leave this box unchecked.

Note: If another device has your device’s address and you have 
selected Other devices can discover me, that device may be able 
to locate and connect to your device even though you did not 
select for it to be discovered.

7. Tap OK to save your changes.

Enabling Bluetooth Services
You can use any of the following security options when 
transferring files, creating a serial port connection, exchanging 
business card information, configuring dial-up networking, and 
joining a personal network.

Automatically Enabling Services
To automatically enable services:

1. From the Today screen, tap the iPAQ Wireless icon in the 
Command bar.
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2. Tap Bluetooth Settings > Services tab.

3. In the Services box, select the service you want to enable: 
File Transfer, Information Exchange, Serial Port, or 
Personal Network Server.

4. The Service you select automatically enables the Service 
settings. Tap on the appropriate checkbox to change these 
Service settings to your preference. 

5. Tap OK to return to the iPAQ Wireless screen. 

Note: If you select Authorization required in the Service 
Settings, you must authorize each connection. Your HP iPAQ will 
then always ask you if the connection should be permitted.

Secure Connections using a Passkey or Bond 
To establish a secure connection with another device, you can use 
the passkey feature or an established bond. You can also add data 
encryption to this type of security.
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A passkey is a code you enter to authenticate connections 
requested by other devices. The passkey must be known and 
used by both parties or the connection will not be allowed.

To require a passkey or bond:

1. From the Today screen, tap iPAQ Wireless > Bluetooth 
Settings > Services tab.

2. Tap the tab for the service you want to enable: File Transfer, 
Information Exchange, Serial Port, or Personal Network 
Server.

3. Select Authentication (Passkey) required.

4. Select Encryption Required if you want to require all data 
exchanged between the devices to be encrypted.

5. Tap OK.

Setting a Shared Folder
You can determine the folder that other devices access when they 
connect to your HP iPAQ.

To select a shared folder:

1. From the Today screen, tap the iPAQ Wireless icon > 
Bluetooth Settings > Services tab.

2. Under Services, tap File Transfer.

3. Under Service Settings, select your preferred settings.

4. Tap the Advanced tab.
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5. Tap the Folder icon and locate a desired file folder.

6. Tap OK twice to return to the iPAQ Wireless screen.

Understanding Profiles
Use profiles to quickly enable selected personal settings in 
multiple environments.

Creating a Profile
To create a profile:

1. From the Today screen, tap the iPAQ Wireless icon in the 
Command bar

2. Tap Bluetooth Settings > General tab > Lookup icon.
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3. Tap the New button.

4. Enter a descriptive name.

5. Select an existing profile to use as a template.

6. Tap OK.

Activating a Profile
When a new profile is created, you must activate it to function as 
the current profile.

To activate a profile after creating it:

1. From the Today screen, tap the iPAQ Wireless icon in the 
Command bar > Bluetooth Settings.

2. From the General tab, select it from the Current Profile 
drop-down arrow list.

3. Tap OK.

Saving Bluetooth Configuration Settings 
in a Profile

To save the HP iPAQ Bluetooth configuration settings to any 
profile:
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1. From the Today screen, tap the iPAQ Wireless icon in the 
Command bar > Bluetooth Settings.

2. From the General tab, select a profile from the current Profile 
drop-down arrow list.

3. Tap the Services tab and specify the desired connection, 
sharing, and security settings in all Bluetooth Services 
selections.

4. Tap OK to save the changes and close Bluetooth Services. 

Renaming a Profile
1. From the Today screen, tap the iPAQ Wireless icon in the 

Command bar > Bluetooth Settings.

2. From the General tab, tap the Lookup icon.

3. Select a profile from the Add/Delete Profiles list.

4. Tap the Rename button.

5. Enter a new descriptive name.

6. Tap OK.

Deleting a Profile
1. From the Today screen, tap the iPAQ Wireless icon > 

Bluetooth > Settings.

2. From the General tab, tap the Lookup icon.

3. Select a profile from the Add/Delete Profiles list.

4. Tap the Delete button.

5. Tap Yes to confirm you want to delete the profile.

6. Tap OK.
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Working with Bluetooth Manager
Use Bluetooth Manager to:

■ Establish connections

■ Exchange business cards

■ Control the on-screen display

■ Display shortcuts

Opening Bluetooth Manager
From the Today screen, tap the iPAQ Wireless icon in the 
Command bar > Bluetooth Manager.

The first screen that displays is My Shortcuts.

Note: Bluetooth must be powered on to enable the Bluetooth 
Manager button. You cannot access Manager if you press the 
Manager button while in a disabled state. For this reason, tapping 
the Bluetooth power-on button is included in all following 
instructions. If Bluetooth is already powered on when you 
perform the tasks, do not tap the Bluetooth button again. Tapping 
the Bluetooth button when it is already on turns it off.

Locating and Selecting a Device
Several tasks require you to locate a device and connect to it. 
When you are required to locate a device, the Bluetooth browser 
assists by searching for your desired function that supports other 
Bluetooth devices.

Pairing Devices
You can pair devices so they must exchange a computer generated 
security key prior to each connection. The security key is 
generated from a unique Bluetooth device address, a random 
number, and a user-defined password.
User�s Guide 9�12

Download from Www.Somanuals.com. All Manuals Search And Download.



Using Bluetooth
After two devices are paired, they have a trusted relationship with 
each other. No additional input is needed from the user. 
Therefore, connections and activities can be performed between 
the paired devices without constant authorization from the user.

To pair devices:

1. From the Today screen, tap the iPAQ Wireless icon in the 
Command bar > Bluetooth > Manager.

2. Tap Tools > Paired devices.

3. Tap Add.

4. Tap the Lookup icon.

5. Tap a device.

6. Enter a password in the Passkey field.

7. Tap OK.

8. Enter the same password into the other device.

Note: Some devices, such as mobile phones, need to be placed 
in a mode to accept a bond from another device. Refer to that 
device’s user instructions for more information.

Unpairing Devices
You can remove a paired relationship between devices.

1. From the Today screen, tap the iPAQ Wireless icon in the 
Command bar > Bluetooth > Manager.

2. Tap Tools > Paired devices.

3. Tap a device name.

4. Tap Remove.

5. Tap Yes to remove the pairing.
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Connecting to Other Devices
Use ActiveSync, serial and dial-up connections to communicate 
with other Bluetooth devices. Establish a partnership with a cell 
phone and set up the Bluetooth services it offers.

Identifying the Communications Port
You can identify the virtual COM ports used to create a 
serial port connection. You may need to identify these COM 
ports for activities such as printing.

Use the inbound COM port when other devices initiate a serial 
connection. Use the outbound COM port when you initiate a 
serial connection to another device.

To identify the communications port:

1. From the Today screen, tap iPAQ Wireless > Bluetooth 
Settings > Services tab.

2. Under Services, tap Serial Port and tap the Advanced... 
button.

3. Note the names of your inbound and outbound COM ports.

4. Tap OK.

Working with Connections
You can create shortcuts to open and view status information for 
all connections.

Creating a Shortcut
Creating a shortcut to one or more services does not establish 
a connection. It only places a shortcut to that service on the 
Shortcut tab of the Bluetooth Manager.

To create a shortcut:
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1. From the Today screen, tap the iPAQ Wireless icon in the 
Command bar > Bluetooth > Manager.

2. Tap New, then a type of service, and tap Next.

3. Follow the connection wizard instructions.

Note: Paired devices are designated by a checkmark.

Deleting a Shortcut
1. From the Today screen, tap the iPAQ Wireless icon > 

Bluetooth > Manager.

2. Tap and hold the connection icon or list name to be deleted.

3. Tap Delete from the menu.

4. Tap Yes to verify the selected shortcut should be deleted.

5. Tap OK.
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Viewing Shortcuts
You can view shortcuts as icons or in a list format.

1. From the Today screen, tap the iPAQ Wireless icon > 
Bluetooth > Manager.

2. Tap View.

3. Tap List or Icon.

4. Tap OK.

Establishing an ActiveSync Connection
You can set up an ActiveSync partnership with a 
Bluetooth-enabled computer by first setting up your computer, 
then setting up your HP iPAQ.

If you are using other Bluetooth modules or cards on your 
computer, refer to the Bluetooth Configuration Manager or 
Settings for similar setup procedures, then skip to “Setting Up an 
ActiveSync Partnership on Your HP iPAQ.”

Setting Up an ActiveSync Partnership 
on Your HP iPAQ

To establish an ActiveSync connection:

1. From the Today screen, tap iPAQ Wireless > Bluetooth > 
Manager.

2. Tap New > ActiveSync via Bluetooth > Next.
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3. Follow the connection wizard instructions.

Note: Be sure the ActiveSync COM port setting on your HP 
iPAQ is the same as the COM port setting used for Bluetooth on 
your computer.

4. From the Bluetooth Browser screen, select the computer you 
want to synchronize with. Tap Next.
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5. Under Serial Port Selection, select the name of the serial 
port for the computer selected above, then tap Next > Finish.

.

Establishing a Serial Connection
Use the wireless Bluetooth serial port connection just as you 
would a physical serial cable connection. You must configure the 
application that will use the connection to the correct serial port.

To establish a serial connection:

1. From the Today screen, tap the iPAQ Wireless icon > 
Bluetooth > Manager.

2. Tap New > Explore a Bluetooth device > Next.

3. Follow the connection wizard instructions.

Joining a Personal Area Network
Connect two or more Bluetooth devices to share files, collaborate 
or play multiplayer games.

To establish a Personal Area Network connection:
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1. From the Today screen, tap iPAQ Wireless > Bluetooth > 
Manager.

2. Tap New > Join a personal network > Next.

3. Follow the Connection Wizard instructions.

Establishing a Cell Phone Partnership
You can establish a partnership with a cell phone, then set up the 
Bluetooth services it offers.

To establish a cell phone partnership:

1. From the Today screen, tap the iPAQ Wireless icon > 
Bluetooth > Manager.

2. Tap New > Connect to Internet via phone.

3. Follow the connection wizard instructions.

Working with Files
You can exchange information with a connected device and use 
the Bluetooth File Explorer to:

■ Navigate through the directories.

■ View files and folders.

■ Create new folders.

■ Send and receive files from a remote device.

■ Delete and rename files on a remote device.

Creating a File Transfer Connection
1. From the Today screen, tap iPAQ Wireless > Bluetooth > 

Manager.

The first screen that displays is My Shortcuts.
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2. Tap New > Browse files on a remote device > Next.

3. Follow the connection wizard instructions.

Note: The remote device must have Bluetooth turned on and set 
up to allow discovery before the connection can occur. 

Sending Files
1. Tap and hold the file transfer shortcut icon, and tap Connect.

2. Tap File > Send a File…

3. Locate the file(s) to send.

4. Tap the file(s) to send it.

5. Tap OK.

Creating a Folder on a Remote Device
1. Tap and hold the file transfer shortcut icon, and tap Connect.

2. Navigate to the location you want for the new folder.

3. Tap File > Create a folder.

4. Enter a folder name while New Folder is selected, and tap 
Enter.

5. Tap OK.

Receiving a File from a Remote Device
1. Tap and hold a file transfer shortcut icon, and tap Connect.

2. Navigate to the file location on the remote device.

3. Tap the file.

4. Tap File > Get.
User�s Guide 9�20

Download from Www.Somanuals.com. All Manuals Search And Download.



Using Bluetooth
5. Tap OK.

Deleting a File from a Remote Device
1. Tap and hold a file transfer shortcut icon, and tap Connect.

2. Navigate to the file location on the remote device.

3. Tap the file.

4. Tap File > Delete.

5. Tap Yes to verify you want to delete the selected file.

6. Tap OK.

Using Business Card Exchange
Using the business card exchange, you can:

■ Set up your own business card

■ Send a business card to one or more devices

■ Request a business card from one or more devices

■ Exchange business cards with one or more devices

You must establish a default contact name to send or exchange 
business card information.

You must first specify your default business card on the 
Information Exchange tab in Bluetooth Settings. This name 
becomes the default for business card transfers.

Setting Up Your Business Card Information
To set up your business card information:

1. Create a contact in the Contacts program that includes your 
name, title, and other relevant information.
User�s Guide 9�21

Download from Www.Somanuals.com. All Manuals Search And Download.



Using Bluetooth
2. From the Today screen, tap iPAQ Wireless > Bluetooth 
Settings > Services tab.

3. Under Services, select Information Exchange.

4. Tap the Advanced... button.

5. Tap the My business card (vCard) icon.

6. Select your contact from the Contacts list.

7. Tap OK.

Note: To create a new business card, tap the Contacts icon next 
to the vCard icon and create a new business card. Tap OK when 
you are finished.

Sending Business Cards
1. From the Today screen, tap the iPAQ Wireless icon in the 

Command bar > Bluetooth > Manager.

2. Tap Tools > Business Card Exchange.
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3. Tap the Send icon.

4. Tap the device where you want to send your business card.

5. Tap OK.

Note: Be sure the receiving device has been enabled to accept 
the transfer.

Requesting Business Cards
1. From the Today screen, tap the iPAQ Wireless icon in the 

Command bar > Bluetooth > Manager.

2. Tap Tools > Business Card Exchange.

3. Tap the Request icon.

4. Tap the device from which you want to request a business 
card.

5. Tap OK.
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Exchanging Business Cards
You can exchange business card information with another device. 
If available, the device’s information will be sent directly into 
your Contacts list in Pocket Outlook.

To exchange business cards:

1. From the Today screen, tap the iPAQ Wireless icon in the 
Command bar > Bluetooth > Manager.

2. Tap Tools > Business Card Exchange.

3. Tap the Exchange icon.

4. Tap the device with which you want to exchange your 
business card.

5. Tap OK.

Opening a Connection
1. From the Today screen, tap the iPAQ Wireless icon in the 

Command bar > Bluetooth > Manager.

2. Tap New > Explore a Bluetooth Device and allow the 
discovery process to search for the Bluetooth enabled device.

3. When the discovered device icon displays on your screen, tap 
and hold the discovered device icon or list name, and tap 
Connect.

4. Tap OK.

Viewing Connection Status
You can view:

■ Connection’s name

■ Device’s name
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■ Connection status

■ Length of connection

■ Signal strength

To view the connection status:

1. From the Today screen, tap the iPAQ Wireless icon in the 
Command bar > Bluetooth > Manager.

2. Tap and hold an active connection icon or list name, and 
tap Status.

3. Tap OK.

Closing a Connection
1. From the Today screen, tap the iPAQ Wireless icon in the 

Command bar > Bluetooth > Manager.

2. Tap and hold the connection icon or list name.

3. Tap Disconnect from the menu.

4. Tap OK.

Viewing Connection Information
1. From the Today screen, tap the iPAQ Wireless icon in the 

Command bar > Bluetooth > Manager.

2. Tap and hold the connection icon or list name.

3. Tap Properties from the menu.

4. Tap OK.
User�s Guide 9�25

Download from Www.Somanuals.com. All Manuals Search And Download.



10
Managing the Battery

Installing the Battery
The HP iPAQ rx3000 series Mobile Media Companion has a 
small internal backup battery that allows you to change the main 
battery without losing main memory data (user-installed 
programs and data) as long as it is replaced immediately.

It is recommended that you fully charge the HP iPAQ battery 
before setting up the unit, and recharge regularly. Your HP iPAQ 
uses some power to maintain files in main memory and the clock. 
While working at your desk, keep the HP iPAQ charging. When 
you travel, it is recommended that you carry the AC adapter, 
Charger adapter plug, or an optional spare battery with you.

Your HP iPAQ is shipped with the battery partially charged.

To install the removable/rechargeable battery in the HP iPAQ:

1. On the back of the HP iPAQ, slide the Cover Release latch 1, 
pull the cover’s edge away from the unit 2, and remove the 
cover 3.
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Note: The built-in HP Photosmart camera is available only in 
select HP iPAQ models. To upgrade your model, please refer to 
the Accessories Brochure for information on the HP Photosmart 
Mobile Camera.
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2. Insert the battery into the battery slot on the right side of the 
HP iPAQ with the connectors lined up on the upper right 1, 
and push the left side of the battery into place 2.

Note: Ensure the large battery label is visible when the battery is 
installed.

3. Replace the cover by matching the tabs on the cover to the 
latches on the HP iPAQ, and snap into place.
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Ä
CAUTION: The cover must be tightly latched in place for the HP iPAQ 
to operate.

Note: If the battery is not fully charged, you must connect the 
AC adapter to the HP iPAQ to fully charge it before continuing. It 
takes about four hours to fully charge the battery.
User�s Guide 10�4

Download from Www.Somanuals.com. All Manuals Search And Download.



Managing the Battery
Removing the Battery

Ä
CAUTION: Because most of the applications and data you install on 
your HP iPAQ are held in main memory, you need to reinstall them if the 
battery completely discharges or if the battery is removed from the unit 
for extended periods of time.

You do not need to reinstall applications and data installed in the iPAQ 
File Store folder because they are saved in nonvolatile memory.

Charging the Battery
Battery Saving Tip: Leave your HP iPAQ connected to AC 
power at all times when you’re not using it.

Charging with the AC Adapter
The standard AC adapter works in any household outlet. You can 
also purchase one that works in your vehicle’s cigarette lighter or 
a 12-volt power outlet.

Ä
CAUTION: Use only HP recommended AC adapters.
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To charge the HP iPAQ using the AC adapter:

1. Plug the AC adapter into an electrical outlet 1.

2. Insert the AC adapter plug into the charger adapter 2.

3. Insert the charger adapter into the bottom of the HP iPAQ 3.

Ä
CAUTION: To avoid damaging your HP iPAQ or the AC adapter, 
check to be sure all connectors are properly aligned before connecting 
them.

4. When the power indicator on the top of the HP iPAQ turns 
solid amber, the unit is fully charged and you can disconnect 
the AC adapter. The approximate time to fully charge a unit 
is four hours.
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Charging with the Desktop Cradle and 
AC Adapter

Use the Desktop Cradle to:

■ Charge the HP iPAQ.

■ Synchronize the HP iPAQ with your computer. 
(For information on synchronizing, refer to Chapter 3,  in 
section “Synchronizing with Your Computer.”)

To charge the HP iPAQ using the desktop cradle:

1. Plug the AC adapter into an electrical outlet 1 and connect 
the other end of the AC adapter to the AC connector on the 
desktop cradle 2.

2. Slide the bottom of your HP iPAQ into the cradle 3 and push 
firmly to seat it.

Ä
CAUTION: To avoid damaging your HP iPAQ or the cradle, check to 
be sure the HP iPAQ and cradle connectors are properly aligned before 
pushing the HP iPAQ into the cradle.
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Note: The amber charge light on the HP iPAQ blinks while the 
battery is recharging and turns solid (nonblinking) when the 
battery is fully charged.
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Changing the Backlight Settings
To change the backlight settings in order to conserve more battery 
power:

1. From the Start menu, tap Settings > System tab > 
Backlight.

2. Select the following backlight settings:

■ Brightness

■ Battery Power

■ External Power

Battery Saving Tips: Set the backlight to go off quickly after 
you stop using your HP iPAQ. Tap Start > Settings > 
System tab > Backlight to get to these settings. Settings can 
be different when the HP iPAQ is connected to external 
power or running on battery power.

Set the brightness level of the display lower while you are 
using your HP iPAQ on battery power. Tap Start > Settings 
> System tab > Backlight > Brightness tab. Move the slide 
bar down to reduce the brightness or to turn off the backlight 
completely.

Turn the backlight off when you are not using the screen, 
such as when you are listening to MP3s. You can turn the 
backlight on or off by pressing and holding the Power button 
for three seconds.

Changing the Wireless LAN Power Saving 
Modes

To change Wi-Fi (WLAN) power saving modes:

1. From the Start menu, tap Settings > System tab > Power > 
Wireless tab.
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2. For WLAN Power Save mode, select:

■ OFF—No WLAN Power Save. Use only if the absolute 
highest WLAN throughput is required or if your network 
configuration does not support these modes.

■ Auto—Automatically switches between Power Save and 
no power save.

■ Extended—Uses the least battery power while 
maintaining a Wi-Fi connection. This mode significantly 
reduces the Wi-Fi data throughput. 
It is not recommended for large file transfers.

Note: The Extended power-saving mode is not recommended if 
Bluetooth is also on.

Disabling the Application Buttons
Pressing the Application Buttons on your HP iPAQ will turn on 
your device by default.

Battery Saving Tip: To reduce incidence of accidentally 
powering on the HP iPAQ, you may choose to disable the 
Application and Image Capture Buttons Auto Power On 
feature.

To disable the Auto Power On function of the Application 
Buttons or the Image Capture Button:

1. Tap Start > Settings > Buttons > Lock tab.

2. Tap in the Disable all buttons except power button 
checkbox
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Managing the Battery
3. Tap OK.

Note: If you disable the Auto Power On feature for the 
Application Buttons, the Power Button still turns on the unit. 
Once the unit is turned on, all buttons will function according 
to their programmed functions.
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Managing the Battery
Manually Monitoring the Battery
To manually monitor the battery power:

1. From the Start menu, tap Settings > System tab > 
Power icon.

2. Tap OK.

Battery Saving Tip: Set your HP iPAQ to turn off automatically 
after you stop using it. Tap Start > Settings > System tab > 
Power > Advanced tab. Tap the On battery power: checkbox, 
then tap the drop-down arrow to specify how long before your HP 
iPAQ turns itself off.
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11
Expansion Cards

You can expand the memory and connectivity of your HP iPAQ 
rx3000 series Mobile Media Companion. Use optional expansion 
cards for:

■ Expanding the memory of your HP iPAQ 

■ Viewing the content of memory cards (SD/MMC)

Note: Expansion cards must be purchased separately and are not 
included with your HP iPAQ.

To locate information about expansion cards, visit the following 
HP web site:
www.hp.com/go/ipaqaccessories 
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Expansion Cards
Installing Secure Digital (SD) or 
MultiMedia (MMC) Expansion Cards

To install a Secure Digital (SD) or MultiMedia (MMC) card into 
the expansion slot on the HP iPAQ:

1. Locate the slot on the top of the HP iPAQ.

2. Remove the protective plastic card.

3. Insert the expansion card into the expansion slot and push the 
connection edge of the card firmly into the expansion slot.

Note: If your expansion card is not recognized, follow the card 
manufacturer’s instructions to install it.
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Expansion Cards
Removing Secure Digital (SD) or 
MultiMedia (MMC) Expansion Cards

To remove an SD or MMC card from the expansion slot on the 
HP iPAQ:

1. Close all applications that are using the expansion card.

2. Remove a card from the Secure Digital expansion slot by 
slightly pushing down on the card 1 to unlock it.

3. When the card disengages and pops up 2, pull it from the 
expansion slot.

Ä
CAUTION: SD cards must first be unlocked before removal. Do not try 
to pull a locked SD card out of the expansion slot. Be sure to unlock the 
SD card before removal. Failure to do so may damage the expansion 
slot.
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Expansion Cards
Viewing the Content of Memory Cards
Use File Explorer to view the files that are located on your 
optional SD or MMC card.

1. From the Start menu, tap Programs > File Explorer.

2. Tap the root directory of My Device, and select the Storage 
Card folder to see a list of files and folders.
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12
Troubleshooting

Use the following suggestions to troubleshoot problems with the 
HP iPAQ rx3000 series Mobile Media Companion. 

Note: The built-in HP Photosmart camera is available only in 
select HP iPAQ models. To upgrade your model, please refer to 
the Accessories Brochure for information on the HP Photosmart 
Mobile Camera.

Common Problems

Problem Solution

I cannot see 
anything on the 
screen.

• Be sure the HP iPAQ is powered on.
• Be sure the HP iPAQ is connected to the AC adapter and 

the Desktop Cradle.
• Reset the device by using the stylus to lightly press the 

Reset button.
• Remove and replace the battery.

I cannot keep my 
battery charged.

• Always keep the HP iPAQ connected to the AC adapter 
when you are not using it.

• In the backlight settings, adjust the bar to a lower level to 
conserve more battery power.

• Turn off Bluetooth and Wireless LAN when not in use.
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Troubleshooting
The backlight keeps 
turning off.

• In Backlight Settings, increase the amount of time the 
backlight stays on if not in use.

• Select the option to turn on the backlight when you touch 
the screen or push a button.

I want to travel with 
my HP iPAQ.

• Back up your information.
• Take a copy of your backup with you on a SD memory 

card.
• Disconnect all external devices.
• Take the AC adapter and Charger adapter with you.
• Keep your HP iPAQ in a protective case and keep it in 

your carry-on luggage.

I want to travel 
internationally with 
my HP iPAQ.

Be sure you have the plug adapter appropriate for the country 
you are visiting.

I want to turn off 
Bluetooth and 
Wireless LAN for air 
travel.

To turn off all wireless features, from the Launch page or 
Today screen, tap Start > iPAQ Wireless. Then tap the 
All Off button.

I want to ship my HP 
iPAQ to a repair 
facility.

1. Back up your information.
2. Disconnect all external devices.
3. Pack your HP iPAQ and any external devices requested 

by Customer Support in protective packaging. Include 
any additional documentation or items as instructed by 
Customer Support.

Problem Solution (Continued)
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Troubleshooting
I cannot connect to 
a network.

• Be sure you have added the necessary server 
information.

• Be sure the network you are attempting to connect to is 
not busy.

• If you are using an SDIO Ethernet card, be sure the 
proper drivers for your card are installed.

• Be sure your user name and password are correct.
• Tap Start > Settings > Connections tab > 

Connections and check your connection settings. Tap 
OK when you are finished to save your changes.

• Be sure the WEP key is correct.
• Be sure the IP Address is correct.
• Be sure the hardware you are using with your HP iPAQ is 

properly configured and operational.
• Reset the device by using the stylus to lightly press the 

Reset button.

When I try to open 
the Inbox, I receive 
an error or the 
application hangs.

Limit the number of e-mail services you create.

I get an error when I 
try to record a note 
in Calendar or 
in Tasks.

Try using a more compressed recording format in Calendar or 
Tasks (8,000 Hz, Mono [8 KB/s] is the most compressed 
format available). To switch to a more compressed recording 
format, from the Today screen, tap Start > Settings > 
Input > Options tab.

I want to see the 
current date.

1. From the Today screen, tap Start > Calendar.
2. Tap the Go-to-Today icon to see today’s date.

I cannot see all my 
appointments.

Be sure the appointment you created is in the selected 
category.

Problem Solution (Continued)
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Troubleshooting
I cannot find 
the document 
or workbook 
I saved.

Pocket Word and Excel recognize and display documents in 
only one folder below My Documents. For example, if you 
created another folder in the Personal folder in My 
Documents, the documents in that folder will not be shown.
To find your document or workbook, tap Start > Programs 
> File Explorer. Open the folder you created, then tap the 
file you’re looking for.

My device is always 
asking me for a 
password.

Tap Start > Settings > Personal tab > Password to be 
sure the password settings are configured as you want.

I cannot find files 
sent to me by 
another device.

Check My Documents, which is the default save location used 
to receive files.

Problem Solution (Continued)
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Troubleshooting
ActiveSync
For more information on Microsoft ActiveSync, refer to Chapter 
3, “Synchronizing with Your Computer.”

Problem Solution

I cannot connect 
to my computer 
using the Desktop 
Cradle.

• Be sure you have installed Microsoft ActiveSync 3.7 or 
higher on your host computer before connecting your HP 
iPAQ to it.

• Be sure your HP iPAQ is connected to the Desktop Cradle, 
and that the cradle is connected to your computer.

• Be sure your HP iPAQ is securely seated in the cradle and 
is making contact with the cradle connector.

• Be sure you are running Microsoft Windows 98SE, Me, 
2000, or XP and that you have installed Microsoft 
ActiveSync 3.7 or a later version on your computer. Also 
be sure you are connecting directly to a USB port on your 
computer and not through a USB hub.

• Uninstall and reinstall ActiveSync.
• If you are running personal firewall software, try disabling 

it. If you are then able to synchronize, contact the software 
vendor to information on configuring the required 
exclusions to eliminate this problem.

I connected my HP 
iPAQ before 
installing 
Microsoft 
ActiveSync.

1. Disconnect the HP iPAQ from your computer.
2. In Windows 98 or 2000, click Start > Settings > Control 

Panel > System. The Device Manager opens 
automatically. Locate and select the “unknown” USB 
device record and click Remove (Uninstall in 
Windows 2000).

3. Restart your computer and allow it to detect the USB 
device.

4. Install Microsoft ActiveSync 3.7 or higher.
5. Reconnect the HP iPAQ to the computer.
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Troubleshooting
Microsoft 
ActiveSync cannot 
locate my HP 
iPAQ when 
I synchronize.

• Be sure the device is on.
• Be sure all cables are securely connected.
• Remove your HP iPAQ from the Universal Desktop Cradle 

or disconnect it from the Autosync Cable, power on the 
unit by pressing the Power button, then put it back in the 
synchronization cradle or connect it to the cable.

• Reset the device by using the stylus to lightly press the 
Reset button.

• Check Connection Settings in ActiveSync on your 
computer to ensure the communications port you are using 
is active.

I cannot open 
e-mail in the Inbox 
after I restore 
using Microsoft 
ActiveSync.

Use Microsoft ActiveSync to synchronize your HP iPAQ with 
your computer. For more information, refer to the Chapter 3, 
“Synchronizing with Your Computer.”

I tried to 
synchronize 
a workbook 
and the file 
is unresolved 
in Microsoft 
ActiveSync.

Pocket Excel does not support all Excel formatting; therefore, 
Microsoft ActiveSync cannot synchronize the file.

Problem Solution (Continued)
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Troubleshooting
Expansion Cards
For more information on expansion cards, refer to Chapter 11, 
“Expansion Cards.”

Problem Solution

I cannot get my 
HP iPAQ 
to recognize the 
expansion card.

• Be sure you have firmly pushed the expansion card down 
into the HP iPAQ. 

• Be sure you have inserted the appropriate card into the 
appropriate slot.

• Be sure any third-party drivers are installed.

I cannot insert 
my card.

• Be sure the label is facing the front of the unit.
• Be sure you are not inserting the card at an angle.
• Be sure you insert the connection area first.

I cannot remove 
my SD card.

Push the SD card in to release the locking mechanism. The card 
will pop out slightly and can then be easily removed.

My HP iPAQ 
cannot recognize 
my card.

• Be sure you have loaded any drivers that came with the 
expansion card you purchased.

• Reset the device by using the stylus to lightly press the 
Reset button.
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Troubleshooting
Bluetooth
For more information on Bluetooth, refer to Chapter 9, “Using 
Bluetooth.”

Problem Solution

I cannot discover 
another device.

• Be sure Bluetooth is turned on.
• Move closer to the device.
• Be sure you have not limited your ability to see devices.
• Be sure the device you are attempting to connect to is on 

and allows access to being discovered by other devices.

I can see other 
devices, but I 
cannot connect or 
exchange data 
with them.

• Be sure Bluetooth is turned on.
• Move closer to the device.
• Be sure the other device has not restricted your access.
• Try initiating pairing from the other device. Some 

Bluetooth-enabled devices can only initiate pairing and 
cannot respond to pairing requests from other devices.

Other devices 
cannot find or 
connect to my 
device.

• Be sure Bluetooth is turned on.
• Move closer to the device.
• Be sure you have not restricted other devices from finding 

yours.
• Check your Bluetooth settings to ensure you have allowed 

your device to be discovered and others to connect.

Other devices do 
not receive my 
correct business 
card information.

• Be sure you have correctly set up your business card 
information in Bluetooth Settings.

• Check Bluetooth Settings to be sure you have not restricted 
this function.
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Troubleshooting
Wireless LAN
For more information on Wireless LAN, refer to Chapter 8, 
“Using Wi-Fi.”

Problem Solution 

I cannot connect 
to an access 
point.

• Be sure the WLAN is on.
• Be sure the device identified the network you want to 

connect to.
• Be sure you provided any necessary authentication keys if 

prompted by the system.
• Be sure your HP iPAQ is within range of the access point.

I am connected to 
an access point, 
but I cannot 
browse the 
Internet.

If the wireless network you are connected to connects to Work, 
the network may require a proxy. To set up the proxy:

1. Ask your network administrator for the proxy settings.

2. Tap the Connections icon > Add Proxy Server.
3. Refer to Chapter 8, “Using Wi-Fi” for more information.

I do not see 
my wireless 
network on my HP 
iPAQ.

Your wireless network could be a non-broadcasting network.
1. Tap the Connections icon > Settings.
2. Tap the Advanced tab > Network Cards > Add New 

Settings.
3. Follow the instructions on the screen.

My data transfer 
rate is too low.

• If Bluetooth is on, turn it off.
• Turn off the Power Save modes for Wireless LAN. Refer to 

Chapter 8, “Using Wi-Fi” for more information.
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Troubleshooting
iPAQ Mobile Media
For more information on iPAQ Mobile Media, refer to Chapter 6, 
“Getting to Know iPAQ Mobile Media.”

I cannot connect 
to an available 
network that 
shows in the list of 
networks without a 
name.

It is likely that the network is a “hidden” or non-SSID broadcast 
network. You must know the network name (SSID) to be able to 
connect.

1. Tap Start > Settings > Connections tab > Connections 
> Advanced tab > Network Card.

2. Select Add New Settings.
3. Enter the network name (SSID).

4. Select the appropriate values in the Connects to: box.
5. If WEP settings are required, tap the Authentication tab 

and enter them.

I cannot connect 
reliably to an 
available network 
or connections 
are frequently 
dropped.

• Be sure there is ample signal strength available in the 
area.

• If you are using one of the WLAN Power Save modes, try 
changing modes or turning off Power Save. Refer to 
Chapter 10, “Managing the Battery” for more information.

• If you are using Extended Power Save mode, turn off 
Bluetooth.

Problem Solution  (Continued)
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Troubleshooting
Problem Solution

I cannot select the 
Media Control, 
Media Stream, or 
Media Copy mode 
from the main 
Launch page. The 
icons appear 
grayed out.

• The Media Control, Media Stream, and Media Copy 
icons will appear grayed out if your HP iPAQ is not 
connected to your Wi-Fi network, or you if don’t have the 
Mobile Media for PC components installed on your PCs, 
they are not running, or your PCs are turned off.  One of 
the following suggestions may remedy your situation.

❐Verify the Wi-Fi networking feature on your HP iPAQ 
is turned on and you are connected to your Wi-Fi 
network.  Open the iPAQ Wireless application by 

clicking on the ( ) icon from the Launch page.  The 
Wi-Fi icon will be green if you are connected and you 

will see the connected ( ) icon in the task bar.  If 
the Wi-Fi icon is amber, then Wi-Fi is turned on but 
not connected.  Select the Settings button and 
confirm you have entered the appropriate network 
name and security settings for your network.

❐Verify your Wi-Fi connection settings are not 
improperly configured.
Tap Start > Settings > Connections tab > 
Connections > Advanced tab > Select 
Networks and verify your wireless network is set for 
“Programs that automatically connect to a 
private network should connect using” … My 
ISP.
Tap OK in Settings, the OK in Connections, then 
tap the Network Cards icon.  Choose your network 
name from the list and tap on it, and verify that it 
connects to Work.

• Check your Wi-Fi access point and make sure it is turned 
on and working properly.

• Check to see that the computer you are trying to access is 
turned on and that both the NevoMedia Server and 
NevoMedia Player are running.  To launch NevoMedia 
Server and NevoMedia Player, tap Start > All 
Programs > Hewlett-Packard > Mobile Media 
for PC.
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Troubleshooting
I cannot select the 
Media Control, 
Media Stream, or 
Media Copy mode 
from the main 
Launch page. The 
icons appear 
grayed out. 
(Continued)

• In iPAQ Mobile Media, select a media mode that is 
available, tap on the Customize (Wrench) menu and 
select Refresh Servers and Player, and then return 
to the main iPAQ Mobile Media screen.

One of my Media 
Servers or Media 
Players does not 
appear in the 
Media Server or 
Media Player list. 

• Check to see that the computer you are trying to access is 
turned on and that both the NevoMedia Server and 
NevoMedia Player are running.  To launch NevoMedia 
Server and NevoMedia Player, tap Start > All 
Programs > Hewlett-Packard > Mobile Media 
for PC.

• In iPAQ Mobile Media, select a media mode that is 
available, tap on the Customize (Wrench) menu and 
select Refresh Servers and Player, and then return 
to the main iPAQ Mobile Media screen.

I cannot find the 
digital media I am 
looking for in a 
particular Media 
Server.

• For Media Control, Media Stream, or Media Copy, verify 
that the media you are looking for has been cataloged 
by NevoMedia Server.  Open NevoMedia Server on 
your computer and verify the file is stored in a folder that 
has been added to your library.

• In iPAQ Mobile Media, select a media mode that is 
available, tap on the Customize (Wrench) menu and 
select Refresh Folder.  This will refresh the contents of 
you’re the folder you are accessing.

• f you are in Local mode, verify that your Storage Settings 
are set to look in the proper location on your HP iPAQ.  
From the Customize (Wrench) menu select Storage 
Settings and select the appropriate folder where your 
media is stored.

Problem Solution (Continued)
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Troubleshooting
Problem Solution

When I select a 
particular digital 
media file I get an 
error message that 
says this file 
format is not 
supported.

• The digital media formats are supported by your HP iPAQ 
either through iPAQ Mobile Media or through one of the 
other digital media applications pre-installed on your HP 
iPAQ. For specific information about the digital media 
formats, refer to the “How Do I Play Copyrighted Music 
and Video on My iPAQ?” section in the How Do I 
Guide...? that came with your HP iPAQ.

In Media Control 
mode, I cannot 
play.wma or.wmv 
files in the 
NevoMedia 
Player on a 
particular 
computer.

• Check to see that the computer you are trying to access is 
turned on and that both the NevoMedia Server and 
NevoMedia Player are running.  To launch NevoMedia 
Server and NevoMedia Player, tap Start > All 
Programs > Hewlett-Packard > Mobile Media for 
PC.

• Verify that you do not have incompatible settings in Internet 
Explorer on your computer.  Some corporate networks or 
other special networks require proxy or configuration 
scripts or access the Internet, these must be disabled for 
iPAQ Mobile Media to work properly.  On your computer, 
launch Internet Explorer, from the Tools menu, select 
Internet Options, in the Connections tab, select LAN 
settings.  Verify that you do not have an automatic 
configuration script running or are using a Proxy server to 
access the internet.  All boxes must be unchecked.

In Media Stream 
mode, I cannot 
stream MP3 music 
files to my HP 
iPAQ.

• iPAQ Mobile Media does not support streaming MP3 
music to your HP iPAQ.  Only WMA music can be 
streamed to your HP iPAQ in Media Stream mode.  For 
your MP3 music you can use Media Copy to copy MP3 
formatted music to your HP iPAQ and then play them in 
Local Media mode.
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Troubleshooting
In Local mode, I 
cannot find 
pictures I have 
taken with my 
integrated HP 
Photosmart 
Camera.

• Pictures that you capture with your integrated HP 
Photosmart Camera are stored in My Documents\My 
Pictures folder.  To access these photos with iPAQ Mobile 
Media, verify that your Storage Settings are set to look in 
the proper location on your HP iPAQ.  From the 
Customize (Wrench) menu, select Storage Settings 
and select the appropriate folder where your media is 
stored.

I cannot view 
some .wmv video 
files on my HP 
iPAQ even though 
I can view them 
on my computers.  
I can hear the 
audio but cannot 
see the video.

• Videos can only be viewed on your HP iPAQ if they have 
been saved in the proper playback setting.  Use Windows 
Movie Maker to save your video in the proper playback 
setting for your HP iPAQ.  Open Windows Movie Maker, 
from the File menu select Import into Collections.  
Select your video and choose Import.  Edit your video as 
appropriate, then select Save to My Computer.  In the 
Movie Setting screen of the Save Movie Wizard, select 
Show More Choices and select Other settings and 
choose a Pocket PC format to save your video as.  After 
saving, place this video in a folder that has been 
cataloged with NevoMedia Server, or transfer this video to 
your HP iPAQ to play in Local Media mode. 

How do I modify 
the visualizations 
that appear in 
NevoMedia 
Player?

• The visualizations that are shown in NevoMedia Player 
when music is playing can be modified using Windows 
Media Player.  To modify them, open Windows Media 
Player, from the View menu highlight Visualizations, select 
the appropriate visualization to fit your tastes.

Problem Solution (Continued)
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Troubleshooting
I cannot play 
digital music that I 
have purchased 
from an online 
music store.

• Digital music that is purchased and downloaded from an 
online store is encoded with copy-protection.  You cannot 
play digital music that has copy-protection in iPAQ Mobile 
Media.  To play copy-protected music, you must use 
Window Media Player on your computer to transfer the 
music to your HP iPAQ and then use Windows Media 
Player on your HP iPAQ to play.

• Your music may also be in a different format that what is 
supported with iPAQ Mobile Media.  Only .wma and 
.mp3 (except Media Stream mode) are supported with 
iPAQ Mobile Media. 

I get an un- 
supported error 
message when I 
try to install 
Mobile Media for 
PC on one of my 
computers.

• Mobile Media for PC is supported on PC running 
Windows XP (Home, Professional, Media Center, and 
Tablet Editions.  It cannot be installed on computers 
running other operating systems.

Problem Solution (Continued)
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A
Regulatory Notices

Federal Communications Commission 
Notice

This equipment has been tested and found to comply with the 
limits for a Class B digital device, pursuant to Part 15 of the FCC 
Rules. These limits are designed to provide reasonable protection 
against harmful interference in a residential installation. This 
equipment generates, uses, and can radiate radio frequency 
energy and, if not installed and used in accordance with the 
instructions, may cause harmful interference to radio 
communications. However, there is no guarantee that interference 
will not occur in a particular installation. If this equipment does 
cause harmful interference to radio or television reception, which 
can be determined by turning the equipment off and on, the user 
is encouraged to try to correct the interference by one or more of 
the following measures:

■ Reorient or relocate the receiving antenna

■ Increase the separation between the equipment and receiver

■ Connect the equipment into an outlet on a circuit different 
from that to which the receiver is connected

■ Consult the dealer or an experienced radio or television 
technician for help

This PDA has been tested and demonstrated compliance when 
Bluetooth and WLAN are transmitting simultaneously.  This 
PDA must not be co-located or operating in conjunction with any 
other antenna or transmitter.
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Modifications
The FCC requires the user to be notified that any changes or 
modifications made to this device that are not expressly approved 
by Hewlett-Packard Company may void the authority to operate 
the equipment.

Cables
Connections to this device must be made with shielded cables 
with metallic RFI/EMI connector hoods in order to maintain 
compliance with FCC Rules and Regulations.

Declaration of Conformity for products 
marked with the FCC logo—United 
States only

This device complies with Part 15 of the FCC Rules. Operation is 
subject to the following two conditions: (1) this device may not 
cause harmful interference, and (2) this device must accept any 
interference received, including interference that may cause 
undesired operation.

For questions regarding your product, contact:

Hewlett-Packard Company
P. O. Box 692000, Mail Stop 530113
Houston, Texas 77269-2000

Or, call 1-800-652-6672

For questions regarding this FCC declaration, contact:

Hewlett-Packard Company
P. O. Box 692000, Mail Stop 510101
Houston, Texas 77269-2000

Or, call (281) 514-3333

To identify this product, refer to the Part, Series, or Model 
number found on the product.
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Canadian Notice
This Class B digital apparatus meets all requirements of the 
Canadian Interference-Causing Equipment Regulations.

Avis Canadien
Cet appareil numérique de la classe B respecte toutes les 
exigences du Règlement sur le matériel brouilleur du Canada.

Japanese Notice

Korean Notice

European Regulatory Notice
Radio product for indoor use in Home and Office environment 
operating in the 2.4 GHz band – Wireless LAN.

 0984
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Declaration of Conformity
This product complies with the following EU Directives:

■ Low Voltage Directive 73/23/EEC

■ EMC Directive 89/336/EEC

■ R&TTE Directive 1999/5/EC

CE Compliance of this equipment is valid only if powered with 
an HP-provided and CE marked AC adapter.

Compliance with these directives implies conformity to the 
following European Norms (in parentheses are the equivalent 
international standards and regulations):

■ EN 55022 (CISPR 22) – Electromagnetic Interference

■ EN 55024 (IEC 61000-4-2, 3, 4, 5, 6, 8, 11) - 
Electromagnetic Immunity

■ EN 61000-3-2 (IEC 61000-3-2) – Power line harmonics

■ EN 61000-3-3 (IEC 61000-3-3) – Power line flicker

■ EN 60950 (IEC 60950) – Product safety

■ EN 300 328-2 – Data transmission equipment operating in 
the 2.4 GHz ISM band and using 2.4 GHz radio equipment 
using spread spectrum techniques

■ EN 301 489-1, -17 – General EMC requirements for radio 
equipment

The radio functionality of this equipment may be used in the 
following EU and EFTA countries:

Austria, Belgium, Cyprus, Czech Republic, Denmark, Estonia, 
Finland, France, Germany, Greece, Hungary, Iceland, Ireland, 
Italy, Latvia, Liechtenstein, Lithuania, Luxembourg, Malta, 
Netherlands, Norway, Poland, Portugal, Slovak Republic, 
Slovenia, Spain, Sweden, Switzerland, and United Kingdom.
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Notice for Use in France and Italy

Italy:
E’necessaria una concessione ministeriale anche per l’uso del 
prodotto. Verifici per favore con il proprio distributore o 
direttamente presso la Direzione Generale Pianificazione e 
Gestione Frequenze.

License required for use. Verify with your dealer or directly with 
General Direction for Frequency Planning and Management 
(Direzione Generale Pianificazione e Gestione Frequenze).

France:

L'utilisation de cet equipement (2.4GHz Wi-Fi) est soumise a 
certaines restrictions: Cet equipement peut etre utilise a l'interieur 
d'un batiment en utilisant toutes les frequences de 2400 a 
2483.5MHz (Chaine 1-13). Pour une utilisation en environement 
exterieur, vous devez utiliser les frequences comprises entre 
2454-2483.5MHz (Chaine 10-13). Pour les dernieres restrictions, 
voir http://www.art-telecom.fr.

Battery Warning

Å
WARNING: This computer contains a lithium ion rechargeable 
battery. To reduce the risk of fire or burns, do not disassemble, crush, 
puncture, short external contacts, or dispose of in fire or water. 

Ä
CAUTION: Danger of explosion if battery is incorrectly replaced. 
Replace only with the same or equivalent type recommended by 
the manufacturer. Dispose of used batteries according to the 
manufacturer’s instructions.
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Ä
CAUTION: Use only an HP approved battery for your iPAQ Pocket PC. 
Inserting a battery that does not comply with HP requirements might 
cause the Pocket PC to malfunction.

Because of the type of battery used in your device, follow local 
regulations regarding the safe disposal of the battery. Your vendor 
can advise you on local regulations, and/or the existence of any 
battery disposal programs in operation.

Equipment Warning

Å
WARNING: To reduce the risk of personal injury, electrical shock, fire 
or damage to the equipment:
■ Plug the AC Adapter into an electrical outlet that is easily 

accessible at all times.
■ Disconnect power from the equipment by unplugging the 

AC Adapter from the electrical outlet or unplugging the 
Synchronization cable from the host computer.

■ Do not place anything on the AC Adapter cord or any of the other 
cables. Arrange them so that no one may accidentally step on or 
trip over them.

■ Do not pull on a cord or cable. When unplugging from the 
electrical outlet, grasp the cord by the plug or, in the case of the AC 
Adapter, grasp the AC Adapter and pull out from the electrical 
outlet.

■ Do not use converter kits sold for appliances to power your 
iPAQ Pocket PC.
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Airline Travel Notice
Use of electronic equipment aboard commercial aircraft is at the 
discretion of the airline.

Wireless Notices
In some environments, the use of wireless devices may be 
restricted. Such restrictions may apply aboard airplanes, in 
hospitals, near explosives, in hazardous locations, etc. If you are 
uncertain of the policy that applies to the use of this device, 
please ask for authorization to use it prior to turning it on.

U.S. Regulatory Wireless Notice

Å
WARNING: Exposure to Radio Frequency Radiation
The radiated output power of this device is below the FCC radio 
frequency exposure limits. Nevertheless, the device should be used in 
such a manner that the potential for human contact during normal 
operation is minimized. To avoid the possibility of exceeding the FCC 
radio frequency exposure limits, human proximity to the antenna should 
be minimized.

Canadian Regulatory Wireless Notice
Operation is subject to the following two conditions: (1) this 
device may not cause interference, and (2) this device must 
accept any interference, including interference that may cause 
undesired operation of the device.
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Japanese Regulatory Wireless Notice

Brazilian Regulatory Wireless Notice
Este equipamento opera em caráter secundário, isto é, não tem 
direito a proteção contra interferência prejudicial, mesmo de 
estações do mesmo tipo, e não pode causar interferência a 
sistemas operando em caráter primário.
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B
Specifications

System Specifications

Note: Not all models described are available in all regions. The 
built-in HP Photosmart camera is available only in select HP 
iPAQ models. To upgrade your model, please refer to the 
Accessories Brochure for information on the HP Photosmart 
Mobile Camera.

System 
Feature Description

Processor Samsung 2440

Memory 
available to the 
User

rx3700 series: 152 MB
rx3417: 88 MB
rx3415: 56 MB
rx3115: 56MB

SD I/O slot SD memory card support

Display 3.5 inch transflective color QVGA, 240 x 320 pixels, 
64K-color support.

LED Backlight Multi-level brightness adjustment

Audio Integrated Microphone, speaker, 3.5 mm stereo headphone 
jack, MP3 stereo through audio jack
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Specifications
Physical Specifications

Built-in Digital 
Camera

HP Photosmart 1.2 megapixel camera w/4x digital zoom, 
1280 x 960 pixel resolution, and self-portrait mirror. 
Captured image file format: JPEG. Motion JPEG, H.263 
(rx3700 only), Video playback formats, MPEG1, MPEG4 
(rx3700 only), and MotionJPEG.

Infrared (IrDA) IrDA, data transfer up to 115.2 Kb per second

AC Adapter Input voltage and current: 
100-240 VAC 50/60 Hz @ 0.3 A max
Output voltage and current: 
5 VDC @ 2 A (typical)

Bluetooth 1.1 compliant, Class II device; typical 10 meters (30 feet) 
range

LED Indicators
(Left LED)

(Right LED)

3-mode charge/notify:
Notification, blinking green
Charging, blinking amber
Full charge, solid amber

Bluetooth/WLAN radio activity: 
Solid blue, radio ON.

Battery rx3700 series: Removable/rechargeable 1440 mAh, 
optional extended 2880 mAh Lithium-ion battery available.
rx3400 and rx3100 series: Removable/rechargeable 920 
mAh, optional extended 1440 and 2880 mAh Lithium-ion 
batteries available.

System 
Feature Description (Continued)

HP iPAQ rx3700 series 
US Metric

Height 4.5 in 114.3 mm

Width 2.8 in 71.2 mm
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Specifications
Operating Environment

Depth 0.64 in 16.3 mm

Weight (including standard 
battery and stylus)

158 g 158 g

HP iPAQ rx3700 series 

US Metric

HP iPAQ rx3400 and rx3100 series 
US Metric

Length 4.5 in 114.3 mm

Width 2.8 in 71.2 mm

Depth 0.64 in 16.3 mm

Weight (including standard 
battery and stylus)

 147 g 147 g

Environment

US Metric
Temperature Operating 32° to 104° F 0° to 40° C

Nonoperating -4° to 140° F -20° to 60° C

Relative Humidity Operating 90% 90%

Nonoperating 90% 90%

Maximum Altitude Operating 15,000 ft 0-4,572 m

Nonoperating 40,000 ft 0-12,192 m
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